<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/style.css?ver=1.5.1" />
<link rel="pingback" href="http://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!--[if lt IE 9]>
<script src="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Covering the &#039;Immortal&#039; voice of Ann Wilson - Goldmine Magazine</title>
<meta name="description" content="One of the most powerful voices in rock ‘n’ roll, Ann Wilson of Heart fame releases an album of cover tunes, &#039;Immortal.&#039;"/>
<link rel="canonical" href="http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson" />
<link rel="publisher" href="https://plus.google.com/105853805944722221195/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Covering the &#039;Immortal&#039; voice of Ann Wilson - Goldmine Magazine" />
<meta property="og:description" content="One of the most powerful voices in rock ‘n’ roll, Ann Wilson of Heart fame releases an album of cover tunes, &#039;Immortal.&#039;" />
<meta property="og:url" content="http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="Ann Wilson" />
<meta property="article:tag" content="Classic Rock" />
<meta property="article:tag" content="covers album" />
<meta property="article:tag" content="Heart" />
<meta property="article:tag" content="solo album" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-11-11T22:22:37+00:00" />
<meta property="og:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/Ann-Wilson-by-Kimberly-AdamisWeb.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="417" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="One of the most powerful voices in rock ‘n’ roll, Ann Wilson of Heart fame releases an album of cover tunes, &#039;Immortal.&#039;" />
<meta name="twitter:title" content="Covering the &#039;Immortal&#039; voice of Ann Wilson - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/Ann-Wilson-by-Kimberly-AdamisWeb.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.goldminemag.com\/","sameAs":["https:\/\/www.facebook.com\/goldminemag","https:\/\/plus.google.com\/105853805944722221195\/posts","https:\/\/twitter.com\/goldmine_mag"],"@id":"http:\/\/www.goldminemag.com\/#organization","name":"Goldmine Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="http://www.goldminemag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="http://www.goldminemag.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Covering the &#8216;Immortal&#8217; voice of Ann Wilson Comments Feed" href="http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wwwcdn.goldminemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.11'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wwwcdn.goldminemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.goldminemag.com/?p=314206' />
<link rel="alternate" type="application/json+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Farticles%2Fcovering-the-immortal-voice-of-ann-wilson" />
<link rel="alternate" type="text/xml+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Farticles%2Fcovering-the-immortal-voice-of-ann-wilson&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","features"],"pageAttributes":["ann-wilson","classic-rock","covers-album","heart","solo-album"],"pagePostAuthor":"Goldmine1"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript" src="http://wwwcdn.goldminemag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1541978608"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script></head>

<body class="post-template-default single single-post postid-314206 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>

                        <div style="height:94px;"> <!--DEVOPS-5109 add space to prevent shifting from ads -->
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-728x90-1 -->
<div id='div-gpt-ad-1534336487243-0'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-728x90-1', [[468, 60], [728, 90]], 'div-gpt-ad-1534336487243-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336487243-0');
googletag.enableServices();
});
</script>
</div></aside>  <!--DEVOPS-5109 uncommented-->
                        </div>
			 <a href="/" alt="Goldmine Magazine" /><img class="logo" src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_Y_w_sub_800px.png" /></a> 

			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266851"><a href="http://www.goldminemag.com/articles">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266861"><a href="http://www.goldminemag.com/news">News</a>
	<ul class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="http://www.goldminemag.com/news/obituaries-news">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266881"><a href="http://www.goldminemag.com/news/disc-news">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="http://www.goldminemag.com/news/music-news">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="http://www.goldminemag.com/news/artist-news">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="http://www.goldminemag.com/news/tour-news-news">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="http://www.goldminemag.com/articles/10-albums-that-changed-my-life">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="http://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="http://www.goldminemag.com/articles/high-fidelity">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="http://www.goldminemag.com/articles/discoveries">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="http://www.goldminemag.com/articles/flashback">Flashback</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="http://www.goldminemag.com/articles/rock-and-roll-hall-of-fame">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="http://www.goldminemag.com/articles/where-are-they-now-article">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="http://www.goldminemag.com/articles/sounding-off">Sounding Off</a></li>
	<li id="menu-item-266961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266961"><a href="http://www.goldminemag.com/articles/readers-choice">Readers&#8217; Choice</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="http://www.goldminemag.com/articles/backstage-pass-article">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="http://www.goldminemag.com/reviews">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="http://www.goldminemag.com/reviews/album-reviews">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="http://www.goldminemag.com/reviews/blu-ray-reviews">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="http://www.goldminemag.com/reviews/best-live-albums">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="http://www.goldminemag.com/reviews/concert-reviews">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="http://www.goldminemag.com/reviews/dvd-reviews">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="http://www.goldminemag.com/reviews/book-reviews">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="http://www.goldminemag.com/goldmine_hof">Goldmine Hall of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-267181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267181"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_articles">Goldmine Hall of Fame Articles</a></li>
	<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria">Goldmine Hall of Fame Criteria</a></li>
	<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees">Goldmine Hall of Fame Inductees</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="http://www.goldminemag.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="http://www.goldminemag.com/blogs/american-back-roads-blogs">American Back Roads</a></li>
	<li id="menu-item-267141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267141"><a href="http://www.goldminemag.com/blogs/california-60s">California 60s</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="http://www.goldminemag.com/blogs/filled-with-sound">Filled With Sound</a></li>
	<li id="menu-item-267121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267121"><a href="http://www.goldminemag.com/blogs/great-blogs-of-fire">Great Blogs Of Fire</a></li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="http://www.goldminemag.com/blogs/indie-showcase">Indie Showcase</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://www.goldminemag.com/blogs/power-pop-plus">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="http://www.goldminemag.com/blogs">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="http://www.goldminemag.com/blogs/sounds-from-across-the-pond">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="http://www.goldminemag.com/blogs/vinyl-finds">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267211"><a href="http://www.goldminemag.com/collector-resources">Music Collector Resources</a>
<ul class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="http://www.goldminemag.com/record-store-directory">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="http://www.goldminemag.com/collector-resources/record-grading">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="http://www.goldminemag.com/collector-resources/record-store-day">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="http://www.goldminemag.com/collector-resources/record-show-calendar">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="http://www.goldminemag.com/collector-resources/record-store-recon">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="http://www.goldminemag.com/collector-resources/collectors-corner-collector-resources">Collector&#8217;s Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="http://www.goldminemag.com/collector-resources/collector-supplies">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="http://www.goldminemag.com/collector-resources/collectors-voice">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="http://www.goldminemag.com/collector-resources/want-lists">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="http://www.goldminemag.com/collector-resources/sound-advice-collector-resources">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="http://www.goldminemag.com/collector-resources/our-readers">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="http://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="http://www.goldminemag.com/collector-resources/beyond-vinyl">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="http://www.goldminemag.com/collector-resources/market-watch">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="http://www.goldminemag.com/goldmine-magazine-podcast">Podcast</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://gmn.pcdfusion.com/pcd/Order?iKey=I**BG2">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="http://www.goldminemag.com/subscribe-2/alert">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="http://www.goldminemag.com/subscribe-2/enewsletter">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="http://www.goldminemag.com/about-us">About</a>
<ul class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="http://www.goldminemag.com/about-us">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="http://www.goldminemag.com/advertise">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="http://www.goldminemag.com/shop/webinars">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="http://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="http://www.goldminemag.com/login?action=register">Register</a> 
			<a href="http://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">

                        <a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="https://www.instagram.com/goldminemagazine" alt="Goldmine Magazine on  Instagram" target="_blank" style="background-position:-189px 0;" >&nbsp;</a> <!--DEVOPS-5109-->
                        <a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/DM-Square-TRANSPARENT-01-35x35.png" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/DM-Square-TRANSPARENT-01-35x35.png 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/DM-Square-TRANSPARENT-01-150x150.png 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/DM-Square-TRANSPARENT-01-300x300.png 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/DM-Square-TRANSPARENT-01-80x80.png 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/DM-Square-TRANSPARENT-01.png 480w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/deko-music-launches-new-label-with-specialty-vinyl-releases" title="Permalink to DEKO MUSIC launches new label with specialty vinyl releases" rel="bookmark">DEKO MUSIC launches new label with specialty vinyl releases</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/December-2018-cover-medium-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/December-2018-cover-medium-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/December-2018-cover-medium-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/goldmines-december-2018-issue-dedicated-to-the-beatles-white-album-is-on-sale-now" title="Permalink to Goldmine&#8217;s December 2018 issue dedicated to The Beatles&#8217; White Album is on sale now" rel="bookmark">Goldmine&#8217;s December 2018 issue dedicated to The Beatles&#8217; White Album is on sale now</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/presence-hipgnosis-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/presence-hipgnosis-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/presence-hipgnosis-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/hipgnosis-gets-a-grand-exhibit-at-the-sfae" title="Permalink to Hipgnosis gets a grand exhibit at the SFAE" rel="bookmark">Hipgnosis gets a grand exhibit at the SFAE</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-3-1-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-3-1-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-3-1-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/the-original-handwritten-lyrics-for-elton-johns-your-song-up-for-sale" title="Permalink to The original handwritten lyrics for Elton John’s “Your Song” up for sale" rel="bookmark">The original handwritten lyrics for Elton John’s “Your Song” up for sale</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Metallica-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Metallica-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Metallica-150x150.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Metallica-300x300.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/Metallica-768x768.jpg 768w, http://wwwcdn.goldminemag.com/wp-content/uploads/Metallica-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/Metallica.jpg 1024w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/metallica-releases-remaster-of-and-justice-for-all" title="Permalink to Metallica releases remaster of &#8216;…And Justice For All&#8217;" rel="bookmark">Metallica releases remaster of &#8216;…And Justice For All&#8217;</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>FabulousFlipSides: <a href="http://www.goldminemag.com/blogs/hard-and-heavy/no-rest-for-kiss-until-farewell#comment-555281" title="on No rest for KISS... until farewell">You know I'll be there.for my </a>...</li>
<li>SamC: <a href="http://www.goldminemag.com/features/ihaveit-music-collecting-platform-is-the-subject-of-episode-36-of-the-goldmine-magazine-podcast#comment-555279" title="on iHaveIt music collecting platform is the subject of episode 36 of the Goldmine Magazine Podcast">I added my collection to I Hav</a>...</li>
<li>KenW: <a href="http://www.goldminemag.com/features/ihaveit-music-collecting-platform-is-the-subject-of-episode-36-of-the-goldmine-magazine-podcast#comment-555278" title="on iHaveIt music collecting platform is the subject of episode 36 of the Goldmine Magazine Podcast">yer, I sold some records on iH</a>...</li>
<li>barbarawood1940d: <a href="http://www.goldminemag.com/features/ihaveit-music-collecting-platform-is-the-subject-of-episode-36-of-the-goldmine-magazine-podcast#comment-555277" title="on iHaveIt music collecting platform is the subject of episode 36 of the Goldmine Magazine Podcast">applecorp. Over 120,000 visito</a>...</li>
<li>Bob Dudek: <a href="http://www.goldminemag.com/news/small-faces-ogdens-nut-gone-flake-gets-50th-anniversary-deluxe-editions#comment-555273" title="on Small Faces' “Ogdens' Nut Gone Flake’’ gets 50th Anniversary Deluxe-Editions">I wish MFSL was still the lead</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250A -->
<div id='div-gpt-ad-1534336587074-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-300X250A', [300, 250], 'div-gpt-ad-1534336587074-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336587074-0');
googletag.enableServices();
});
</script>
</div></aside><aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250B -->
<div id='div-gpt-ad-1534336671240-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-300X250B', [300, 250], 'div-gpt-ad-1534336671240-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336671240-0');
googletag.enableServices();
});
</script>
</div></aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20" target="_blank"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/68off-sub-offerad.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx314206" name="thx" value="http://www.goldminemag.com/thanks"  /><input type="hidden" id="err314206" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Covering the &#8216;Immortal&#8217; voice of Ann Wilson</h1>

				<div class="entry-meta">
		Posted in <a href="http://www.goldminemag.com/articles" rel="category tag">Articles</a>, <a href="http://www.goldminemag.com/features" rel="category tag">Features</a> | Tags: <a href="http://www.goldminemag.com/tag/ann-wilson" rel="tag">Ann Wilson</a>, <a href="http://www.goldminemag.com/tag/classic-rock" rel="tag">Classic Rock</a>, <a href="http://www.goldminemag.com/tag/covers-album" rel="tag">covers album</a>, <a href="http://www.goldminemag.com/tag/heart" rel="tag">Heart</a>, <a href="http://www.goldminemag.com/tag/solo-album" rel="tag">solo album</a>		
			<br /><time class="entry-date" datetime="2018-11-11T16:22:37+00:00" pubdate>November 11, 2018</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="http://www.goldminemag.com/author/goldmine1" title="View all posts by Goldmine1" rel="author">Goldmine1</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson&media=http://www.goldminemag.com/wp-content/uploads/Ann-Wilson-by-Kimberly-AdamisWeb.jpg&description=Covering the &#8216;Immortal&#8217; voice of Ann Wilson on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		<span class='st_stumbleupon' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		<span class='st_plusone' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		<span class='st_sharethis' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		<span class='st_ facebook' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		<span class='st_fblike' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		</div>

	<div class="entry-content">
		<div id="attachment_314207" style="width: 710px" class="wp-caption aligncenter"><a href="http://www.annwilsonofheart.com/"><img class="size-full wp-image-314207" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Ann-Wilson-by-Kimberly-AdamisWeb.jpg" alt="" width="700" height="417" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Ann-Wilson-by-Kimberly-AdamisWeb.jpg 700w, http://wwwcdn.goldminemag.com/wp-content/uploads/Ann-Wilson-by-Kimberly-AdamisWeb-150x89.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Ann-Wilson-by-Kimberly-AdamisWeb-300x179.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Ann Wilson, courtesy of publicity, by Kimberly Adams.</p></div>
<p>By Ken Sharp</p>
<p class="p1"><span class="s1">D</span><span class="s2">oing a cover song </span><span class="s1">or a full album of covers can be problematic. The unadventurous ones fall in line with minimal reinvention and are more intent on a straight xerox rather than a dramatic reworking. Finding a way to inhabit a song’s essence but infuse it with your own unique slant is the key to a successful reinterpretation—Stevie Wonder’s funky rendition of The Beatles’ “We Can Work It Out” and Joe Cocker’s fiery soulful take of “With a Little Help from My Friends” are two prime examples of wondrous covers that stand on their own. None of that’s a problem for Ann Wilson, one of the finest singers in rock ‘n’ roll, who on her new all covers album of songs by late great musical artists, <i>Immortal</i>, lends her mighty vocal firepower and a far ranging creative spirit to re-imagining songs made popular by The Eagles, Tom Petty, David Bowie, Cream, Amy Winehouse, Leonard Cohen, Lesley Gore, Audioslave and others. We caught up with Ann while out on road for the “Stars Align” tour with Paul Rodgers and Jeff Beck, for an inside look at <i>Immortal</i>.</span></p>
<p class="p2"><span class="s1"><i>GM: Living in Seattle for most of your life, what’s the most Seattle thing about you?</i></span></p>
<p class="p2"><span class="s1">Ann Wilson: Well, I think I’m personally part of the natural setting there. What I like about Seattle the most is the big trees and the green. I don’t like the cold drizzle but I like the trees a lot. I like the natural beauty.</span></p>
<p class="p2"><span class="s1"><i>GM: What was the thinking behind doing a covers album, </i>Immortal<i>?</i></span></p>
<p class="p2"><span class="s1">AW: There were so many people within a short period that decided this was the time to lift off. Think about the time that Chester Bennington jumped I thought, ‘God, I’ve got to do something that, with so many artists dying, this is an amazing group departure, at least that’s how it seemed to me. The album was done to honor them as a group. I don’t really see any value just sitting around mourning the souls that have moved on because they’re on to the next thing but the music is valuable, the messages are valuable and I think they’re almost like an oral tradition.</span></p>
<p class="p2"><i>GM: It’s one thing to cover a song and do it as an exact reproduction, it’s another to find a way inside and take it to a different place.You didn’t do that and found a way to inhabit them. How did you find a way into them?</i></p>
<p class="p2"><span class="s1">AW: There wasn’t much trial and error for me. I always believe the songs tell you what to do. If you listen the right way, they speak loud. You’re right about people just doing copies of songs and that’s not very exciting; that just makes you a tribute band. (laughs) But it’s also pretty irritating to me when people go in and just mess ‘em up so much like people who try to make jazz versions out of Beatles songs. I always think that’s missing the mark as much the other way.</span></p>
<p class="p2"><span class="s1"><i>GM: I think you found a good a balance. It’s not like you’re laying down a reggae version of Leonard Cohen song.</i></span></p>
<p class="p2"><span class="s1">AW: (laughs) Right. Like, what was that project Dread Zeppelin, they did reggae versions of Zeppelin songs.</span></p>
<p class="p2"><span class="s1"><i><a href="https://www.ccmusic.com/ann-wilson-immortal/4050538415445"><img class="alignleft wp-image-314208 size-medium" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Ann-wilson-immortal-lp-web-300x300.jpg" alt="" width="300" height="300" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Ann-wilson-immortal-lp-web-300x300.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/Ann-wilson-immortal-lp-web-150x150.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Ann-wilson-immortal-lp-web-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/Ann-wilson-immortal-lp-web-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Ann-wilson-immortal-lp-web.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a>GM: You chose some very surprising songs by some of these artists, one of which is “Luna,” a track culled from Tom Petty &amp; The Heartbreakers debut album. </i></span></p>
<p class="p2"><span class="s1">AW: Well, when I used to listen to “Luna” on Tom Petty’s first album, that song would always tell me that it wanted to go farther. I’d listen to it and get into it a lot and then it would be over (laughs) and I’d think, ‘Wow, they could have developed it more.’ Of course, not to question Petty’s instincts. But at the time I always longed for it to be more developed and to go deeper into that sultry groove, so that’s what I did. For any of these artists that I covered I didn’t want to just skim the hits off the top. I didn’t just want to go for their hits and do it one more time. I wanted to go for the songs that really turned me on the most.</span></p>
<p class="p2"><span class="s1"><i>GM: With the track The Eagles’ “Life In the Fast Lane” you went against that logic and tackled a huge Classic Rock FM radio standard. What was your thinking behind doing a much more familiar and beloved track?</i></span></p>
<p class="p2"><span class="s1">AW: Well, I think the thing that made me choose “Life In the Fast Lane” is that I couldn’t find a song by them that wasn’t a hit. I had no other choice but to choose a hit. They were such hit makers and in that case I went for a song that I could relate to the most and “Life In the Fast Lane” is really fantastic storytelling. It was just a slice of period that was really cool. All of these songs that I chose I think shine just as bright in the present.</span></p>
<p class="p2"><span class="s1"><i>GM: There are tracks like “I Am The Highway” with a significant personal connection to you. You were friends with Chris Cornell.</i></span></p>
<p class="p2"><span class="s1">AW: Well, “I Am The Highway” is on my playlist at home for me and my husband. I hear it a lot and it’s a clear sort of secret message from Chris. My relationship with him was we were both singers, we were both from Seattle. Our paths crossed a lot of times socially. I was in a play in Seattle and he and his first wife Susan used to come and see me all the time. I remember being with him backstage at those shows and seeing him outside of the rock ‘n’ roll vortex. He was like a child and really interested and dazzled. We went out and had drinks afterwards, this was back when I was still drinking, and just really hung out in a lot of ways and didn’t talk much but really communicated deeply. We did a few different jam things with him. Herat was working on an album called <i>Desire Walks</i> <i>On</i> in Seattle and we were gonna cover a Bob Dylan song called “Ring Them Bells” and we needed a third voice. We asked Paul Rodgers, we asked Robert Plant, we asked everyone, because I wanted a male voice and everyone turned us down except Chris. (laughs) So we recorded a version of Chris singing with us on that song. But his record company pulled it back because Soundgarden was on the way up and they figured Heart was on the way down and they didn’t want us to collaborate. So then Layne Staley stepped in and did it. Anyway, that was one of the musical things we did together.</span></p>
<p class="p2"><span class="s1"><i>GM: Just last night I saw Ronnie Spector perform and she did a wonderful version of Amy Winehouse’s “Back to Black,” a song you also tackle on </i>Immortal.</span></p>
<p class="p2"><span class="s1">AW: After hearing Ronnie Spector did it I betcha Amy would have loved to have heard that! With our version, I wanted to take it out of the casual swing that Amy put it in. I just wanted to uncover the true darkness of those words by taking it out of that feel. I kind of put it in a gothic setting which works, it’s black, it’s really black. (laughs) I mean it goes really far down. At first I went, “Wow, this is such a f**king bummer, this is gonna make people bounce away,” but then I thought, “No, let’s look at the beauty of this darkness here and go all the way down.” I think Ben Mink’s strings on that are just crazy enough to make it cool.</span></p>
<p class="p2"><span class="s1"><i>GM: Speaking of darkness, given what is happening in our country and the divisive political, social and culturally, was choosing to cover David Bowie’s “I’m Afraid Of Americans” a result of the current zeitgeist?</i></span></p>
<p class="p2"><span class="s1">AW: Yeah, like my husband likes to say, it’s the lemming nature of the media-fed American populace. I’m not saying by any stretch of the imagination that the media is the enemy of the people; I don’t believe that. But it’s like a great big tidal wave of information and isolation. It’s really pretty frightening when you think of it. Another thing that people like to say now, because things are too big to talk about, they say, “It is what it is” and you have to accept. I think there’s still room for something like “I’m Afraid of Americans,” which is more sardonic than anything else. (laughs) Looking at what’s happening over here through the eyes of someone who’s not from here, the rest of the world who is watching this from a distance and some from not very much of a distance. I think that we need to look ourselves in a little bit less of a polarized way.</span></p>
<p class="p2"><span class="s1"><i>GM: Had you made </i>Immortal <i>a double-LP, what songs would you have liked to have included?</i></span></p>
<p class="p2">AW: I probably would have done another Bowie song, “This Is Not America.” I think if it had been a double album I would have doubled up on some of the artists that were already there. I looked for a song by The Cranberries and I looked for a song by Linkin Park but I just couldn‘t find songs by those two that I could really believe in for me.</p>
<p class="p2"><span class="s1"><i>GM: From covering songs by others on your new album to being covered yourself have there been any interesting covers of Heart songs that have caught your ear?</i></span></p>
<p class="p2"><span class="s1">AW: Some of the ones that get done on shows like <i>The Voice</i> and <i>American Idol </i>are interesting to me because they become more like gymnastic events where the soul isn’t really there but there are these physical feats that have to be accomplished right for the score, (laughs), especially on “Alone” and “Crazy On You,” So that’s interesting to me from a cultural anthropological way. (laughs) I haven’t heard a whole lot of Heart covers that take them somewhere different.</span></p>
<p class="p2"><span class="s1"><i>GM: Many of your contemporaries have lost some vocal firepower yet your voice is still in tip-top shape, what’s your secret?</i></span></p>
<p class="p2"><span class="s1">AW: Well, I think a big part of that is belief. I found that with a song like “Alone,” and there’s that big high note at the end that everybody waits for, if I go out there and think, “Oh my God, I don’t think I can do this, can I do this?” then chances are I won’t be able to. But if I go out there and think here comes that cool moment and I’m gonna nail it then I do. So much if it hinges on belief.<span class="Apple-converted-space">  </span>If you can get out of your own way and just do it and you’re healthy, you can do a lot. I’ve been listening to Paul Rodgers on this tour and he’s definitely able to do what he always could. He took super good care of himself physically, you have to do that on the road. You can’t be huggin’ and kissin’ strangers and stuff like that (laughs) if you don’t want to get sick. If you get sick it’s all over.<span class="Apple-converted-space">   </span></span></p>
				<div class="social">
		<span class='st_twitter' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson&media=http://www.goldminemag.com/wp-content/uploads/Ann-Wilson-by-Kimberly-AdamisWeb.jpg&description=Covering the &#8216;Immortal&#8217; voice of Ann Wilson on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		<span class='st_stumbleupon' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		<span class='st_plusone' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		<span class='st_sharethis' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		<span class='st_ facebook' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		<span class='st_fblike' st_title='Covering the &#8216;Immortal&#8217; voice of Ann Wilson' st_url='http://www.goldminemag.com/articles/covering-the-immortal-voice-of-ann-wilson' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-314206 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/covering-the-immortal-voice-of-ann-wilson#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.goldminemag.com/login?redirect_to=http%3A%2F%2Fwww.goldminemag.com%2Farticles%2Fcovering-the-immortal-voice-of-ann-wilson">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://cygnusradio.com/category/goldmine-radio-hour/"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-radio-hour-new.jpg"/></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B04">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L10">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L116">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L11">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_black-1.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0d01debdb6","applicationID":"190044627","transactionName":"YgYHYBEFVkZRUUMMWltMJFcXDVdbH0FeC1JZBg==","queueTime":0,"applicationTime":204,"atts":"TkEEFlkfRUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>