<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/style.css?ver=1.5.1" />
<link rel="pingback" href="http://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!--[if lt IE 9]>
<script src="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//]]>	
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview - Goldmine Magazine</title>
<meta name="description" content="Lisa Burns discusses her debut album on MCA, her new album with George Usher, CBGB’s, and Jackie DeShannon, Shangri-La Mary Weiss and Shirts&#039; Annie Golden"/>
<link rel="canonical" href="http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview" />
<link rel="publisher" href="https://plus.google.com/105853805944722221195/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview - Goldmine Magazine" />
<meta property="og:description" content="Lisa Burns discusses her debut album on MCA, her new album with George Usher, CBGB’s, and Jackie DeShannon, Shangri-La Mary Weiss and Shirts&#039; Annie Golden" />
<meta property="og:url" content="http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="fabulous flip sides" />
<meta property="article:tag" content="George Usher" />
<meta property="article:tag" content="Lisa Burns" />
<meta property="article:section" content="Fabulous Flip Sides" />
<meta property="article:published_time" content="2018-08-06T20:35:13-05:00" />
<meta property="article:modified_time" content="2018-08-06T20:37:59-05:00" />
<meta property="og:updated_time" content="2018-08-06T20:37:59-05:00" />
<meta property="og:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-1978.jpg" />
<meta property="og:image:width" content="391" />
<meta property="og:image:height" content="386" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lisa Burns discusses her debut album on MCA, her new album with George Usher, CBGB’s, and Jackie DeShannon, Shangri-La Mary Weiss and Shirts&#039; Annie Golden" />
<meta name="twitter:title" content="Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-1978.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.goldminemag.com\/","sameAs":["https:\/\/www.facebook.com\/goldminemag","https:\/\/plus.google.com\/105853805944722221195\/posts","https:\/\/twitter.com\/goldmine_mag"],"@id":"http:\/\/www.goldminemag.com\/#organization","name":"Goldmine Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="http://www.goldminemag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="http://www.goldminemag.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview Comments Feed" href="http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wwwcdn.goldminemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/share-this/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"http:\/\/www.goldminemag.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.goldminemag.com/wp-admin/js/password-strength-meter.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.10'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wwwcdn.goldminemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.goldminemag.com/?p=312881' />
<link rel="alternate" type="application/json+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Farticles%2Ffabulous-flip-sides%2Ffabulous-flip-sides-lisa-burns-40th-anniversary-interview" />
<link rel="alternate" type="text/xml+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Farticles%2Ffabulous-flip-sides%2Ffabulous-flip-sides-lisa-burns-40th-anniversary-interview&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_526fcbdfe7090 = OX();
                     OX_526fcbdfe7090.addVariable("kw", "cat113798,post312881,tag112893,tag113969,tag114624")
                     OX_526fcbdfe7090.addPage("16756");
                     OX_526fcbdfe7090.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 113798 = Fabulous Flip Sides
Tag 112893 = fabulous flip sides
Tag 113969 = George Usher
Tag 114624 = Lisa Burns
-->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["fabulous-flip-sides"],"pageAttributes":["fabulous-flip-sides","george-usher","lisa-burns"],"pagePostAuthor":"FabulousFlipSides"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="http://wwwcdn.goldminemag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1533621905"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
</head>

<body class="post-template-default single single-post postid-312881 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>

                        <div style="height:94px;"> <!--DEVOPS-5109 add space to prevent shifting from ads -->
			<script type="text/javascript">OX_526fcbdfe7090.showAdUnit('468627');</script>  <!--DEVOPS-5109 uncommented-->
                        </div>
			 <a href="/" alt="Goldmine Magazine" /><img class="logo" src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_Y_w_sub_800px.png" /></a> 

			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-266851"><a href="http://www.goldminemag.com/articles">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266861"><a href="http://www.goldminemag.com/news">News</a>
	<ul class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="http://www.goldminemag.com/news/obituaries-news">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266881"><a href="http://www.goldminemag.com/news/disc-news">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="http://www.goldminemag.com/news/music-news">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="http://www.goldminemag.com/news/artist-news">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="http://www.goldminemag.com/news/tour-news-news">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="http://www.goldminemag.com/articles/10-albums-that-changed-my-life">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="http://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="http://www.goldminemag.com/articles/high-fidelity">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="http://www.goldminemag.com/articles/discoveries">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="http://www.goldminemag.com/articles/flashback">Flashback</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="http://www.goldminemag.com/articles/rock-and-roll-hall-of-fame">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="http://www.goldminemag.com/articles/where-are-they-now-article">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="http://www.goldminemag.com/articles/sounding-off">Sounding Off</a></li>
	<li id="menu-item-266961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266961"><a href="http://www.goldminemag.com/articles/readers-choice">Readers&#8217; Choice</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="http://www.goldminemag.com/articles/backstage-pass-article">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="http://www.goldminemag.com/reviews">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="http://www.goldminemag.com/reviews/album-reviews">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="http://www.goldminemag.com/reviews/blu-ray-reviews">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="http://www.goldminemag.com/reviews/best-live-albums">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="http://www.goldminemag.com/reviews/concert-reviews">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="http://www.goldminemag.com/reviews/dvd-reviews">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="http://www.goldminemag.com/reviews/book-reviews">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="http://www.goldminemag.com/goldmine_hof">Goldmine Hall of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-267181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267181"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_articles">Goldmine Hall of Fame Articles</a></li>
	<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria">Goldmine Hall of Fame Criteria</a></li>
	<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees">Goldmine Hall of Fame Inductees</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="http://www.goldminemag.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="http://www.goldminemag.com/blogs/american-back-roads-blogs">American Back Roads</a></li>
	<li id="menu-item-267141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267141"><a href="http://www.goldminemag.com/blogs/california-60s">California 60s</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="http://www.goldminemag.com/blogs/filled-with-sound">Filled With Sound</a></li>
	<li id="menu-item-267121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267121"><a href="http://www.goldminemag.com/blogs/great-blogs-of-fire">Great Blogs Of Fire</a></li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="http://www.goldminemag.com/blogs/indie-showcase">Indie Showcase</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://www.goldminemag.com/blogs/power-pop-plus">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="http://www.goldminemag.com/blogs">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="http://www.goldminemag.com/blogs/sounds-from-across-the-pond">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="http://www.goldminemag.com/blogs/vinyl-finds">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267211"><a href="http://www.goldminemag.com/collector-resources">Music Collector Resources</a>
<ul class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="http://www.goldminemag.com/record-store-directory">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="http://www.goldminemag.com/collector-resources/record-grading">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="http://www.goldminemag.com/collector-resources/record-store-day">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="http://www.goldminemag.com/collector-resources/record-show-calendar">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="http://www.goldminemag.com/collector-resources/record-store-recon">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="http://www.goldminemag.com/collector-resources/collectors-corner-collector-resources">Collector&#8217;s Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="http://www.goldminemag.com/collector-resources/collector-supplies">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="http://www.goldminemag.com/collector-resources/collectors-voice">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="http://www.goldminemag.com/collector-resources/want-lists">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="http://www.goldminemag.com/collector-resources/sound-advice-collector-resources">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="http://www.goldminemag.com/collector-resources/our-readers">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="http://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="http://www.goldminemag.com/collector-resources/beyond-vinyl">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="http://www.goldminemag.com/collector-resources/market-watch">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="http://www.goldminemag.com/goldmine-magazine-podcast">Podcast</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_SPECIAL?ikey=K**D12">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_SPECIAL?ikey=K**D12">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/GFTOPTION1LANDING?ikey=I**BG1">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="http://www.goldminemag.com/subscribe-2/alert">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="http://www.goldminemag.com/subscribe-2/enewsletter">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="http://www.goldminemag.com/about-us">About</a>
<ul class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="http://www.goldminemag.com/about-us">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="http://www.goldminemag.com/advertise">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="http://www.goldminemag.com/shop/webinars">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="http://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="http://www.goldminemag.com/login?action=register">Register</a> 
			<a href="http://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">

                        <a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="https://www.instagram.com/goldminemagazine" alt="Goldmine Magazine on  Instagram" target="_blank" style="background-position:-189px 0;" >&nbsp;</a> <!--DEVOPS-5109-->
                        <a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/yellow-submarine-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/yellow-submarine-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/yellow-submarine-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/limited-edition-yellow-submarine-box-set-now-available-for-pre-order" title="Permalink to Limited Edition &#8216;Yellow Submarine&#8217; box set now available for pre-order" rel="bookmark">Limited Edition &#8216;Yellow Submarine&#8217; box set now available for pre-order</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/GettyImages-483081870-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/GettyImages-483081870-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/GettyImages-483081870-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-august-2018" title="Permalink to Goldmine Record Show Calendar, August 2018" rel="bookmark">Goldmine Record Show Calendar, August 2018</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Pixies-CoP_SR_Deluxe_Vinyl_Package_lo-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Pixies-CoP_SR_Deluxe_Vinyl_Package_lo-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Pixies-CoP_SR_Deluxe_Vinyl_Package_lo-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/pixies-announce-30th-anniversary-edition-of-come-on-pilgrim-surfer-rosa-combo" title="Permalink to Pixies announce 30th anniversary edition &#8216;Come On Pilgrim, Surfer Rosa&#8217; combo" rel="bookmark">Pixies announce 30th anniversary edition &#8216;Come On Pilgrim, Surfer Rosa&#8217; combo</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/iHaveIt-logo-35x35.png" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/iHaveIt-logo-35x35.png 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/iHaveIt-logo-80x80.png 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/ihaveit-launch-a-free-to-use-music-collection-and-trading-platform-for-vinyl-and-other-formats" title="Permalink to iHaveit launch a free-to-use music collection and trading platform for vinyl and other formats" rel="bookmark">iHaveit launch a free-to-use music collection and trading platform for vinyl and other formats</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Tom-Petty-stage-worn-35x35.jpeg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Tom-Petty-stage-worn-35x35.jpeg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Tom-Petty-stage-worn-80x80.jpeg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/tom-petty-fans-zero-in-on-stage-worn-clothing-at-a-recent-auction" title="Permalink to Tom Petty fans zero in on stage-worn clothing at a recent auction" rel="bookmark">Tom Petty fans zero in on stage-worn clothing at a recent auction</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>leader1979: <a href="http://www.goldminemag.com/collector-resources/king-of-pop%e2%80%99s-thriller-tops-online-sales-but-why#comment-555111" title="on King of Pop’s ‘Thriller’ tops online sales, but why?">I have the record Thriller, so</a>...</li>
<li>Carl Cafarelli: <a href="http://www.goldminemag.com/blogs/album-review-wilkerson#comment-555052" title="on Album Review: "Wilkerson"">I love pop journalism that isn</a>...</li>
<li>Oliver Lily: <a href="http://www.goldminemag.com/articles/market-watch-top-records-sold-ebay-jan-2016#comment-555051" title="on Market Watch: Top records sold on eBay, Jan. 2016">Wow! it's a source of great re</a>...</li>
<li>TommyTCoe: <a href="http://www.goldminemag.com/news/the-guess-who-return-with-the-future-is-what-it-used-to-be-album#comment-555021" title="on The Guess Who return with "The Future Is What It Used To Be" album">This is a Guess Who tribute ba</a>...</li>
<li>Patrick Prince: <a href="http://www.goldminemag.com/blogs/vinyl-finds/boz-scaggs-goes-back-to-the-plant-with-kfog#comment-555002" title="on Boz Scaggs goes back to the Plant with KFOG">Sure. Send us any more informa</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<script type="text/javascript">OX_526fcbdfe7090.showAdUnit('468628');</script><br /><br /><script type="text/javascript">OX_526fcbdfe7090.showAdUnit('496016');</script><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_SPECIAL?ikey=K**D12&k=Uh8UJiWNaDPLZ2y0jF%2BWTawfjItALPiiDyXWgyeREJk%3D&utm_medium=email&utm_source=circulation&utm_campaign=gm-lmn-crc-180326" target="_blank"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/68off-sub-offerad.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx312881" name="thx" value="http://www.goldminemag.com/thanks"  /><input type="hidden" id="err312881" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview</h1>

				<div class="entry-meta">
		Posted in <a href="http://www.goldminemag.com/articles/fabulous-flip-sides" rel="category tag">Fabulous Flip Sides</a> | Tags: <a href="http://www.goldminemag.com/tag/fabulous-flip-sides" rel="tag">fabulous flip sides</a>, <a href="http://www.goldminemag.com/tag/george-usher" rel="tag">George Usher</a>, <a href="http://www.goldminemag.com/tag/lisa-burns" rel="tag">Lisa Burns</a>		
			<br /><time class="entry-date" datetime="2018-08-06T20:35:13+00:00" pubdate>August 6, 2018</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="http://www.goldminemag.com/author/fabulousflipsides" title="View all posts by FabulousFlipSides" rel="author">FabulousFlipSides</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview&media=http://www.goldminemag.com/wp-content/uploads/Lisa-B-1978-300x296.jpg&description=Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		<span class='st_stumbleupon' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		<span class='st_plusone' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		<span class='st_sharethis' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		<span class='st_ facebook' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		<span class='st_fblike' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		</div>

	<div class="entry-content">
		<p>Lisa Burns discusses the 40<sup>th</sup> anniversary of her MCA debut album, her new album with George Usher, CBGB’s, her new wave band Velveteen, and her inspiration from Jackie DeShannon, Mary Weiss of The Shangri-Las and Annie Golden of The Shirts.</p>
<p><strong>By Warren Kurtz</strong></p>
<p><img class="alignnone size-medium wp-image-312885" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-1978-300x296.jpg" alt="" width="300" height="296" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-1978-300x296.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-1978-150x148.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-1978-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-1978-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-1978.jpg 391w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>GOLDMINE: </strong><em>40 years ago, in the spring of 1978, my very first published magazine article was my review of your debut album. I was an early and immediate fan and focused on the versatility in your vocal delivery, the album’s production and the cover songs included. </em></p>
<p><strong>LISA BURNS:</strong> I remember it as one of my favorite reviews. In your comparisons, when you wrote that I had “the innocence of Melanie,” you got it. I was innocent in my early music era. I was new to the recording process and was faced with a big label, MCA. I had played in various bands at New York City clubs including CBGB’s, Max’s and Trude Heller’s. In 1977 I went to see The Shirts at CBGB’s and afterwards I shared a cab ride with producer Craig Leon and his lawyer that led to a production deal. I did a demo of a Moon Martin composition, “Victim of Romance,” which I learned from the Michelle Phillips version on her 1977 album, and then we did a showcase for MCA, which led to the album.</p>
<p><strong>GM: </strong><em>I was introduced to your music on the Detroit/Windsor, Ontario station CKLW. They featured songs with Canadian content including Quebec’s Pagliaro. They played your version of “Lovin’ You Ain’t Easy,” and I thought it was as powerful as his original, which I loved. I went to Record Theatre, found and bought your album, and was pleased to see another Pagliaro favorite on it, “Some Sing, Some Dance.”</em></p>
<p><strong>LB:</strong> Craig introduced me to those songs and we couldn’t decide on which one to do, so we recorded them both.</p>
<p><strong>GM:</strong> <em>The album begins with a song from The Box Tops, that I somehow missed in 1969, “Soul Deep.”</em></p>
<p><strong>LB:</strong> I am not sure I knew this one either. Everyone knows “The Letter” and I loved The Box Tops’ “Cry Like a Baby.” I like the soulful quality of “Soul Deep” with its pop and soul mix.</p>
<p><strong>GM:</strong> <em>Another favorite that I mentioned in my review is the Jackie DeShannon composition “When You Walk in the Room.” Like “Soul Deep,” this is another one that I learned from you, as I didn’t hear the 1964 Searchers version until much later. </em></p>
<p><strong>LB:</strong> I am a fan of Jackie’s recordings but didn’t know what a great songwriter she is. I love her and listened to her version of “When You Walk in the Room” in making the album. Later, I got to meet her and wrote a piece in a magazine about her. Earlier this year I recorded a tribute song about her called “The Girl with the Sunshine Hair.” One of my favorite Jackie DeShannon songs is a 1966 flip side, where she was joined by The Byrds, called “Splendor in the Grass.”</p>
<p><img class="alignnone size-full wp-image-312882" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1978.jpg" alt="" width="276" height="281" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1978.jpg 276w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1978-150x153.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1978-147x150.jpg 147w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1978-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1978-35x35.jpg 35w" sizes="(max-width: 276px) 100vw, 276px" /></p>
<p><strong>Lisa Burns</strong></p>
<p>Flip side: <strong>Slow Burn </strong></p>
<p>A side: When You Walk in the Room</p>
<p>Debut: 1978</p>
<p>MCA 40931</p>
<p><strong>GM:</strong> <em>Speaking of flip sides, as the flip side of your “When You Walk in the Room” single, “Slow Burn” was selected and was a featured song, in the </em>Rolling Stone<em> album review in the late summer of 1978. Ken Tucker wrote that David McLean’s drums sounded like the sharp rap of knuckles on a door and became a hook within the song. He also praised “In the Streets,” comparing it to the sound of The Ronettes.</em></p>
<p><strong>LB:</strong> David’s drum on “Slow Burn” was key in the mix, giving it an attention grabbing edge. “In the Streets” was the album’s first single, before “When You Walk in the Room.” I was going for a “Poor Side of Town” theme on “In the Streets” and the album’s closing number, “Tell Tale Heart,” served as its flip side.</p>
<p><strong>GM:</strong> <em>You co-wrote all three of those songs. Along with Moon Martin’s “Victim of Romance,” two more songs that he wrote were the slower ones, “Love Gone Bad” and “Cry When You’re Alone.”</em></p>
<p><strong>LB:</strong> On the three songs that I co-wrote, Craig set up a Brill Building-style writing session with us, Donna Tonery and Helen Wheels, who wrote some Blue Oyster Cult lyrics including “Tattoo Vampire,” the flip side of “Don’t Fear the Reaper,” from their <em>Agents of Fortune Album</em>. “Love Gone Bad” and “Cry When You’re Alone” sit nicely in the middle of both sides of the album. My favorite is “Cry When You’re Alone,” which Moon Martin supposedly wrote specifically for me. It kills me. Promoting the MCA album, we played some shows at The Bottom Line and the band was Sal Maida on bass, Mike Brown from The Beckies, and formerly of The Left Banke and Stories, on keyboards, and, from Sparks, Jim McAllister on guitar and Hilly Michaels on drums.</p>
<p><strong>GM:</strong> <em>Now we have discussed all ten songs on your debut album, which was included in early January 1979, in our “Top 10 LP’s of ’78” listing, high in my Top 10. The next recording for you came as an independent release with your single “Love Wanted.”</em></p>
<p><strong>LB:</strong> After working with Sal in my band, we started to write songs together. He and I wrote and produced both sides of the “Love Wanted” single.</p>
<p><img class="alignnone wp-image-312883" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1980-1-300x292.jpg" alt="" width="266" height="258" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1980-1-300x292.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1980-1-150x146.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1980-1-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1980-1.jpg 558w" sizes="(max-width: 266px) 100vw, 266px" /><img class="alignnone wp-image-312884" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1980-2-300x281.jpg" alt="" width="277" height="260" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1980-2-300x281.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1980-2-150x140.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-45-1980-2.jpg 651w" sizes="(max-width: 277px) 100vw, 277px" /></p>
<p><strong>GM:</strong> <em>“Love Wanted” has a catchy sound that we enjoyed from Blondie at the time and “Cool Boy, Cruel Boy,” seems ahead of its time with a punk-ska sound we would hear in the next decade from No Doubt. In 1983, when Berlin debuted with their seven song album, you and Sal released your album, </em>After Hours, <em>where the two of you wrote all six songs.</em> <em>“Wild Rain” was up-tempo new wave, on par with Missing Persons and “Nothing to Do” is probably my favorite, with its steady beat and Sal’s strong bass line, plus it is great to hear the two of your voices together on the chorus.</em></p>
<p><strong>LB:</strong> “Nothing to Do” is my favorite on the album on Atlantic. It was an interesting time with a battle of new wave versus corporate rock.</p>
<p><img class="alignnone size-medium wp-image-312889" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-Velv-300x297.jpg" alt="" width="300" height="297" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-Velv-300x297.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-Velv-150x148.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-Velv-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-Velv-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-Velv.jpg 473w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>GM:</strong><em> In 1990, you and Sal have two compositions on Sarah Brightman&#8217;s </em>As I Came of Age<em> CD. There is the catchy rock number &#8220;Some Girls&#8221; and the title song, reflecting the ‘60s, with the chorus, &#8220;Boots were made for walkin&#8217;. Winds were blowin&#8217; change. Boys fought in the jungle, as I came of age.&#8221; How did Sarah find your work?</em></p>
<p><strong>LB:</strong> MCA music publishing sent Sal and me to write and record with the talented Memphis musician, Jack Holder. We arrived in pouring rain, so we stayed in our hotel room and wrote the song “As I Came of Age” that night so we&#8217;d have something to show him the next day. I had just watched the film <em>Dear America: Letters Home from Vietnam</em> and was moved to write the lyrics. The next day we were in the studio with Jack, we played him the song, and began recording it immediately. Jack was working with an artist signed to Peter Asher&#8217;s management company so folks involved in the company heard the song. Val Garay fell hard for the song and he happened to be producing Sarah.</p>
<p><img class="alignnone size-medium wp-image-312888" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-Sarah-292x300.jpg" alt="" width="292" height="300" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-Sarah-292x300.jpg 292w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-Sarah-150x154.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-Sarah-146x150.jpg 146w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-Sarah-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-Sarah.jpg 346w" sizes="(max-width: 292px) 100vw, 292px" /></p>
<p><strong>GM:</strong> <em>In 1998, you and Sal were part of a country rock quartet called The Lovin&#8217; Kind and released the CD Along the Way. &#8220;We Just Drive,&#8221; reminds me of songs on the </em>Trio<em> album from Dolly Parton, Linda Ronstadt and Emmylou Harris. &#8220;Contradiction&#8221; is bouncy and fun and &#8220;This Red Rose&#8221; sounds like songs I enjoy these days from Brandy Clark.</em></p>
<p><strong>LB: </strong>I was deep in discovering country music at the time, so we set about experimenting with a rotating group of New York musician friends who were into it. We were inspired by Willie Nelson&#8217;s <em>Red Headed Stranger</em> album, Gram Parsons and of course all the great ladies who sounded like broken angels. Someone said that The Lovin&#8217; Kind is where Emmylou Harris’ <em>Elite Hotel</em> meets CBGB&#8217;s.</p>
<p><strong>GM:</strong> <em>On 2004&#8217;s </em>Unadorned<em> CD, you sing of &#8220;Chocolat&#8221; on this up tempo number with a background that sounds like violins. &#8220;The Otherside” is slow, alternative and eerie. Is &#8220;Purgatory&#8221; one of the first or the first song that you wrote with George Usher?</em></p>
<p><strong>LB:</strong> On <em>Unadorned</em> I wanted something raw. I played guitar on all the songs, working with friends Arthur Lamonica of The Shirts and Tom Clark from High Action Boys and of course Sal. “Chocolat” was written with New York poet Holly Anderson and that violin sound you hear is actually James Mastro&#8217;s magical guitar overdubs. He is known for his work with Ian Hunter. And yes, “Purgatory” was George and my first collaboration and would lead to our musical partnership.</p>
<p><strong>GM:</strong> <em>On your 2009 </em>Channeling Mary<em> CD, there are three songs that you wrote with your and Sal&#8217;s son Dylan that are among my favorites, &#8220;Pretty Disillusion,&#8221; &#8220;She Read Rilke&#8221; and &#8220;Circa &#8217;73.&#8221; On that last song, I love how your lyrics capture the glam and glitter era. There was some great FM music in that time. Also, who is Mary that you were channeling?</em></p>
<p><strong>LB: </strong>It was Mary Weiss of the Shangri-Las, who has an extraordinary voice and presence. The first time I took part in a series called “The Beat Goes On” produced by Edward Rogers and Jeanne Stahlman at The Bottom Line, I was asked to sing &#8220;Out in the Streets&#8221; by the Shangri-Las. Believe me, it was a challenge. After I performed it, Alan Pepper asked me how I did it and I replied, &#8220;I was just channeling Mary&#8221;. He suggested I write a song about that, so I did. “She Read Rilke” was written for my sister who passed away, “Circa&#8217;73” was my memory of hanging out during the glam era and I dug up my soul roots for “Pretty Disillusion.” My son Dylan was playing some cool keyboards and was willing to work with his mom. I did some of this record on my laptop and put it all together with the mighty Joe Ford at South Brooklyn Sound.</p>
<p><strong>GM:</strong> <em>Your 2015 duo CD with George Usher, </em>The Last Day of Winter<em>, has a full band sound. &#8220;Lost in Translation&#8221; has a wonderful melody. The piano on &#8220;My Precious Wisdom&#8221; reminds me of Burton Cummings. &#8220;The Ferryman&#8217;s Name&#8221; is so catchy. </em></p>
<p><strong>LB:</strong> I love the piano part you mentioned. It&#8217;s joyous. George was going through such a challenging time with his cancer treatments but was also delivering great lyrics to me which I sought to do justice to musically. This record has various layers to uncover and is a very meaningful piece of work to us.</p>
<p><img class="alignnone size-medium wp-image-312886" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-George-1-300x289.jpg" alt="" width="300" height="289" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-George-1-300x289.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-George-1-150x144.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-George-1-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-George-1.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>GM:</strong> <em>Now the two of you are back with the new album </em>George &amp; Lisa<em>.</em></p>
<p><strong>LB:</strong> George is one my best friends. On the 2015 album, he could not play guitar, as his hand was weak from cancer treatments. George wrote all the lyrics on that 2015 album and I wrote all the melodies. He is doing well today and we both play guitar and keyboards.</p>
<p><strong>GM:</strong> <em>The new dozen song album opens with “Wonder Drug” and sets the stage for the performances to follow, hearing your voices and acoustic guitars.</em></p>
<p><strong>LB:</strong> George and I recorded this album in his tiny back room. We wanted to let the songs be carried by our voices and guitars. I think of it as a private musical conversation. On “Wonder Drug,” I sing lead on the verses and George sings lead on the bridges. This first song establishes a pattern that we use pretty much throughout the album in slightly different ways.</p>
<p><strong>GM:</strong> <em>I enjoy your vocal harmony on the chorus and bridge for “Love Can Be a Lost Tomorrow.”</em></p>
<p><strong>LB:</strong> There’s a lush, romantic quality to this song that I get swept up in. When I am singing harmony, I am actually listening. It’s that conversational approach again.</p>
<p><strong>GM:</strong> <em>You bring a wonderful melodic range, reminiscent of John Denver’s writing, on “I Know You’re There.”</em></p>
<p><strong>LB:</strong> George championed this song and my doing it solo. The melody and lyrics have a simplicity that hopefully achieves a quiet power in the chiming guitar setting.</p>
<p><strong>GM:</strong> <em>You take us on a magical maiden voyage, with an eerie mood on “Rise Rise Rise.”</em></p>
<p><strong>LB:</strong> A-ha! I like that image. This song is a crowd pleaser live. There is a lot of sly vocal trading here that the listener may or may not be aware of. I think of it as soulful, rootsy and eerily joyful.</p>
<p><strong>GM:</strong> <em>I think the catchiest song on the new album is “Vacant Prince.” George’s relaxed voice reminds me of Kenny Rogers.</em></p>
<p><strong>LB:</strong> I agree that it’s catchy, and to me it’s reminiscent of Neil Young. I could listen to George sing all day. I like that you mentioned relaxed, because that was exactly how we approached the singing, with an easy does it attitude and mostly using our first takes. These are honest performances with no frills.</p>
<p><img class="alignnone size-medium wp-image-312887" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-George-2-300x295.jpg" alt="" width="300" height="295" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-George-2-300x295.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-George-2-150x147.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-George-2-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-George-2-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lisa-B-George-2.jpg 574w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>GM:</strong> T<em>hank you for sharing 40 years of music with me and our </em>Goldmine<em> readers.</em></p>
<p><strong>LB:</strong> Thank you for caring. George and I will be performing in the New York area. Also, Sal and our son Dylan, on keyboards, and I are all in Annie Golden’s back-up band. In addition to doing songs from her catalog, Annie performs Burns/Maida songs, which are on her new EP <em>Annie Golden Live at the Cutting Room</em>.</p>
<p><em>Warren Kurtz is a Contributing Editor at Goldmine, known for “Fabulous Flip Sides” along with giveaways, interviews, CD, DVD and book reviews. “Warren’s Fabulous Flip Sides” can be heard most Saturday mornings, in the 9 a.m. hour, Eastern time, as part of “Moments to Remember” at wvcr.com or iHeart Radio – search WVCR.</em></p>
				<div class="social">
		<span class='st_twitter' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview&media=http://www.goldminemag.com/wp-content/uploads/Lisa-B-1978-300x296.jpg&description=Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		<span class='st_stumbleupon' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		<span class='st_plusone' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		<span class='st_sharethis' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		<span class='st_ facebook' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		<span class='st_fblike' st_title='Fabulous Flip Sides – Lisa Burns 40th Anniversary Interview' st_url='http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-312881 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/fabulous-flip-sides/fabulous-flip-sides-lisa-burns-40th-anniversary-interview#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.goldminemag.com/login?redirect_to=http%3A%2F%2Fwww.goldminemag.com%2Farticles%2Ffabulous-flip-sides%2Ffabulous-flip-sides-lisa-burns-40th-anniversary-interview">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://cygnusradio.com/category/goldmine-radio-hour/"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-radio-hour-new.jpg"/></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B04">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B05">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B06">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://ssl.palmcoastd.com/07639/apps/DIGITAL?ikey=I**C10">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_black-1.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
</body>
</html>