<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/style.css?ver=1.2" />
<link rel="pingback" href="http://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!--[if lt IE 9]>
<script src="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Fats Domino: Is he rock &#039;n&#039; roll&#039;s real king? - Goldmine Magazine</title>
<link rel="canonical" href="http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king" />
<link rel="publisher" href="https://plus.google.com/105853805944722221195/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fats Domino: Is he rock &#039;n&#039; roll&#039;s real king? - Goldmine Magazine" />
<meta property="og:description" content="The Legendary &rsquo;50s artist talks about his legacy and surviving Hurricane Katrina. Fats Domino isn&rsquo;t going to argue with those who say he doesn&rsquo;t get enough credit for helping to create the musical style now called rock &rsquo;n&rsquo; roll.
&ldquo;Well, that&rsquo;s the way people feel. It don&rsquo;t make no difference to me,&rdquo; says the 80-year-old singer-songwriter and pianist from the house in Harvey, La., on New Orleans&rsquo; West Bank, where he and his family settled after Hurricane Katrina washed away their home in the Lower 9th Ward. &#9658;" />
<meta property="og:url" content="http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="1950s" />
<meta property="article:tag" content="Blue Monday" />
<meta property="article:tag" content="Blueberry Hill" />
<meta property="article:tag" content="blues" />
<meta property="article:tag" content="boogie-woogie" />
<meta property="article:tag" content="Domino" />
<meta property="article:tag" content="Elvis" />
<meta property="article:tag" content="Fats" />
<meta property="article:tag" content="fundraising" />
<meta property="article:tag" content="Goin&#039; Home" />
<meta property="article:tag" content="hall of fame" />
<meta property="article:tag" content="hurricane" />
<meta property="article:tag" content="katrina" />
<meta property="article:tag" content="king" />
<meta property="article:tag" content="New Orleans" />
<meta property="article:tag" content="pianist" />
<meta property="article:tag" content="piano" />
<meta property="article:tag" content="R&amp;B" />
<meta property="article:tag" content="Rick Coleman" />
<meta property="article:tag" content="rock" />
<meta property="article:tag" content="singer" />
<meta property="article:tag" content="songwriter" />
<meta property="article:tag" content="Tim Ghianni" />
<meta property="article:tag" content="Tipitina" />
<meta property="article:tag" content="tribute" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2009-02-24T00:00:00-06:00" />
<meta property="article:modified_time" content="2010-04-26T22:19:19-06:00" />
<meta property="og:updated_time" content="2010-04-26T22:19:19-06:00" />
<meta property="og:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/2010/04/fats-domino.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Legendary &rsquo;50s artist talks about his legacy and surviving Hurricane Katrina. Fats Domino isn&rsquo;t going to argue with those who say he doesn&rsquo;t get enough credit for helping to create the musical style now called rock &rsquo;n&rsquo; roll.
&ldquo;Well, that&rsquo;s the way people feel. It don&rsquo;t make no difference to me,&rdquo; says the 80-year-old singer-songwriter and pianist from the house in Harvey, La., on New Orleans&rsquo; West Bank, where he and his family settled after Hurricane Katrina washed away their home in the Lower 9th Ward. &#9658;" />
<meta name="twitter:title" content="Fats Domino: Is he rock &#039;n&#039; roll&#039;s real king? - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/2010/04/fats-domino.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.goldminemag.com\/","name":"Goldmine Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.goldminemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.goldminemag.com\/articles\/fats-domino-is-he-rock-n-rolls-real-king","sameAs":["https:\/\/www.facebook.com\/goldminemag","https:\/\/plus.google.com\/105853805944722221195\/posts","https:\/\/twitter.com\/goldmine_mag"],"@id":"#organization","name":"Goldmine Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="http://www.goldminemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="http://www.goldminemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king? Comments Feed" href="http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wwwcdn.goldminemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/share-this/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wwwcdn.goldminemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.goldminemag.com/?p=78381' />
<link rel="alternate" type="application/json+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Farticles%2Ffats-domino-is-he-rock-n-rolls-real-king" />
<link rel="alternate" type="text/xml+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Farticles%2Ffats-domino-is-he-rock-n-rolls-real-king&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_526fcbdfe7090 = OX();
                     OX_526fcbdfe7090.addVariable("kw", "cat21,post78381,tag3801,tag7281,tag7351,tag7361,tag7741,tag11861,tag12751,tag13341,tag14221,tag14831,tag15271,tag16211,tag18741,tag18991,tag22671,tag24091,tag24101,tag25031,tag25941,tag26271,tag27761,tag28241,tag31071,tag31131,tag31721")
                     OX_526fcbdfe7090.addPage("16756");
                     OX_526fcbdfe7090.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 21 = Articles
Tag 3801 = 1950s
Tag 7281 = Blue Monday
Tag 7351 = Blueberry Hill
Tag 7361 = blues
Tag 7741 = boogie-woogie
Tag 11861 = Domino
Tag 12751 = Elvis
Tag 13341 = Fats
Tag 14221 = fundraising
Tag 14831 = Goin' Home
Tag 15271 = hall of fame
Tag 16211 = hurricane
Tag 18741 = katrina
Tag 18991 = king
Tag 22671 = New Orleans
Tag 24091 = pianist
Tag 24101 = piano
Tag 25031 = R&amp;B
Tag 25941 = Rick Coleman
Tag 26271 = rock
Tag 27761 = singer
Tag 28241 = songwriter
Tag 31071 = Tim Ghianni
Tag 31131 = Tipitina
Tag 31721 = tribute
-->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles"],"pageAttributes":["1950s","blue-monday","blueberry-hill","blues","boogie-woogie","domino","elvis","fats","fundraising","goin-home","hall-of-fame","hurricane","katrina","king","new-orleans","pianist","piano","rb","rick-coleman","rock","singer","songwriter","tim-ghianni","tipitina","tribute"],"pagePostAuthor":"Goldmine Staff"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="http://wwwcdn.goldminemag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1510979918"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
</head>

<body class="post-template-default single single-post postid-78381 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>

			<a href="/" alt="Goldmine Magazine" /><img class="logo" src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-logo.jpg" /></a>

			<script type="text/javascript">OX_526fcbdfe7090.showAdUnit('468627');</script>
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266851"><a href="http://www.goldminemag.com/articles/">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266861"><a href="http://www.goldminemag.com/news/">News</a>
	<ul  class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="http://www.goldminemag.com/news/obituaries-news/">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266881"><a href="http://www.goldminemag.com/news/disc-news/">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="http://www.goldminemag.com/news/music-news/">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="http://www.goldminemag.com/news/artist-news/">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="http://www.goldminemag.com/news/tour-news-news/">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="http://www.goldminemag.com/articles/10-albums-that-changed-my-life/">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="http://www.goldminemag.com/collector-resources/for-the-record/">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="http://www.goldminemag.com/articles/high-fidelity/">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="http://www.goldminemag.com/articles/discoveries/">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="http://www.goldminemag.com/articles/flashback/">Flashback</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="http://www.goldminemag.com/articles/rock-and-roll-hall-of-fame/">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="http://www.goldminemag.com/articles/where-are-they-now-article/">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="http://www.goldminemag.com/articles/sounding-off/">Sounding Off</a></li>
	<li id="menu-item-266961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266961"><a href="http://www.goldminemag.com/articles/readers-choice/">Readers&#8217; Choice</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="http://www.goldminemag.com/articles/backstage-pass-article/">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="http://www.goldminemag.com/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="http://www.goldminemag.com/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="http://www.goldminemag.com/reviews/blu-ray-reviews/">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="http://www.goldminemag.com/reviews/best-live-albums/">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="http://www.goldminemag.com/reviews/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="http://www.goldminemag.com/reviews/dvd-reviews/">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="http://www.goldminemag.com/reviews/book-reviews/">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="http://www.goldminemag.com/goldmine_hof/">Goldmine Hall of Fame</a>
<ul  class="sub-menu">
	<li id="menu-item-267181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267181"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_articles/">Goldmine Hall of Fame Articles</a></li>
	<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria/">Goldmine Hall of Fame Criteria</a></li>
	<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees/">Goldmine Hall of Fame Inductees</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="http://www.goldminemag.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="http://www.goldminemag.com/blogs/american-back-roads-blogs/">American Back Roads</a></li>
	<li id="menu-item-267141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267141"><a href="http://www.goldminemag.com/blogs/california-60s/">California 60s</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="http://www.goldminemag.com/blogs/filled-with-sound/">Filled With Sound</a></li>
	<li id="menu-item-267121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267121"><a href="http://www.goldminemag.com/blogs/great-blogs-of-fire/">Great Blogs Of Fire</a></li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="http://www.goldminemag.com/blogs/indie-showcase/">Indie Showcase</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://www.goldminemag.com/blogs/power-pop-plus/">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="http://www.goldminemag.com/blogs/">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="http://www.goldminemag.com/blogs/sounds-from-across-the-pond/">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="http://www.goldminemag.com/blogs/vinyl-finds/">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267211"><a href="http://www.goldminemag.com/collector-resources/">Music Collector Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="http://www.goldminemag.com/record-store-directory/">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="http://www.goldminemag.com/collector-resources/record-grading/">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="http://www.goldminemag.com/collector-resources/record-store-day/">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="http://www.goldminemag.com/collector-resources/record-store-recon/">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="http://www.goldminemag.com/collector-resources/collectors-corner-collector-resources/">Collector&#8217;s Corner</a>
	<ul  class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="http://www.goldminemag.com/collector-resources/collector-supplies/">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="http://www.goldminemag.com/collector-resources/collectors-voice/">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="http://www.goldminemag.com/collector-resources/want-lists/">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="http://www.goldminemag.com/collector-resources/sound-advice-collector-resources/">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="http://www.goldminemag.com/collector-resources/our-readers/">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="http://www.goldminemag.com/collector-resources/for-the-record/">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="http://www.goldminemag.com/collector-resources/beyond-vinyl/">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="http://www.goldminemag.com/collector-resources/market-watch/">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-267481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267481"><a href="http://www.goldminemag.com/giveaway/">Giveaway</a></li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="http://www.goldminemag.com/goldmine-magazine-podcast/">Podcast</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B02">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B03">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/GFTOPTION1LANDING?ikey=I**BG1">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="http://www.goldminemag.com/subscribe-2/alert/">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="http://www.goldminemag.com/subscribe-2/enewsletter/">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="http://www.goldminemag.com/about-us/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="http://www.goldminemag.com/about-us/">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="http://www.goldminemag.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul  class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="http://www.goldminemag.com/shop/webinars/">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="http://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="http://www.goldminemag.com/login?action=register">Register</a> 
			<a href="http://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">
			<a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_December_2017-Ringo-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_December_2017-Ringo-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/GM_December_2017-Ringo-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/ringo-starr-featured-in-december-issue-of-goldmine-magazine" title="Permalink to Ringo Starr featured in December issue of Goldmine Magazine" rel="bookmark">Ringo Starr featured in December issue of Goldmine Magazine</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/TAS-AD-850-B_Front-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/TAS-AD-850-B_Front-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/TAS-AD-850-B_Front-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/teac-introduces-ad-850-cassettecd-multi-function-player" title="Permalink to TEAC bridges old and new with new Cassette/CD multi-function player" rel="bookmark">TEAC bridges old and new with new Cassette/CD multi-function player</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Dylan-Martin-Guitar-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Dylan-Martin-Guitar-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Dylan-Martin-Guitar-204x200.jpg 204w, http://wwwcdn.goldminemag.com/wp-content/uploads/Dylan-Martin-Guitar-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/collector-resources/collecting-news/dylans-historic-1963-martin-guitar-brings-396500-heritage-auctions" title="Permalink to Dylan’s historic 1963 Martin Guitar brings $396,500 at Heritage Auctions" rel="bookmark">Dylan’s historic 1963 Martin Guitar brings $396,500 at Heritage Auctions</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Goldmine-MagazinePodcasNovI-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Goldmine-MagazinePodcasNovI-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Goldmine-MagazinePodcasNovI-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/podcast/episode-11-photographer-gered-mankowitz-table-turned-vinyl-subscription-service-british-invasion-photographer-gered-mankowitz-already-taken-iconic-photographs-rolling-stones" title="Permalink to Hendrix photographer Gered Mankowitz and Table-Turned Vinyl Service are Podcast guests" rel="bookmark">Hendrix photographer Gered Mankowitz and Table-Turned Vinyl Service are Podcast guests</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-2-2-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-2-2-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-2-2-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/collector-resources/collecting-news/auction-set-top-500-greatest-albums-time" title="Permalink to An auction set to the Top 500 greatest albums of all time" rel="bookmark">An auction set to the Top 500 greatest albums of all time</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>applecorp: <a href="http://www.goldminemag.com/collector-resources/collecting-news/auction-set-top-500-greatest-albums-time#comment-554509" title="on An auction set to the Top 500 greatest albums of all time">I'm shocked this didn't sell f</a>...</li>
<li>applecorp: <a href="http://www.goldminemag.com/collector-resources/collecting-news/auction-set-top-500-greatest-albums-time#comment-554499" title="on An auction set to the Top 500 greatest albums of all time">$15,000?????????



Bwahah</a>...</li>
<li>Cabral37: <a href="http://www.goldminemag.com/articles/robby-krieger-reopens-the-door-to-the-%e2%80%98l-a-woman%e2%80%99-sessions#comment-554493" title="on Robby Krieger reopens the door to the ‘L.A. Woman’ sessions ">Hey
I love Jim Morrison and h</a>...</li>
<li>rocknbeach: <a href="http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-in-memoriam-fats-domino#comment-554475" title="on Fabulous Flip Sides In Memoriam – Fats Domino">A fantastic article and one I </a>...</li>
<li>willemalink: <a href="http://www.goldminemag.com/collector-resources/artists-labels/lol-coxhill-ear-of-the-beholder#comment-554459" title="on For Lol Coxhill, Beauty was in the Ear of the Beholder">Thank you Dave for this articl</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<script type="text/javascript">OX_526fcbdfe7090.showAdUnit('468628');</script><br /><br /><script type="text/javascript">OX_526fcbdfe7090.showAdUnit('496016');</script><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B08" target="_blank"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/60-sub-offer.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx78381" name="thx" value="http://www.goldminemag.com/thanks"  /><input type="hidden" id="err78381" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?</h1>

				<div class="entry-meta">
		Posted in <a href="http://www.goldminemag.com/articles/" rel="category tag">Articles</a> | Tags: <a href="http://www.goldminemag.com/tag/1950s/" rel="tag">1950s</a>, <a href="http://www.goldminemag.com/tag/blue-monday/" rel="tag">Blue Monday</a>, <a href="http://www.goldminemag.com/tag/blueberry-hill/" rel="tag">Blueberry Hill</a>, <a href="http://www.goldminemag.com/tag/blues/" rel="tag">blues</a>, <a href="http://www.goldminemag.com/tag/boogie-woogie/" rel="tag">boogie-woogie</a>, <a href="http://www.goldminemag.com/tag/domino/" rel="tag">Domino</a>, <a href="http://www.goldminemag.com/tag/elvis/" rel="tag">Elvis</a>, <a href="http://www.goldminemag.com/tag/fats/" rel="tag">Fats</a>, <a href="http://www.goldminemag.com/tag/fundraising/" rel="tag">fundraising</a>, <a href="http://www.goldminemag.com/tag/goin-home/" rel="tag">Goin' Home</a>, <a href="http://www.goldminemag.com/tag/hall-of-fame/" rel="tag">hall of fame</a>, <a href="http://www.goldminemag.com/tag/hurricane/" rel="tag">hurricane</a>, <a href="http://www.goldminemag.com/tag/katrina/" rel="tag">katrina</a>, <a href="http://www.goldminemag.com/tag/king/" rel="tag">king</a>, <a href="http://www.goldminemag.com/tag/new-orleans/" rel="tag">New Orleans</a>, <a href="http://www.goldminemag.com/tag/pianist/" rel="tag">pianist</a>, <a href="http://www.goldminemag.com/tag/piano/" rel="tag">piano</a>, <a href="http://www.goldminemag.com/tag/rb/" rel="tag">R&amp;B</a>, <a href="http://www.goldminemag.com/tag/rick-coleman/" rel="tag">Rick Coleman</a>, <a href="http://www.goldminemag.com/tag/rock/" rel="tag">rock</a>, <a href="http://www.goldminemag.com/tag/singer/" rel="tag">singer</a>, <a href="http://www.goldminemag.com/tag/songwriter/" rel="tag">songwriter</a>, <a href="http://www.goldminemag.com/tag/tim-ghianni/" rel="tag">Tim Ghianni</a>, <a href="http://www.goldminemag.com/tag/tipitina/" rel="tag">Tipitina</a>, <a href="http://www.goldminemag.com/tag/tribute/" rel="tag">tribute</a>		
			<br /><time class="entry-date" datetime="2009-02-24T00:00:00+00:00" pubdate>February 24, 2009</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="http://www.goldminemag.com/author/mgodfrey/" title="View all posts by Goldmine Staff" rel="author">Goldmine Staff</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king&media=/wp-content/uploads/2010/04/fats-domino.jpg&description=Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king? on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		<span class='st_stumbleupon' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		<span class='st_plusone' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		<span class='st_sharethis' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		<span class='st_ facebook' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		<span class='st_fblike' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		</div>

	<div class="entry-content">
		<div style="width: 365px" class="wp-caption alignright"><a href="http://wwwcdn.goldminemag.com/wp-content/uploads/2010/04/fats-domino.jpg" target="_blank"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/2010/04/fats-domino.jpg" alt="" width="355" height="237" /></a><p class="wp-caption-text">Fats Domino at home, sitting beside his piano. Domino had to be resuced from his New Orleans-area home in the aftermath of Hurricane Katrina.</p></div>
<p>Fats Domino isn’t going to argue with those who say he doesn’t get enough credit for helping to create the musical style now called rock ’n’ roll.</p>
<p>“Well, that’s the way people feel. It don’t make no difference to me,” says the 80-year-old singer-songwriter and boogie-woogie pianist from the house in Harvey, La., on New Orleans’ West Bank, where he and his family settled after Hurricane Katrina washed away their home in the Lower 9th Ward.</p>
<p>Elvis, it is said, called Fats “the King of Rock ’n’ Roll.” But the gentle soul doesn’t want to stake claim to Presley’s iconic status.</p>
<p>“I like Elvis and Chuck Berry and all of them,” says Domino. “Elvis, I went to see him when he was in Las Vegas. He was a real nice fella.”</p>
<p>He, too, regards Elvis as “the King.” “I like him myself. So does everybody,” he says.</p>
<p>Antoine Domino’s large stage persona, dancehall piano playing and drawling tales of love and home made him Elvis’ top rival, if not as a sex symbol, then at least as a box-office attraction and hit record-maker, during the birthing of rock ’n’ roll.</p>
<p>He calls himself simply “lucky” that such songs as “I’m Walkin’” and “Blueberry Hill” allowed him to make a living while staying true to his religious beliefs. “Nobody lives forever,” he says. “Stay as close as you can [to the teachings in the Bible]. That’s the main thing.”</p>
<p>He could easily argue that he doesn’t get enough credit as one of the originators of rock ’n’ roll. After all, he “sold more records (65 million) than any other ’50s-era rocker except Elvis Presley,” writes the Rock and Roll Hall of Fame about the man who was honored at the organization’s first induction dinner in 1986.</p>
<p>(The class of ’86 also included Elvis, Buddy Holly, Chuck Berry, Jerry Lee Lewis, James Brown, Little Richard, Ray Charles, Sam Cooke and the Everly Brothers in the performers’ category. Early influence honorees that year included Jimmie Rodgers, Jimmy Yancey and Robert Johnson. John Hammond was honored for lifetime achievement and non-performer inductees were Alan Freed and Sam Phillips.)</p>
<p>Fats thanks fans for their loyalty. “I never thought about [being called “King”]. But I know people bought the records, so I appreciate that part. I sold a lot of records, so I say, ‘Thanks‚ to everyone.’”</p>
<p>R&amp;B scholar Rick Coleman, author of the 2006 biography “Blue Monday: Fats Domino and the Lost Dawn of Rock &amp; Roll,” is one who says Fats’ contributions often are overlooked, at least in part, because of that humility and a chunk of shyness.</p>
<p>“Fats always hated interviews,”says Coleman. “He basically didn’t want to go on television unless he absolutely had to. Fats didn’t care. He’s turned down million-dollar offers.”</p>
<p>Fats concedes that “I don’t like to talk too much. [I] try my best to answer questions. That’s about it.”</p>
<p>Coleman says “the roots of popular culture as we know it today were established by people like Fats (and other New Orleans artists like Professor Longhair), putting together this amalgamation of popular music which incorporated blues and joy in a very emotional, succinct way that people could dance to.</p>
<p>“It was just a  powerful form of music, because before music had been very mannered and  polite, and it didn’t force you to get involved physically or  emotionally, and when Fats Domino and many of his R&amp;B forebears came  along, they drew in people like Elvis Presley, who became a starring  figure for doing the same thing.”</p>
<p>“Elvis called Fats the King of Rock &amp; Roll; Bob Marley said reggae  started with Fats Domino,” says Coleman, adding that John Lennon, Paul  McCartney and George Harrison pledged allegiance to Domino.</p>
<p>Still, much of the world likely had forgotten Fats was alive — until  Hurricane Katrina drowned the city he calls home.</p>
<p>In fact, as the floodwaters rose in the Lower 9th Ward, and as National  Guard helicopters plucked the victims off roofs, there were broadcast  reports that Fats was missing.</p>
<p>Many musicians were accounted for at evacuation sites from Houston to  Austin to Nashville and Memphis. But no one could locate Fats, who had  chosen to ride out the storm at home. There were real fears about his  well-being.</p>
<p>That changed with the mass publication of a New Orleans Times-Picayune  photo of Domino being helped off a boat after being rescued from his  house.</p>
<p>“We were on the second-floor balcony. The water kept coming up,” Fats  recalls.</p>
<p>Finally, it was time to summon a boat to rescue the singer and Rosemary,  his wife of almost 60 years, as well as many of their eight children  and countless grandchildren (“Oh, I never count ’em. I got a lot of  them,” says Domino).</p>
<p>Like almost everyone in the Lower 9th, he lost everything. But to Fats,  that’s just material stuff, and it’s not that important. “I ain’t missed  nothing to tell you the truth, and I was able to replace what I lost.”</p>
<p>Thanks in large part to Tipitina’s Foundation, this soft-spoken  gentleman with the Creole patois has become something of the face of New  Orleans’ rebirth.</p>
<p>The foundation is an offshoot of the New Orleans music venue. Although  it has become better known in the aftermath of Hurricane Katrina, the  foundation began operations five years ago.</p>
<p>“Before the storm, our programs were designed to uplift the music  culture of New Orleans,” says Bill Taylor, former executive director of  the foundation. “Since Katrina, it’s about saving that same culture.”</p>
<p>Enlisted in the cause, in May 2007, Fats ripped through a stirring  32-minute set at Tipitina’s. Proceeds benefited the foundation’s drive  to provide musical instruments to New Orleans public schools, and to  help musicians, including the headliner, recover from the hurricane.</p>
<p>“It was great,” says Taylor. “He sounds just like he always did. Once he  sits down in front of a piano and starts playing, it’s like he still  has it.”</p>
<p>“Tipitina’s Foundation does a lot for a lot of people,” says Fats, by  way of both thanking that organization and explaining his involvement.</p>
<p>Twenty-five percent of that show’s take went toward the restoration of  Fats’ Lower 9th home. At  the height of his fame, when his piano and hit  songs took him around the world, he kept his home in the working-class  neighborhood near the Industrial Canal.</p>
<p>“I was born and raised there,” says the musician. The evacuated  two-building complex (home and offices) at Caffin Avenue and Marais  Street was about 20 blocks from the spot where he was born.</p>
<p>He knows he’s been more fortunate than most having been able to afford  the home in Harvey, on New Orleans’ West Bank. “I’m getting used to it,”  says Domino. “It’s not that far from where I lived. I got a nice bunch  of people calling on me and everything.”</p>
<p>Still, the family’s return to the Lower 9th will shine a beacon of hope  among the desolation that still exists.</p>
<p>“They are doing all right with it,” Fats says of the rebuilding. “They  have put all the sheet rock on the walls and everything.”</p>
<p>One of the first items to be restored when the project was begun last  spring: The back end of a 1959 Cadillac, which had been a couch in his  home. Now the project is complete.</p>
<p>The intertwined rebirths of the city and its most-beloved rock ’n’  roller continued when a double CD set, <em>Goin’ Home: A Tribute To Fats  Domino</em>, was released by Vanguard Records.</p>
<p>Again, profits went to Tipitina’s Foundation. In addition to helping  rebuild Fats’ home, funds raised will go toward building a Lower 9th  community center and funding other programs aimed at helping the  neighborhood recapture its vitality.</p>
<p>Rock greats interpret some of the Fat Man’s most memorable songs on the  album. For example, Paul McCartney sings “I Want to Walk You Home” and  his Beatles partner John Lennon makes a posthumous appearance with  “Ain’t That a Shame.”</p>
<p>Domino — along with Chuck Berry, Elvis and Carl Perkins — was among the  artists whose style The Beatles sometimes copied. Indeed, the  boogie-woogie feel of their 1968 classic “Lady Madonna” is seen as an  homage to Domino. That same year, Fats cut his own version, his last  appearance in the Billboard Top 100 pop singles.</p>
<p>Others making appearances on the  tribute/fundraising album include  Elton John doing “Blueberry Hill,” B.B.King’s take on “Goin’ Home,”  Robert Plant’s “It Keeps Raining,” Tom Petty’s “I’m Walkin’” and Willie  Nelson’s “I Hear You Knockin’.”</p>
<p>As of this interview, Fats hadn’t heard that record, but he was clearly  pleased: “I guess they are doing it because they might be fans, too.”</p>
<p>The capper of the tribute album is Neil Young’s “Walking To New  Orleans,” which he sang at a Hurricane Katrina fund-raising concert. To  say the music is timeless is an understatement, considering that song  was Domino’s last Top 10 pop hit, according to the Rock And Roll Hall Of  Fame. Fats’ magical version was released June 1, 1960.</p>
<p>There were years of stirring musical success leading up to that last  hit. On Dec. 10, 1949, he cut eight tracks at Cosimo Matassa’s J&amp;M  Studios, which was to New Orleans what Sam Phillips’ Sun was to Memphis.  Among the first tracks he cut was “The Fat Man,” considered among many  to be the first rock ’n’ roll song (the genre had not yet been given  that moniker).</p>
<p>It was a time when musicians borrowed from each other in creating this  new sound, leading to a bridge over the nation’s racial divide being  constructed from the rockabilly crafted in Memphis by Bill, Scotty and  Elvis, the poetic, spitfire St. Louis R&amp;B of Chuck Berry, and the  rollicking, sensual dance music of Fats.</p>
<p>On Aug. 1, 1954, Freed, who claimed to give this music its name,  sponsored what now could be termed a “rock festival” at old Ebbets  Field, where Jackie Robinson broke the baseball color barrier, in  Brooklyn. Fats was the headliner. Others in the “Moondog Jubilee of  Stars Under the Stars” included Muddy Waters, The Clovers, The Orioles  and Little Walter, according to the Rock And Roll Hall Of Fame’s list of  Domino’s career highlights.</p>
<p>Domino’s contributions to rock ’n’ roll includes such other songs as  “All By Myself,” “Be My Guest,” “Bo Weevil,” “Don’t Blame It On Me,”  “Every Night About This Time,” “Let The Four Winds Blow,” “Going To The  River,” “My Girl Josephine,” “I’m In Love Again,” “Please Don’t Leave  Me,” “Poor Me,” “So Long,” “Something’s Wrong,” “Three Nights A Week,”  “Valley Of Tears” and “Whole Lotta Loving.”</p>
<p>Fats is quick to share credit with Dave Bartholomew, who co-wrote and  produced much of that recognizable and joyful sound.</p>
<p>Haydee Ellis, a longtime family friend who helped orchestrate the  Tipitina’s fund-raising concert  and who also brought artists together  for the tribute album, is sure of Domino’s place in the history of  music: “I really do think Fats originated rock ’n’ roll music.”</p>
<p>The fact his influence remains huge is illustrated by the reception she  got when helping to pull together artists for the tribute album. “I  talked to Randy Newman, what a lovely man he is. I said, ‘We would enjoy  your participation on this album.’</p>
<p>“He said, ‘I’d love to. I’ve been stealing from Fats for years. Any  musician with any sort of musical knowledge would acknowledge Fats as  being a big influence.” Newman does “Blue Monday” on the double-CD  tribute.</p>
<p>New Orleans based journalist, musician (Hackberry Ramblers drummer) and  folklorist Ben Sandmel agrees Fats doesn’t get deserved recognition  outside the city with which he is so closely identified. “He’s a  founding father of rhythm and blues/rock ’n’ roll.”</p>
<p>Sandmel lumps Domino in with a select few others, including Jerry Lee  Lewis, Little Richard, Chuck Berry and Elvis as being “ &#8230; one of the  most important, historic, ground-breaking, influential figures” in music  history.</p>
<p>“He is one of the people who put that music on the map in the ’50s. This  music is in its fourth generation now, and it’s just as important as it  was then.”</p>
<p>In the final pages of his 1996 autobiography, “Go, Cat, Go!,”  (co-written by David McGee), late rockabilly king Carl Perkins reflects  on what has become of his contemporaries who conspired to create rock  ’n’ roll. Tragedy befell many; some became oldies acts of self-parody.</p>
<p>Perkins, who died in 1998 after suffering a series of strokes, wrote in  his book of one joyous exception: “Fats Domino was still smiling and  living the good life in New Orleans, emerging on his own terms to play  whenever and wherever he liked, always for adoring crowds, presiding  over the most joyous of rock ’n’ roll celebrations when he did.”</p>
<p>When asked what he prefers, writing or performing, Fats’ answer is  simple: “Both of them.”</p>
<p>“You get different ideas on a song,” he says of his writing process. “I  still practice every day, still run over the piano every day. Sometime  I’m at the piano and I get a good idea, [and] I put it on tape. I don’t  know what I’m going to do with them, but I want to remember the melody  and everything else.” And while he admits distaste for straying far from  home (he hates waiting in airports), Fats says he may just take his  show back on the road. “I’m thinking about traveling again. I always  feel better when I’m playing.”</p>
<p><em>Tim Ghianni is a veteran music journalist, based in Nashville. </em></p>
<p><a href="http://shop.collect.com/category/records/?r=GMNBE20410" target="_blank">Click here  to check out the latest price guides from Goldmine</a></p>
				<div class="social">
		<span class='st_twitter' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king&media=/wp-content/uploads/2010/04/fats-domino.jpg&description=Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king? on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		<span class='st_stumbleupon' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		<span class='st_plusone' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		<span class='st_sharethis' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		<span class='st_ facebook' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		<span class='st_fblike' st_title='Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?' st_url='http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-78381 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			2 thoughts on &ldquo;<span>Fats Domino: Is he rock &#8216;n&#8217; roll&#8217;s real king?</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-327451">
		<article id="comment-327451" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://2.gravatar.com/avatar/8299a9a4492414d9435d1f9838da6bab?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8299a9a4492414d9435d1f9838da6bab?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">fair square</span> on <a href="http://www.goldminemag.com/articles/fats-domino-is-he-rock-n-rolls-real-king/#comment-327451"><time pubdate datetime="2012-02-17T08:51:24+00:00">February 17, 2012 at 8:51 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>kinda too long</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://migratiedoorgentrificatie.wordpress.com/2017/11/14/white-privilege-ii/' rel='external nofollow' class='url'>WHITE PRIVILEGE II &#8211; Migratie door gentrificatie</a></p>
	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/fats-domino-is-he-rock-n-rolls-real-king#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.goldminemag.com/login/?redirect_to=http%3A%2F%2Fwww.goldminemag.com%2Farticles%2Ffats-domino-is-he-rock-n-rolls-real-king">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://cygnusradio.com/category/goldmine-radio-hour/"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-radio-hour2.jpg"/></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B04">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B05">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B06">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://ssl.palmcoastd.com/07639/apps/DIGITAL?ikey=I**C10">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-footer-logo.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"42845558","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":195,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>