<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/style.css?ver=1.2" />
<link rel="pingback" href="http://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!--[if lt IE 9]>
<script src="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<title>Where Are They Now?: The Brymers - Goldmine Magazine</title>
<meta name="description" content="The Brymers (pronounced “Brimmers”) might have become a mere footnote in the annals of rock ‘n’ roll were it not for their sheer persistence. Here&#039;s their story."/>
<link rel="canonical" href="http://www.goldminemag.com/articles/where-are-they-now-the-brymers" />
<link rel="publisher" href="https://plus.google.com/105853805944722221195/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Where Are They Now?: The Brymers - Goldmine Magazine" />
<meta property="og:description" content="The Brymers (pronounced “Brimmers”) might have become a mere footnote in the annals of rock ‘n’ roll were it not for their sheer persistence. Here&#039;s their story." />
<meta property="og:url" content="http://www.goldminemag.com/articles/where-are-they-now-the-brymers" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="&#039;60s rock" />
<meta property="article:tag" content="Diplomacy Records" />
<meta property="article:tag" content="garage rock" />
<meta property="article:tag" content="The Brymers" />
<meta property="article:tag" content="Where Are They Now" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-02-05T11:31:17-06:00" />
<meta property="article:modified_time" content="2018-02-05T10:30:14-06:00" />
<meta property="og:updated_time" content="2018-02-05T10:30:14-06:00" />
<meta property="og:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/brymers-publicityphoto.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="648" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Brymers (pronounced “Brimmers”) might have become a mere footnote in the annals of rock ‘n’ roll were it not for their sheer persistence. Here&#039;s their story." />
<meta name="twitter:title" content="Where Are They Now?: The Brymers - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/brymers-publicityphoto.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.goldminemag.com\/","name":"Goldmine Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.goldminemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.goldminemag.com\/articles\/where-are-they-now-the-brymers","sameAs":["https:\/\/www.facebook.com\/goldminemag","https:\/\/plus.google.com\/105853805944722221195\/posts","https:\/\/twitter.com\/goldmine_mag"],"@id":"#organization","name":"Goldmine Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="http://www.goldminemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="http://www.goldminemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Where Are They Now?: The Brymers Comments Feed" href="http://www.goldminemag.com/articles/where-are-they-now-the-brymers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wwwcdn.goldminemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://wwwcdn.goldminemag.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/share-this/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wwwcdn.goldminemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.goldminemag.com/?p=311668' />
<link rel="alternate" type="application/json+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Farticles%2Fwhere-are-they-now-the-brymers" />
<link rel="alternate" type="text/xml+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Farticles%2Fwhere-are-they-now-the-brymers&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_526fcbdfe7090 = OX();
                     OX_526fcbdfe7090.addVariable("kw", "cat21,cat82871,post311668,tag67181,tag114285,tag78611,tag114284,tag104871")
                     OX_526fcbdfe7090.addPage("16756");
                     OX_526fcbdfe7090.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 21 = Articles
Category 82871 = Where Are They Now?
Tag 67181 = '60s rock
Tag 114285 = Diplomacy Records
Tag 78611 = garage rock
Tag 114284 = The Brymers
Tag 104871 = Where Are They Now
-->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","where-are-they-now-article"],"pageAttributes":["60s-rock","diplomacy-records","garage-rock","the-brymers","where-are-they-now"],"pagePostAuthor":"Lee Zimmerman"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="http://wwwcdn.goldminemag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1517891788"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
</head>

<body class="post-template-default single single-post postid-311668 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>


				                          

			 <a href="/" alt="Goldmine Magazine" /><img class="logo" src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_Y_w_sub_800px.png" /></a> 

			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266851"><a href="http://www.goldminemag.com/articles/">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266861"><a href="http://www.goldminemag.com/news/">News</a>
	<ul  class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="http://www.goldminemag.com/news/obituaries-news/">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266881"><a href="http://www.goldminemag.com/news/disc-news/">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="http://www.goldminemag.com/news/music-news/">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="http://www.goldminemag.com/news/artist-news/">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="http://www.goldminemag.com/news/tour-news-news/">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="http://www.goldminemag.com/articles/10-albums-that-changed-my-life/">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="http://www.goldminemag.com/collector-resources/for-the-record/">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="http://www.goldminemag.com/articles/high-fidelity/">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="http://www.goldminemag.com/articles/discoveries/">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="http://www.goldminemag.com/articles/flashback/">Flashback</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="http://www.goldminemag.com/articles/rock-and-roll-hall-of-fame/">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-266991"><a href="http://www.goldminemag.com/articles/where-are-they-now-article/">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="http://www.goldminemag.com/articles/sounding-off/">Sounding Off</a></li>
	<li id="menu-item-266961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266961"><a href="http://www.goldminemag.com/articles/readers-choice/">Readers&#8217; Choice</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="http://www.goldminemag.com/articles/backstage-pass-article/">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="http://www.goldminemag.com/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="http://www.goldminemag.com/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="http://www.goldminemag.com/reviews/blu-ray-reviews/">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="http://www.goldminemag.com/reviews/best-live-albums/">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="http://www.goldminemag.com/reviews/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="http://www.goldminemag.com/reviews/dvd-reviews/">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="http://www.goldminemag.com/reviews/book-reviews/">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="http://www.goldminemag.com/goldmine_hof/">Goldmine Hall of Fame</a>
<ul  class="sub-menu">
	<li id="menu-item-267181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267181"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_articles/">Goldmine Hall of Fame Articles</a></li>
	<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria/">Goldmine Hall of Fame Criteria</a></li>
	<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees/">Goldmine Hall of Fame Inductees</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="http://www.goldminemag.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="http://www.goldminemag.com/blogs/american-back-roads-blogs/">American Back Roads</a></li>
	<li id="menu-item-267141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267141"><a href="http://www.goldminemag.com/blogs/california-60s/">California 60s</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="http://www.goldminemag.com/blogs/filled-with-sound/">Filled With Sound</a></li>
	<li id="menu-item-267121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267121"><a href="http://www.goldminemag.com/blogs/great-blogs-of-fire/">Great Blogs Of Fire</a></li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="http://www.goldminemag.com/blogs/indie-showcase/">Indie Showcase</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://www.goldminemag.com/blogs/power-pop-plus/">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="http://www.goldminemag.com/blogs/">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="http://www.goldminemag.com/blogs/sounds-from-across-the-pond/">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="http://www.goldminemag.com/blogs/vinyl-finds/">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267211"><a href="http://www.goldminemag.com/collector-resources/">Music Collector Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="http://www.goldminemag.com/record-store-directory/">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="http://www.goldminemag.com/collector-resources/record-grading/">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="http://www.goldminemag.com/collector-resources/record-store-day/">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="http://www.goldminemag.com/collector-resources/record-store-recon/">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="http://www.goldminemag.com/collector-resources/collectors-corner-collector-resources/">Collector&#8217;s Corner</a>
	<ul  class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="http://www.goldminemag.com/collector-resources/collector-supplies/">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="http://www.goldminemag.com/collector-resources/collectors-voice/">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="http://www.goldminemag.com/collector-resources/want-lists/">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="http://www.goldminemag.com/collector-resources/sound-advice-collector-resources/">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="http://www.goldminemag.com/collector-resources/our-readers/">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="http://www.goldminemag.com/collector-resources/for-the-record/">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="http://www.goldminemag.com/collector-resources/beyond-vinyl/">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="http://www.goldminemag.com/collector-resources/market-watch/">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-267481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267481"><a href="http://www.goldminemag.com/giveaway/">Giveaway</a></li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="http://www.goldminemag.com/goldmine-magazine-podcast/">Podcast</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B02">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B03">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/GFTOPTION1LANDING?ikey=I**BG1">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="http://www.goldminemag.com/subscribe-2/alert/">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="http://www.goldminemag.com/subscribe-2/enewsletter/">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="http://www.goldminemag.com/about-us/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="http://www.goldminemag.com/about-us/">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="http://www.goldminemag.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul  class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="http://www.goldminemag.com/shop/webinars/">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="http://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="http://www.goldminemag.com/login?action=register">Register</a> 
			<a href="http://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">
			<a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/mcclean-2018-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/mcclean-2018-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/mcclean-2018-150x150.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/mcclean-2018-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/mcclean-2018.jpg 250w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/don-mclean-release-new-album-march" title="Permalink to Don McLean to release new studio album in March" rel="bookmark">Don McLean to release new studio album in March</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/oates-LP-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/oates-LP-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/oates-LP-150x150.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/oates-LP-300x300.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/oates-LP-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/oates-LP.jpg 638w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/john-oates-critically-acclaimed-album-arkansas-today" title="Permalink to John Oates&#8217; critically-acclaimed album &#8216;Arkansas&#8217; out today" rel="bookmark">John Oates&#8217; critically-acclaimed album &#8216;Arkansas&#8217; out today</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-29-1-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-29-1-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-29-1-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/bee-gees-one-tour-live-australia-1989-friday" title="Permalink to Bee Gees &#8220;One For All Tour Live In Australia 1989&#8221; out this Friday" rel="bookmark">Bee Gees &#8220;One For All Tour Live In Australia 1989&#8221; out this Friday</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/More-Great-Chuck-Berry-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/More-Great-Chuck-Berry-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/More-Great-Chuck-Berry-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/chuck-berrys-great-twenty-eight-super-deluxe-edition-vinyl-box-set-today-ahead-grammy-tribute-performance" title="Permalink to Chuck Berry&#8217;s &#8216;The Great Twenty-Eight Super Deluxe Edition&#8217; released" rel="bookmark">Chuck Berry&#8217;s &#8216;The Great Twenty-Eight Super Deluxe Edition&#8217; released</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-29-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-29-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-29-150x150.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-29-300x300.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-29-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-29.jpg 560w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/nrbq-debut-album-reissue" title="Permalink to NRBQ&#8217;s debut album reissued via Omnivore Recordings on March 16" rel="bookmark">NRBQ&#8217;s debut album reissued via Omnivore Recordings on March 16</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>Peter Power Pop: <a href="http://www.goldminemag.com/features/john-m-boracks-top-25-albums-of-2017#comment-554637" title="on John M. Borack's Top 25 Albums of 2017">To listen/buy:

1. https://t</a>...</li>
<li>FabulousFlipSides: <a href="http://www.goldminemag.com/features/john-m-boracks-top-25-albums-of-2017#comment-554636" title="on John M. Borack's Top 25 Albums of 2017">John - Good to see Buckingham-</a>...</li>
<li>FabulousFlipSides: <a href="http://www.goldminemag.com/blogs/john-m-boracks-top-40-songs-2017#comment-554635" title="on John M. Borack's Top 40 Songs of 2017">John - great to see old favori</a>...</li>
<li>RHForbes: <a href="http://www.goldminemag.com/articles/sudden-ending-on-the-road-with-the-beach-boys-in-1968#comment-554599" title="on Sudden ending: On the road with The Beach Boys in 1968">Correction to my comment above</a>...</li>
<li>RHForbes: <a href="http://www.goldminemag.com/articles/sudden-ending-on-the-road-with-the-beach-boys-in-1968#comment-554598" title="on Sudden ending: On the road with The Beach Boys in 1968">There is at least one confirme</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<script type="text/javascript">OX_526fcbdfe7090.showAdUnit('468628');</script><br /><br /><script type="text/javascript">OX_526fcbdfe7090.showAdUnit('496016');</script><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B08" target="_blank"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/60-sub-offer.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx311668" name="thx" value="http://www.goldminemag.com/thanks"  /><input type="hidden" id="err311668" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Where Are They Now?: The Brymers</h1>

				<div class="entry-meta">
		Posted in <a href="http://www.goldminemag.com/articles/" rel="category tag">Articles</a>, <a href="http://www.goldminemag.com/articles/where-are-they-now-article/" rel="category tag">Where Are They Now?</a> | Tags: <a href="http://www.goldminemag.com/tag/60s-rock/" rel="tag">'60s rock</a>, <a href="http://www.goldminemag.com/tag/diplomacy-records/" rel="tag">Diplomacy Records</a>, <a href="http://www.goldminemag.com/tag/garage-rock/" rel="tag">garage rock</a>, <a href="http://www.goldminemag.com/tag/the-brymers/" rel="tag">The Brymers</a>, <a href="http://www.goldminemag.com/tag/where-are-they-now/" rel="tag">Where Are They Now</a>		
			<br /><time class="entry-date" datetime="2018-02-05T11:31:17+00:00" pubdate>February 5, 2018</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="http://www.goldminemag.com/author/lee-zimmerman/" title="View all posts by Lee Zimmerman" rel="author">Lee Zimmerman</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/articles/where-are-they-now-the-brymers&media=http://www.goldminemag.com/wp-content/uploads/brymers-publicityphoto.jpg&description=Where Are They Now?: The Brymers on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		<span class='st_stumbleupon' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		<span class='st_plusone' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		<span class='st_sharethis' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		<span class='st_ facebook' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		<span class='st_fblike' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		</div>

	<div class="entry-content">
		<div id="attachment_311669" style="width: 710px" class="wp-caption aligncenter"><a href="http://thebrymers.sharepoint.com/Pages/default.aspx"><img class="wp-image-311669 size-full" src="http://wwwcdn.goldminemag.com/wp-content/uploads/brymers-publicityphoto.jpg" alt="" width="700" height="648" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/brymers-publicityphoto.jpg 700w, http://wwwcdn.goldminemag.com/wp-content/uploads/brymers-publicityphoto-150x139.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/brymers-publicityphoto-300x278.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">The Brymers (L-R): Kenny Sinner on vocals/keyboards/sax, Jim Mellick on vocals/guitar/harp (standing), Dick Lee on vocals/percussion and Bill Brumley on vocals/bass. Photo courtesy of Dick Lee.</p></div>
<p>By Lee Zimmerman</p>
<p class="p1"><span class="s1"><strong>The Brymers</strong> (pronounced “Brimmers”) might have become a mere footnote in the annals of rock ‘n’ roll were it not for their sheer persistence. Granted, Brymers is hardly a name that immediately comes to mind when the roll call of great ‘60s hitmakers is mentioned, but to their credit, they did manage a significant hit in the form of The Standells-sounding “Sacrifice” and, to a lesser extent, a sweet Byrds/Beatles hybrid called “I Want To Tell You,” the flip side of a single recorded for Diplomacy Records. </span></p>
<p class="p2">Indeed, in terms of sound and style alone, they fit nicely on the shelf alongside The Kinks, The Byrds and the Stones, thanks to certain inherent components — fuzz guitar, wailing harmonica, seamless harmonies and a stately Hammond B3. They attracted attention early on in 1964 by shaving their heads as a publicity stunt, a somewhat extreme idea at a time when long hair was all the rage. By 1968, the combination of endless touring and the lack of continued hits convinced them to disband, but nearly 40 years later the group reconvened, recording five albums, including 2013’s <i>The Love From Our Soul</i>, a disc that sounds as if it was borne straight out of the ‘60s. The Brymers’ music has become more visible in recent years, having been part of several successful films (including the biopic <i>Jobs</i>) and occasional network TV shows as well.</p>
<p class="p4"><i>Goldmine</i> recently caught up with drummer and Brymers archivist Dick Lee who was only too happy to share the band’s story.</p>
<p class="p6"><span class="s2"><b>GOLDMINE:</b></span><i> For starters, did you have any idea at the time that your song “Sacrifice” would have such a long life and attract such a devout cult following?</i></p>
<p class="p3"><span class="s3"><b>DICK LEE:</b></span><span class="s1"> The Brymers were performing in Los Angeles in late 1966, and in October 1966 the group entered Harmony Studios and recorded a number of tracks. The “A” track was an original song written by our keyboard player Kenny Sinner titled “I Want To Tell You.” It’s a great song and features The Brymers’ classic four-piece harmony. During a 20-minute break Kenny wrote the B-side, “Sacrifice.” We needed a big intro to the song, so Kenny took his old amp and put a 15-inch speaker in it. During the intro, Kenny turned his amp up to full volume and his guitar up to maximum volume. He then hit the first two notes. Everything began distorting and sparks were flying everywhere from the amp. The tape was running and caught the distortion. The engineer came running out of the control room yelling, “You f**king idiots are going to burn the studio down.” The intro was later spliced into ‘Sacrifice,” along with the driving fuzz guitar of Jim Mellick. All of us started laughing and Kenny replied, “Now that is the effect I was looking for.” During the same session, the group recorded “Under My Thumb” with Diplomacy Records’ president Bill Silva’s daughter singing lead (April Silva). “I Want To Tell You” started climbing the charts, but we had no idea that it would be “Sacrifice” that would take on a life of its own. </span></p>
<p class="p6"><span class="s2"><b>GM:</b></span><i> How did you get word that so many people had come to appreciate it all these years later? </i></p>
<p class="p3"><span class="s4"><b>DL:</b></span> We had no idea that “Sacrifice” had achieved the popularity it had for the past 40 years throughout the United States, Europe, New Zealand, Australia and Japan. I discovered that accidentally on a late September 2006 night while I was surfing the web. I wondered if The Brymers would show up on any web search, so I typed in The Brymers and began seeing various web pages associating The Brymers with a “B” side of one of our recordings, “Sacrifice.” I accessed one website in The Netherlands and found that “Sacrifice” was on this internet radio playlist. Additional web surfing revealed that “Sacrifice” was on numerous other internet radio station playlists in Italy, Japan, Australia and the USA. I e-mailed the owner of one station in the Netherlands and received a reply back stating, “I have always been a fan of The Brymers and the song ‘Sacrifice’.” The owner then referred me to an individual in Chicago whose web site specializes in ‘60s bands. The owner, Mike Dugo, wrote back and stated the same thing and asked if he could do an in-depth interview about The Brymers and all their recordings. Then a disc jockey from the Sacramento area contacted me and said, “Where have you guys been? We thought you were a black group from the Bay Area.”</p>
<p class="p4">After that, the owner of a ‘60’s Rock ‘n’ Roll magazine out of San Diego contacted me and mentioned that he had a national magazine and loved The Brymers music and wished to also do an in-depth article on the band, including its beginnings, travels and recordings. Here again, I was astonished that anyone even knew of The Brymers. He referred me to another site and I mentioned that I was the drummer for The Brymers. For the next two weeks I began receiving e-mails from all over the United States, Europe, New Zealand and Australia inquiring about the band, its recording of “Sacrifice” and pictures of the group. One individual from Portland, Oregon wrote, “Are you just finding out about the band’s continued popularity? ‘Sacrifice’ has long been a favorite.” Another individual from New York wrote, “The Brymers’ ‘Sacrifice’ is a well known 45 to all garage fiends. I was lucky enough to find a copy years ago.” A fan from Italy wrote, “Hello Dick! ‘Sacrifice’ has long been a favorite with its wailing harp and syncopated beat. I purchased a copy of it on a compilation CD a few years ago.” Robert from Australia, wrote, ‘The Brymers’ “Sacrifice” has always been a favorite of mine and my friends in Sydney.”</p>
<p class="p4">Consequently, the Brymers reunited with all its original members and began writing original tracks with that ‘60s sound. The group owns its own studio in central California where we record an album per year. (A few) years ago, one of the tracks, “Fit Me In,” charted in Europe.</p>
<p class="p6"><span class="s2"><b>GM: </b></span><i>What do you consider the band’s greatest successes while you were together? Was there any hint that you might be able to achieve the same heights as your contemporaries at the time?</i><b> </b></p>
<p class="p3"><span class="s4"><b>DL:</b></span> After the “I Want To Tell You” and “Sacrifice” recording session in 1966, our manager Mel Simas, Bill Silva, owner of Diplomacy Records, and Chuck Segal, the label’s A&amp;R man, thought we had a hit. We began to perform at bigger venues and the cool clubs on the Sunset Strip in Hollywood. The group filmed a segment for the ‘60s TV show <i>Shindig</i> but we later found out that the show had been canceled before our segment was to air. In early 1967, Mercury Records wanted to buy both songs, but wanted us to re-record “I Want To Tell You” with lyrics that reflected the Vietnam War. So, we re-entered the studio, used the same melody, and re-recorded with new lyrics that we wrote. The song titled was changed to “Make Love Not War.” Note that it was now 1967 and “The Summer of Love.”</p>
<p class="p4">We loved performing in large venues with some of the great rock ‘n’ roll bands and solo entertainers (Chuck Berry, Paul Revere &amp; the Raiders, The Animals, Cannibal &amp; the Headhunters, The Coasters, The Isley Brothers, etc.).The Brymers were a working band. We were booked into teen clubs and young adult clubs where we performed five nights a week for four to five hours. We also did concerts on the weekends. Needless to say, we became a very tight band. We would always perform all of our original material in front of these audiences and look for their response. We were so tight that once we got into the studio, we were able to record without having to do a lot of takes</p>
<p class="p6"><span class="s2"><b>GM: </b></span><i>Did you guys write your own material, aside from your covers? </i></p>
<p class="p3"><span class="s4"><b>DL:</b></span> The Brymers recorded a number of covers in the ‘60s at the request of Diplomacy Records and our booking agent out of Hollywood. But almost all of our material was original. I happened to have all of our masters of material that was not released.<span class="Apple-converted-space">   </span></p>
<p class="p6"><span class="s2"><b>GM: </b></span><i>Tell us about your early origins and your influences at the time. </i></p>
<p class="p3"><span class="s4"><b>DL:</b></span><b> </b>The group was formed in high school by myself (drums), Mike Wagner (guitar) and Kenny Valentine (guitar). The Brymers started out as a surf band called The Challengers in 1963.<span class="Apple-converted-space">  </span>We later morphed into “The de-Fenders” in 1964 and recorded a number of surf songs. One of our guitar players left the group and joined another band in town. The drummer for that group happened to be Steve Perry, later of Journey.</p>
<p class="p4">The Ventures influenced our surf music. As we transitioned into a band with good harmonies, groups such as The Kinks, The Rolling Stones, The Beatles, The Dave Clark Five, Chuck Berry, James Brown and Ike and Tina Turner heavily influenced our sound. We wanted to be able to put on a show like many of the black groups, so the label sent individuals to work with us to develop our professional show.</p>
<p class="p4">Diplomacy Records signed the group in 1965 and changed our name to The Brymers. The label packaged us as a boy band even though we had a female singer, Jeannie Sanders. They wanted a name that people might associate with the actor Yul Brynner. All of us got a great kick out of the idea. At first, a lot of people kept asking, “What is a Brimmer?” Once, after a recording session in L.A., the label booked The Brymers into an exclusive hair salon in Hollywood. The stylists proceeded to shave our heads. There were teen magazine reporters, photographers and TV cameras there to capture the moment. Personally, we all thought it looked crazy, but we loved to play music so we did it. It took six to eight months for our hair to fully grow out again. At first, we were reluctant to have our heads shaved, but being young idiots we just laughed and said, “As long as someone else is paying for it.”</p>
<p class="p6"><span class="s2"><b>GM:</b></span><i> So why did you guys break up? </i></p>
<p class="p3"><span class="s4"><b>DL:</b></span> We had been on the road for a number of years and many of the band members were getting married and having families, so we decided to call it quits.</p>
<p class="p6"><span class="s2"><b>GM:</b></span><i> What had each of the members done on their own up to your reformation in 2007? </i></p>
<p class="p3"><span class="s4"><b>DL:</b></span> I began playing with Merrell Fankhauser in a band called Fapardokly in 1968 and we recorded an album called Fapardokly. Kenny Sinner went on to perform with numerous groups and artists including Emmylou Harris and Merle Haggard. Guitarist Jim Mellick started his own band called The Emeralds and performed throughout the California area. Bassist Bill Brumley also started his own group and performed throughout Colorado.</p>
<p><a href="http://thebrymers.sharepoint.com/Pages/default.aspx"><img class="aligncenter wp-image-311670 size-full" src="http://wwwcdn.goldminemag.com/wp-content/uploads/the-brymers-sacrifice.jpg" alt="" width="700" height="699" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/the-brymers-sacrifice.jpg 700w, http://wwwcdn.goldminemag.com/wp-content/uploads/the-brymers-sacrifice-150x150.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/the-brymers-sacrifice-300x300.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/the-brymers-sacrifice-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/the-brymers-sacrifice-35x35.jpg 35w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p class="p6"><span class="s2"><b>GM:</b></span><i> What gave you the idea to reform? </i></p>
<p class="p3"><span class="s4"><b>DL:</b></span> A number of booking agents and labels began contacting me in 2007 and asking if we would ever consider performing again and recording. As a result, all the original members met up in 2007 and I asked them if they were interested. Everyone said yes and the rest is history.</p>
<p class="p6"><span class="s2"><b>GM:</b></span><i> Do you find fans who still remember you from back in the day, or has it been a matter of having to start again from scratch? How has the reaction to your comeback been overall? </i></p>
<p class="p3"><span class="s4"><b>DL: </b></span>I am continuously amazed that individuals still want to hear The Brymers music. I receive requests from DJs all over the word for interviews. In the past four or five years, a number of movies and TV shows have featured our<span class="Apple-converted-space">  </span>songs in their soundtracks. Most recently, the <i>Jobs</i> movie featured two of our tracks — “Sacrifice” and our cover of “House of the Rising Sun.”</p>
<p class="p6"><span class="s2"><b>GM:</b></span><i> Once you guys got back together, did it all seem to flow like it did in the old days? </i></p>
<p class="p3"><span class="s4"><b>DL:</b></span> When The Brymers returned to the studio, the main goal was to find one outfitted with tube pre-amps so we could get that same old ‘60s sound. Now we have our own studio and it contains the tube pre-amps that we need to get the analog fat sound like the ‘60s.</p>
<p class="p6"><span class="s2"><b> GM:</b></span><i> How do you view The Brymers’ legacy? To many, they were a footnote in ‘60s music history. Do you see it that way, or feel like they were something more? </i></p>
<p class="p3"><span class="s4"><b>DL:</b></span> I don’t believe that any of the band members view the group with the word “legacy” in mind. We are a group of best friends who happen to be musicians and who traveled around a lot in the ‘60s. We have a music catalog with over 130 recorded tracks, song placements in movies and TV, and we continue to perform. We only care about two things — one, friendship and two, creating music. Hopefully someone might say, “Hey, that doesn’t sound too bad.”</p>
<p class="p6"><span class="s2"><b> GM:</b></span><i> Do you see groups that you might have influenced along the way? If so, who? Which artists or bands are you interested in these days? </i></p>
<p class="p3"><span class="s4"><b>DL:</b></span> A number of articles have mentioned that a certain group’s driving fuzz guitar and wailing harp are reminiscent of The Brymers sound on “Sacrifice.” It’s quite a very compliment and very cool.</p>
<p class="p6"><span class="s2"><b>GM:</b></span><i> So is the band a full time occupation at this point? Do you have other jobs? </i></p>
<p class="p3"><span class="s4"><b>DL:</b></span> Some of the band members have day jobs, but for most the music is full-time.<span class="Apple-converted-space">  </span>I spend a lot of my time on the business side when we’re not performing. I went back to school many years ago and got my master’s and doctorate.</p>
<p class="p6"><span class="s2"><b> GM:</b></span><i> Where do you play when you go out on tour? What’s the reception like? </i></p>
<p class="p3"><span class="s4"><b>DL:</b></span> The Brymers travel all over. Recently, we performed in a concert hall in California where we last played in 1967. Hopefully, the individuals who show up will not have their oxygen tanks and walkers. Seriously though, it seems like a new generation has latched on to the sounds of the ‘60s. And, often individuals will come up and say that they saw us perform in 1967.</p>
<p class="p4"><span class="s7">A funny incident occurred after a concert about a year ago. My adult son was present and had never seen The Brymers perform. After the concert, a number of individuals were asking all of us to sign albums and CDs. While doing so, I was talking with my son. Then one young lady walked up and gave me a black marking pen and asked if I would sign her breast. I said sure, so she proceeded to expose everything. I forgot my son was standing there. I then looked at him and he was every color of red you could imagine. At one point I thought I saw his head do a 360 like Linda Blair in <i>The Exorcist</i>.</span></p>
<p><a href="http://thebrymers.sharepoint.com/Pages/default.aspx" target="_blank" rel="noopener"><strong><em>FOR MORE INFORMATION ON THE BRYMERS</em></strong></a></p>
				<div class="social">
		<span class='st_twitter' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/articles/where-are-they-now-the-brymers&media=http://www.goldminemag.com/wp-content/uploads/brymers-publicityphoto.jpg&description=Where Are They Now?: The Brymers on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		<span class='st_stumbleupon' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		<span class='st_plusone' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		<span class='st_sharethis' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		<span class='st_ facebook' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		<span class='st_fblike' st_title='Where Are They Now?: The Brymers' st_url='http://www.goldminemag.com/articles/where-are-they-now-the-brymers' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-311668 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/where-are-they-now-the-brymers#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.goldminemag.com/login/?redirect_to=http%3A%2F%2Fwww.goldminemag.com%2Farticles%2Fwhere-are-they-now-the-brymers">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://cygnusradio.com/category/goldmine-radio-hour/"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-radio-hour-new.jpg"/></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B04">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B05">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B06">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://ssl.palmcoastd.com/07639/apps/DIGITAL?ikey=I**C10">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_black-1.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"42845558","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":147,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>