<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.goldminemag.com/wp-content/themes/goldmine-mag-theme/style.css" />
<link rel="pingback" href="http://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!--[if lt IE 9]>
<script src="http://www.goldminemag.com/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Collector&#039;s Corner: How to value &#039;Introducing The Beatles&#039;</title>
<meta name="description" content="Before determining the value of your copy of &#039;Introducing The Beatles,&#039; you might have to go through a dozen or more questions."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles" />
<link rel="publisher" href="https://plus.google.com/105853805944722221195/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Collector&#039;s Corner: How to value &#039;Introducing The Beatles&#039;" />
<meta property="og:description" content="Before determining the value of your copy of &#039;Introducing The Beatles,&#039; you might have to go through a dozen or more questions." />
<meta property="og:url" content="http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="Introducing the Beatles" />
<meta property="article:tag" content="The Beatles" />
<meta property="article:section" content="Collector Resources" />
<meta property="article:published_time" content="2008-05-22T00:00:00-06:00" />
<meta property="article:modified_time" content="2010-06-13T23:41:44-06:00" />
<meta property="og:updated_time" content="2010-06-13T23:41:44-06:00" />
<meta property="og:image" content="http://www.goldminemag.com/wp-content/uploads/2010/07/GoldmineLogoWhitewBlackBack.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Before determining the value of your copy of &#039;Introducing The Beatles,&#039; you might have to go through a dozen or more questions." />
<meta name="twitter:title" content="Collector&#039;s Corner: How to value &#039;Introducing The Beatles&#039;" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="http://www.goldminemag.com/wp-content/uploads/2010/07/GoldmineLogoWhitewBlackBack.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="http://www.goldminemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="http://www.goldminemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217; Comments Feed" href="http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.goldminemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.goldminemag.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.goldminemag.com/wp-content/plugins/share-this/css/style.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.goldminemag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.goldminemag.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='http://www.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.goldminemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.goldminemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.goldminemag.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.goldminemag.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.5.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.5.6'></script>
<link rel='https://api.w.org/' href='http://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.goldminemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<link rel='shortlink' href='http://www.goldminemag.com/?p=81691' />
<link rel="alternate" type="application/json+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Fcollector-resources%2Fcollectors-corner-how-to-value-introducing-the-beatles" />
<link rel="alternate" type="text/xml+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Fcollector-resources%2Fcollectors-corner-how-to-value-introducing-the-beatles&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_526fcbdfe7090 = OX();
                     OX_526fcbdfe7090.addVariable("kw", "cat34061,cat34081,post81691,tag50101,tag29971")
                     OX_526fcbdfe7090.addPage("16756");
                     OX_526fcbdfe7090.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 34061 = Collector Resources
Category 34081 = Collector's Corner
Tag 50101 = Introducing the Beatles
Tag 29971 = The Beatles
-->
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://www.goldminemag.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["collector-resources","collectors-corner-collector-resources"],"pageAttributes":["introducing-the-beatles","the-beatles"],"pagePostAuthor":"Goldmine Staff"});
</script></head>

<body class="single single-post postid-81691 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>

			<a href="/" alt="Goldmine Magazine" /><img class="logo" src="/wp-content/uploads/goldmine-logo.jpg" /></a>

			<script type="text/javascript">OX_526fcbdfe7090.showAdUnit('468627');</script>
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266851"><a href="http://www.goldminemag.com/article/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266861"><a href="http://www.goldminemag.com/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="http://www.goldminemag.com/news/obituaries-news/">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266881"><a href="http://www.goldminemag.com/news/disc-news/">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="http://www.goldminemag.com/news/music-news/">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="http://www.goldminemag.com/news/artist-news/">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="http://www.goldminemag.com/news/tour-news-news/">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-266911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266911"><a href="http://www.goldminemag.com/article/10-albums-that-changed-my-life/">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="http://www.goldminemag.com/collector-resources/for-the-record/">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="http://www.goldminemag.com/article/high-fidelity/">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="http://www.goldminemag.com/article/discoveries/">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="http://www.goldminemag.com/article/flashback/">Flashback</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="http://www.goldminemag.com/article/rock-and-roll-hall-of-fame/">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="http://www.goldminemag.com/article/where-are-they-now-article/">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="http://www.goldminemag.com/article/sounding-off/">Sounding Off</a></li>
	<li id="menu-item-266961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266961"><a href="http://www.goldminemag.com/article/readers-choice/">Readers&#8217; Choice</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="http://www.goldminemag.com/article/backstage-pass-article/">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="http://www.goldminemag.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="http://www.goldminemag.com/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="http://www.goldminemag.com/reviews/blu-ray-reviews/">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="http://www.goldminemag.com/reviews/best-live-albums/">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="http://www.goldminemag.com/reviews/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="http://www.goldminemag.com/reviews/dvd-reviews/">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="http://www.goldminemag.com/reviews/book-reviews/">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="http://www.goldminemag.com/goldmine_hof/">Goldmine Hall of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-267181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267181"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_articles/">Goldmine Hall of Fame Articles</a></li>
	<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria/">Goldmine Hall of Fame Criteria</a></li>
	<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees/">Goldmine Hall of Fame Inductees</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="http://www.goldminemag.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="http://www.goldminemag.com/blogs/american-back-roads-blogs/">American Back Roads</a></li>
	<li id="menu-item-267141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267141"><a href="http://www.goldminemag.com/blogs/california-60s/">California 60s</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="http://www.goldminemag.com/blogs/filled-with-sound/">Filled With Sound</a></li>
	<li id="menu-item-267121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267121"><a href="http://www.goldminemag.com/blogs/great-blogs-of-fire/">Great Blogs Of Fire</a></li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="http://www.goldminemag.com/blogs/indie-showcase/">Indie Showcase</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://www.goldminemag.com/blogs/power-pop-plus/">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="http://www.goldminemag.com/blogs/">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="http://www.goldminemag.com/blogs/sounds-from-across-the-pond/">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="http://www.goldminemag.com/blogs/vinyl-finds/">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-267211"><a href="http://www.goldminemag.com/collector-resources/">Music Collector Resources</a>
<ul class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="http://www.goldminemag.com/record-store-directory/">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="http://www.goldminemag.com/collector-resources/record-grading/">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="http://www.goldminemag.com/collector-resources/record-store-day/">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="http://www.goldminemag.com/collector-resources/record-store-recon/">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-267231"><a href="http://www.goldminemag.com/collector-resources/collectors-corner-collector-resources/">Collector&#8217;s Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="http://www.goldminemag.com/collector-resources/collector-supplies/">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="http://www.goldminemag.com/collector-resources/collectors-voice/">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="http://www.goldminemag.com/collector-resources/want-lists/">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="http://www.goldminemag.com/collector-resources/sound-advice-collector-resources/">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="http://www.goldminemag.com/collector-resources/our-readers/">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="http://www.goldminemag.com/collector-resources/for-the-record/">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="http://www.goldminemag.com/collector-resources/beyond-vinyl/">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="http://www.goldminemag.com/collector-resources/market-watch/">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-267481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267481"><a href="http://www.goldminemag.com/giveaway/">Giveaway</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO?ikey=C**W02">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-267511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267511"><a title="Get a VIP Subscription" href="http://www.goldminemag.com/subscribe-2/v-i-p/">All Access VIP Subscription</a></li>
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO?ikey=C**W03">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/GFTOPTION1LANDING?ikey=I**BG1">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="http://www.goldminemag.com/subscribe-2/alert/">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="http://www.goldminemag.com/subscribe-2/enewsletter/">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="http://www.goldminemag.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="http://www.goldminemag.com/about-us/">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="http://www.goldminemag.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="http://www.goldminemag.com/shop/webinars/">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="http://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="http://www.goldminemag.com/login?action=register">Register</a> 
			<a href="http://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">
			<a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
			<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> 
			<a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="http://www.goldminemag.com/wp-content/uploads/GM0317FC-Stones-lo-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="GM0317FC-Stones-lo" srcset="http://www.goldminemag.com/wp-content/uploads/GM0317FC-Stones-lo-35x35.jpg 35w, http://www.goldminemag.com/wp-content/uploads/GM0317FC-Stones-lo-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/march-issue-focuses-on-rolling-stones-between-the-buttons" title="Permalink to March issue focuses on Rolling Stones&#8217; &#8220;Between the Buttons&#8221;" rel="bookmark">March issue focuses on Rolling Stones&#8217; &#8220;Between the Buttons&#8221;</a></p>
			        			    		<p><img width="35" height="35" src="http://www.goldminemag.com/wp-content/uploads/Calendar_LPsBins-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="Calendar_LPsBins" srcset="http://www.goldminemag.com/wp-content/uploads/Calendar_LPsBins-35x35.jpg 35w, http://www.goldminemag.com/wp-content/uploads/Calendar_LPsBins-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-feb-2017-update" title="Permalink to Goldmine Record Show Calendar, Feb. 2017 update" rel="bookmark">Goldmine Record Show Calendar, Feb. 2017 update</a></p>
			        			    		<p><img width="35" height="35" src="http://www.goldminemag.com/wp-content/uploads/davehearn3-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="davehearn3" srcset="http://www.goldminemag.com/wp-content/uploads/davehearn3-35x35.jpg 35w, http://www.goldminemag.com/wp-content/uploads/davehearn3-150x150.jpg 150w, http://www.goldminemag.com/wp-content/uploads/davehearn3.jpg 200w, http://www.goldminemag.com/wp-content/uploads/davehearn3-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/win-autographed-dave-hearn-cd" title="Permalink to Win an autographed copy of new Dave Hearn CD" rel="bookmark">Win an autographed copy of new Dave Hearn CD</a></p>
			        			    		<p><img width="35" height="35" src="http://www.goldminemag.com/wp-content/uploads/Goldmine-HOF90-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="Goldmine HOF90" srcset="http://www.goldminemag.com/wp-content/uploads/Goldmine-HOF90-35x35.jpg 35w, http://www.goldminemag.com/wp-content/uploads/Goldmine-HOF90-150x150.jpg 150w, http://www.goldminemag.com/wp-content/uploads/Goldmine-HOF90-300x300.jpg 300w, http://www.goldminemag.com/wp-content/uploads/Goldmine-HOF90-768x765.jpg 768w, http://www.goldminemag.com/wp-content/uploads/Goldmine-HOF90-1024x1020.jpg 1024w, http://www.goldminemag.com/wp-content/uploads/Goldmine-HOF90-80x80.jpg 80w, http://www.goldminemag.com/wp-content/uploads/Goldmine-HOF90.jpg 1506w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/blogs/goldmines-hall-of-fame-inductees-volume-90" title="Permalink to Goldmine&#8217;s Hall of Fame Inductees &#8211; Volume 90" rel="bookmark">Goldmine&#8217;s Hall of Fame Inductees &#8211; Volume 90</a></p>
			        			    		<p><img width="35" height="35" src="http://www.goldminemag.com/wp-content/uploads/GM0317PG055-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="GM0317PG055" srcset="http://www.goldminemag.com/wp-content/uploads/GM0317PG055-35x35.jpg 35w, http://www.goldminemag.com/wp-content/uploads/GM0317PG055-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/get-goldmine-discount-stones-backstage" title="Permalink to Get a Goldmine discount on the Stones Backstage" rel="bookmark">Get a Goldmine discount on the Stones Backstage</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>thebeatlesfan1969: <a href="http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles#comment-554033" title="on Collector's Corner: How to value 'Introducing The Beatles'">Being A Beatles Private Collec</a>...</li>
<li>Pynchon: <a href="http://www.goldminemag.com/article/elvis-vinyl-giveaway#comment-553989" title="on Elvis Presley vinyl giveaway!">Would love to have this. I hav</a>...</li>
<li>nyrogrl: <a href="http://www.goldminemag.com/blogs/carly-simon-or-laura-nyro-who-would-you-choose#comment-553878" title="on Carly Simon or Laura Nyro?...who would you choose?">If it were not for the likes o</a>...</li>
<li>Justin46: <a href="http://www.goldminemag.com/article/how-do-connie-francis-first-45s-on-mgm-stack-up#comment-553851" title="on How do Connie Francis' first 45s on MGM stack up?">From 1958 to 1961, Connie Fran</a>...</li>
<li>Justin46: <a href="http://www.goldminemag.com/article/take-right-u-turn#comment-553850" title="on Make the right U-Turn with turntables">I have a Kenwood turntable tha</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<script type="text/javascript">OX_526fcbdfe7090.showAdUnit('468628');</script><br /><br /><script type="text/javascript">OX_526fcbdfe7090.showAdUnit('496016');</script><aside id="text-27" class="widget widget_text"><h3 class="widget-title">Products for Collectors</h3>			<div class="textwidget"><h3>Products for Collectors</h3>
<object width="300"><param name="movie" value="http://www.youtube.com/v/U_gmKSYdal8?fs=1&amp;hl=en_US"/><param name="allowFullScreen" value="true"/><param name="allowscriptaccess" value="always"/><embed src="http://www.youtube.com/v/U_gmKSYdal8?fs=1&amp;hl=en_US" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="300" height="250"/></object>
<div class="button" style="font-size:13px; padding:3px 7px; margin-left:65px; float:left;"><a href="http://www.spincleanrecordwasher.com/">Purchase Spin Clean</a></div></div>
		</aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO?ikey=C**W17" target="_blank"><img src="http://www.goldminemag.com/wp-content/uploads/Goldmine-Subscriptions2.jpeg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx81691" name="thx" value="http://www.goldminemag.com/thanks"  /><input type="hidden" id="err81691" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;</h1>

				<div class="entry-meta">
		Posted in <a href="http://www.goldminemag.com/collector-resources/" rel="category tag">Collector Resources</a>, <a href="http://www.goldminemag.com/collector-resources/collectors-corner-collector-resources/" rel="category tag">Collector's Corner</a> | Tags: <a href="http://www.goldminemag.com/tag/introducing-the-beatles/" rel="tag">Introducing the Beatles</a>, <a href="http://www.goldminemag.com/tag/the-beatles/" rel="tag">The Beatles</a>		
			<br /><time class="entry-date" datetime="2008-05-22T00:00:00+00:00" pubdate>May 22, 2008</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="http://www.goldminemag.com/author/mgodfrey/" title="View all posts by Goldmine Staff" rel="author">Goldmine Staff</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles&media=/images/default.jpg&description=Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217; on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		<span class='st_stumbleupon' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		<span class='st_plusone' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		<span class='st_sharethis' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		<span class='st_ facebook' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		<span class='st_fblike' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		</div>

	<div class="entry-content">
		<p>One of the most dreaded e-mails a Beatles dealer or expert can receive goes something like this: “I just got my mom’s copy of <em>Introducing The Beatles </em>that she purchased back when she was a kid. What’s it worth?”</p>
<p>Of course, there is no simple way to answer such a question. Before determining the value, you might have to go through a dozen or more questions. Information, prices and images of Introducing The Beatles are spread over four pages in Perry Cox &amp; Frank Daniels’ “Price Guide for the Beatles American Records.”</p>
<p>First, you must determine whether or not the record is counterfeit. Does “The Beatles” appear above or below the center hole on the label? If the group’s name is below the center hole, the record is a fake, most likely pressed in the ’70s. There are other things about these records that indicate they were not pressed in 1964, such as improper trail-off area markings and thin vinyl. But, there is no need to go any further once you determine that “The Beatles” is below the center hole.</p>
<p>Because some counterfeits have the group’s name above the center hole, additional questions need to be asked before you conclude that the record is legitimate. If the label has a colorband, does it contain the color green? If the colorband is missing the color green and has a jagged line between red and purple, the record is a fake. If the label is black without a colorband, does it have a large white VJ brackets logo? If yes, the record is a fake.</p>
<p>If the record is fake, chances are the cover is too. But, because covers and discs can get mixed up over the years, one should also test the cover. Does the cover have a blurry image of the group? If yes, then the cover is a fake, probably from the ’60s. Does the cover have a brown border ? If yes, then the cover is bogus.</p>
<p>Unfortunately, most counterfeit covers closely resemble the real thing. This is particularly true of stereo Version One covers that have the song titles “Love Me Do” and “P.S. I Love You” on the back. Legitimate Version One stereo column back covers are extremely rare. There are two tests to spot the bogus covers.<br />
The “flap test” requires inspection of the inside of the cardboard jacket. Does the cover have either no flaps, ½” flaps at the top and bottom or a ¼” flap only at the bottom? If so, the cover is a fake. Legitimate Version One stereo covers have a ¼” flap at both the top and the bottom.</p>
<p>The flap test is not an absolute rule for all covers. Legitimate Version One mono covers without flaps have been found with the later Version One mono pressings with the brackets logo (more on that later). In addition, there are some legitimate Version Two mono covers with no flaps.</p>
<p>The “Honey test” requires the inspection of the back cover. Many counterfeit covers have back slicks with the same imperfections. The most noticeable flaw appears in the word HONEY in the song “A Taste Of Honey.” Are the letters H and the E missing ink in their upper left parts? If so, the cover is a fake. If not, the cover may or may not be legitimate. While the “Honey test” does not always work, it is often useful in weeding out albums still in the shrink wrap.</p>
				<div class="social">
		<span class='st_twitter' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles&media=/images/default.jpg&description=Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217; on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		<span class='st_stumbleupon' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		<span class='st_plusone' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		<span class='st_sharethis' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		<span class='st_ facebook' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		<span class='st_fblike' st_title='Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;' st_url='http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-81691 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			8 thoughts on &ldquo;<span>Collector&#8217;s Corner: How to value &#8216;Introducing The Beatles&#8217;</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-20331">
		<article id="comment-20331" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/4645d5a3f3a0787330f79a0e3dcbc954?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4645d5a3f3a0787330f79a0e3dcbc954?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">mac ballantine</span> on <a href="http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles/#comment-20331"><time pubdate datetime="2010-06-12T14:45:46+00:00">June 12, 2010 at 2:45 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Hi<br />
 I am a private collector with an extensive Beatles collection and Yes , I too have a questionable copy of Introducing the Beatles.<br />
My copy has all the right printing except that it says Sterophonic<br />
 and the cover has a pinkishness to the printing. Also on the record itself the cover and the label on the vinyl say the first song on side two is PS I love You but when you play the record it plays Please,Please me. I am assuming that the record is a fake but &#8230;  it would be a pleasent surprise if it was some VeeJay factory error or something like that.<br />
Thanks<br />
 Mac</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-166701">
		<article id="comment-166701" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://0.gravatar.com/avatar/96d60952a194bfe2edf9f033f07a9098?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/96d60952a194bfe2edf9f033f07a9098?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">AMANDA</span> on <a href="http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles/#comment-166701"><time pubdate datetime="2010-12-07T12:54:23+00:00">December 7, 2010 at 12:54 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I also have a Beatles album in the trail off urj and 63-6-03 is etched does this help to determine if it is real or counterfeit</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-282736">
		<article id="comment-282736" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://2.gravatar.com/avatar/b8edac3dbe8729e06dc2a98f910591bf?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b8edac3dbe8729e06dc2a98f910591bf?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Dale</span> on <a href="http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles/#comment-282736"><time pubdate datetime="2011-03-14T16:49:22+00:00">March 14, 2011 at 4:49 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Would be great to see photos of what these &#8220;particulars&#8221; look like.  I have the Stereo Introducing the Beatles and I can&#8217;t figure out if I&#8217;m understand the &#8220;language&#8221; &#8212; if I had a photo I&#8217;d be more confident.</p>
<p>thanks</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-287072">
		<article id="comment-287072" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/4fe8e823abae4057b72314590c125fa8?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4fe8e823abae4057b72314590c125fa8?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Bob Nelson</span> on <a href="http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles/#comment-287072"><time pubdate datetime="2011-05-10T02:18:48+00:00">May 10, 2011 at 2:18 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I have an authentic Introducing the Beatles!  My mom purchased for me in1964; I wanted Meet the Beatles, but she picked up the wrong album.  It has the two songs that were removed because of copyright issues: PS I Love You and Love Me Do, I believe.  The cover and record are worn but not beat up.  It passed the other fake/real clues.  Besides, it has been in my possession since mom bought it just when the Beatles did their first American tour.</p>
<p>Any clues to its value and who might like to purchase it?</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-287376">
		<article id="comment-287376" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/4fe8e823abae4057b72314590c125fa8?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4fe8e823abae4057b72314590c125fa8?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Bob Nelson</span> on <a href="http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles/#comment-287376"><time pubdate datetime="2011-05-15T02:16:08+00:00">May 15, 2011 at 2:16 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Please remove my name and emai</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-287377">
		<article id="comment-287377" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/11a0971be451fc344046826c3a4da73a?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/11a0971be451fc344046826c3a4da73a?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">John Smith</span> on <a href="http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles/#comment-287377"><time pubdate datetime="2011-05-15T02:29:36+00:00">May 15, 2011 at 2:29 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>LEAVE A REPLY</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-297978">
		<article id="comment-297978" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/1070b6b147a6a87bcd974b07c5c7a731?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1070b6b147a6a87bcd974b07c5c7a731?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">danno o711</span> on <a href="http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles/#comment-297978"><time pubdate datetime="2011-11-27T02:12:55+00:00">November 27, 2011 at 2:12 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>in have a introducing the beatles, last song side 1 ask me why,first song side 2 please please me, last song twist and shout.sup with that</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-thebeatlesfan1969 odd alt thread-odd thread-alt depth-1" id="li-comment-554033">
		<article id="comment-554033" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://0.gravatar.com/avatar/f7f9f64df80e4536bec5f7da1fb615af?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f7f9f64df80e4536bec5f7da1fb615af?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">thebeatlesfan1969</span> on <a href="http://www.goldminemag.com/collector-resources/collectors-corner-how-to-value-introducing-the-beatles/#comment-554033"><time pubdate datetime="2017-02-09T21:47:35+00:00">February 9, 2017 at 9:47 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Being A Beatles Private Collecter  I Don`t Have Any Of These Qustions</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/collector-resources/collectors-corner-how-to-value-introducing-the-beatles#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.goldminemag.com/login/?redirect_to=http%3A%2F%2Fwww.goldminemag.com%2Fcollector-resources%2Fcollectors-corner-how-to-value-introducing-the-beatles">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO?ikey=C**W04">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO?ikey=C**W05">Save 76% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO?ikey=C**W06">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://ssl.palmcoastd.com/07639/apps/DIGITAL?ikey=I**C10">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="flinks">
<h4>Featured Links</h4>

<a href="http://www.krausebooks.com/goldmine-standard-catalog-american-records-8th?lid=gmnflinksstancatamerrec">Most comprehensive guide to vinyl records</a>
<p>150,000+ listings on 45 RPM, EPs and more</p>

<a href="http://www.krausebooks.com/the-illustrated-directory-of-guitars?lid=gmnflinksdictofguit">A Collector's Guide to Over 300 Instruments</a>
<p>The Illustrated Directory of Guitars</p>

<a href="http://www.krausebooks.com/goldmine-fabulous-fifties-with-elvis-friends-cd?lid=gmnflinksfabfifties">Discover the most influential artists of the Fifties </a>
<p>Detailed discographies & collecting details for artists</p>

<a href="http://www.krausebooks.com/goldmine-record-album-price-guide-7th-ed-cd?lid=gmnflinksalbpricegd">Updated prices for 100,000+ American vinyl LPs</a>
<p>In an easy to use and organized format</p>

<a href="http://www.krausebooks.com/goldmine-standard-catalog-of-american-records-1950-1975-cd?lid=gmnflinks50-73cd">More than 150,000 American record listings</a>
<p>Discover prcing along with a special 16-page feature </p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/goldmine-footer-logo.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');</script>
<!-- End Google Tag Manager --><script type='text/javascript' src='http://www.goldminemag.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.goldminemag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.goldminemag.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<script>var pltNewTabURLs = ["http:\/\/www.krausebooks.com\/category\/records?lid=gmnnav3&r=gmnnav3","http:\/\/www.krausebooks.com\/category\/records-price-guides?lid=gmpphm022311priceguides&r=gmpphm022311priceguides","http:\/\/www.krausebooks.com\/category\/records?lid=gmpphm022311recordsvinyl&r=gmpphm022311recordsvinyl"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"21343342","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":490,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Object Caching 3949/4153 objects using apc

 Served from: goldminemag.com @ 2017-02-10 08:52:19 by W3 Total Cache -->