<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/style.css?ver=1.5.1" />
<link rel="pingback" href="http://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!--[if lt IE 9]>
<script src="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//]]>	
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Goldmine Giveaway: &quot;Vivaldi’s Four Seasons In Rock&quot; CD and interview with rock violinist Darryl Way - Goldmine Magazine</title>
<meta name="description" content="Win a copy of Vivaldi’s &quot;Four Season In Rock&quot; CD, and read an interview with Darryl Way."/>
<link rel="canonical" href="http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way" />
<link rel="publisher" href="https://plus.google.com/105853805944722221195/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Goldmine Giveaway: &quot;Vivaldi’s Four Seasons In Rock&quot; CD and interview with rock violinist Darryl Way - Goldmine Magazine" />
<meta property="og:description" content="Win a copy of Vivaldi’s &quot;Four Season In Rock&quot; CD, and read an interview with Darryl Way." />
<meta property="og:url" content="http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="classical music" />
<meta property="article:tag" content="Curved air" />
<meta property="article:tag" content="Darryl Way" />
<meta property="article:tag" content="Four Seasons" />
<meta property="article:tag" content="Goldmine Giveaway" />
<meta property="article:tag" content="heavy horses" />
<meta property="article:tag" content="jethro tull" />
<meta property="article:tag" content="viol" />
<meta property="article:tag" content="Vivaldi" />
<meta property="article:section" content="giveaway" />
<meta property="article:published_time" content="2018-09-04T16:28:08-05:00" />
<meta property="article:modified_time" content="2018-09-04T16:28:47-05:00" />
<meta property="og:updated_time" content="2018-09-04T16:28:47-05:00" />
<meta property="og:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way.png" />
<meta property="og:image:width" content="253" />
<meta property="og:image:height" content="256" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Win a copy of Vivaldi’s &quot;Four Season In Rock&quot; CD, and read an interview with Darryl Way." />
<meta name="twitter:title" content="Goldmine Giveaway: &quot;Vivaldi’s Four Seasons In Rock&quot; CD and interview with rock violinist Darryl Way - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way.png" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.goldminemag.com\/","sameAs":["https:\/\/www.facebook.com\/goldminemag","https:\/\/plus.google.com\/105853805944722221195\/posts","https:\/\/twitter.com\/goldmine_mag"],"@id":"http:\/\/www.goldminemag.com\/#organization","name":"Goldmine Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="http://www.goldminemag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="http://www.goldminemag.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way Comments Feed" href="http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wwwcdn.goldminemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"http:\/\/www.goldminemag.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.goldminemag.com/wp-admin/js/password-strength-meter.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.10'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wwwcdn.goldminemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.goldminemag.com/?p=313058' />
<link rel="alternate" type="application/json+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Fgiveaway%2Fgoldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way" />
<link rel="alternate" type="text/xml+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Fgiveaway%2Fgoldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","disc-news","giveaway","news"],"pageAttributes":["classical-music","curved-air","darryl-way","four-seasons","goldmine-giveaway","heavy-horses","jethro-tull","viol","vivaldi"],"pagePostAuthor":"Goldmine1"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="http://wwwcdn.goldminemag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1536207060"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script></head>

<body class="post-template-default single single-post postid-313058 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>

                        <div style="height:94px;"> <!--DEVOPS-5109 add space to prevent shifting from ads -->
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-728x90-1 -->
<div id='div-gpt-ad-1534336487243-0'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-728x90-1', [[468, 60], [728, 90]], 'div-gpt-ad-1534336487243-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336487243-0');
googletag.enableServices();
});
</script>
</div></aside>  <!--DEVOPS-5109 uncommented-->
                        </div>
			 <a href="/" alt="Goldmine Magazine" /><img class="logo" src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_Y_w_sub_800px.png" /></a> 

			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266851"><a href="http://www.goldminemag.com/articles">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266861"><a href="http://www.goldminemag.com/news">News</a>
	<ul class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="http://www.goldminemag.com/news/obituaries-news">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-266881"><a href="http://www.goldminemag.com/news/disc-news">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="http://www.goldminemag.com/news/music-news">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="http://www.goldminemag.com/news/artist-news">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="http://www.goldminemag.com/news/tour-news-news">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="http://www.goldminemag.com/articles/10-albums-that-changed-my-life">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="http://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="http://www.goldminemag.com/articles/high-fidelity">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="http://www.goldminemag.com/articles/discoveries">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="http://www.goldminemag.com/articles/flashback">Flashback</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="http://www.goldminemag.com/articles/rock-and-roll-hall-of-fame">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="http://www.goldminemag.com/articles/where-are-they-now-article">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="http://www.goldminemag.com/articles/sounding-off">Sounding Off</a></li>
	<li id="menu-item-266961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266961"><a href="http://www.goldminemag.com/articles/readers-choice">Readers&#8217; Choice</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="http://www.goldminemag.com/articles/backstage-pass-article">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="http://www.goldminemag.com/reviews">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="http://www.goldminemag.com/reviews/album-reviews">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="http://www.goldminemag.com/reviews/blu-ray-reviews">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="http://www.goldminemag.com/reviews/best-live-albums">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="http://www.goldminemag.com/reviews/concert-reviews">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="http://www.goldminemag.com/reviews/dvd-reviews">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="http://www.goldminemag.com/reviews/book-reviews">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="http://www.goldminemag.com/goldmine_hof">Goldmine Hall of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-267181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267181"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_articles">Goldmine Hall of Fame Articles</a></li>
	<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria">Goldmine Hall of Fame Criteria</a></li>
	<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees">Goldmine Hall of Fame Inductees</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="http://www.goldminemag.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="http://www.goldminemag.com/blogs/american-back-roads-blogs">American Back Roads</a></li>
	<li id="menu-item-267141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267141"><a href="http://www.goldminemag.com/blogs/california-60s">California 60s</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="http://www.goldminemag.com/blogs/filled-with-sound">Filled With Sound</a></li>
	<li id="menu-item-267121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267121"><a href="http://www.goldminemag.com/blogs/great-blogs-of-fire">Great Blogs Of Fire</a></li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="http://www.goldminemag.com/blogs/indie-showcase">Indie Showcase</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://www.goldminemag.com/blogs/power-pop-plus">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="http://www.goldminemag.com/blogs">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="http://www.goldminemag.com/blogs/sounds-from-across-the-pond">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="http://www.goldminemag.com/blogs/vinyl-finds">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267211"><a href="http://www.goldminemag.com/collector-resources">Music Collector Resources</a>
<ul class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="http://www.goldminemag.com/record-store-directory">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="http://www.goldminemag.com/collector-resources/record-grading">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="http://www.goldminemag.com/collector-resources/record-store-day">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="http://www.goldminemag.com/collector-resources/record-show-calendar">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="http://www.goldminemag.com/collector-resources/record-store-recon">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="http://www.goldminemag.com/collector-resources/collectors-corner-collector-resources">Collector&#8217;s Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="http://www.goldminemag.com/collector-resources/collector-supplies">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="http://www.goldminemag.com/collector-resources/collectors-voice">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="http://www.goldminemag.com/collector-resources/want-lists">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="http://www.goldminemag.com/collector-resources/sound-advice-collector-resources">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="http://www.goldminemag.com/collector-resources/our-readers">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="http://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="http://www.goldminemag.com/collector-resources/beyond-vinyl">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="http://www.goldminemag.com/collector-resources/market-watch">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="http://www.goldminemag.com/goldmine-magazine-podcast">Podcast</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_SPECIAL?ikey=K**D12">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_SPECIAL?ikey=K**D12">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/GFTOPTION1LANDING?ikey=I**BG1">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="http://www.goldminemag.com/subscribe-2/alert">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="http://www.goldminemag.com/subscribe-2/enewsletter">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="http://www.goldminemag.com/about-us">About</a>
<ul class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="http://www.goldminemag.com/about-us">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="http://www.goldminemag.com/advertise">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="http://www.goldminemag.com/shop/webinars">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="http://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="http://www.goldminemag.com/login?action=register">Register</a> 
			<a href="http://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">

                        <a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="https://www.instagram.com/goldminemagazine" alt="Goldmine Magazine on  Instagram" target="_blank" style="background-position:-189px 0;" >&nbsp;</a> <!--DEVOPS-5109-->
                        <a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way-35x35.png" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way-35x35.png 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way-150x152.png 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way-148x150.png 148w, http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way-80x80.png 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way.png 253w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way" title="Permalink to Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way" rel="bookmark">Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/SPIN-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/SPIN-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/SPIN-150x150.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/SPIN-300x300.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/SPIN-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/SPIN.jpg 310w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/discogs-launches-september-pledge-initiative-s-p-in-to-diversify-database" title="Permalink to Discogs launches September Pledge Initiative — S.P.IN. — to diversify database" rel="bookmark">Discogs launches September Pledge Initiative — S.P.IN. — to diversify database</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/twisted-sister-rock-and-roll-35x35.png" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/twisted-sister-rock-and-roll-35x35.png 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/twisted-sister-rock-and-roll-150x150.png 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/twisted-sister-rock-and-roll-300x300.png 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/twisted-sister-rock-and-roll-80x80.png 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/twisted-sister-rock-and-roll.png 380w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/articles/dee-snider-talks-twisted-sister-as-episode-35s-guest-of-the-goldmine-magazine-podcast" title="Permalink to Dee Snider talks Twisted Sister as Episode 35&#8217;s guest of the Goldmine Magazine Podcast" rel="bookmark">Dee Snider talks Twisted Sister as Episode 35&#8217;s guest of the Goldmine Magazine Podcast</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/ken-sharp-album-cover700-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/ken-sharp-album-cover700-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/ken-sharp-album-cover700-150x150.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/ken-sharp-album-cover700-300x300.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/ken-sharp-album-cover700-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/ken-sharp-album-cover700.jpg 700w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/ken-sharp-releases-new-album-beauty-in-the-back-seat" title="Permalink to Ken Sharp releases new album, &#8220;Beauty In the Back Seat&#8221;" rel="bookmark">Ken Sharp releases new album, &#8220;Beauty In the Back Seat&#8221;</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-55-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-55-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-55-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/grateful-dead-documentary-long-strange-trip-coming-to-dvd-and-blu-ray" title="Permalink to Grateful Dead documentary &#8216;Long Strange Trip&#8217; coming to DVD and Blu-ray" rel="bookmark">Grateful Dead documentary &#8216;Long Strange Trip&#8217; coming to DVD and Blu-ray</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>applecorp: <a href="http://www.goldminemag.com/reviews/is-the-latest-rolling-stones-behemoth-vinyl-box-set-worth-the-big-bucks#comment-555197" title="on Is the latest Rolling Stones' behemoth vinyl box set worth the big bucks?">Long answer...................</a>...</li>
<li>applecorp: <a href="http://www.goldminemag.com/news/discogs-launches-september-pledge-initiative-s-p-in-to-diversify-database#comment-555196" title="on Discogs launches September Pledge Initiative — S.P.IN. — to diversify database">This would be like Wikipedia t</a>...</li>
<li>DonnaB83: <a href="http://www.goldminemag.com/articles/the-monkees-still-have-plenty-to-say#comment-555178" title="on The Monkees still have plenty to say">I have 4  Monkees albums that </a>...</li>
<li>DonnaB83: <a href="http://www.goldminemag.com/collector-resources/want-lists-include-beatles-stones-dylan-doors-and-more#comment-555177" title="on Want lists include Beatles, Stones, Dylan, Doors and more">I have so many of the 33 album</a>...</li>
<li>declanfan: <a href="http://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-jose-feliciano-50th-anniversary-interview#comment-555175" title="on Fabulous Flip Sides – Jose Feliciano 50th Anniversary Interview">Fans should check out the 2017</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250A -->
<div id='div-gpt-ad-1534336587074-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-300X250A', [300, 250], 'div-gpt-ad-1534336587074-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336587074-0');
googletag.enableServices();
});
</script>
</div></aside><aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250B -->
<div id='div-gpt-ad-1534336671240-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-300X250B', [300, 250], 'div-gpt-ad-1534336671240-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336671240-0');
googletag.enableServices();
});
</script>
</div></aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_SPECIAL?ikey=K**D12&k=Uh8UJiWNaDPLZ2y0jF%2BWTawfjItALPiiDyXWgyeREJk%3D&utm_medium=email&utm_source=circulation&utm_campaign=gm-lmn-crc-180326" target="_blank"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/68off-sub-offerad.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx313058" name="thx" value="http://www.goldminemag.com/thanks"  /><input type="hidden" id="err313058" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way</h1>

				<div class="entry-meta">
		Posted in <a href="http://www.goldminemag.com/articles" rel="category tag">Articles</a>, <a href="http://www.goldminemag.com/news/disc-news" rel="category tag">Disc News</a>, <a href="http://www.goldminemag.com/giveaway" rel="category tag">giveaway</a>, <a href="http://www.goldminemag.com/news" rel="category tag">News</a> | Tags: <a href="http://www.goldminemag.com/tag/classical-music" rel="tag">classical music</a>, <a href="http://www.goldminemag.com/tag/curved-air" rel="tag">Curved air</a>, <a href="http://www.goldminemag.com/tag/darryl-way" rel="tag">Darryl Way</a>, <a href="http://www.goldminemag.com/tag/four-seasons" rel="tag">Four Seasons</a>, <a href="http://www.goldminemag.com/tag/goldmine-giveaway" rel="tag">Goldmine Giveaway</a>, <a href="http://www.goldminemag.com/tag/heavy-horses" rel="tag">heavy horses</a>, <a href="http://www.goldminemag.com/tag/jethro-tull" rel="tag">jethro tull</a>, <a href="http://www.goldminemag.com/tag/viol" rel="tag">viol</a>, <a href="http://www.goldminemag.com/tag/vivaldi" rel="tag">Vivaldi</a>		
			<br /><time class="entry-date" datetime="2018-09-04T16:28:08+00:00" pubdate>September 4, 2018</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="http://www.goldminemag.com/author/goldmine1" title="View all posts by Goldmine1" rel="author">Goldmine1</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way&media=http://www.goldminemag.com/wp-content/uploads/darryl-way.png&description=Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		<span class='st_stumbleupon' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		<span class='st_plusone' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		<span class='st_sharethis' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		<span class='st_ facebook' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		<span class='st_fblike' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		</div>

	<div class="entry-content">
		<p><em><img class="alignleft size-full wp-image-313059" src="http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way.png" alt="" width="253" height="256" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way.png 253w, http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way-150x152.png 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way-148x150.png 148w, http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way-80x80.png 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/darryl-way-35x35.png 35w" sizes="(max-width: 253px) 100vw, 253px" />Goldmine</em> spoke with rock violinist <strong>Darryl Way</strong> about his new CD <em>Vivaldi’s Four Seasons In Rock</em> (at left), his beginnings with the British progressive rock band <strong>Curved Air,</strong> and playing violin on <strong>Jethro Tull’s <em>Heavy Horses</em></strong> album.</p>
<p>Win <em>Vivaldi’s Four Seasons In Rock</em> – Darryl Way – see below for details.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>By Warren Kurtz</strong></p>
<p><strong>GOLDMINE: </strong><em>In late 1970, progressive rock caught on in Cleveland with two powerful FM radio stations competing, WNCR and WMMS, just in time for Curved Air’s debut album </em>Air Conditioning<em>. You were the first rock violinist from England that I heard on those stations. What led you to playing violin in a rock band?</em></p>
<p><strong>DARRYL WAY:</strong> I wanted a career as a violinist. My goal was to be second violin in a quartet without the pressure of being first violin. I had changed schools, from being a big fish in a small pond at my prior school, to attending the Royal College of Music in London. It was daunting. Some of my classmates were practicing eight hours a day. It was ’67 and ’68 London. I heard the bands Nice, with Keith Emerson, and Spooky Tooth, with Gary Wright and Mike Harrison, and I wanted to be part of that scene. I tried to figure out how my violin could be heard among that music. I went to the Orange shop on Denmark Street and put metal strings on my violin. I asked if they could amplify it. They succeeded doing that with a pick-up, and then I could play as loud as the rock electric guitars.</p>
<p><strong> </strong></p>
<p><strong>GM: </strong><em>The longest track on Curved Air’s debut album, </em>Air Conditioning<em>, Is the seven-and-a-half minute tribute instrumental “Vivaldi” that you lead, drawing on Vivaldi’s </em>Four Seasons<em>. </em></p>
<p><strong>DW:</strong> In the ‘50s, my brother, who is also a violinist, played me Vivaldi’s <em>Four Seasons</em>. After doing the Curved Air version I had the desire to record the whole masterpiece. Now, after almost fifty years since that Curved Air debut, I had the ambition to do this recording. I put together strings, drums, bass, and guitar in place of harpsichord. I brought in synthesizers on what would be the choral parts and heavy metal guitars on the more powerful parts.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>“Summer” is certainly powerful. I also know part of this as “Storm” by Vanessa-Mae and segments from “Summer” played by Michael Dreyfuss, as part of his group McKendree Spring’s selection “Light Up the Skies,” from their 1972 </em>Tracks<em> album.</em></p>
<p><strong>DW:</strong> Vanessa-Mae’s version is quite techno and the McKendree Spring track is an interesting take on “the seasons,” very much out there, as a lot of things were in those days. “Summer” and the <em>Four Seasons</em> has the excitement of a rock piece, so I turned the whole piece into a rock version.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>Your new treatment is tasteful and is a new family favorite. Vivaldi’s </em>Four Seasons<em> was recommended listening when my wife Donna was pregnant in the ‘80s with our daughter Brianna. On a daily basis they would take in the beauty and the tempos, both fast and slow. The finale on “Autumn” has a very fast violin.</em></p>
<p><strong>DW:</strong> Nigel Kennedy’s version is fast too. I am careful about speeds and try to not be too fast, translating baroque to rock, to give it more impetus, versus a competition on who can play it the fastest.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>“Allegro non molto” from “Winter” sounds like animals running through the snow in a forest.</em></p>
<p><strong>DW:</strong> That is my favorite part and it gives me chills.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>Hearing your violin interplay with the other musicians takes me back to the “Everdance” flip side from Curved Air’s </em>Second Album<em>, where you and Francis Monkman’s synthesizers bounced off of each other. By the fourth album, Sonja Kristina was the surviving original member in Curved Air, as you formed Darryl Way’s Wolf.</em></p>
<p><strong>DW:</strong> Francis went his way and I went mine. With Wolf, I wanted to create an instrumental band. Guitarist John Etheridge, now a jazz guitarist, allowed for us to have a guitar and violin interplay. On drums we had Ian Mosley, who is now with Marillion. Although I had that instrumental band goal, the label suggested that we get a vocalist. Then we got John Hodkinson, the singer from the band If, to join us.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>After Wolf, I have heard the violin led instrumental “Stark Naked” from the mid-‘70s.</em></p>
<p><strong>DW:</strong> I moved on to another group called Stark Naked and the Car Thieves and that evolved back into Curved Air for a few more albums and a tour of America, where we opened for Jethro Tull.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>Is that what led to you playing on two songs on their 1978 </em>Heavy Horses<em> album? Your violin is beautiful on the song “Heavy Horses.” I love the combination of violin, mandolin and flute on “Acres Wild” where you added a third dimension to the Jethro Tull medieval sound.</em></p>
<p><strong>DW:</strong> Yes, the four week tour in America led to a friendship with Ian Anderson. Ian is a perfectionist. We did several takes on each of the songs.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>When I interviewed Sonja a few months ago for her </em>Anthology<em> double CD, we talked about one of the selections, where it is just the two of you, with Sonja doing all the vocals and you playing all the instruments, your ambitious and powerful version of “O Fortuna” from Carl Orff’s </em>Carmina Burana<em>.</em></p>
<p><strong>DW:</strong> And Sonja continues to make music. She is strong as ever.</p>
<blockquote class="wp-embedded-content" data-secret="wnk7EdON8d"><p><a href="http://www.goldminemag.com/articles/cd-giveaway-interview-curved-airs-sonja-kristina">Interview with Curved Air’s Sonja Kristina and CD Giveaway of solo anthology</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://www.goldminemag.com/articles/cd-giveaway-interview-curved-airs-sonja-kristina/embed#?secret=wnk7EdON8d" data-secret="wnk7EdON8d" width="584" height="329" title="&#8220;Interview with Curved Air’s Sonja Kristina and CD Giveaway of solo anthology&#8221; &#8212; Goldmine Magazine" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><em> </em></p>
<p><strong>To win the <em>Vivaldi’s Four Seasons – Darryl Way </em>CD</strong>, all you have to do is put your email address in the box below by September 15, 11:59 p.m. You will immediately be entered in the Giveaway and as a bonus you will receive Goldmine’s informative weekly eNewsletter (collecting news/tips and exclusive articles and interviews with your favorite classic artists). We will randomly draw a winner from the entrants. We have two copies of this CD to give away, so your chances are doubled.</p>
<p><!-- [if lte IE 8]>


<div style="width: 100%; background: red; border: 1px black; padding-top: 10px; padding-bottom: 10px; color: #fff; text-align: center; font-weight: bold; font-size: 18px"> Sorry, you are using an unsupported browser. This page will not display correctly.
<a href="http://www.whatbrowser.org" style="color: #fff;" target="_blank"> Please click here to upgrade to a newer browser. </a></div>


< ![endif]--> <script src="https://embed-507492.secondstreetapp.com/Scripts/dist/embed.js" data-ss-embed="promotion" data-opguid="91dc9ece-1127-40bf-9eab-52bb6198727a" data-routing="hash">/**/</script></p>
				<div class="social">
		<span class='st_twitter' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way&media=http://www.goldminemag.com/wp-content/uploads/darryl-way.png&description=Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		<span class='st_stumbleupon' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		<span class='st_plusone' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		<span class='st_sharethis' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		<span class='st_ facebook' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		<span class='st_fblike' st_title='Goldmine Giveaway: &#8220;Vivaldi’s Four Seasons In Rock&#8221; CD and interview with rock violinist Darryl Way' st_url='http://www.goldminemag.com/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-313058 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/giveaway/goldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.goldminemag.com/login?redirect_to=http%3A%2F%2Fwww.goldminemag.com%2Fgiveaway%2Fgoldmine-giveaway-vivaldis-four-seasons-in-rock-cd-and-interview-with-rock-violinist-darryl-way">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://cygnusradio.com/category/goldmine-radio-hour/"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-radio-hour-new.jpg"/></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B04">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B05">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B06">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://ssl.palmcoastd.com/07639/apps/DIGITAL?ikey=I**C10">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_black-1.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
</body>
</html>