<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/style.css?ver=1.2" />
<link rel="pingback" href="http://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!--[if lt IE 9]>
<script src="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<title>Cheech &amp; Chong will release marijuana leaf-shaped single on Record Store Day - Goldmine Magazine</title>
<meta name="description" content="The Cheech &amp; Chong Record Store Day 7-Inch features two versions of their classic track &quot;Up In Smoke,&quot; in Celebration of the film&#039;s 40th a.nniversary"/>
<link rel="canonical" href="http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day" />
<link rel="publisher" href="https://plus.google.com/105853805944722221195/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cheech &amp; Chong will release marijuana leaf-shaped single on Record Store Day - Goldmine Magazine" />
<meta property="og:description" content="The Cheech &amp; Chong Record Store Day 7-Inch features two versions of their classic track &quot;Up In Smoke,&quot; in Celebration of the film&#039;s 40th a.nniversary" />
<meta property="og:url" content="http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="7-inch singles" />
<meta property="article:tag" content="Cheech and Chong" />
<meta property="article:tag" content="limited edition" />
<meta property="article:tag" content="Record Store Day" />
<meta property="article:tag" content="up in smoke" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-05T09:23:30-06:00" />
<meta property="og:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="442" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Cheech &amp; Chong Record Store Day 7-Inch features two versions of their classic track &quot;Up In Smoke,&quot; in Celebration of the film&#039;s 40th a.nniversary" />
<meta name="twitter:title" content="Cheech &amp; Chong will release marijuana leaf-shaped single on Record Store Day - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.goldminemag.com\/","name":"Goldmine Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.goldminemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.goldminemag.com\/news\/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day","sameAs":["https:\/\/www.facebook.com\/goldminemag","https:\/\/plus.google.com\/105853805944722221195\/posts","https:\/\/twitter.com\/goldmine_mag"],"@id":"#organization","name":"Goldmine Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="http://www.goldminemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="http://www.goldminemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day Comments Feed" href="http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wwwcdn.goldminemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://wwwcdn.goldminemag.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/share-this/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wwwcdn.goldminemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.goldminemag.com/?p=311855' />
<link rel="alternate" type="application/json+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fcheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day" />
<link rel="alternate" type="text/xml+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fcheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_526fcbdfe7090 = OX();
                     OX_526fcbdfe7090.addVariable("kw", "cat35321,cat34131,cat71,post311855,tag89821,tag9301,tag87078,tag112422,tag114308")
                     OX_526fcbdfe7090.addPage("16756");
                     OX_526fcbdfe7090.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 35321 = Artist News
Category 34131 = Disc News
Category 71 = News
Tag 89821 = 7-inch singles
Tag 9301 = Cheech and Chong
Tag 87078 = limited edition
Tag 112422 = Record Store Day
Tag 114308 = up in smoke
-->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["artist-news","disc-news","news"],"pageAttributes":["7-inch-singles","cheech-and-chong","limited-edition","record-store-day","up-in-smoke"],"pagePostAuthor":"Goldmine1"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="http://wwwcdn.goldminemag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1520286811"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
</head>

<body class="post-template-default single single-post postid-311855 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>


				                          

			 <a href="/" alt="Goldmine Magazine" /><img class="logo" src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_Y_w_sub_800px.png" /></a> 

			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266851"><a href="http://www.goldminemag.com/articles/">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266861"><a href="http://www.goldminemag.com/news/">News</a>
	<ul  class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="http://www.goldminemag.com/news/obituaries-news/">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-266881"><a href="http://www.goldminemag.com/news/disc-news/">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="http://www.goldminemag.com/news/music-news/">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-266871"><a href="http://www.goldminemag.com/news/artist-news/">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="http://www.goldminemag.com/news/tour-news-news/">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="http://www.goldminemag.com/articles/10-albums-that-changed-my-life/">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="http://www.goldminemag.com/collector-resources/for-the-record/">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="http://www.goldminemag.com/articles/high-fidelity/">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="http://www.goldminemag.com/articles/discoveries/">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="http://www.goldminemag.com/articles/flashback/">Flashback</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="http://www.goldminemag.com/articles/rock-and-roll-hall-of-fame/">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="http://www.goldminemag.com/articles/where-are-they-now-article/">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="http://www.goldminemag.com/articles/sounding-off/">Sounding Off</a></li>
	<li id="menu-item-266961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266961"><a href="http://www.goldminemag.com/articles/readers-choice/">Readers&#8217; Choice</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="http://www.goldminemag.com/articles/backstage-pass-article/">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="http://www.goldminemag.com/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="http://www.goldminemag.com/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="http://www.goldminemag.com/reviews/blu-ray-reviews/">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="http://www.goldminemag.com/reviews/best-live-albums/">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="http://www.goldminemag.com/reviews/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="http://www.goldminemag.com/reviews/dvd-reviews/">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="http://www.goldminemag.com/reviews/book-reviews/">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="http://www.goldminemag.com/goldmine_hof/">Goldmine Hall of Fame</a>
<ul  class="sub-menu">
	<li id="menu-item-267181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267181"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_articles/">Goldmine Hall of Fame Articles</a></li>
	<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria/">Goldmine Hall of Fame Criteria</a></li>
	<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees/">Goldmine Hall of Fame Inductees</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="http://www.goldminemag.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="http://www.goldminemag.com/blogs/american-back-roads-blogs/">American Back Roads</a></li>
	<li id="menu-item-267141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267141"><a href="http://www.goldminemag.com/blogs/california-60s/">California 60s</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="http://www.goldminemag.com/blogs/filled-with-sound/">Filled With Sound</a></li>
	<li id="menu-item-267121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267121"><a href="http://www.goldminemag.com/blogs/great-blogs-of-fire/">Great Blogs Of Fire</a></li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="http://www.goldminemag.com/blogs/indie-showcase/">Indie Showcase</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://www.goldminemag.com/blogs/power-pop-plus/">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="http://www.goldminemag.com/blogs/">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="http://www.goldminemag.com/blogs/sounds-from-across-the-pond/">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="http://www.goldminemag.com/blogs/vinyl-finds/">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267211"><a href="http://www.goldminemag.com/collector-resources/">Music Collector Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="http://www.goldminemag.com/record-store-directory/">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="http://www.goldminemag.com/collector-resources/record-grading/">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="http://www.goldminemag.com/collector-resources/record-store-day/">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="http://www.goldminemag.com/collector-resources/record-store-recon/">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="http://www.goldminemag.com/collector-resources/collectors-corner-collector-resources/">Collector&#8217;s Corner</a>
	<ul  class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="http://www.goldminemag.com/collector-resources/collector-supplies/">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="http://www.goldminemag.com/collector-resources/collectors-voice/">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="http://www.goldminemag.com/collector-resources/want-lists/">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="http://www.goldminemag.com/collector-resources/sound-advice-collector-resources/">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="http://www.goldminemag.com/collector-resources/our-readers/">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="http://www.goldminemag.com/collector-resources/for-the-record/">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="http://www.goldminemag.com/collector-resources/beyond-vinyl/">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="http://www.goldminemag.com/collector-resources/market-watch/">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-267481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267481"><a href="http://www.goldminemag.com/giveaway/">Giveaway</a></li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="http://www.goldminemag.com/goldmine-magazine-podcast/">Podcast</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B02">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B03">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/GFTOPTION1LANDING?ikey=I**BG1">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="http://www.goldminemag.com/subscribe-2/alert/">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="http://www.goldminemag.com/subscribe-2/enewsletter/">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="http://www.goldminemag.com/about-us/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="http://www.goldminemag.com/about-us/">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="http://www.goldminemag.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul  class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="http://www.goldminemag.com/shop/webinars/">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="http://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="http://www.goldminemag.com/login?action=register">Register</a> 
			<a href="http://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">
			<a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018-150x147.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018-300x295.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018.jpg 450w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day" title="Permalink to Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day" rel="bookmark">Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-31-1-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-31-1-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-31-1-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-march-2018-update" title="Permalink to Goldmine Record Show Calendar, March 2018 update" rel="bookmark">Goldmine Record Show Calendar, March 2018 update</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/golden_smog_cover_1500_3-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/golden_smog_cover_1500_3-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/golden_smog_cover_1500_3-150x150.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/golden_smog_cover_1500_3-300x300.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/golden_smog_cover_1500_3-768x768.jpg 768w, http://wwwcdn.goldminemag.com/wp-content/uploads/golden_smog_cover_1500_3-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/golden_smog_cover_1500_3.jpg 800w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/collector-resources/collecting-news/golden-smogs-old-mainstream-will-pressed-limited-colored-vinyl" title="Permalink to Golden Smog&#8217;s &#8216;Down By The Old Mainstream&#8217; will be pressed on limited colored vinyl by Run Out Groove" rel="bookmark">Golden Smog&#8217;s &#8216;Down By The Old Mainstream&#8217; will be pressed on limited colored vinyl by Run Out Groove</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/lover_man_cvr-35x35.jpeg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/lover_man_cvr-35x35.jpeg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/lover_man_cvr-150x150.jpeg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/lover_man_cvr-300x300.jpeg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/lover_man_cvr-80x80.jpeg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/lover_man_cvr.jpeg 480w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/limited-jimi-hendrix-numbered-edition-7-inch-vinyl-single" title="Permalink to Limited Jimi Hendrix, numbered edition, 7-inch vinyl single released in advance of upcoming album" rel="bookmark">Limited Jimi Hendrix, numbered edition, 7-inch vinyl single released in advance of upcoming album</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-32-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-32-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-32-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/collector-resources/collecting-news/three-u2-vinyl-reissues-coming-soon" title="Permalink to Three U2 vinyl reissues coming soon" rel="bookmark">Three U2 vinyl reissues coming soon</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>Video Connoisseur™: <a href="http://www.goldminemag.com/articles/roadcase-royale-has-heart#comment-554673" title="on Roadcase Royale has the right Heart">Kudos to Liv for putting her s</a>...</li>
<li>Trundrumbalind: <a href="http://www.goldminemag.com/articles/eric-johnson-musicom#comment-554654" title="on Eric Johnson's Musicom and more">Eric Johnson was also nominate</a>...</li>
<li>Alice: <a href="http://www.goldminemag.com/blogs/carly-simon-or-laura-nyro-who-would-you-choose#comment-554649" title="on Carly Simon or Laura Nyro?...who would you choose?">Cleveland is no definitive mea</a>...</li>
<li>applecorp: <a href="http://www.goldminemag.com/articles/vanilla-fudge-hangs#comment-554641" title="on Vanilla Fudge hang on to their trippy hard rock legacy">"You read about the stuff that</a>...</li>
<li>Peter Power Pop: <a href="http://www.goldminemag.com/features/john-m-boracks-top-25-albums-of-2017#comment-554637" title="on John M. Borack's Top 25 Albums of 2017">To listen/buy:

1. https://t</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<script type="text/javascript">OX_526fcbdfe7090.showAdUnit('468628');</script><br /><br /><script type="text/javascript">OX_526fcbdfe7090.showAdUnit('496016');</script><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B08" target="_blank"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/60-sub-offer.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx311855" name="thx" value="http://www.goldminemag.com/thanks"  /><input type="hidden" id="err311855" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day</h1>

				<div class="entry-meta">
		Posted in <a href="http://www.goldminemag.com/news/artist-news/" rel="category tag">Artist News</a>, <a href="http://www.goldminemag.com/news/disc-news/" rel="category tag">Disc News</a>, <a href="http://www.goldminemag.com/news/" rel="category tag">News</a> | Tags: <a href="http://www.goldminemag.com/tag/7-inch-singles/" rel="tag">7-inch singles</a>, <a href="http://www.goldminemag.com/tag/cheech-and-chong/" rel="tag">Cheech and Chong</a>, <a href="http://www.goldminemag.com/tag/limited-edition/" rel="tag">limited edition</a>, <a href="http://www.goldminemag.com/tag/record-store-day/" rel="tag">Record Store Day</a>, <a href="http://www.goldminemag.com/tag/up-in-smoke/" rel="tag">up in smoke</a>		
			<br /><time class="entry-date" datetime="2018-03-05T09:23:30+00:00" pubdate>March 5, 2018</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="http://www.goldminemag.com/author/goldmine1/" title="View all posts by Goldmine1" rel="author">Goldmine1</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day&media=http://www.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018.jpg&description=Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		<span class='st_stumbleupon' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		<span class='st_plusone' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		<span class='st_sharethis' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		<span class='st_ facebook' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		<span class='st_fblike' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		</div>

	<div class="entry-content">
		<p><img class="aligncenter size-full wp-image-311856" src="http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018.jpg" alt="" width="450" height="442" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018.jpg 450w, http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018-150x147.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018-300x295.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018-35x35.jpg 35w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p>LOS ANGELES &#8211; This year marks the 40th Anniversary of Cheech &amp; Chong&#8217;s debut film <i><b>UP IN SMOKE</b> </i>,a cultural breakthrough that created the &#8220;stoner film&#8221; genre. In celebration of the anniversary, Rhino will release a very special Cheech &amp; Chong single on Record Store Day: a 7-inch vinyl in the shape of a marijuana leaf, complete with a marijuana-scented &#8220;scratch and sniff&#8221; sticker. The single features the original version of the film&#8217;s title song &#8220;Up In Smoke&#8221; on the one-side and a previously unreleased version of the song with an additional Spanish verse by Cheech on the other side.</p>
<p>The 7-inch, limited to 4,500 individually numbered copies, will be available exclusively at independent record stores on Record Store Day on <span class="aBn" tabindex="0" data-term="goog_554985439"><span class="aQJ">April 21</span></span>. Please visit <a title="www.recordstoreday.com" href="http://click.e.wbr.com/?qs=c82c2e7467f0cf6ddc1fa0893d2c770d0e29f11bf25ca0b059808c980880a42a9f9f35dc321e9b2fa29f1301c6e61172" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://click.e.wbr.com/?qs%3Dc82c2e7467f0cf6ddc1fa0893d2c770d0e29f11bf25ca0b059808c980880a42a9f9f35dc321e9b2fa29f1301c6e61172&amp;source=gmail&amp;ust=1520348446746000&amp;usg=AFQjCNE9fdM4Nsmqz2biRm6A1ic8JtuvJQ">www.recordstoreday.com </a>for a list of participating stores.</p>
<p>The day before (4/20) will see the release of Rhino&#8217;s Deluxe Collector&#8217;s Edition of <i><b>UP IN SMOKE</b></i>, a beautiful boxed set, limited to 5,000 copies, that pairs the newly released Blu-ray with the original soundtrack on CD and VINYL LP, as well as a 7-inch picture disc, oversized &#8220;Up In Smoke&#8221; rolling papers, a film poster, and booklet with new essays by both Cheech Marin and Tommy Chong, along with rare and unseen photos. The Deluxe Collector&#8217;s Edition also includes a newly recorded &#8220;2018 version&#8221; of the title song &#8220;Up In Smoke.&#8221;</p>
<blockquote class="wp-embedded-content" data-secret="62rfevtGPu"><p><a href="http://www.goldminemag.com/news/cheech-chongs-smoke-gets-40th-anniversary-treatment">Cheech And Chong&#8217;s &#8216;Up In Smoke&#8217; gets the 40th Anniversary treatment</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://www.goldminemag.com/news/cheech-chongs-smoke-gets-40th-anniversary-treatment/embed#?secret=62rfevtGPu" data-secret="62rfevtGPu" width="584" height="329" title="&#8220;Cheech And Chong&#8217;s &#8216;Up In Smoke&#8217; gets the 40th Anniversary treatment&#8221; &#8212; Goldmine Magazine" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
				<div class="social">
		<span class='st_twitter' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day&media=http://www.goldminemag.com/wp-content/uploads/up-in-smoke-RSD-2018.jpg&description=Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		<span class='st_stumbleupon' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		<span class='st_plusone' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		<span class='st_sharethis' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		<span class='st_ facebook' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		<span class='st_fblike' st_title='Cheech &#038; Chong will release marijuana leaf-shaped single on Record Store Day' st_url='http://www.goldminemag.com/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-311855 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/cheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.goldminemag.com/login/?redirect_to=http%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fcheech-chong-will-release-marijuana-leaf-shaped-single-record-store-day">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://cygnusradio.com/category/goldmine-radio-hour/"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-radio-hour-new.jpg"/></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B04">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B05">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B06">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://ssl.palmcoastd.com/07639/apps/DIGITAL?ikey=I**C10">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_black-1.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
</body>
</html>