<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/style.css?ver=1.5.1" />
<link rel="pingback" href="http://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!--[if lt IE 9]>
<script src="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Goldmine Giveaway: Motown songwriter Lamont Dozier - &#039;Reimagination&#039; CD and interview - Goldmine Magazine</title>
<meta name="description" content="Win a copy of Motown songwriter Lamont Dozier - &#039;Reimagination&#039; CD, and read his interview."/>
<link rel="canonical" href="http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview" />
<link rel="publisher" href="https://plus.google.com/105853805944722221195/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Goldmine Giveaway: Motown songwriter Lamont Dozier - &#039;Reimagination&#039; CD and interview - Goldmine Magazine" />
<meta property="og:description" content="Win a copy of Motown songwriter Lamont Dozier - &#039;Reimagination&#039; CD, and read his interview." />
<meta property="og:url" content="http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="Goldmine Giveaway" />
<meta property="article:tag" content="Lamont Dozier" />
<meta property="article:tag" content="motown" />
<meta property="article:tag" content="singer-songwriter" />
<meta property="article:tag" content="Soul Music" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-05T02:32:11+00:00" />
<meta property="article:modified_time" content="2018-10-05T02:33:12+00:00" />
<meta property="og:updated_time" content="2018-10-05T02:33:12+00:00" />
<meta property="og:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-cover.jpg" />
<meta property="og:image:width" content="443" />
<meta property="og:image:height" content="424" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Win a copy of Motown songwriter Lamont Dozier - &#039;Reimagination&#039; CD, and read his interview." />
<meta name="twitter:title" content="Goldmine Giveaway: Motown songwriter Lamont Dozier - &#039;Reimagination&#039; CD and interview - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-cover.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.goldminemag.com\/","sameAs":["https:\/\/www.facebook.com\/goldminemag","https:\/\/plus.google.com\/105853805944722221195\/posts","https:\/\/twitter.com\/goldmine_mag"],"@id":"http:\/\/www.goldminemag.com\/#organization","name":"Goldmine Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="http://www.goldminemag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="http://www.goldminemag.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview Comments Feed" href="http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wwwcdn.goldminemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.11'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wwwcdn.goldminemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.goldminemag.com/?p=313871' />
<link rel="alternate" type="application/json+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fgoldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview" />
<link rel="alternate" type="text/xml+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fgoldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["disc-news","giveaway","news"],"pageAttributes":["goldmine-giveaway","lamont-dozier","motown","singer-songwriter","soul-music"],"pagePostAuthor":"Goldmine1"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript" src="http://wwwcdn.goldminemag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1538746396"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script></head>

<body class="post-template-default single single-post postid-313871 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>

                        <div style="height:94px;"> <!--DEVOPS-5109 add space to prevent shifting from ads -->
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-728x90-1 -->
<div id='div-gpt-ad-1534336487243-0'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-728x90-1', [[468, 60], [728, 90]], 'div-gpt-ad-1534336487243-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336487243-0');
googletag.enableServices();
});
</script>
</div></aside>  <!--DEVOPS-5109 uncommented-->
                        </div>
			 <a href="/" alt="Goldmine Magazine" /><img class="logo" src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_Y_w_sub_800px.png" /></a> 

			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266851"><a href="http://www.goldminemag.com/articles">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266861"><a href="http://www.goldminemag.com/news">News</a>
	<ul class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="http://www.goldminemag.com/news/obituaries-news">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-266881"><a href="http://www.goldminemag.com/news/disc-news">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="http://www.goldminemag.com/news/music-news">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="http://www.goldminemag.com/news/artist-news">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="http://www.goldminemag.com/news/tour-news-news">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="http://www.goldminemag.com/articles/10-albums-that-changed-my-life">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="http://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="http://www.goldminemag.com/articles/high-fidelity">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="http://www.goldminemag.com/articles/discoveries">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="http://www.goldminemag.com/articles/flashback">Flashback</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="http://www.goldminemag.com/articles/rock-and-roll-hall-of-fame">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="http://www.goldminemag.com/articles/where-are-they-now-article">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="http://www.goldminemag.com/articles/sounding-off">Sounding Off</a></li>
	<li id="menu-item-266961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266961"><a href="http://www.goldminemag.com/articles/readers-choice">Readers&#8217; Choice</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="http://www.goldminemag.com/articles/backstage-pass-article">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="http://www.goldminemag.com/reviews">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="http://www.goldminemag.com/reviews/album-reviews">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="http://www.goldminemag.com/reviews/blu-ray-reviews">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="http://www.goldminemag.com/reviews/best-live-albums">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="http://www.goldminemag.com/reviews/concert-reviews">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="http://www.goldminemag.com/reviews/dvd-reviews">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="http://www.goldminemag.com/reviews/book-reviews">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="http://www.goldminemag.com/goldmine_hof">Goldmine Hall of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-267181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267181"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_articles">Goldmine Hall of Fame Articles</a></li>
	<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria">Goldmine Hall of Fame Criteria</a></li>
	<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees">Goldmine Hall of Fame Inductees</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="http://www.goldminemag.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="http://www.goldminemag.com/blogs/american-back-roads-blogs">American Back Roads</a></li>
	<li id="menu-item-267141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267141"><a href="http://www.goldminemag.com/blogs/california-60s">California 60s</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="http://www.goldminemag.com/blogs/filled-with-sound">Filled With Sound</a></li>
	<li id="menu-item-267121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267121"><a href="http://www.goldminemag.com/blogs/great-blogs-of-fire">Great Blogs Of Fire</a></li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="http://www.goldminemag.com/blogs/indie-showcase">Indie Showcase</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://www.goldminemag.com/blogs/power-pop-plus">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="http://www.goldminemag.com/blogs">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="http://www.goldminemag.com/blogs/sounds-from-across-the-pond">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="http://www.goldminemag.com/blogs/vinyl-finds">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267211"><a href="http://www.goldminemag.com/collector-resources">Music Collector Resources</a>
<ul class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="http://www.goldminemag.com/record-store-directory">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="http://www.goldminemag.com/collector-resources/record-grading">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="http://www.goldminemag.com/collector-resources/record-store-day">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="http://www.goldminemag.com/collector-resources/record-show-calendar">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="http://www.goldminemag.com/collector-resources/record-store-recon">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="http://www.goldminemag.com/collector-resources/collectors-corner-collector-resources">Collector&#8217;s Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="http://www.goldminemag.com/collector-resources/collector-supplies">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="http://www.goldminemag.com/collector-resources/collectors-voice">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="http://www.goldminemag.com/collector-resources/want-lists">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="http://www.goldminemag.com/collector-resources/sound-advice-collector-resources">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="http://www.goldminemag.com/collector-resources/our-readers">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="http://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="http://www.goldminemag.com/collector-resources/beyond-vinyl">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="http://www.goldminemag.com/collector-resources/market-watch">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="http://www.goldminemag.com/goldmine-magazine-podcast">Podcast</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_SPECIAL?ikey=K**D12">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_SPECIAL?ikey=K**D12">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/GFTOPTION1LANDING?ikey=I**BG1">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="http://www.goldminemag.com/subscribe-2/alert">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="http://www.goldminemag.com/subscribe-2/enewsletter">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="http://www.goldminemag.com/about-us">About</a>
<ul class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="http://www.goldminemag.com/about-us">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="http://www.goldminemag.com/advertise">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="http://www.goldminemag.com/shop/webinars">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="http://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="http://www.goldminemag.com/login?action=register">Register</a> 
			<a href="http://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">

                        <a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="https://www.instagram.com/goldminemagazine" alt="Goldmine Magazine on  Instagram" target="_blank" style="background-position:-189px 0;" >&nbsp;</a> <!--DEVOPS-5109-->
                        <a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/rush-hemispheres-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/rush-hemispheres-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/rush-hemispheres-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/rush-celebrates-the-40th-anniversary-of-hemispheres-with-expanded-reissues-in-november" title="Permalink to RUSH celebrates the 40th Anniversary of &#8216;Hemispheres&#8217; with expanded reissues in November" rel="bookmark">RUSH celebrates the 40th Anniversary of &#8216;Hemispheres&#8217; with expanded reissues in November</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-cover-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-cover-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-cover-150x144.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-cover-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview" title="Permalink to Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview" rel="bookmark">Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/geoff-emerick-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/geoff-emerick-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/geoff-emerick-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/legendary-engineer-geoff-emerick-december-5-1945-october-2-2018" title="Permalink to Legendary Engineer GEOFF EMERICK (December 5, 1945 &#8211; October 2, 2018)" rel="bookmark">Legendary Engineer GEOFF EMERICK (December 5, 1945 &#8211; October 2, 2018)</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/fleetwoodmac50-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/fleetwoodmac50-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/fleetwoodmac50-150x150.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/fleetwoodmac50-300x300.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/fleetwoodmac50-80x80.jpg 80w, http://wwwcdn.goldminemag.com/wp-content/uploads/fleetwoodmac50.jpg 450w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/fleetwood-mac-50-years-dont-stop-cd-lp-collections-available-in-november" title="Permalink to Fleetwood Mac &#8217;50 Years – Don&#8217;t Stop&#8217; CD &#038; LP collections available in November" rel="bookmark">Fleetwood Mac &#8217;50 Years – Don&#8217;t Stop&#8217; CD &#038; LP collections available in November</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/white-album-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/white-album-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/white-album-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/the-beatles-celebrate-the-beatles-white-album-with-special-anniversary-releases" title="Permalink to The Beatles celebrate &#8216;The BEATLES&#8217; (&#8216;White Album&#8217;) with special anniversary releases" rel="bookmark">The Beatles celebrate &#8216;The BEATLES&#8217; (&#8216;White Album&#8217;) with special anniversary releases</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>applecorp: <a href="http://www.goldminemag.com/features/ihaveit-music-collecting-platform-is-the-subject-of-episode-36-of-the-goldmine-magazine-podcast#comment-555254" title="on iHaveIt music collecting platform is the subject of episode 36 of the Goldmine Magazine Podcast">"As part of the iHaveit platfo</a>...</li>
<li>applecorp: <a href="http://www.goldminemag.com/features/ihaveit-music-collecting-platform-is-the-subject-of-episode-36-of-the-goldmine-magazine-podcast#comment-555253" title="on iHaveIt music collecting platform is the subject of episode 36 of the Goldmine Magazine Podcast">I Have It has a long way to go</a>...</li>
<li>FabulousFlipSides: <a href="http://www.goldminemag.com/blogs/indie-spotlight-the-textones-cliff-westfall-david-olney-roger-salloom-and-others#comment-555226" title="on Indie Spotlight: The Textones, Cliff Westfall, David Olney, Roger Salloom and others">Great review on The Textones. </a>...</li>
<li>Steve1: <a href="http://www.goldminemag.com/collector-resources/king-of-pop%e2%80%99s-thriller-tops-online-sales-but-why#comment-555213" title="on King of Pop’s ‘Thriller’ tops online sales, but why?">A message to leader1979 you as</a>...</li>
<li>wemoyer: <a href="http://www.goldminemag.com/blogs/album-review-paul-mccartneys-egypt-station#comment-555209" title="on Album Review: Paul McCartney's "Egypt Station"">Really John. Really?...…. "Vag</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250A -->
<div id='div-gpt-ad-1534336587074-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-300X250A', [300, 250], 'div-gpt-ad-1534336587074-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336587074-0');
googletag.enableServices();
});
</script>
</div></aside><aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250B -->
<div id='div-gpt-ad-1534336671240-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-300X250B', [300, 250], 'div-gpt-ad-1534336671240-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336671240-0');
googletag.enableServices();
});
</script>
</div></aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_SPECIAL?ikey=K**D12&k=Uh8UJiWNaDPLZ2y0jF%2BWTawfjItALPiiDyXWgyeREJk%3D&utm_medium=email&utm_source=circulation&utm_campaign=gm-lmn-crc-180326" target="_blank"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/68off-sub-offerad.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx313871" name="thx" value="http://www.goldminemag.com/thanks"  /><input type="hidden" id="err313871" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview</h1>

				<div class="entry-meta">
		Posted in <a href="http://www.goldminemag.com/news/disc-news" rel="category tag">Disc News</a>, <a href="http://www.goldminemag.com/giveaway" rel="category tag">giveaway</a>, <a href="http://www.goldminemag.com/news" rel="category tag">News</a> | Tags: <a href="http://www.goldminemag.com/tag/goldmine-giveaway" rel="tag">Goldmine Giveaway</a>, <a href="http://www.goldminemag.com/tag/lamont-dozier" rel="tag">Lamont Dozier</a>, <a href="http://www.goldminemag.com/tag/motown" rel="tag">motown</a>, <a href="http://www.goldminemag.com/tag/singer-songwriter" rel="tag">singer-songwriter</a>, <a href="http://www.goldminemag.com/tag/soul-music" rel="tag">Soul Music</a>		
			<br /><time class="entry-date" datetime="2018-10-04T21:32:11+00:00" pubdate>October 4, 2018</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="http://www.goldminemag.com/author/goldmine1" title="View all posts by Goldmine1" rel="author">Goldmine1</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview&media=http://www.goldminemag.com/wp-content/uploads/Lamont-CD-cover.jpg&description=Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		<span class='st_stumbleupon' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		<span class='st_plusone' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		<span class='st_sharethis' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		<span class='st_ facebook' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		<span class='st_fblike' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		</div>

	<div class="entry-content">
		<p><img class="aligncenter size-full wp-image-313872" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-cover.jpg" alt="" width="443" height="424" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-cover.jpg 443w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-cover-150x144.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-cover-300x287.jpg 300w" sizes="(max-width: 443px) 100vw, 443px" /></p>
<p>By Warren Kurtz</p>
<p>Lamont Dozier, with brothers Brian and Eddie Holland, became one of the most successful songwriting teams of all-time. The Holland-Dozier-Holland partnership began in Detroit, with the Motown collection of labels, writing hit songs for vocal groups from Michigan and Ohio, including The Four Tops, The Supremes, Martha &amp; The Vandellas, The Isley Brothers, and more. On his new <em>Reimagination</em> CD, Lamont Dozier peels back the Motown arrangements and slows the tempo on the songs to expose the melodic and lyrical beauty of his compositions, accompanied, but not overpowered, by a wide variety of musical guests. <em>Goldmine</em> spoke with the composer about the new CD and his Motown years in the first part of this interview. In the second part, we explore his post-Motown record labels and a song from his own recording career.</p>
<p>Win Lamont Dozier’s <em>Reimagination</em> CD – see below for details.</p>
<p>&nbsp;</p>
<p><strong><em>Part One – The Motown Years</em></strong></p>
<p><strong>GOLDMINE: </strong><em>In the winter of 1968, growing up, we took a vacation from Cleveland and stayed at the Diplomat hotel in Miami Beach, where big name acts would entertain the adults in the lounge nightly. After getting ready on our first morning there, I took the elevator down to the lobby. As the doors opened I found my father frantically pacing, and asking me, “What took you so long? You missed meeting The Four Tops. I held them off as long as I could, saying, ‘My kid loves your music.’ They were so nice.”</em></p>
<p><strong>LAMONT DOZIER:</strong> They were my favorite group to work with. It was always an album party doing a product with them. We enjoyed ourselves, often working until 3 or 4 a.m., rushing to get an album out, because they toured a lot, so getting them in town was hard. Levi Stubbs’ voice was incredible. So fantastic. I would give him a vocal part and he would take it to the limit.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>On your version of their biggest hit, “Reach Out I’ll Be There,” hearing you and the piano, you seem to bring in a touch of Burt Bacharach’s “Reach Out For Me” composition, along with a great gospel backdrop. You also add some power from Jo Harmon when you conclude the CD with a second version of the song as a bonus track.</em></p>
<p><strong>LD:</strong> I loved Burt Bacharach in the ‘60s. I’m a big fan. I got to write with him about ten to fifteen years ago, nothing was released, but what a thrill that was. I was influenced in the ‘60s by what he had done. Jo Harman was fun to work with and I was so happy to get her. She is popular in England and has a great voice.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>In the spring of ’67, Philadelphia’s WIBG AM radio station was plugging your composition “I Got a Feeling,” my favorite Four Tops flip side, in addition to playing what the rest of the country was enjoying, “Bernadette.” As intense as Levi’s vocal delivery was on that hit, your new, soft version, backdropped by Spanish guitar with a bit of “Standing in the Shadows of Love” added near the end, might be my favorite track on the new collection.</em></p>
<p><strong>LD:</strong> You know, there are three real life Bernadettes. Brian, Eddie and I said we would never do a song with a girl’s name in it, as that would cut down on any girl buyers. Bernadette was my first love when I was eleven years old. She came from an Italian immigrant family. Her father had a fruit and vegetable truck. She was in my class in elementary school and was like a muse to me. Later I learned that both Holland brothers each had Bernadette girlfriends too. It must have been a popular name in Detroit. We let our “no girl name song” rule go by as our only exception, our only girl name song title.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>Your new CD is filled with songs that I know from the radio, with one exception, and I am happy to learn from you, “In My Lonely Room.”</em></p>
<p><strong>LD:</strong> I knew you were going to say that one. It just missed making the Top 40 by Martha &amp; The Vandellas. That is one of my personal favorites. It is basically a ballad and we would write our songs in ballad forms in the ‘60s, but in the studio, that is where they turned into dance songs. Todd Rundgren did the background vocals on that new recording.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>So many people enjoy singing your songs. I have heard such a variety on “This Old Heart of Mine” over the years. In the ‘70s, the Canadian band Shivers had a single on the Private Stock label, with John Unger on lead vocals. Living in Roanoke, Virginia, in the ‘90s, the local band Domino often had it in their set, sung by Rick Landers. Now I hear Cliff Richard bring his emotion to the song with you.</em></p>
<p><strong>LD:</strong> I enjoyed when Rod Stewart brought the song to the Top 10 with Ronald Isley in 1990. Cliff is a good friend. I worked with him on his 2011 duets album, <em>Soulicious</em>.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>You include a song that I bought three different versions of over the years, with all three making the Top 10, “You Keep Me Hangin’ On.” It was No. 1 with The Supremes in ’66, No. 6 in ’68 for Vanilla Fudge, and No. 1 again in 1987 for Kim Wilde. Now England’s Rumer joins you for her tasteful touch.</em></p>
<p><strong>LD:</strong> Vanilla Fudge’s version was very clever. Kim Wilde’s turned it into a fun dance number. I got Rumer through the album’s producer Fred Mollin and she volunteered to do this song.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>When our daughter Brianna was starting 7<sup>th</sup> grade in 1995, radio stations in Roanoke were heavily playing the Top 10 hit single “Roll to Me” by the band Del Amitri. Then we heard it a lot for the rest of the decade because it was only two minutes long, easy to squeeze in before the top of the hour news. Justin Currie sang, “The right guy, the wrong situation, the right time to roll to me.” I also enjoyed “Not Where It’s At” from them and I certainly enjoy hearing you and Justin together and his delivery on the bridge of “Reflections.”</em></p>
<p><strong>LD:</strong> With this collection I didn’t want to use the old Motown people. I wanted new voices, unexpected guests. I love Lee Ann Womack. Her “I Hope You Dance” is great. You can hear emotions from her heart to her throat and we have her on “Baby, I Need Your Loving.” There is jazz singer Gregory Porter, a fellow Clevelander for you, Marc Cohn, and Graham Nash on a Supremes medley, which includes “Stop In the Name of Love,” which he recorded with The Hollies in the ‘80s.</p>
<p><img class="aligncenter size-full wp-image-313873" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-song-list.jpg" alt="" width="501" height="584" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-song-list.jpg 501w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-song-list-150x175.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-song-list-257x300.jpg 257w, http://wwwcdn.goldminemag.com/wp-content/uploads/Lamont-CD-song-list-129x150.jpg 129w" sizes="(max-width: 501px) 100vw, 501px" /></p>
<p><strong><em>Part Two – After Motown </em></strong></p>
<p><strong>GM:</strong> <em>After you, Brian and Eddie left Motown in the late ‘60s, you formed a pair of record labels with more hits into the next decade. “Band of Gold” by Freda Payne was a Top 10 gold single on the Invictus label and “Want Ads” by The Honey Cone, another gold single, went all the way to No. 1 on the Hot Wax label. Speaking of Hot Wax, one my wife Donna’s favorite compositions of yours is “Mind, Body and Soul” by The Flaming Ember on that label.</em></p>
<p><strong>LD:</strong> Their drummer Jerry Plunk was a fantastic, emotional singer. I was always looking for unique sounds, different from everybody else. There were many singers trying to sound like Stevie Wonder and I wanted people who would sound unique. I was a music teacher at USC for six years and my main advice was to be unique.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>My favorite act on the Invictus label was Chairmen of the Board, with another Top 10 gold hit single, “Give Me Just a Little More Time.” After that hit, you co-wrote a pair of Top 40 hit songs with their lead vocalist General Johnson, “(You’ve Got Me) Dangling on a String” and “Pay to the Piper,” plus my favorite flip side, “When Will She Tell Me She Needs Me.” Ken Knox from that group told me, “General Johnson credited Lamont Dozier with strengthening his songwriting.”</em></p>
<p><strong>LD:</strong> General had a great voice. Jeffrey Bowen, who worked with us, found him in Virginia and brought him to Detroit. He had a hook in his voice, that I knew from when he was with The Showmen, singing “It Will Stand.” General came in, and he was singing smoothly. I stopped him and asked where the hook was in his voice. He didn’t know what I meant. I wanted that “It Will Stand” type of vocal sound. He sang “It Will Stand” for me and I loved it again and told him to stick with that sound and to do it on this new song, “Give Me Just a Little More Time.” He also brought that vocal sound to “(You’ve Got Me) Dangling on a String” and “Everything’s Tuesday.” He sure wrote a lot too.</p>
<p>&nbsp;</p>
<p><strong>GM:</strong> <em>I got to know him and the group in the ‘90s when we moved to Virginia and General had moved close by in North Carolina, bringing Chairmen of the Board there, too. Living in that region, their song “Carolina Girls” would receive a lot of airplay in a genre I didn’t know about, beach music. I listened to beach music DJ Sandi Conner and would learn all these songs, including your ‘80s song “Cool Me Out.”</em></p>
<p><strong>LD:</strong> I didn’t know about beach music either until someone told me that I had a big beach music hit. I asked, “What is that?” I was surprised about the success of “Cool Me Out,” from my <em>Working on You</em> album, in that region and with that genre. You never know where things will take you. For example, with my son Paris Dozier, we have a children’s play called <em>Last Stop at Market Place</em>, a musical of course, and it did well in Chicago and we would like to take it to New York.</p>
<p>&nbsp;</p>
<p><a href="http://www.goldminemag.com/blogs/goldmines-hall-of-fame-inductees-volume-85"><em>Lamont Dozier is in the Goldmine Hall of Fame</em></a></p>
<p><em> </em></p>
<p><strong>To win Lamont Dozier’s <em>Reimagination</em> CD</strong>, all you have to do is put your email and address in the boxes below by October 19, 11:59 p.m. You will immediately be entered in the Giveaway and as a bonus you will receive Goldmine’s informative weekly eNewsletter (collecting news/tips and exclusive articles and interviews with your favorite classic artists). We will randomly draw winners from the entrants. We have two copies of this CD set to give away, so your chances are doubled.</p>
<p><!-- [if lte IE 8]>


<div style="width: 100%; background: red; border: 1px black; padding-top: 10px; padding-bottom: 10px; color: #fff; text-align: center; font-weight: bold; font-size: 18px"> Sorry, you are using an unsupported browser. This page will not display correctly.
<a href="http://www.whatbrowser.org" style="color: #fff;" target="_blank"> Please click here to upgrade to a newer browser. </a></div>


< ![endif]--> <script src="https://embed-515494.secondstreetapp.com/Scripts/dist/embed.js" data-ss-embed="promotion" data-opguid="42f8de55-8bc7-4f2e-8d9d-90174c495cb2" data-routing="hash">/**/</script></p>
				<div class="social">
		<span class='st_twitter' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview&media=http://www.goldminemag.com/wp-content/uploads/Lamont-CD-cover.jpg&description=Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		<span class='st_stumbleupon' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		<span class='st_plusone' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		<span class='st_sharethis' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		<span class='st_ facebook' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		<span class='st_fblike' st_title='Goldmine Giveaway: Motown songwriter Lamont Dozier &#8211; &#8216;Reimagination&#8217; CD and interview' st_url='http://www.goldminemag.com/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-313871 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/goldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.goldminemag.com/login?redirect_to=http%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fgoldmine-giveaway-motown-songwriter-lamont-dozier-reimagination-cd-and-interview">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://cygnusradio.com/category/goldmine-radio-hour/"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-radio-hour-new.jpg"/></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B04">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B05">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B06">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://ssl.palmcoastd.com/07639/apps/DIGITAL?ikey=I**C10">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_black-1.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
</body>
</html>