<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/style.css?ver=1.2" />
<link rel="pingback" href="http://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!--[if lt IE 9]>
<script src="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<title>Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#039; - Goldmine Magazine</title>
<meta name="description" content="Goldmine’s May 2018 issue is on newsstands now, and it&#039;s all about Record Store Day and HBO&#039;s &#039;Elvis: The Searcher&#039; documentary and soundtrack box set."/>
<link rel="canonical" href="http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher" />
<link rel="publisher" href="https://plus.google.com/105853805944722221195/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#039; - Goldmine Magazine" />
<meta property="og:description" content="Goldmine’s May 2018 issue is on newsstands now, and it&#039;s all about Record Store Day and HBO&#039;s &#039;Elvis: The Searcher&#039; documentary and soundtrack box set." />
<meta property="og:url" content="http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="Elvis Presley" />
<meta property="article:tag" content="elvis soundtrack" />
<meta property="article:tag" content="Elvis The Searcher" />
<meta property="article:tag" content="film soundtrack" />
<meta property="article:tag" content="Goldmine Magazine" />
<meta property="article:tag" content="HBO documentary" />
<meta property="article:tag" content="Michael Kurtz" />
<meta property="article:tag" content="music documentary" />
<meta property="article:tag" content="Record Store Day 2018" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-11T16:28:47-05:00" />
<meta property="article:modified_time" content="2018-04-11T16:31:02-05:00" />
<meta property="og:updated_time" content="2018-04-11T16:31:02-05:00" />
<meta property="og:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/GM0518FCLR.medium-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="814" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Goldmine’s May 2018 issue is on newsstands now, and it&#039;s all about Record Store Day and HBO&#039;s &#039;Elvis: The Searcher&#039; documentary and soundtrack box set." />
<meta name="twitter:title" content="Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#039; - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/GM0518FCLR.medium-1.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.goldminemag.com\/","name":"Goldmine Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.goldminemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.goldminemag.com\/news\/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher","sameAs":["https:\/\/www.facebook.com\/goldminemag","https:\/\/plus.google.com\/105853805944722221195\/posts","https:\/\/twitter.com\/goldmine_mag"],"@id":"#organization","name":"Goldmine Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="http://www.goldminemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="http://www.goldminemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217; Comments Feed" href="http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wwwcdn.goldminemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://wwwcdn.goldminemag.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/share-this/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wwwcdn.goldminemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.goldminemag.com/?p=312091' />
<link rel="alternate" type="application/json+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fgoldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher" />
<link rel="alternate" type="text/xml+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fgoldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_526fcbdfe7090 = OX();
                     OX_526fcbdfe7090.addVariable("kw", "cat71,post312091,tag12781,tag114419,tag114416,tag114418,tag37251,tag114417,tag112192,tag49321,tag114336")
                     OX_526fcbdfe7090.addPage("16756");
                     OX_526fcbdfe7090.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 71 = News
Tag 12781 = Elvis Presley
Tag 114419 = elvis soundtrack
Tag 114416 = Elvis The Searcher
Tag 114418 = film soundtrack
Tag 37251 = Goldmine Magazine
Tag 114417 = HBO documentary
Tag 112192 = Michael Kurtz
Tag 49321 = music documentary
Tag 114336 = Record Store Day 2018
-->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["elvis-presley","elvis-soundtrack","elvis-the-searcher","film-soundtrack","goldmine-magazine","hbo-documentary","michael-kurtz","music-documentary","record-store-day-2018"],"pagePostAuthor":"Goldmine1"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="http://wwwcdn.goldminemag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1523503632"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
</head>

<body class="post-template-default single single-post postid-312091 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>


				                          

			 <a href="/" alt="Goldmine Magazine" /><img class="logo" src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_Y_w_sub_800px.png" /></a> 

			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266851"><a href="http://www.goldminemag.com/articles/">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266861"><a href="http://www.goldminemag.com/news/">News</a>
	<ul  class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="http://www.goldminemag.com/news/obituaries-news/">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266881"><a href="http://www.goldminemag.com/news/disc-news/">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="http://www.goldminemag.com/news/music-news/">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="http://www.goldminemag.com/news/artist-news/">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="http://www.goldminemag.com/news/tour-news-news/">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="http://www.goldminemag.com/articles/10-albums-that-changed-my-life/">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="http://www.goldminemag.com/collector-resources/for-the-record/">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="http://www.goldminemag.com/articles/high-fidelity/">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="http://www.goldminemag.com/articles/discoveries/">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="http://www.goldminemag.com/articles/flashback/">Flashback</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="http://www.goldminemag.com/articles/rock-and-roll-hall-of-fame/">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="http://www.goldminemag.com/articles/where-are-they-now-article/">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="http://www.goldminemag.com/articles/sounding-off/">Sounding Off</a></li>
	<li id="menu-item-266961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266961"><a href="http://www.goldminemag.com/articles/readers-choice/">Readers&#8217; Choice</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="http://www.goldminemag.com/articles/backstage-pass-article/">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="http://www.goldminemag.com/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="http://www.goldminemag.com/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="http://www.goldminemag.com/reviews/blu-ray-reviews/">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="http://www.goldminemag.com/reviews/best-live-albums/">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="http://www.goldminemag.com/reviews/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="http://www.goldminemag.com/reviews/dvd-reviews/">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="http://www.goldminemag.com/reviews/book-reviews/">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="http://www.goldminemag.com/goldmine_hof/">Goldmine Hall of Fame</a>
<ul  class="sub-menu">
	<li id="menu-item-267181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267181"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_articles/">Goldmine Hall of Fame Articles</a></li>
	<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria/">Goldmine Hall of Fame Criteria</a></li>
	<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees/">Goldmine Hall of Fame Inductees</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="http://www.goldminemag.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="http://www.goldminemag.com/blogs/american-back-roads-blogs/">American Back Roads</a></li>
	<li id="menu-item-267141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267141"><a href="http://www.goldminemag.com/blogs/california-60s/">California 60s</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="http://www.goldminemag.com/blogs/filled-with-sound/">Filled With Sound</a></li>
	<li id="menu-item-267121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267121"><a href="http://www.goldminemag.com/blogs/great-blogs-of-fire/">Great Blogs Of Fire</a></li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="http://www.goldminemag.com/blogs/indie-showcase/">Indie Showcase</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://www.goldminemag.com/blogs/power-pop-plus/">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="http://www.goldminemag.com/blogs/">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="http://www.goldminemag.com/blogs/sounds-from-across-the-pond/">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="http://www.goldminemag.com/blogs/vinyl-finds/">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267211"><a href="http://www.goldminemag.com/collector-resources/">Music Collector Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="http://www.goldminemag.com/record-store-directory/">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="http://www.goldminemag.com/collector-resources/record-grading/">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="http://www.goldminemag.com/collector-resources/record-store-day/">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="http://www.goldminemag.com/collector-resources/record-store-recon/">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="http://www.goldminemag.com/collector-resources/collectors-corner-collector-resources/">Collector&#8217;s Corner</a>
	<ul  class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="http://www.goldminemag.com/collector-resources/collector-supplies/">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="http://www.goldminemag.com/collector-resources/collectors-voice/">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="http://www.goldminemag.com/collector-resources/want-lists/">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="http://www.goldminemag.com/collector-resources/sound-advice-collector-resources/">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="http://www.goldminemag.com/collector-resources/our-readers/">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="http://www.goldminemag.com/collector-resources/for-the-record/">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="http://www.goldminemag.com/collector-resources/beyond-vinyl/">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="http://www.goldminemag.com/collector-resources/market-watch/">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-267481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267481"><a href="http://www.goldminemag.com/giveaway/">Giveaway</a></li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="http://www.goldminemag.com/goldmine-magazine-podcast/">Podcast</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B02">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B03">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/GFTOPTION1LANDING?ikey=I**BG1">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="http://www.goldminemag.com/subscribe-2/alert/">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="http://www.goldminemag.com/subscribe-2/enewsletter/">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="http://www.goldminemag.com/about-us/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="http://www.goldminemag.com/about-us/">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="http://www.goldminemag.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul  class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="http://www.goldminemag.com/shop/webinars/">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="http://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="http://www.goldminemag.com/login?action=register">Register</a> 
			<a href="http://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">
			<a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM0518FCLR.medium-1-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/GM0518FCLR.medium-1-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/GM0518FCLR.medium-1-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher" title="Permalink to Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;" rel="bookmark">Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Calendar_RedCircle-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="Record Show Calendar" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Calendar_RedCircle-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Calendar_RedCircle-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-april-2018" title="Permalink to Goldmine Record Show Calendar, April 2018" rel="bookmark">Goldmine Record Show Calendar, April 2018</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Screen-Shot-2018-04-06-at-9.06.29-AM-35x35.png" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Screen-Shot-2018-04-06-at-9.06.29-AM-35x35.png 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Screen-Shot-2018-04-06-at-9.06.29-AM-80x80.png 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/album-cover-artist-book-project-launches-kickstarter" title="Permalink to Album cover artist book project launches on Kickstarter" rel="bookmark">Album cover artist book project launches on Kickstarter</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Billion-CD-cover-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Billion-CD-cover-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Billion-CD-cover-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/giveaway/billion-dollar-babies-goldmine-giveaway-interview" title="Permalink to Billion Dollar Babies Goldmine Giveaway and interview" rel="bookmark">Billion Dollar Babies Goldmine Giveaway and interview</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/Priscilla-Presley-35x35.png" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/Priscilla-Presley-35x35.png 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/Priscilla-Presley-80x80.png 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/rcalegacy-recordings-celebrates-elvis-presley-riaa-album-certifications-total-146-5-million" title="Permalink to RCA/Legacy Recordings celebrates Elvis Presley as RIAA Album Certifications total more than 146.5 Million" rel="bookmark">RCA/Legacy Recordings celebrates Elvis Presley as RIAA Album Certifications total more than 146.5 Million</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>doowopdoc: <a href="http://www.goldminemag.com/articles/goldmines-20-greatest-doo-wop-groups#comment-554711" title="on Goldmine's 20 greatest doo-wop groups">My top 30 all time doo-wop gro</a>...</li>
<li>doowopdoc: <a href="http://www.goldminemag.com/articles/goldmines-20-greatest-doo-wop-groups#comment-554710" title="on Goldmine's 20 greatest doo-wop groups">The five greatest doo-wop grou</a>...</li>
<li>VW Man: <a href="http://www.goldminemag.com/articles/sgt-pepper-film-flop#comment-554699" title="on The Sgt. Pepper film flop">But you had to love the sexy b</a>...</li>
<li>claude: <a href="http://www.goldminemag.com/articles/will-moody-blues-ever-respected-rock-hall#comment-554693" title="on Should Moody Blues be acknowledged by Rock Hall?">I agree and with the other com</a>...</li>
<li>JGoode: <a href="http://www.goldminemag.com/articles/get-a-special-deal-on-goldmines-record-reference-books#comment-554687" title="on Get a special deal on Goldmine's record reference books!">Looking for: Goldmine Price Gu</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<script type="text/javascript">OX_526fcbdfe7090.showAdUnit('468628');</script><br /><br /><script type="text/javascript">OX_526fcbdfe7090.showAdUnit('496016');</script><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_SPECIAL?ikey=K**D12&k=Uh8UJiWNaDPLZ2y0jF%2BWTawfjItALPiiDyXWgyeREJk%3D&utm_medium=email&utm_source=circulation&utm_campaign=gm-lmn-crc-180326" target="_blank"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/68off-sub-offerad.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx312091" name="thx" value="http://www.goldminemag.com/thanks"  /><input type="hidden" id="err312091" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;</h1>

				<div class="entry-meta">
		Posted in <a href="http://www.goldminemag.com/news/" rel="category tag">News</a> | Tags: <a href="http://www.goldminemag.com/tag/elvis-presley/" rel="tag">Elvis Presley</a>, <a href="http://www.goldminemag.com/tag/elvis-soundtrack/" rel="tag">elvis soundtrack</a>, <a href="http://www.goldminemag.com/tag/elvis-the-searcher/" rel="tag">Elvis The Searcher</a>, <a href="http://www.goldminemag.com/tag/film-soundtrack/" rel="tag">film soundtrack</a>, <a href="http://www.goldminemag.com/tag/goldmine-magazine/" rel="tag">Goldmine Magazine</a>, <a href="http://www.goldminemag.com/tag/hbo-documentary/" rel="tag">HBO documentary</a>, <a href="http://www.goldminemag.com/tag/michael-kurtz/" rel="tag">Michael Kurtz</a>, <a href="http://www.goldminemag.com/tag/music-documentary/" rel="tag">music documentary</a>, <a href="http://www.goldminemag.com/tag/record-store-day-2018/" rel="tag">Record Store Day 2018</a>		
			<br /><time class="entry-date" datetime="2018-04-11T16:28:47+00:00" pubdate>April 11, 2018</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="http://www.goldminemag.com/author/goldmine1/" title="View all posts by Goldmine1" rel="author">Goldmine1</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher&media=http://www.goldminemag.com/wp-content/uploads/GM0518FCLR.medium-1-221x300.jpg&description=Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217; on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		<span class='st_stumbleupon' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		<span class='st_plusone' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		<span class='st_sharethis' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		<span class='st_ facebook' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		<span class='st_fblike' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		</div>

	<div class="entry-content">
		<p><strong><img class="alignleft size-medium wp-image-312092" src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM0518FCLR.medium-1-221x300.jpg" alt="" width="221" height="300" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/GM0518FCLR.medium-1-221x300.jpg 221w, http://wwwcdn.goldminemag.com/wp-content/uploads/GM0518FCLR.medium-1-150x204.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/GM0518FCLR.medium-1-111x150.jpg 111w, http://wwwcdn.goldminemag.com/wp-content/uploads/GM0518FCLR.medium-1.jpg 600w" sizes="(max-width: 221px) 100vw, 221px" />Goldmine’s May 2018 issue is out now!</strong></p>
<p>The May issue is all about <strong>Record Store Day</strong> and HBO&#8217;s <strong>Elvis: The Searcher</strong> documentary and its soundtrack box set (Legacy Recordings).</p>
<p>Goldmine conducts it&#8217;s annual interview with <strong>Record Store Day founder Michael Kurtz</strong> — with insights into this year&#8217;s releases. We also print out the &#8216;The List&#8217; in its entirety; so you can put Goldmine in your back pocket and check off everything you seek. You can even go back to the record store(s) the following week to check off what is left over.</p>
<p><strong>Elvis: The Searcher. </strong>What makes this Elvis documentary any different from the others? Interviews with the makers of the movie and soundtrack. We also detail the box set.</p>
<p><em><strong>More in the May 2018 ISSUE:</strong></em></p>
<p>• <strong>Fanny </strong>return as Fanny Walked the Earth and release a brand new album. We interview the band members.</p>
<p>• <strong>Tony Banks</strong> talks about his latest project and the likelihood of a Genesis reunion.</p>
<p>• <strong>Jools Holland</strong> describes celebrity, as a member of Squeeze and a TV show host across the pond.</p>
<p>• <strong>Randy Bachman</strong> of BTO fame, produces a tribute to George Harrison. Bachman explains his passion for George.</p>
<p>• <strong>Don McLean </strong>tells us why it was never the day the music died.</p>
<p>• <strong>Blind Willie Johnson </strong>spreads some Blues holy water with a rare single.</p>
<p>• The 10 Albums That Changed My Life by guitarist <strong>Nancy Wilson</strong> (Heart, Roadcase Royale).</p>
<p>• Spin Cycle goes underground with<strong> Velvet Underground</strong> vinyl box sets.</p>
<p>• <strong>Mellow Matt&#8217;s Music</strong> of Bowling Green, Kentucky is the record store that goes under the latest Record Store Recon.</p>
<p>• Win a Vintage Shot of<strong> Metallica </strong>(circa 1988), the first real ambassadors of Record Store Day.</p>
<p>• <strong>Also: </strong>A look at a special 50 years celebration for <strong>Dr. John&#8217;s</strong> <em>Gris-Gris</em>, Indie Spotlight, In Memoriam, Ask The Expert, Market Watch, New Releases, Record Show Calendar, Reviews, Collector To Collector and more.</p>
<p>The May issue is on sale now until May 7 at select indie record shops, Barnes &amp; Noble and Books A Million stores.</p>
<p><b>FIND STORES THAT CARRY GOLDMINE BELOW</b></p>
<p class="p1"><b>For record stores interested in carrying Goldmine, please contact URP Music Distributors </b>directly via email at orders@urpdist.com or call (615) 823-7598.</p>
<p class="p1">Interested readers: please ask your local record store to carry Goldmine by contacting the email address/phone number above.</p>
<p class="p1"><b>If you cannot find on the newsstand</b> call <span class="s1">715-445-4612, Ext. 13369 </span>or email <a href="mailto:%20missy.fenn@fwmedia.com">missy.fenn@fwmedia.com</a> to order print copies.</p>
<p><strong>Some of the record stores that carry Goldmine:</strong></p>
<p><strong>A&amp;M Music Center</strong> in Lyndhurst, NJ<br />
<strong>BCA Records</strong> in Arlington, VT<br />
<a href="http://www.millcitysound.com/" target="_blank" rel="noopener noreferrer"><strong>Mill City Sound</strong> in Hopkins, MN </a><br />
<a href="http://www.facebook.com/MobileRecords" target="_blank" rel="noopener noreferrer"><strong>Mobile Records</strong> in Mobile, AL </a><br />
<a href="http://mothersmn@gmail.com/"><strong>Mother’s Music</strong> in Moorhead, MN </a><br />
<a href="http://www.omegamusicdayton.com/" target="_blank" rel="noopener noreferrer"><strong>Omega Music</strong> in Dayton, OH</a><br />
<a href="http://www.planet-records.com/" target="_blank" rel="noopener noreferrer"><strong>Planet Records</strong> in Cambridge, MA<br />
</a><a href="http://www.recordmuseum.net/"><strong>Record Museum</strong> in W. Berlin, NJ</a><br />
<a href="http://www.recordsurplusla.com/" target="_blank" rel="noopener noreferrer"><strong>Record Surplus</strong> in Los Angeles, CA </a><br />
<a href="http://www.facebook.com/Sidetracks-Music-148706111861593/?fref=ts" target="_blank" rel="noopener noreferrer"><strong>Sidetracks Music</strong> in Charlottesville, VA</a><br />
<a href="http://toadhallonline.com/" target="_blank" rel="noopener noreferrer"><strong>Toad Hall Books and Records</strong> in Rockford, IL</a><br />
<a href="http://yesterdaysfish@outlook.com/"><strong>Vintage Vinyl “Yesterdays Fish”</strong> in Lewes, DE<br />
</a>Spinnaker Records, Inc, 596 Main Street, Hyannis, MA 2601</p>
<p><strong>AMOEBA MUSIC<br />
</strong>SAN FRANCISCO, CA</p>
<p><strong>ARMINGTON GALLERIES,<br />
</strong>ALTA LOMA, CA</p>
<p>&nbsp;</p>
<p><strong>BLUE GROOVE SOUNDZ</strong><br />
ARLINGTON, VA</p>
<p><strong>BULL MOOSE<br />
</strong>BANGOR, ME<br />
BRUNSWICK, ME<br />
LEWISTON, ME<br />
MILL CREEK, ME<br />
NORTH WINDHAM, ME<br />
PORTLAND, ME<br />
SANFORD, ME<br />
SCARBOROUGH, ME<br />
WATERVILLE, ME<br />
KEENE, NH<br />
PORTSMOUTH, NH<br />
SALEM, NH</p>
<p><strong>DEARBORN MUSIC CO.</strong><br />
DEARBORN, MI</p>
<p><strong>DECATUR, CD<br />
</strong>DECATUR, GA</p>
<p><strong>DIMPLE RECORDS<br />
</strong>CITRUS HEIGHTS, CA<br />
FOLSOM, CA<br />
ROSEVILLE, CA</p>
<p><strong>DIMPLE RECORDS – ARDEN<br />
</strong>SACRAMENTO, CA</p>
<p><strong>DIMPLE RECORDS – BROADWAY<br />
</strong>SACRAMENTO, CA</p>
<p><strong>DOWN IN THE VALLEY</strong><br />
GOLDEN VALLEY, MN</p>
<p><strong>DUSTY GROOVE<br />
</strong>CHICAGO, IL</p>
<p><strong>GIDGET’S GADGETS<br />
</strong>REHOBOTH BEACH, DE</p>
<p><strong>HAIL DARK AESTHETICS<br />
</strong>COVINGTON, KY</p>
<p><strong>INDEPENDENT RECORDS</strong><br />
COLORADO SPRINGS, CO</p>
<p><strong>JET AGE RECORDS<br />
</strong>NEWPORT, KY</p>
<p><strong>JOE’S ALBUMS</strong><br />
WORCESTER, MA</p>
<p><strong>KEN’S GROOVY TUNES</strong><br />
TEXARKANA, AR</p>
<p><strong>LUNCHBOX RECORDS</strong><br />
CHARLOTTE, NC</p>
<p><strong>MAD PLATTER<br />
</strong>RIVERSIDE, CA</p>
<p><strong>MUSIC MILLENNIUM,<br />
</strong>PORTLAND, OR</p>
<p><strong>PARK AVE CDS<br />
</strong>ORLANDO, FL</p>
<p><strong>SIG’S LAGOON RECORD SHOP</strong><br />
HOUSTON, TX</p>
<p><strong>SILVER PLATTERS</strong><br />
BELLEVUE, WA<br />
LYNNWOOD, WA<br />
SEATTLE, WA</p>
<p><strong>T-BONES RECORDS &amp; CAFE<br />
</strong>HATTIESBURG, MS</p>
<p><strong>VINYL DESTINATION</strong><br />
Fort Lauderdale, FL</p>
<p><strong>VINYL RESCUE PROJECT</strong><br />
GREENWOOD, IN</p>
<p><strong>Alleycats Music</strong><br />
Orilla, ON<br />
Canada</p>
<p><strong>ALSO: </strong>Find Goldmine at your local <strong>Barnes &amp; Noble </strong>and<strong> Books A Million </strong>stores!</p>
<p><em><strong>Barnes &amp; Noble stores carrying the April issue:</strong></em></p>
<table width="800">
<tbody>
<tr>
<td>200 East Northern Light</td>
<td>Anchorage</td>
<td>AK</td>
</tr>
<tr>
<td>421 Mehar Avenue</td>
<td>Fairbanks</td>
<td>AK</td>
</tr>
<tr>
<td>2750 Carl T Jones Pkwy Suite 750</td>
<td>Huntsville</td>
<td>AL</td>
</tr>
<tr>
<td>30500 State Hwy 181</td>
<td>Spanish Fort</td>
<td>AL</td>
</tr>
<tr>
<td>3000 E Highland Dr #410</td>
<td>Jonesboro</td>
<td>AR</td>
</tr>
<tr>
<td>11500 Financial Ctr Pkwy</td>
<td>Little Rock</td>
<td>AR</td>
</tr>
<tr>
<td>261 N 46th Street</td>
<td>Rogers</td>
<td>AR</td>
</tr>
<tr>
<td>1758 South Val Vista Dr</td>
<td>Mesa</td>
<td>AZ</td>
</tr>
<tr>
<td>21001 No Tatum Blvd Bldg F1</td>
<td>Phoenix</td>
<td>AZ</td>
</tr>
<tr>
<td>2501 Happy Valley Rd Suite #20</td>
<td>Phoenix</td>
<td>AZ</td>
</tr>
<tr>
<td>10500 N 90th St</td>
<td>Scottsdale</td>
<td>AZ</td>
</tr>
<tr>
<td>2000 E Rio Salado Pkwy</td>
<td>Tempe</td>
<td>AZ</td>
</tr>
<tr>
<td>Suite 100 7325 N LaCholla Blvd</td>
<td>Tucson</td>
<td>AZ</td>
</tr>
<tr>
<td>5130 E. Broadway</td>
<td>Tucson</td>
<td>AZ</td>
</tr>
<tr>
<td>% Augustine 819 West 32nd St.</td>
<td>Yuma</td>
<td>AZ</td>
</tr>
<tr>
<td>4735 Commons Way</td>
<td>Calabasas</td>
<td>CA</td>
</tr>
<tr>
<td>2031 Whitman Ave Suite #2</td>
<td>Chico</td>
<td>CA</td>
</tr>
<tr>
<td>2015 Birch Rd #700</td>
<td>Chula Vista</td>
<td>CA</td>
</tr>
<tr>
<td>2470 Tuscany Street</td>
<td>Corona</td>
<td>CA</td>
</tr>
<tr>
<td>313 Corte Madera Town Ctr</td>
<td>Corte Madera</td>
<td>CA</td>
</tr>
<tr>
<td>4972 Dublin Blvd. Haceinda Crossing</td>
<td>Dublin</td>
<td>CA</td>
</tr>
<tr>
<td>6050 El Cerrito Plaza</td>
<td>El Cerrito</td>
<td>CA</td>
</tr>
<tr>
<td>5604 Baystreet</td>
<td>Emeryville</td>
<td>CA</td>
</tr>
<tr>
<td>1040 N Elcamino Real Dr</td>
<td>Encinitas</td>
<td>CA</td>
</tr>
<tr>
<td>7849 N Blackstone Ave</td>
<td>Fresno</td>
<td>CA</td>
</tr>
<tr>
<td>1923 West Malvern Avenue</td>
<td>Fullerton</td>
<td>CA</td>
</tr>
<tr>
<td>6825 Camino Arroyo</td>
<td>Gilroy</td>
<td>CA</td>
</tr>
<tr>
<td>1315 E Gladstone Street</td>
<td>Glendora</td>
<td>CA</td>
</tr>
<tr>
<td>7777 Edinger Ave</td>
<td>Huntington Beach</td>
<td>CA</td>
</tr>
<tr>
<td>Irvine Spectrum Center 728 Spectrum Center Dr</td>
<td>Irvine</td>
<td>CA</td>
</tr>
<tr>
<td>#223 5500 Grossmont Ctr Dr.</td>
<td>LaMesa</td>
<td>CA</td>
</tr>
<tr>
<td>6326 E Pacific Coast Hwy</td>
<td>Long Beach</td>
<td>CA</td>
</tr>
<tr>
<td>7651 Carson Blvd</td>
<td>Long Beach</td>
<td>CA</td>
</tr>
<tr>
<td>13400 Maxella</td>
<td>Marina Del Rey</td>
<td>CA</td>
</tr>
<tr>
<td>3501 McHenry Ave. Suite E</td>
<td>Modesto</td>
<td>CA</td>
</tr>
<tr>
<td>5183 Montclair Plaza Lane</td>
<td>Montclair</td>
<td>CA</td>
</tr>
<tr>
<td>401 Newport Ctr Dr #A215</td>
<td>Newport Beach</td>
<td>CA</td>
</tr>
<tr>
<td>2615 Vista Way</td>
<td>Oceanside</td>
<td>CA</td>
</tr>
<tr>
<td>791 S Main St #100</td>
<td>Orange</td>
<td>CA</td>
</tr>
<tr>
<td>39228 10th St West</td>
<td>Palmdale</td>
<td>CA</td>
</tr>
<tr>
<td>1260 Churn Creek Rd</td>
<td>Redding</td>
<td>CA</td>
</tr>
<tr>
<td>1091 El Camino Real</td>
<td>Redwood City</td>
<td>CA</td>
</tr>
<tr>
<td>3485 Tyler Street</td>
<td>Riverside</td>
<td>CA</td>
</tr>
<tr>
<td>1256 Galleria Blvd</td>
<td>Roseville</td>
<td>CA</td>
</tr>
<tr>
<td>Market Square 1725 Arden Way</td>
<td>Sacramento</td>
<td>CA</td>
</tr>
<tr>
<td>3561 N Freeway Blvd</td>
<td>Sacramento</td>
<td>CA</td>
</tr>
<tr>
<td>3150 Rosencrans Place</td>
<td>San Diego</td>
<td>CA</td>
</tr>
<tr>
<td>Rancho Bernardo 11744 Carmel Mountain Rd</td>
<td>San Diego</td>
<td>CA</td>
</tr>
<tr>
<td>Hazard Center 7610 Hazard Center Dr#315</td>
<td>San Diego</td>
<td>CA</td>
</tr>
<tr>
<td>Suite C 23630 Valencia Blvd</td>
<td>Santa Clarita</td>
<td>CA</td>
</tr>
<tr>
<td>Studio City Theatre 12136 Ventura Blvd.</td>
<td>Studio City</td>
<td>CA</td>
</tr>
<tr>
<td>4820 Telephone Road</td>
<td>Ventura</td>
<td>CA</td>
</tr>
<tr>
<td>14400 Bear Valley Rd #107</td>
<td>Victorville</td>
<td>CA</td>
</tr>
<tr>
<td>170 S Abilene Street</td>
<td>Aurora</td>
<td>CO</td>
</tr>
<tr>
<td>6300 S Main St #N101</td>
<td>Aurora</td>
<td>CO</td>
</tr>
<tr>
<td>795 Citadel Dr E</td>
<td>Colorado Springs</td>
<td>CO</td>
</tr>
<tr>
<td>1565 Briargate</td>
<td>Colorado Springs</td>
<td>CO</td>
</tr>
<tr>
<td>2451 Patterson Rd</td>
<td>Grand Junction</td>
<td>CO</td>
</tr>
<tr>
<td>8136 West Bowles Avenue</td>
<td>Littleton</td>
<td>CO</td>
</tr>
<tr>
<td>4300 North Freeway</td>
<td>Pueblo</td>
<td>CO</td>
</tr>
<tr>
<td>701 East 120th Avenue Thorncreek Shopping Ctr</td>
<td>Thornton</td>
<td>CO</td>
</tr>
<tr>
<td>110 Albany Tpk#305</td>
<td>Canton</td>
<td>CT</td>
</tr>
<tr>
<td>Danbury Square 15 Backus Avenue</td>
<td>Danbury</td>
<td>CT</td>
</tr>
<tr>
<td>1599 South East Road</td>
<td>Farmington</td>
<td>CT</td>
</tr>
<tr>
<td>175 Glastonbury Blvd</td>
<td>Glastonbury</td>
<td>CT</td>
</tr>
<tr>
<td>270 Buckland Hills Dr Suite 1024</td>
<td>Manchester</td>
<td>CT</td>
</tr>
<tr>
<td>1375 Boston Post Rd</td>
<td>Milford</td>
<td>CT</td>
</tr>
<tr>
<td>1076 Post Road East</td>
<td>Westport</td>
<td>CT</td>
</tr>
<tr>
<td>340 Christiana Mall</td>
<td>Newark</td>
<td>DE</td>
</tr>
<tr>
<td>4801 Concord Pike</td>
<td>Wilmington</td>
<td>DE</td>
</tr>
<tr>
<td>1400 Glades Road</td>
<td>Boca Raton</td>
<td>FL</td>
</tr>
<tr>
<td>Brandon Square 122 Brandon Town Center</td>
<td>Brandon</td>
<td>FL</td>
</tr>
<tr>
<td>23654 U S 19 North</td>
<td>Clearwater</td>
<td>FL</td>
</tr>
<tr>
<td>1900 W Intl Speedway Blvd</td>
<td>Daytona Beach</td>
<td>FL</td>
</tr>
<tr>
<td>34904 Emerald Coast Pkwy Suite 118</td>
<td>Destin</td>
<td>FL</td>
</tr>
<tr>
<td>23130 Fashion Drive</td>
<td>Estero</td>
<td>FL</td>
</tr>
<tr>
<td>2051 No Federal Highway</td>
<td>Ft Lauderdale</td>
<td>FL</td>
</tr>
<tr>
<td>1955 West New Haven</td>
<td>Melbourne</td>
<td>FL</td>
</tr>
<tr>
<td>Waterside Shops 5377 Tamiami Trail</td>
<td>Naples</td>
<td>FL</td>
</tr>
<tr>
<td>8358 S Orange Blossom Trl</td>
<td>Orlando</td>
<td>FL</td>
</tr>
<tr>
<td>2418 East Colonial Drive</td>
<td>Orlando</td>
<td>FL</td>
</tr>
<tr>
<td>1260 Oviedo Mktplace Blvd</td>
<td>Oviedo</td>
<td>FL</td>
</tr>
<tr>
<td>11380 Legacy Avenue</td>
<td>Palm Beach Gardens</td>
<td>FL</td>
</tr>
<tr>
<td>1200   Airport Blvd.</td>
<td>Pensacola</td>
<td>FL</td>
</tr>
<tr>
<td>5701 Sunset Drive</td>
<td>S. Miami</td>
<td>FL</td>
</tr>
<tr>
<td>2501 Tyrone Blvd</td>
<td>St Petersburg</td>
<td>FL</td>
</tr>
<tr>
<td>1930 US 1 South</td>
<td>St. Augustine</td>
<td>FL</td>
</tr>
<tr>
<td>213 N Dale Mabry Blvd</td>
<td>Tampa</td>
<td>FL</td>
</tr>
<tr>
<td>1055 Old Camp Rd</td>
<td>The Villages</td>
<td>FL</td>
</tr>
<tr>
<td>28152 Paseo Dr # 100</td>
<td>Wesley Chapel</td>
<td>FL</td>
</tr>
<tr>
<td>3650 Atlanta Highway</td>
<td>Athens</td>
<td>GA</td>
</tr>
<tr>
<td>2900 Peachtree Road</td>
<td>Atlanta</td>
<td>GA</td>
</tr>
<tr>
<td>1217 Caroline Street</td>
<td>Atlanta</td>
<td>GA</td>
</tr>
<tr>
<td>2952 Cobb Pkwy SE</td>
<td>Atlanta</td>
<td>GA</td>
</tr>
<tr>
<td>120 Perimeter Center West</td>
<td>Atlanta</td>
<td>GA</td>
</tr>
<tr>
<td>3333 Buford Drive Space VA01</td>
<td>Buford</td>
<td>GA</td>
</tr>
<tr>
<td>410 Peachtree Pkwy Bldg 200 Suite 252</td>
<td>Cumming</td>
<td>GA</td>
</tr>
<tr>
<td>5080 Riverside Drive</td>
<td>Macon</td>
<td>GA</td>
</tr>
<tr>
<td>Building 3 50 Barrett Pkwy Ste 3000</td>
<td>Marietta</td>
<td>GA</td>
</tr>
<tr>
<td>342 Newnan Crossing Bypass</td>
<td>Newnan</td>
<td>GA</td>
</tr>
<tr>
<td>7804 Abercorn Street Ext 72</td>
<td>Savannah</td>
<td>GA</td>
</tr>
<tr>
<td>1350 Scenic Hwy Ste 100</td>
<td>Snellville</td>
<td>GA</td>
</tr>
<tr>
<td>Maui Marketplace 270 Dairy Rd</td>
<td>Kahului</td>
<td>HI</td>
</tr>
<tr>
<td>325 Keawe #101</td>
<td>Lahaina</td>
<td>HI</td>
</tr>
<tr>
<td>1518 Flammang Drive</td>
<td>Waterloo</td>
<td>IA</td>
</tr>
<tr>
<td>4550 University Ave.</td>
<td>West Des Moines</td>
<td>IA</td>
</tr>
<tr>
<td>2300 E 17th St #1101</td>
<td>Ammon</td>
<td>ID</td>
</tr>
<tr>
<td>1315 N Milwaukee St</td>
<td>Boise</td>
<td>ID</td>
</tr>
<tr>
<td>1239 A Poleline Rd. East</td>
<td>Twin Falls</td>
<td>ID</td>
</tr>
<tr>
<td>200 S. Gary Avenue</td>
<td>Bloomingdale</td>
<td>IL</td>
</tr>
<tr>
<td>631 E Boughton Rd #100</td>
<td>Bolingbrook</td>
<td>IL</td>
</tr>
<tr>
<td>65 East Market View Dr.</td>
<td>Champaign</td>
<td>IL</td>
</tr>
<tr>
<td>20600 North Rand Rd</td>
<td>Deer park</td>
<td>IL</td>
</tr>
<tr>
<td>728 Waukegan Road</td>
<td>Deerfield</td>
<td>IL</td>
</tr>
<tr>
<td>47 East Chicago Ave #132</td>
<td>Naperville</td>
<td>IL</td>
</tr>
<tr>
<td>297 Oakbrook Center</td>
<td>Oak Brook</td>
<td>IL</td>
</tr>
<tr>
<td>160 Orland Park Place</td>
<td>Orland</td>
<td>IL</td>
</tr>
<tr>
<td>Woodfield Plaza 590 E. Golf Road</td>
<td>Schaumburg</td>
<td>IL</td>
</tr>
<tr>
<td>5405 Touhy</td>
<td>Skokie</td>
<td>IL</td>
</tr>
<tr>
<td>55 Old Orchard Ctr</td>
<td>Skokie</td>
<td>IL</td>
</tr>
<tr>
<td>3110 W White Oaks Dr</td>
<td>Springfield</td>
<td>IL</td>
</tr>
<tr>
<td>720 Hawthorne Ctr</td>
<td>Vernon Hills</td>
<td>IL</td>
</tr>
<tr>
<td>1444 Spring Hill Mall Bl</td>
<td>West Dundee</td>
<td>IL</td>
</tr>
<tr>
<td>14790 Greyhound Plaza</td>
<td>Carmel</td>
<td>IN</td>
</tr>
<tr>
<td>624 South Green River Rd</td>
<td>Evansville</td>
<td>IN</td>
</tr>
<tr>
<td>4201 Coldwater Rd, B-01</td>
<td>Fort Wayne</td>
<td>IN</td>
</tr>
<tr>
<td>4140 W Jefferson Blvd BLdg J</td>
<td>Ft Wayne</td>
<td>IN</td>
</tr>
<tr>
<td>1251 US 31 North</td>
<td>Indianapolis</td>
<td>IN</td>
</tr>
<tr>
<td>8675 River Crossing Blvd The Shops at River Crossi</td>
<td>Indianapolis</td>
<td>IN</td>
</tr>
<tr>
<td>6501 N Grape Road</td>
<td>Mishwaka</td>
<td>IN</td>
</tr>
<tr>
<td>17090 Mercantile Blvd</td>
<td>Noblesville</td>
<td>IN</td>
</tr>
<tr>
<td>150 Silhavey Ave #120</td>
<td>Valparaiso</td>
<td>IN</td>
</tr>
<tr>
<td>4757 West 117th Street</td>
<td>Leawood</td>
<td>KS</td>
</tr>
<tr>
<td>11323 West 95th Street</td>
<td>Overland Park</td>
<td>KS</td>
</tr>
<tr>
<td>6130 SW 17th St.</td>
<td>Topeka</td>
<td>KS</td>
</tr>
<tr>
<td>1920 N Rock Road #120</td>
<td>Wichita</td>
<td>KS</td>
</tr>
<tr>
<td>1980 North Dixie Hwy</td>
<td>Elizabethtown</td>
<td>KY</td>
</tr>
<tr>
<td>1932 Pavillion Way</td>
<td>Lexington</td>
<td>KY</td>
</tr>
<tr>
<td>4100 Summit Plaza Drive</td>
<td>Louisville</td>
<td>KY</td>
</tr>
<tr>
<td>801 S. Hurstbourne Pkwy</td>
<td>Louisville</td>
<td>KY</td>
</tr>
<tr>
<td>7707 Bluebonnet Bl #100</td>
<td>Baton Rouge</td>
<td>LA</td>
</tr>
<tr>
<td>5705 Johnson St.</td>
<td>Lafayette</td>
<td>LA</td>
</tr>
<tr>
<td>3721 Veterans Memorial Hw</td>
<td>Metarie</td>
<td>LA</td>
</tr>
<tr>
<td>6646 Youree Drive</td>
<td>Shreveport</td>
<td>LA</td>
</tr>
<tr>
<td>800 Boyleston St. Suite 179</td>
<td>Boston</td>
<td>MA</td>
</tr>
<tr>
<td>150 Granite Street</td>
<td>Braintree</td>
<td>MA</td>
</tr>
<tr>
<td>98 Middlesex Turnpike</td>
<td>Burlington</td>
<td>MA</td>
</tr>
<tr>
<td>Shopper’s World 1 Worcester Rd</td>
<td>Framingham</td>
<td>MA</td>
</tr>
<tr>
<td>335 Russell Street</td>
<td>Hadley</td>
<td>MA</td>
</tr>
<tr>
<td>Dartmouth Town Center 392 State Rd, Route 6</td>
<td>N Dartmouth</td>
<td>MA</td>
</tr>
<tr>
<td>229 Andover St.</td>
<td>Peabody</td>
<td>MA</td>
</tr>
<tr>
<td>444 A Broadway</td>
<td>Saugus</td>
<td>MA</td>
</tr>
<tr>
<td>90 Providence Highway</td>
<td>Walpole</td>
<td>MA</td>
</tr>
<tr>
<td>1819 Reistertown Rd</td>
<td>Baltimore</td>
<td>MD</td>
</tr>
<tr>
<td>8123 Honeygo Blvd</td>
<td>Baltimore</td>
<td>MD</td>
</tr>
<tr>
<td>15455 Emerald Way</td>
<td>Bowie</td>
<td>MD</td>
</tr>
<tr>
<td>Long Gate Shopping Center 4300 Montgomery Road</td>
<td>Ellicott City</td>
<td>MD</td>
</tr>
<tr>
<td>21 Grand Corner Avenue</td>
<td>Gaithersburg</td>
<td>MD</td>
</tr>
<tr>
<td>2618 N Salisbury Blvd</td>
<td>Salisbury</td>
<td>MD</td>
</tr>
<tr>
<td>3120 Fairlane Drive</td>
<td>Allen Park</td>
<td>MI</td>
</tr>
<tr>
<td>3235 Washtenaw</td>
<td>Ann Arbor</td>
<td>MI</td>
</tr>
<tr>
<td>5701 Beckley Road</td>
<td>Battlecreek</td>
<td>MI</td>
</tr>
<tr>
<td>4370 Miller Road Unit E10</td>
<td>Flint</td>
<td>MI</td>
</tr>
<tr>
<td>3700 Rivertown Pkwy Suite 2058</td>
<td>Grandville</td>
<td>MI</td>
</tr>
<tr>
<td>9605 Green Oak Village Place</td>
<td>Green Oak Township</td>
<td>MI</td>
</tr>
<tr>
<td>3050 Beeline Road</td>
<td>Holland</td>
<td>MI</td>
</tr>
<tr>
<td>5132 W Saginaw Hwy</td>
<td>Lansing</td>
<td>MI</td>
</tr>
<tr>
<td>17111 Haggerty Road</td>
<td>Northville</td>
<td>MI</td>
</tr>
<tr>
<td>14165 Hall RD.</td>
<td>Shelby Township</td>
<td>MI</td>
</tr>
<tr>
<td>396 John R. Road</td>
<td>Troy</td>
<td>MI</td>
</tr>
<tr>
<td>Mall of America 118 E. Broadway,Unit #328</td>
<td>Bloomington</td>
<td>MN</td>
</tr>
<tr>
<td>828 West County Road 42</td>
<td>Burnsville</td>
<td>MN</td>
</tr>
<tr>
<td>1291 Promenade Pl</td>
<td>Eagan</td>
<td>MN</td>
</tr>
<tr>
<td>3001 White Bear Ave North Ste 1030</td>
<td>Maplewood</td>
<td>MN</td>
</tr>
<tr>
<td>13131 Ridgedale Drive</td>
<td>Minnetonka</td>
<td>MN</td>
</tr>
<tr>
<td>1201 12th St SW Ste 425</td>
<td>Rochester</td>
<td>MN</td>
</tr>
<tr>
<td>2100 N Snelling Ave</td>
<td>Roseville</td>
<td>MN</td>
</tr>
<tr>
<td>3049 Williams St #219A Westfield West Park</td>
<td>Cape Girardeau</td>
<td>MO</td>
</tr>
<tr>
<td>113 West County Center</td>
<td>Des Peres</td>
<td>MO</td>
</tr>
<tr>
<td>721 Gravois Road</td>
<td>Fenton</td>
<td>MO</td>
</tr>
<tr>
<td>Country Club Plaza 420 W. 47th Street</td>
<td>Kansas City</td>
<td>MO</td>
</tr>
<tr>
<td>8871 LaDue Rd</td>
<td>LaDue</td>
<td>MO</td>
</tr>
<tr>
<td>15246 Crossroads Parkway</td>
<td>Gulfport</td>
<td>MS</td>
</tr>
<tr>
<td>910 Highland Colony Pkwy #3009</td>
<td>Ridgeland</td>
<td>MS</td>
</tr>
<tr>
<td>530 S. 24th St West</td>
<td>Billings</td>
<td>MT</td>
</tr>
<tr>
<td>#65 1601 Market Place Drive</td>
<td>Great Falls</td>
<td>MT</td>
</tr>
<tr>
<td>33 Town Square Blvd Ste 100</td>
<td>Asheville</td>
<td>NC</td>
</tr>
<tr>
<td>3 South Tunnel Road</td>
<td>Asheville</td>
<td>NC</td>
</tr>
<tr>
<td>3125 Waltham Blvd</td>
<td>Burlington</td>
<td>NC</td>
</tr>
<tr>
<td>Cary Commons Center 760 SE Maynard</td>
<td>Cary</td>
<td>NC</td>
</tr>
<tr>
<td>4020 Sharon Road</td>
<td>Charlotte</td>
<td>NC</td>
</tr>
<tr>
<td>3040 South Evans St</td>
<td>Greenville</td>
<td>NC</td>
</tr>
<tr>
<td>308 Jacksonville Mall</td>
<td>Jacksonville</td>
<td>NC</td>
</tr>
<tr>
<td>5959 Triangle Town Blvd Unit 2107</td>
<td>Raleigh</td>
<td>NC</td>
</tr>
<tr>
<td>850 Inspiration Drive</td>
<td>Wilmington</td>
<td>NC</td>
</tr>
<tr>
<td>565 South 7th Street</td>
<td>Bismarck</td>
<td>ND</td>
</tr>
<tr>
<td>1741 South Willow Street</td>
<td>Manchester</td>
<td>NH</td>
</tr>
<tr>
<td>235 Daniel Webster Hwy</td>
<td>Nashua</td>
<td>NH</td>
</tr>
<tr>
<td>44 Brick Plaza</td>
<td>Bricktown</td>
<td>NJ</td>
</tr>
<tr>
<td>319 Route 202/206</td>
<td>Bridgewater</td>
<td>NJ</td>
</tr>
<tr>
<td>911 Haddonfield Rd</td>
<td>Cherry Hill</td>
<td>NJ</td>
</tr>
<tr>
<td>385 Route 3 East</td>
<td>CLifton</td>
<td>NJ</td>
</tr>
<tr>
<td>755 Route 18</td>
<td>East Brunswick</td>
<td>NJ</td>
</tr>
<tr>
<td>180 Route 35 Spc 2153-A</td>
<td>Eatontown</td>
<td>NJ</td>
</tr>
<tr>
<td>419 Menlo Park</td>
<td>Edison</td>
<td>NJ</td>
</tr>
<tr>
<td>3981 US Highway 9</td>
<td>Freehold</td>
<td>NJ</td>
</tr>
<tr>
<td>187 Riverside Square</td>
<td>Hackensack</td>
<td>NJ</td>
</tr>
<tr>
<td>4831 US Hwy 9</td>
<td>Howell</td>
<td>NJ</td>
</tr>
<tr>
<td>375 Route 10 East</td>
<td>Ledgewood</td>
<td>NJ</td>
</tr>
<tr>
<td>200 W Route 70</td>
<td>Marlton</td>
<td>NJ</td>
</tr>
<tr>
<td>1311 Nixon Drive</td>
<td>Moorestown</td>
<td>NJ</td>
</tr>
<tr>
<td>1940 Route 10 West</td>
<td>Morris Plains</td>
<td>NJ</td>
</tr>
<tr>
<td>765 S Rt 17</td>
<td>Paramus</td>
<td>NJ</td>
</tr>
<tr>
<td>240 Route 22 W</td>
<td>Springfield</td>
<td>NJ</td>
</tr>
<tr>
<td>3701 Ellison #A</td>
<td>Albuquerque</td>
<td>NM</td>
</tr>
<tr>
<td>700 S Telshor Blvd #1390</td>
<td>Las Cruces</td>
<td>NM</td>
</tr>
<tr>
<td>8915 W Charleston</td>
<td>Las Vegas</td>
<td>NV</td>
</tr>
<tr>
<td>2191 N Rainbow Blvd</td>
<td>Las Vegas</td>
<td>NV</td>
</tr>
<tr>
<td>131 Colonie Center #355</td>
<td>Albany</td>
<td>NY</td>
</tr>
<tr>
<td>1565 Niagara Falls Blvd.</td>
<td>Amherst</td>
<td>NY</td>
</tr>
<tr>
<td>842 Sunrise Highway</td>
<td>Bayshore</td>
<td>NY</td>
</tr>
<tr>
<td>3701 McKinley Pkwy McKinley Mall</td>
<td>Buffalo</td>
<td>NY</td>
</tr>
<tr>
<td>91 Old Country Road</td>
<td>Carle Place</td>
<td>NY</td>
</tr>
<tr>
<td>4401 Transit Road #800</td>
<td>Clarence</td>
<td>NY</td>
</tr>
<tr>
<td>614 South Meadow</td>
<td>Ithaca</td>
<td>NY</td>
</tr>
<tr>
<td>1177 Ulster Ave</td>
<td>Kingston</td>
<td>NY</td>
</tr>
<tr>
<td>600 Smith Haven Mall</td>
<td>Lake Grove</td>
<td>NY</td>
</tr>
<tr>
<td>3956 Route 31</td>
<td>Liverpool</td>
<td>NY</td>
</tr>
<tr>
<td>1542 Northern Blvd</td>
<td>Manhasset</td>
<td>NY</td>
</tr>
<tr>
<td>5224 Sunrise Highway</td>
<td>Massapequa</td>
<td>NY</td>
</tr>
<tr>
<td>555 Fifth Avenue</td>
<td>New York</td>
<td>NY</td>
</tr>
<tr>
<td>97 Warren Street</td>
<td>New York</td>
<td>NY</td>
</tr>
<tr>
<td>33 East 17th St</td>
<td>New York</td>
<td>NY</td>
</tr>
<tr>
<td>1245 Route 300 Union Ave</td>
<td>Newburgh</td>
<td>NY</td>
</tr>
<tr>
<td>2518 South Rd</td>
<td>Poughkeepsie</td>
<td>NY</td>
</tr>
<tr>
<td>330 Greece Ridge Ctr Dr</td>
<td>Rochester</td>
<td>NY</td>
</tr>
<tr>
<td>3029 State Rt 50</td>
<td>Saratoga Springs</td>
<td>NY</td>
</tr>
<tr>
<td>2245 Richmond Ave</td>
<td>Staten Island</td>
<td>NY</td>
</tr>
<tr>
<td>3454 Erie Blvd. East</td>
<td>Syracuse</td>
<td>NY</td>
</tr>
<tr>
<td>2443 Vestal Parkway East</td>
<td>Vestal</td>
<td>NY</td>
</tr>
<tr>
<td>4416 Palisades Center Dr.</td>
<td>W. Nyack</td>
<td>NY</td>
</tr>
<tr>
<td>230 Main Street</td>
<td>White Plains</td>
<td>NY</td>
</tr>
<tr>
<td>4015 Medina Rd</td>
<td>Akron</td>
<td>OH</td>
</tr>
<tr>
<td>9891 WaterStone Blvd.</td>
<td>Cincinnati</td>
<td>OH</td>
</tr>
<tr>
<td>1560 Polaris Parkway</td>
<td>Columbus</td>
<td>OH</td>
</tr>
<tr>
<td>4005 Townsfair Way</td>
<td>Columbus</td>
<td>OH</td>
</tr>
<tr>
<td>2619 Miamisburg Centerville Road</td>
<td>Dayton</td>
<td>OH</td>
</tr>
<tr>
<td>832 Lexington-Springmill</td>
<td>Mansfield</td>
<td>OH</td>
</tr>
<tr>
<td>3100 Main Street #1400</td>
<td>Maumee</td>
<td>OH</td>
</tr>
<tr>
<td>7900 Mentor Avenue</td>
<td>Mentor</td>
<td>OH</td>
</tr>
<tr>
<td>1738 North Hill Rd</td>
<td>Pickerington</td>
<td>OH</td>
</tr>
<tr>
<td>4940   Monroe St</td>
<td>Toledo</td>
<td>OH</td>
</tr>
<tr>
<td>9455 Civic Center Blvd</td>
<td>West Chester</td>
<td>OH</td>
</tr>
<tr>
<td>198 Crocker Park Blvd</td>
<td>Westlake</td>
<td>OH</td>
</tr>
<tr>
<td>381 Boarddman-Poland Rd</td>
<td>Youngtown</td>
<td>OH</td>
</tr>
<tr>
<td>6100 North May</td>
<td>Oklahoma City</td>
<td>OK</td>
</tr>
<tr>
<td>13800 N May Ave</td>
<td>Oklahoma City</td>
<td>OK</td>
</tr>
<tr>
<td>8620 E. 71st South</td>
<td>Tulsa</td>
<td>OK</td>
</tr>
<tr>
<td>5231 E. 41st Street</td>
<td>Tulsa</td>
<td>OK</td>
</tr>
<tr>
<td>7227 SW Bridgeport Road</td>
<td>Tigard</td>
<td>OR</td>
</tr>
<tr>
<td>175 Falon Lane</td>
<td>Altoona</td>
<td>PA</td>
</tr>
<tr>
<td>300 Nashaminy Mall</td>
<td>Bensalem</td>
<td>PA</td>
</tr>
<tr>
<td>150 W. Swedesford Rd.</td>
<td>Berwyn</td>
<td>PA</td>
</tr>
<tr>
<td>1901 Sproul RD</td>
<td>Broomall</td>
<td>PA</td>
</tr>
<tr>
<td>58 South 32nd Street</td>
<td>Camp Hill</td>
<td>PA</td>
</tr>
<tr>
<td>1000 Cranberry Square Dr</td>
<td>Cranberry TWP</td>
<td>PA</td>
</tr>
<tr>
<td>301 Main Street</td>
<td>Exton</td>
<td>PA</td>
</tr>
<tr>
<td>210 Commerce Blvd</td>
<td>Fairless Hills</td>
<td>PA</td>
</tr>
<tr>
<td>1700 H. Fruitville Pike</td>
<td>Lancaster</td>
<td>PA</td>
</tr>
<tr>
<td>145 Mall Circle Dr #700</td>
<td>Monroeville</td>
<td>PA</td>
</tr>
<tr>
<td>1271 Knapp Street</td>
<td>North Wales</td>
<td>PA</td>
</tr>
<tr>
<td>1805 Walnut St.</td>
<td>Philadelphia</td>
<td>PA</td>
</tr>
<tr>
<td>301 South Hills Village</td>
<td>Pittsburgh</td>
<td>PA</td>
</tr>
<tr>
<td>926 Freeport Rd.</td>
<td>Pittsburgh</td>
<td>PA</td>
</tr>
<tr>
<td>365 Benner Pike</td>
<td>State College</td>
<td>PA</td>
</tr>
<tr>
<td>421 Arena Hub Plaza</td>
<td>Wilkes-Barre</td>
<td>PA</td>
</tr>
<tr>
<td>2751 Paper Mill Road</td>
<td>Wyomissing</td>
<td>PA</td>
</tr>
<tr>
<td>1305 W Main Road</td>
<td>Middletown</td>
<td>RI</td>
</tr>
<tr>
<td>371 Putnam Pike Suite 330</td>
<td>Smithfield</td>
<td>RI</td>
</tr>
<tr>
<td>1350B Bald Hill Rd</td>
<td>Warwick</td>
<td>RI</td>
</tr>
<tr>
<td>1812 Sam Rittenburg Ave</td>
<td>Charleston</td>
<td>SC</td>
</tr>
<tr>
<td>3400 Forest Drive</td>
<td>Columbia</td>
<td>SC</td>
</tr>
<tr>
<td>2701 David McLeod Bl Unit #1200</td>
<td>Florence</td>
<td>SC</td>
</tr>
<tr>
<td>735 Haywood Road</td>
<td>Greenville</td>
<td>SC</td>
</tr>
<tr>
<td>20 Hatton Place #200</td>
<td>Hilton Head</td>
<td>SC</td>
</tr>
<tr>
<td>7620 N. Rivers Avenue</td>
<td>North Charleston</td>
<td>SC</td>
</tr>
<tr>
<td>1489 W.O. Ezell Blvd</td>
<td>Spartanburg</td>
<td>SC</td>
</tr>
<tr>
<td>1701 Mallory Lane</td>
<td>Brentwood</td>
<td>TN</td>
</tr>
<tr>
<td>4610 Merchants Park Cir Suite 521</td>
<td>Collierville</td>
<td>TN</td>
</tr>
<tr>
<td>300 Indian Lake Blvd 340</td>
<td>Hendersonvile</td>
<td>TN</td>
</tr>
<tr>
<td>2774 N Germantown Parkway</td>
<td>Memphis</td>
<td>TN</td>
</tr>
<tr>
<td>10000 Research Blvd.</td>
<td>Austin</td>
<td>TX</td>
</tr>
<tr>
<td>14010 US Hwy 183</td>
<td>Austin</td>
<td>TX</td>
</tr>
<tr>
<td>12701 Hill Country Blvd Suite O 140</td>
<td>Bee Cave</td>
<td>TX</td>
</tr>
<tr>
<td>305 West FM 1382 #520</td>
<td>Cedal Hill</td>
<td>TX</td>
</tr>
<tr>
<td>7700 W. Northwest Highway</td>
<td>Dallas</td>
<td>TX</td>
</tr>
<tr>
<td>2201 I-35 East South Space N01B</td>
<td>Denton</td>
<td>TX</td>
</tr>
<tr>
<td>705 Sunland Park Blvd.</td>
<td>El Paso</td>
<td>TX</td>
</tr>
<tr>
<td>Attn Edgar Newstand Mngr. W 3003 Holcombe Blvd.</td>
<td>Houston</td>
<td>TX</td>
</tr>
<tr>
<td>7626 Westheimer</td>
<td>Houston</td>
<td>TX</td>
</tr>
<tr>
<td>Suite 1600 12850 Memorial Drive</td>
<td>Houston</td>
<td>TX</td>
</tr>
<tr>
<td>6002 Slide Road Ste B25</td>
<td>Lubbock</td>
<td>TX</td>
</tr>
<tr>
<td>2617 W Loop 250 North</td>
<td>Midland</td>
<td>TX</td>
</tr>
<tr>
<td>5656 Fairmont Pkwy</td>
<td>Pasadena</td>
<td>TX</td>
</tr>
<tr>
<td>2201 Preston Road Suite E</td>
<td>Plano</td>
<td>TX</td>
</tr>
<tr>
<td>11711 Bandera Road</td>
<td>San Antonio</td>
<td>TX</td>
</tr>
<tr>
<td>15900 La Cantera Pkwy Bldg 27</td>
<td>San Antonio</td>
<td>TX</td>
</tr>
<tr>
<td>Ingram Festival 6065 NW Loop 410, #185</td>
<td>San Antonio</td>
<td>TX</td>
</tr>
<tr>
<td>321 NW Loop 410 #104</td>
<td>San Antonio</td>
<td>TX</td>
</tr>
<tr>
<td>18030 Hwy 281 N. Suite 140</td>
<td>San Antonio</td>
<td>TX</td>
</tr>
<tr>
<td>1430 Plaza Place</td>
<td>Southlake</td>
<td>TX</td>
</tr>
<tr>
<td>1201 Lake Woodlands Dr #3008</td>
<td>The Woodlands</td>
<td>TX</td>
</tr>
<tr>
<td>4909 West Waco Dr.</td>
<td>Waco</td>
<td>TX</td>
</tr>
<tr>
<td>1029 W Bay Area Blvd</td>
<td>Webster</td>
<td>TX</td>
</tr>
<tr>
<td>5249 South State St</td>
<td>Murray</td>
<td>UT</td>
</tr>
<tr>
<td>330 East, 1300 South</td>
<td>Orem</td>
<td>UT</td>
</tr>
<tr>
<td>6 North Rio Grande Street</td>
<td>Salt Lake City</td>
<td>UT</td>
</tr>
<tr>
<td>7119 South 1300 East</td>
<td>Salt Lake City</td>
<td>UT</td>
</tr>
<tr>
<td>10180 S. State St.</td>
<td>Sandy</td>
<td>UT</td>
</tr>
<tr>
<td>340 South, 500</td>
<td>West Bountiful</td>
<td>UT</td>
</tr>
<tr>
<td>7157 Plaza Center Drive</td>
<td>West Jordan</td>
<td>UT</td>
</tr>
<tr>
<td>2800 Clarendon Blvd Suite 500</td>
<td>Arlington</td>
<td>VA</td>
</tr>
<tr>
<td>One Loudoun 20427 Exchange St</td>
<td>Ashburn</td>
<td>VA</td>
</tr>
<tr>
<td>1033 Emmett St</td>
<td>Charlottesville</td>
<td>VA</td>
</tr>
<tr>
<td>1212 Greenbriar Pkwy</td>
<td>Chesapeake</td>
<td>VA</td>
</tr>
<tr>
<td>110 Conston Avenue</td>
<td>Christianburg</td>
<td>VA</td>
</tr>
<tr>
<td>12193 Fair Lakes Promenad</td>
<td>Fairfax</td>
<td>VA</td>
</tr>
<tr>
<td>6260 Seven Corners C</td>
<td>Falls Church</td>
<td>VA</td>
</tr>
<tr>
<td>9850 Brook Road</td>
<td>Glen Allen</td>
<td>VA</td>
</tr>
<tr>
<td>4040 Wards Road</td>
<td>Lynchburg</td>
<td>VA</td>
</tr>
<tr>
<td>7851 L Tysons Corner Ctr</td>
<td>McLean</td>
<td>VA</td>
</tr>
<tr>
<td>12170 Jefferson Avenue</td>
<td>Newport News</td>
<td>VA</td>
</tr>
<tr>
<td>11640 W Broad Street</td>
<td>Richmond</td>
<td>VA</td>
</tr>
<tr>
<td>11500 MIdlothian Turnpike Space 890</td>
<td>Richmond</td>
<td>VA</td>
</tr>
<tr>
<td>5501 West Broad Street</td>
<td>Richmond</td>
<td>VA</td>
</tr>
<tr>
<td>4802 Valley View Bl NW</td>
<td>Roanoke</td>
<td>VA</td>
</tr>
<tr>
<td>4478 Electric Rd. S.W.</td>
<td>Roanoke</td>
<td>VA</td>
</tr>
<tr>
<td>701 Lynnhaven Pkwy</td>
<td>Virginia Beach</td>
<td>VA</td>
</tr>
<tr>
<td>5101 Main Street</td>
<td>Williamsburg</td>
<td>VA</td>
</tr>
<tr>
<td>31325 Pacific Coast Hwy S</td>
<td>Federal Way</td>
<td>WA</td>
</tr>
<tr>
<td>1530 11th Ave NW</td>
<td>Issaquah</td>
<td>WA</td>
</tr>
<tr>
<td>5711 Main Street SW</td>
<td>Lakewood</td>
<td>WA</td>
</tr>
<tr>
<td>1530 Black Lake Blvd SW</td>
<td>Olympia</td>
<td>WA</td>
</tr>
<tr>
<td>301 NE Northgate Way</td>
<td>Seattle</td>
<td>WA</td>
</tr>
<tr>
<td>300 Andover Park West, #200</td>
<td>Seattle</td>
<td>WA</td>
</tr>
<tr>
<td>7700 NE 4th Plain Blvd</td>
<td>Vancouver</td>
<td>WA</td>
</tr>
<tr>
<td>18025 Garden Way N.E.</td>
<td>Woodinville</td>
<td>WA</td>
</tr>
<tr>
<td>5755 N Bayshore Drive</td>
<td>Glendale</td>
<td>WI</td>
</tr>
<tr>
<td>4705 Grande Market Drive</td>
<td>Grand Chute</td>
<td>WI</td>
</tr>
<tr>
<td>4935 S 76th St.</td>
<td>Greenfield</td>
<td>WI</td>
</tr>
<tr>
<td>3800 State Road 16</td>
<td>LaCrosse</td>
<td>WI</td>
</tr>
<tr>
<td>#1 East Towne Mall</td>
<td>Madison</td>
<td>WI</td>
</tr>
<tr>
<td>2710 South Green Bay Rd</td>
<td>Racine</td>
<td>WI</td>
</tr>
<tr>
<td>2500 N. Mayfair Road</td>
<td>Wauwatosa</td>
<td>WI</td>
</tr>
<tr>
<td>1851 Dell Range Blvd</td>
<td>Cheyenne</td>
<td>WY</td>
</tr>
</tbody>
</table>
				<div class="social">
		<span class='st_twitter' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher&media=http://www.goldminemag.com/wp-content/uploads/GM0518FCLR.medium-1-221x300.jpg&description=Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217; on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		<span class='st_stumbleupon' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		<span class='st_plusone' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		<span class='st_sharethis' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		<span class='st_ facebook' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		<span class='st_fblike' st_title='Goldmine’s May 2018 issue celebrates Record Store Day and focuses on ‘Elvis: The Searcher&#8217;' st_url='http://www.goldminemag.com/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-312091 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/goldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.goldminemag.com/login/?redirect_to=http%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fgoldmine-may-2018-issue-celebrates-record-store-day-elvis-the-searcher">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://cygnusradio.com/category/goldmine-radio-hour/"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-radio-hour-new.jpg"/></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B04">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B05">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B06">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://ssl.palmcoastd.com/07639/apps/DIGITAL?ikey=I**C10">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM_Logo_black-1.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"42845558","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":164,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>