<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="stylesheet" type="text/css" media="all" href="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/style.css?ver=1.1" />

<link rel="pingback" href="http://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!-- sgtpepper change -->
<script>jQuery(function($) { $('#page').on('click', function(e) { if (e.target === this) {  $('.takeover')[0].click(); } }); })</script>
<!--[if lt IE 9]>
<script src="http://wwwcdn.goldminemag.com/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Woodstock photo auction features prominent photographers - Goldmine Magazine</title>
<meta name="description" content="Rock Scene Auctions will feature photographers who captured Woodstock, including Baron Wolman, Rolling Stone Magazine’s first chief photographer."/>
<link rel="canonical" href="http://www.goldminemag.com/news/woodstock-photo-auction" />
<link rel="publisher" href="https://plus.google.com/105853805944722221195/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Woodstock photo auction features prominent photographers - Goldmine Magazine" />
<meta property="og:description" content="Rock Scene Auctions will feature photographers who captured Woodstock, including Baron Wolman, Rolling Stone Magazine’s first chief photographer." />
<meta property="og:url" content="http://www.goldminemag.com/news/woodstock-photo-auction" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="auction" />
<meta property="article:tag" content="rock photography" />
<meta property="article:tag" content="Rock Scene Auctions" />
<meta property="article:tag" content="WhyHunger" />
<meta property="article:tag" content="woodstock" />
<meta property="article:section" content="Collecting News" />
<meta property="article:published_time" content="2017-08-18T12:51:11-05:00" />
<meta property="article:modified_time" content="2017-08-18T12:53:53-05:00" />
<meta property="og:updated_time" content="2017-08-18T12:53:53-05:00" />
<meta property="og:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-4.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="661" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Rock Scene Auctions will feature photographers who captured Woodstock, including Baron Wolman, Rolling Stone Magazine’s first chief photographer." />
<meta name="twitter:title" content="Woodstock photo auction features prominent photographers - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-4.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="http://www.goldminemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="http://www.goldminemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Woodstock photo auction features prominent photographers Comments Feed" href="http://www.goldminemag.com/news/woodstock-photo-auction/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wwwcdn.goldminemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/share-this/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wwwcdn.goldminemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.goldminemag.com/?p=310519' />
<link rel="alternate" type="application/json+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fwoodstock-photo-auction" />
<link rel="alternate" type="text/xml+oembed" href="http://www.goldminemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fwoodstock-photo-auction&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_526fcbdfe7090 = OX();
                     OX_526fcbdfe7090.addVariable("kw", "cat34181,cat71,post310519,tag5801,tag62871,tag113891,tag37671,tag33551")
                     OX_526fcbdfe7090.addPage("16756");
                     OX_526fcbdfe7090.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 34181 = Collecting News
Category 71 = News
Tag 5801 = auction
Tag 62871 = rock photography
Tag 113891 = Rock Scene Auctions
Tag 37671 = WhyHunger
Tag 33551 = woodstock
-->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["collecting-news","news"],"pageAttributes":["auction","rock-photography","rock-scene-auctions","whyhunger","woodstock"],"pagePostAuthor":"Goldmine staff"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="http://wwwcdn.goldminemag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1503118009"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
</head>

<body class="post-template-default single single-post postid-310519 single-format-standard singular two-column right-sidebar">
<a href="/sgtpepper50/" class="takeover"></a>
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>

			<a href="/" alt="Goldmine Magazine" /><img class="logo" src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-logo.jpg" /></a>

			<script type="text/javascript">OX_526fcbdfe7090.showAdUnit('468627');</script>
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266851"><a href="http://www.goldminemag.com/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266861"><a href="http://www.goldminemag.com/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="http://www.goldminemag.com/news/obituaries-news/">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266881"><a href="http://www.goldminemag.com/news/disc-news/">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="http://www.goldminemag.com/news/music-news/">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="http://www.goldminemag.com/news/artist-news/">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="http://www.goldminemag.com/news/tour-news-news/">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="http://www.goldminemag.com/articles/10-albums-that-changed-my-life/">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="http://www.goldminemag.com/collector-resources/for-the-record/">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="http://www.goldminemag.com/articles/high-fidelity/">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="http://www.goldminemag.com/articles/discoveries/">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="http://www.goldminemag.com/articles/flashback/">Flashback</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="http://www.goldminemag.com/articles/rock-and-roll-hall-of-fame/">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="http://www.goldminemag.com/articles/where-are-they-now-article/">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="http://www.goldminemag.com/articles/sounding-off/">Sounding Off</a></li>
	<li id="menu-item-266961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266961"><a href="http://www.goldminemag.com/articles/readers-choice/">Readers&#8217; Choice</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="http://www.goldminemag.com/articles/backstage-pass-article/">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="http://www.goldminemag.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="http://www.goldminemag.com/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="http://www.goldminemag.com/reviews/blu-ray-reviews/">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="http://www.goldminemag.com/reviews/best-live-albums/">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="http://www.goldminemag.com/reviews/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="http://www.goldminemag.com/reviews/dvd-reviews/">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="http://www.goldminemag.com/reviews/book-reviews/">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="http://www.goldminemag.com/goldmine_hof/">Goldmine Hall of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-267181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267181"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_articles/">Goldmine Hall of Fame Articles</a></li>
	<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria/">Goldmine Hall of Fame Criteria</a></li>
	<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="http://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees/">Goldmine Hall of Fame Inductees</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="http://www.goldminemag.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="http://www.goldminemag.com/blogs/american-back-roads-blogs/">American Back Roads</a></li>
	<li id="menu-item-267141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267141"><a href="http://www.goldminemag.com/blogs/california-60s/">California 60s</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="http://www.goldminemag.com/blogs/filled-with-sound/">Filled With Sound</a></li>
	<li id="menu-item-267121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267121"><a href="http://www.goldminemag.com/blogs/great-blogs-of-fire/">Great Blogs Of Fire</a></li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="http://www.goldminemag.com/blogs/indie-showcase/">Indie Showcase</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://www.goldminemag.com/blogs/power-pop-plus/">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="http://www.goldminemag.com/blogs/">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="http://www.goldminemag.com/blogs/sounds-from-across-the-pond/">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="http://www.goldminemag.com/blogs/vinyl-finds/">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-267211"><a href="http://www.goldminemag.com/collector-resources/">Music Collector Resources</a>
<ul class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="http://www.goldminemag.com/record-store-directory/">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="http://www.goldminemag.com/collector-resources/record-grading/">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="http://www.goldminemag.com/collector-resources/record-store-day/">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="http://www.goldminemag.com/collector-resources/record-store-recon/">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="http://www.goldminemag.com/collector-resources/collectors-corner-collector-resources/">Collector&#8217;s Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="http://www.goldminemag.com/collector-resources/collector-supplies/">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="http://www.goldminemag.com/collector-resources/collectors-voice/">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="http://www.goldminemag.com/collector-resources/want-lists/">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="http://www.goldminemag.com/collector-resources/sound-advice-collector-resources/">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="http://www.goldminemag.com/collector-resources/our-readers/">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="http://www.goldminemag.com/collector-resources/for-the-record/">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="http://www.goldminemag.com/collector-resources/beyond-vinyl/">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="http://www.goldminemag.com/collector-resources/market-watch/">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-267481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267481"><a href="http://www.goldminemag.com/giveaway/">Giveaway</a></li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="http://www.goldminemag.com/goldmine-magazine-podcast/">Podcast</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B02">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B03">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://ssl.palmcoastd.com/07639/apps/GFTOPTION1LANDING?ikey=I**BG1">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="http://www.goldminemag.com/subscribe-2/alert/">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="http://www.goldminemag.com/subscribe-2/enewsletter/">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="http://www.goldminemag.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="http://www.goldminemag.com/about-us/">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="http://www.goldminemag.com/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="http://www.goldminemag.com/shop/webinars/">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="http://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="http://www.goldminemag.com/login?action=register">Register</a> 
			<a href="http://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">
			<a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
			<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> 
			<a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-4-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-4-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/unnamed-4-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/woodstock-photo-auction" title="Permalink to Woodstock photo auction features prominent photographers" rel="bookmark">Woodstock photo auction features prominent photographers</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/crop-Willie-Nelson-Picnic-1976-Memorabilia-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/crop-Willie-Nelson-Picnic-1976-Memorabilia-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/crop-Willie-Nelson-Picnic-1976-Memorabilia-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/willie-nelson-memorabilia-auction-features-items-colorado-estate" title="Permalink to Willie Nelson memorabilia auction features items from his Colorado estate" rel="bookmark">Willie Nelson memorabilia auction features items from his Colorado estate</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/CP_DontFightIt3_HR-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/CP_DontFightIt3_HR-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/CP_DontFightIt3_HR-150x150.jpg 150w, http://wwwcdn.goldminemag.com/wp-content/uploads/CP_DontFightIt3_HR-300x300.jpg 300w, http://wwwcdn.goldminemag.com/wp-content/uploads/CP_DontFightIt3_HR-768x768.jpg 768w, http://wwwcdn.goldminemag.com/wp-content/uploads/CP_DontFightIt3_HR-1024x1024.jpg 1024w, http://wwwcdn.goldminemag.com/wp-content/uploads/CP_DontFightIt3_HR-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/articles/video-premiere" title="Permalink to Video Premiere: Chris Pierce&#8217;s “Don’t Fight It”" rel="bookmark">Video Premiere: Chris Pierce&#8217;s “Don’t Fight It”</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/ramones-drums-35x35.png" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/ramones-drums-35x35.png 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/ramones-drums-80x80.png 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/rock-against-ms-foundation-holds-auction" title="Permalink to Rock Against MS Foundation holds auction" rel="bookmark">Rock Against MS Foundation holds auction</a></p>
			        			    		<p><img width="35" height="35" src="http://wwwcdn.goldminemag.com/wp-content/uploads/GM0917FCLR-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="http://wwwcdn.goldminemag.com/wp-content/uploads/GM0917FCLR-35x35.jpg 35w, http://wwwcdn.goldminemag.com/wp-content/uploads/GM0917FCLR-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="http://www.goldminemag.com/news/elvis-presley-legacy-explored-september-2017-issue" title="Permalink to Elvis Presley legacy explored in the September 2017 issue" rel="bookmark">Elvis Presley legacy explored in the September 2017 issue</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>Doris: <a href="http://www.goldminemag.com/reviews/eric-stewart-2-5cc-speaks-rocks#comment-554370" title="on Eric Stewart - 2.5cc Speaks and Rocks Out">You're very right, he's one of</a>...</li>
<li>Doris: <a href="http://www.goldminemag.com/reviews/eric-stewart-2-5cc-speaks-rocks#comment-554369" title="on Eric Stewart - 2.5cc Speaks and Rocks Out">Wow Dave, reading Eric's book </a>...</li>
<li>jcolefan: <a href="http://www.goldminemag.com/news/beach-boys-back-august-2017-issue#comment-554360" title="on 'Beach Boys are Back' in the August 2017 issue">South Carolina isn't even list</a>...</li>
<li>Harry: <a href="http://www.goldminemag.com/record-store-directory/#comment-554357" title="on Record Stores">is there an adress in the Neth</a>...</li>
<li>FabulousFlipSides: <a href="http://www.goldminemag.com/news/premiere-of#comment-554355" title="on Video premiere of Rusty Young's "Waitin' For The Sun"">From the same label that broug</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<script type="text/javascript">OX_526fcbdfe7090.showAdUnit('468628');</script><br /><br /><script type="text/javascript">OX_526fcbdfe7090.showAdUnit('496016');</script><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B08" target="_blank"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/60-sub-offer.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx310519" name="thx" value="http://www.goldminemag.com/thanks"  /><input type="hidden" id="err310519" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Woodstock photo auction features prominent photographers</h1>

				<div class="entry-meta">
		Posted in <a href="http://www.goldminemag.com/collector-resources/collecting-news/" rel="category tag">Collecting News</a>, <a href="http://www.goldminemag.com/news/" rel="category tag">News</a> | Tags: <a href="http://www.goldminemag.com/tag/auction/" rel="tag">auction</a>, <a href="http://www.goldminemag.com/tag/rock-photography/" rel="tag">rock photography</a>, <a href="http://www.goldminemag.com/tag/rock-scene-auctions/" rel="tag">Rock Scene Auctions</a>, <a href="http://www.goldminemag.com/tag/whyhunger/" rel="tag">WhyHunger</a>, <a href="http://www.goldminemag.com/tag/woodstock/" rel="tag">woodstock</a>		
			<br /><time class="entry-date" datetime="2017-08-18T12:51:11+00:00" pubdate>August 18, 2017</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="http://www.goldminemag.com/author/sliwickis/" title="View all posts by Goldmine staff" rel="author">Goldmine staff</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/news/woodstock-photo-auction&media=https://ci6.googleusercontent.com/proxy/53_k2rM6uBCqIokJ-HoR59Ktx6Q9Aqg-tZ3I_kKjLIrM7Up_9iPlUJIWstKBakVLrz39Z0nfvTEo7WkKL-BRer79lFP-Hn7A7opZUiwVxtCDYJuKqzBuZutC2ZCGuAPuM45HRkRfUZYwjfTbocv-o7pYR4Phh_aKuStHB3U=s0-d-e1-ft#https://gallery.mailchimp.com/659464e5aa08c127ed7072009/images/fd4d5645-4fd2-4f48-b14a-3db6a0c490a3.jpg&description=Woodstock photo auction features prominent photographers on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		<span class='st_stumbleupon' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		<span class='st_plusone' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		<span class='st_sharethis' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		<span class='st_ facebook' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		<span class='st_fblike' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		</div>

	<div class="entry-content">
		<blockquote>
<div>
<div>
<blockquote><p>&nbsp;</p>
<table id="m_-8759389900540859314bodyTable" border="0" width="100%" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td id="m_-8759389900540859314bodyCell" align="center" valign="top">
<table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td id="m_-8759389900540859314templateBody" align="center" valign="top">
<table class="m_-8759389900540859314templateContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td class="m_-8759389900540859314bodyContainer" valign="top">
<table class="m_-8759389900540859314mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="m_-8759389900540859314mcnTextBlockOuter">
<tr>
<td class="m_-8759389900540859314mcnTextBlockInner" valign="top">
<table class="m_-8759389900540859314mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnTextContent" valign="top">
<div><span class="m_-8759389900540859314Apple-converted-space"> </span><a href="https://www.rocksceneauctions.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.rocksceneauctions.com/&amp;source=gmail&amp;ust=1503163786772000&amp;usg=AFQjCNFkanAGC7GHyMmXMbvdNHsfxyYS-A"><strong>Rock Scene Auctions</strong></a> will feature three photographers who captured Woodstock, including the photographer<span class="m_-8759389900540859314Apple-converted-space"> </span><strong>Baron Wolman</strong>, Rolling Stone Magazine’s first chief photographer.</div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="m_-8759389900540859314mcnImageGroupBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="m_-8759389900540859314mcnImageGroupBlockOuter">
<tr>
<td class="m_-8759389900540859314mcnImageGroupBlockInner" valign="top">
<table class="m_-8759389900540859314mcnImageGroupContentContainer" border="0" width="273" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnImageGroupContent" valign="top"><a title="" href="https://www.rocksceneauctions.com/auctions/woodstock-1969-3/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.rocksceneauctions.com/auctions/woodstock-1969-3/&amp;source=gmail&amp;ust=1503163786772000&amp;usg=AFQjCNEgtBDx3AKY-9ZPnyjvBMSLDrheCA"><img class="m_-8759389900540859314mcnImage CToWUd" src="https://ci6.googleusercontent.com/proxy/53_k2rM6uBCqIokJ-HoR59Ktx6Q9Aqg-tZ3I_kKjLIrM7Up_9iPlUJIWstKBakVLrz39Z0nfvTEo7WkKL-BRer79lFP-Hn7A7opZUiwVxtCDYJuKqzBuZutC2ZCGuAPuM45HRkRfUZYwjfTbocv-o7pYR4Phh_aKuStHB3U=s0-d-e1-ft#https://gallery.mailchimp.com/659464e5aa08c127ed7072009/images/fd4d5645-4fd2-4f48-b14a-3db6a0c490a3.jpg" alt="" width="264" /></a></td>
</tr>
</tbody>
</table>
<table class="m_-8759389900540859314mcnImageGroupContentContainer" border="0" width="273" cellspacing="0" cellpadding="0" align="right">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnImageGroupContent" valign="top"><img class="m_-8759389900540859314mcnImage CToWUd a6T" tabindex="0" src="https://ci6.googleusercontent.com/proxy/ok9fN61v07A2QySz76C_mPrSq0I4pAfJqvdhdbrtFRCNYWMxjA3pTkraJnu-JCPo3dWrfJjZbXjkVsPo14rZm41iDMVaGI_oum7Drmrymm1jFRAauyI8uxhBFDvJIpAehC_oQNGeWfcPv_TFmemf-9LD5JQcjmAZGXzrigk=s0-d-e1-ft#https://gallery.mailchimp.com/659464e5aa08c127ed7072009/images/1457af41-a4d0-459c-a78c-6f29c44c32d4.jpg" alt="" width="264" /></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="m_-8759389900540859314mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="m_-8759389900540859314mcnTextBlockOuter">
<tr>
<td class="m_-8759389900540859314mcnTextBlockInner" valign="top">
<table class="m_-8759389900540859314mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnTextContent" valign="top"><strong>Baron reflects on WOODSTOCK:</strong><em><span class="m_-8759389900540859314Apple-converted-space"> </span>“I remember standing on the stage, there was a sea of people, I had never seen </em><em>so many people, yet there was no violence, everyone was helping each other, sharing their food because of the shortage.<span class="m_-8759389900540859314Apple-converted-space"> </span></em><em>Woodstock proved people could live in harmony, could help one another, could live without violence and hate, could share with one another. And… people look back longingly at the festival and the promise of the &#8217;60s. There was hope. There was peace. There was love. And there was music.  It&#8217;s what we said was possible, and it </em><em>was</em><em> possible &#8211; we proved it.” –<span class="m_-8759389900540859314Apple-converted-space"> </span><strong>Baron Wolman</strong></em></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="m_-8759389900540859314mcnImageCardBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="m_-8759389900540859314mcnImageCardBlockOuter">
<tr>
<td class="m_-8759389900540859314mcnImageCardBlockInner" valign="top">
<table class="m_-8759389900540859314mcnImageCardBottomContent" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnImageCardBottomImageContent" align="left" valign="top"><a title="" href="https://www.rocksceneauctions.com/auctions/woodstock-1969-2/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.rocksceneauctions.com/auctions/woodstock-1969-2/&amp;source=gmail&amp;ust=1503163786772000&amp;usg=AFQjCNHJ9qt6RVUOJPue-PlSXMVuCBwFEQ"><img class="m_-8759389900540859314mcnImage CToWUd" src="https://ci5.googleusercontent.com/proxy/zJprYWMO9KkS-AlBdllcC6EiJLnG4nn-7g6jLns0-HmAT3Tm9Mp5ju89ikqm-DJqbhYIAs50kDU-LQ-cv0VGnu6wJYifTRFUIQ507fnwtwMu4Pjs2NMFvMs4NFUY0RvTqWXVSYlKzbTaruNAjHNj2NivRzBeMRt7JeWr3pc=s0-d-e1-ft#https://gallery.mailchimp.com/659464e5aa08c127ed7072009/images/4f033afb-9475-4e80-8002-017ad55217d9.jpg" alt="" width="564" /></a></td>
</tr>
<tr>
<td class="m_-8759389900540859314mcnTextContent" valign="top" width="546">Photograph by Baron Wolman</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="m_-8759389900540859314mcnImageCardBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="m_-8759389900540859314mcnImageCardBlockOuter">
<tr>
<td class="m_-8759389900540859314mcnImageCardBlockInner" valign="top">
<table class="m_-8759389900540859314mcnImageCardBottomContent" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnImageCardBottomImageContent" align="left" valign="top"><a title="" href="https://www.rocksceneauctions.com/auctions/bill-graham-1969/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.rocksceneauctions.com/auctions/bill-graham-1969/&amp;source=gmail&amp;ust=1503163786772000&amp;usg=AFQjCNF-4YUMNx4b8ql8DEen_mHsnjoCjQ"><img class="m_-8759389900540859314mcnImage CToWUd" src="https://ci6.googleusercontent.com/proxy/N2Xwzj4Uk3F9h7YR6L0YeiaHfyozN6bROEpds-cGX95EIyCKF19P55EnCWT4O4-hyJeu2OD-LmWOQwcNcPjA7LaoZ5DknFmSgjRNUgqRgl76FzpGzNR91JTC0ljTtVRj7pf5kjtchTvXj6iGnQ_dB5KWISKFq96VqzBVC2A=s0-d-e1-ft#https://gallery.mailchimp.com/659464e5aa08c127ed7072009/images/77b1bff1-8408-4cd3-bef0-1afd91192e25.jpg" alt="" width="564" /></a></td>
</tr>
<tr>
<td class="m_-8759389900540859314mcnTextContent" valign="top" width="546">Bill Graham backstage at WOODSTOCK                      photograph by Baron Wolman</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="m_-8759389900540859314mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="m_-8759389900540859314mcnTextBlockOuter">
<tr>
<td class="m_-8759389900540859314mcnTextBlockInner" valign="top">
<table class="m_-8759389900540859314mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnTextContent" valign="top"><strong>Barry Z Levine</strong><span class="m_-8759389900540859314Apple-converted-space"> </span>captured it all. Arriving days before the crowd, when the site was still a grassy cow pasture, and continuing to photograph long after the last of them had departed, when it had become a debris strew mud hole, Levine took so many pictures that he had blisters on his index finger and thumb from clicking the shutter and advancing the film. Over the course of that tumultuous week, the only time he stopped was for a 45-minute nap on the piano cover on stage during the Blood, Sweat and Tears performance.</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="m_-8759389900540859314mcnImageCardBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="m_-8759389900540859314mcnImageCardBlockOuter">
<tr>
<td class="m_-8759389900540859314mcnImageCardBlockInner" valign="top">
<table class="m_-8759389900540859314mcnImageCardBottomContent" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnImageCardBottomImageContent" align="left" valign="top"><a title="" href="https://www.rocksceneauctions.com/auctions/jerry-garcia-woodstock-1969/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.rocksceneauctions.com/auctions/jerry-garcia-woodstock-1969/&amp;source=gmail&amp;ust=1503163786772000&amp;usg=AFQjCNHOw2hVxwvbWdtdGZ2LVAui2eVS-w"><img class="m_-8759389900540859314mcnImage CToWUd" src="https://ci3.googleusercontent.com/proxy/NVrSeW0BU3f0mRVoZaV6h_yraWZ_D5yxmZt5BX_Ji1x4Eln0tN4UxvXgQ1d4qa8AaHhOMyYWZNSgnsoNA9pW96sueYOn8acdPDT-YWvWTmQLo5Srijm92EvnKU8-aQBFZRCVZ4JOcmWPfKlloVed6BxarBKIOlGaR2ZdchQ=s0-d-e1-ft#https://gallery.mailchimp.com/659464e5aa08c127ed7072009/images/e33fdceb-8976-47a4-a230-794ca5c0d619.jpg" alt="" width="564" /></a></td>
</tr>
<tr>
<td class="m_-8759389900540859314mcnTextContent" valign="top" width="546">     Photograph by Barry Z. Levine</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="m_-8759389900540859314mcnImageCardBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="m_-8759389900540859314mcnImageCardBlockOuter">
<tr>
<td class="m_-8759389900540859314mcnImageCardBlockInner" valign="top">
<table class="m_-8759389900540859314mcnImageCardBottomContent" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnImageCardBottomImageContent" align="left" valign="top"><a title="" href="https://www.rocksceneauctions.com/auctions/jimi-hendrix-woodstock-1969-4/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.rocksceneauctions.com/auctions/jimi-hendrix-woodstock-1969-4/&amp;source=gmail&amp;ust=1503163786772000&amp;usg=AFQjCNElPvWXKm_MpOKaemDgzUczQEf0-w"><img class="m_-8759389900540859314mcnImage CToWUd" src="https://ci6.googleusercontent.com/proxy/qf3VptAFrzubeGB-O0Q59dOCu2Q4O9WwNHV8nsNGEI_DpYsGs-suJbANZXOSOqELrmt3FPZQ-hSZaW4Q7HK9BeidHztAl_UlU47VQoJWUJsxeU4Hx270wyhaZEldGqNTuBsPsW9m0QZqPFBmqL5EYDiFX8rC9nHp7EVYixw=s0-d-e1-ft#https://gallery.mailchimp.com/659464e5aa08c127ed7072009/images/6a75e787-3072-4c3c-a9d1-cb6de4dfa670.jpg" alt="" width="564" /></a></td>
</tr>
<tr>
<td class="m_-8759389900540859314mcnTextContent" valign="top" width="546">     Photograph by Barry Z. Levine</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="m_-8759389900540859314mcnImageCardBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="m_-8759389900540859314mcnImageCardBlockOuter">
<tr>
<td class="m_-8759389900540859314mcnImageCardBlockInner" valign="top">
<table class="m_-8759389900540859314mcnImageCardBottomContent" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnImageCardBottomImageContent" align="left" valign="top"><img class="m_-8759389900540859314mcnImage CToWUd a6T" tabindex="0" src="https://ci5.googleusercontent.com/proxy/tV7_m4pIqkhmTZMUYCCB6zgJ6kepsYb6NKavLdFlcWBQ0lmZnHnY_TjAihs6-NKH1EO9cMoYIExp5fhiHWTufAj82HaOmM6E27sVvVbvs52gmy0FmvG_FJN3QwRjqn3OZwPsqR0e7I_wyYOcUTog5c5vqnjw7qPgHw-gKOQ=s0-d-e1-ft#https://gallery.mailchimp.com/659464e5aa08c127ed7072009/images/5ebe3501-e25e-40b3-8aaf-9408253c22d5.jpg" alt="" width="564" /></td>
</tr>
<tr>
<td class="m_-8759389900540859314mcnTextContent" valign="top" width="546">
<div>There will be never before seen photos of Janis Joplin during her Woodstock performance, from photographer Shelly Rusten, the same photographer that who took the historic crowd photo that Warner Bros. films later used as their poster to promote the film ‘<em>WOODSTOCK the movie.’ </em>Plastered on every wall and bus from NYC to Rangoon for over 10 years, it was one of the most widely seen photograph back in the day. Shelly is a music-loving photo journalist / poet that began shooting in the 1960s<em>.</em></div>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="m_-8759389900540859314mcnImageCardBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="m_-8759389900540859314mcnImageCardBlockOuter">
<tr>
<td class="m_-8759389900540859314mcnImageCardBlockInner" valign="top">
<table class="m_-8759389900540859314mcnImageCardBottomContent" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnImageCardBottomImageContent" align="left" valign="top"><a title="" href="https://www.rocksceneauctions.com/auctions/janis-joplin-woodstock-1969/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.rocksceneauctions.com/auctions/janis-joplin-woodstock-1969/&amp;source=gmail&amp;ust=1503163786772000&amp;usg=AFQjCNEZBc5YW610qqobRoYodsqpmRJ1IA"><img class="m_-8759389900540859314mcnImage CToWUd" src="https://ci5.googleusercontent.com/proxy/V4pXS03Pv5Zrs_PWSaAyUKir56qtZCa2ngUO42RbnVpyjCoN7bNnQYZFwUWWIhSfn5EHFSnL_eBXHk2qst4ixPARJzJQ5Oc1lW_9-OzAA6nBqhVu81uvhesxl-ocDVhnzxUWtDHbUVwNRThEC27AwXgSGgYsMnnal7tBKlA=s0-d-e1-ft#https://gallery.mailchimp.com/659464e5aa08c127ed7072009/images/2fd2c386-14c3-4b7e-a8f0-189074d30d9b.jpg" alt="" width="564" /></a></td>
</tr>
<tr>
<td class="m_-8759389900540859314mcnTextContent" valign="top" width="546">Photograph by Shelly Rusten</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="m_-8759389900540859314mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="m_-8759389900540859314mcnTextBlockOuter">
<tr>
<td class="m_-8759389900540859314mcnTextBlockInner" valign="top">
<table class="m_-8759389900540859314mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnTextContent" valign="top"><strong>Shelly reflects on WOODSTOCK:  “</strong><em>The way things were set up, you could only get so close to the stars. The one exception was Janis. She was so close I could smell the Southern Comfort coming off her sweat. Her singing was so fierce, I dared not get any closer lest she might have kicked me in the Face! </em><br />
<em>Ah, the Good Old Days&#8230; We were SO FREE Back then!  Woodstock was really a celebration of that. 400,000 hippies smoking pot with abandon. There was a LOT of that on the stage as well. Photographers were all passing it around. One would pass you some good pot and another dude on the other side would say &#8216;F**k that s**t, try this&#8217; while there was another one on the other side offering hash, etc. etc. etc. These folks in the audience kept pulling on the fence in back of us, trying to tear it down. I thought I was gonna die!  I had to get off the stage for a bit. I went around back to lay on the grass to Chill Out.” –<span class="m_-8759389900540859314Apple-converted-space"> </span><strong>Shelly Rusten</strong></em></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table class="m_-8759389900540859314mcnTextBlock" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody class="m_-8759389900540859314mcnTextBlockOuter">
<tr>
<td class="m_-8759389900540859314mcnTextBlockInner" valign="top">
<table class="m_-8759389900540859314mcnTextContentContainer" border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="m_-8759389900540859314mcnTextContent" valign="top">Go to<span class="m_-8759389900540859314Apple-converted-space"> </span><a href="https://www.rocksceneauctions.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.rocksceneauctions.com/&amp;source=gmail&amp;ust=1503163786772000&amp;usg=AFQjCNFkanAGC7GHyMmXMbvdNHsfxyYS-A">RockSceneAuctions.com<span class="m_-8759389900540859314Apple-converted-space"> </span></a>and bid on these classic photographs. Through the site, music fans will have the opportunity to bid on rock and roll photographs.<span class="m_-8759389900540859314Apple-converted-space"> </span><a href="https://whyhunger.org/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://whyhunger.org/&amp;source=gmail&amp;ust=1503163786772000&amp;usg=AFQjCNH6s9H_qereHeSKYhJHJ7_Iqd1QQA">WhyHunger</a><span class="m_-8759389900540859314Apple-converted-space"> </span>will receive a percentage of proceeds from the auctions.</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p></blockquote>
</div>
</div>
</blockquote>
				<div class="social">
		<span class='st_twitter' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.goldminemag.com/news/woodstock-photo-auction&media=https://ci6.googleusercontent.com/proxy/53_k2rM6uBCqIokJ-HoR59Ktx6Q9Aqg-tZ3I_kKjLIrM7Up_9iPlUJIWstKBakVLrz39Z0nfvTEo7WkKL-BRer79lFP-Hn7A7opZUiwVxtCDYJuKqzBuZutC2ZCGuAPuM45HRkRfUZYwjfTbocv-o7pYR4Phh_aKuStHB3U=s0-d-e1-ft#https://gallery.mailchimp.com/659464e5aa08c127ed7072009/images/fd4d5645-4fd2-4f48-b14a-3db6a0c490a3.jpg&description=Woodstock photo auction features prominent photographers on http://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		<span class='st_stumbleupon' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		<span class='st_plusone' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		<span class='st_sharethis' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		<span class='st_ facebook' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		<span class='st_fblike' st_title='Woodstock photo auction features prominent photographers' st_url='http://www.goldminemag.com/news/woodstock-photo-auction' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-310519 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/woodstock-photo-auction#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.goldminemag.com/login/?redirect_to=http%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fwoodstock-photo-auction">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://cygnusradio.com/category/goldmine-radio-hour/"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-radio-hour2.jpg"/></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B04">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B05">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://ssl.palmcoastd.com/07639/apps/COMBO_MULTIAUTO_2?ikey=C**B06">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://ssl.palmcoastd.com/07639/apps/DIGITAL?ikey=I**C10">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="http://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="http://wwwcdn.goldminemag.com/wp-content/uploads/goldmine-footer-logo.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://wwwcdn.goldminemag.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"42845558","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":162,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>