<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>


	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" />

	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s22313.pcdn.co/wp-content/themes/goldmine-mag-theme/style.css?ver=1.5.1.2" />
	<link rel="pingback" href="https://www.goldminemag.com/xmlrpc.php" />
	<link rel="shortcut icon" href="/favicon.ico" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
	<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4566937.js"></script>
	<!-- Facebook Pixel Code -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '1397247997268188');
	  fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	  src="https://www.facebook.com/tr?id=1397247997268188&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<script type="text/javascript">
	<!--
	$(document).ready(function() {

		$('.tabs a').click(function(){
			switch_tabs($(this));
		});

		switch_tabs($('.defaulttab'));

	});

	function switch_tabs(obj)
	{
		$('.tab-content').hide();
		$('.tabs a').removeClass("selected");
		var id = obj.attr("rel");

		$('#'+id).show();
		obj.addClass("selected");
	}
	//-->
	</script>
	<!--[if lt IE 9]>
	<script src="https://s22313.pcdn.co/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Rob Halford wishes all a Merry Metal Xmas with new Christmas album - Goldmine Magazine</title>
<meta name="description" content="A Christmas card with guitars: The Metal God, Judas Priest vocalist Rob Halford, goes &#039;Celestial&#039; with metallic Christmas album."/>
<link rel="canonical" href="https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rob Halford wishes all a Merry Metal Xmas with new Christmas album - Goldmine Magazine" />
<meta property="og:description" content="A Christmas card with guitars: The Metal God, Judas Priest vocalist Rob Halford, goes &#039;Celestial&#039; with metallic Christmas album." />
<meta property="og:url" content="https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="christmas music" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="Judas Priest" />
<meta property="article:tag" content="Rob Halford" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-12-24T14:53:04+00:00" />
<meta property="article:modified_time" content="2019-12-24T15:03:58+00:00" />
<meta property="og:updated_time" content="2019-12-24T15:03:58+00:00" />
<meta property="og:image" content="https://s22313.pcdn.co/wp-content/uploads/Halford-Celestial-LP-cover-768x767.jpg" />
<meta property="og:image:secure_url" content="https://s22313.pcdn.co/wp-content/uploads/Halford-Celestial-LP-cover-768x767.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="767" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A Christmas card with guitars: The Metal God, Judas Priest vocalist Rob Halford, goes &#039;Celestial&#039; with metallic Christmas album." />
<meta name="twitter:title" content="Rob Halford wishes all a Merry Metal Xmas with new Christmas album - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="https://s22313.pcdn.co/wp-content/uploads/Halford-Celestial-LP-cover.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.goldminemag.com/#organization","name":"Goldmine Magazine","url":"https://www.goldminemag.com/","sameAs":["https://www.facebook.com/goldminemag","https://twitter.com/goldmine_mag"]},{"@type":"WebSite","@id":"https://www.goldminemag.com/#website","url":"https://www.goldminemag.com/","name":"Goldmine Magazine","publisher":{"@id":"https://www.goldminemag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.goldminemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album#webpage","url":"https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album","inLanguage":"en-US","name":"Rob Halford wishes all a Merry Metal Xmas with new Christmas album - Goldmine Magazine","isPartOf":{"@id":"https://www.goldminemag.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album#primaryimage","url":"https://s22313.pcdn.co/wp-content/uploads/Halford-Celestial-LP-cover.jpg","width":891,"height":890},"primaryImageOfPage":{"@id":"https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album#primaryimage"},"datePublished":"2019-12-24T14:53:04+00:00","dateModified":"2019-12-24T15:03:58+00:00","description":"A Christmas card with guitars: The Metal God, Judas Priest vocalist Rob Halford, goes 'Celestial' with metallic Christmas album."},{"@type":"Article","@id":"https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album#article","isPartOf":{"@id":"https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album#webpage"},"author":{"@id":"https://www.goldminemag.com/author/goldmine1#author","name":"Goldmine1"},"publisher":{"@id":"https://www.goldminemag.com/#organization"},"headline":"Rob Halford wishes all a Merry Metal Xmas with new Christmas album","datePublished":"2019-12-24T14:53:04+00:00","dateModified":"2019-12-24T15:03:58+00:00","commentCount":0,"mainEntityOfPage":"https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album#webpage","image":{"@id":"https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album#primaryimage"},"keywords":"christmas music,heavy metal,Judas Priest,Rob Halford","articleSection":"Articles,Features"},{"@type":"Person","@id":"https://www.goldminemag.com/author/goldmine1#author","name":"Goldmine1","image":{"@type":"ImageObject","@id":"https://www.goldminemag.com/#personlogo","url":"https://secure.gravatar.com/avatar/2729aa17cbcd8d872eebaa11caf829d5?s=96&d=mm&r=g","caption":"Goldmine1"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22313.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s22313.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://s22313.pcdn.co/wp-content/plugins/share-this/css/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://s22313.pcdn.co/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://s22313.pcdn.co/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://s22313.pcdn.co/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9.2'></script>
<link rel='https://api.w.org/' href='https://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22313.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://www.goldminemag.com/?p=316712' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldminemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldminemag.com%2Farticles%2Frob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldminemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldminemag.com%2Farticles%2Frob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://s22313.pcdn.co/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","features"],"pageAttributes":["christmas-music","heavy-metal","judas-priest","rob-halford"],"pagePostAuthor":"Goldmine1"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript" src="https://s22313.pcdn.co/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1577274900"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>	<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
	<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba&product=sharethis-wordpress"></script>
	<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba","onhover":false});var st_type="wordpress4.9.9";</script>

	<!-- Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-688062-77"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-688062-77'); // All AIM
		gtag('config', 'UA-688062-78'); // Home Group
	</script>
	<!-- End Google Analytics -->

	<!-- optinmonster-->
	<script type="text/javascript" src="https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fa.opmnstr.com%2Fapp%2Fjs%2Fapi.min.js&amp;data=02%7C01%7CTKlodd%40aimmedia.com%7Cf1f624047d074a0e729008d75333e0cb%7C8e799f8afc0b4171a6cfb7070a2ae405%7C0%7C0%7C637069354594170981&amp;sdata=3lYf2NwynCfHjWfC1ge0FwjZ5x90ULEjO4BJ6R15zOo%3D&amp;reserved=0" data-account="3238" data-user="18206" async></script>
	<!-- end optinmonster -->

	<!-- hubspot -->
	<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4566937.js"></script>
	<!-- end hubspot -->


</head>

<body data-rsssl=1 class="post-template-default single single-post postid-316712 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>

                        <div style="height:94px;"> <!--DEVOPS-5109 add space to prevent shifting from ads -->
			<aside class="widget goldm-widget"><script>
googletag.cmd.push(function()

{ googletag.defineSlot('/7222/GMM/gmm-728x90-1', [[468, 60], [728, 90]], 'div-gpt-ad-1554734712752-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }

);
</script>

<!-- /184645914/GMM/gmm-728x90-1 -->
<div id='div-gpt-ad-1554734712752-0'>
<script>
googletag.cmd.push(function()

{ googletag.display('div-gpt-ad-1554734712752-0'); }

);
</script>
</div></aside>  <!--DEVOPS-5109 uncommented-->
                        </div>
			 <a href="/" alt="Goldmine Magazine" /><img class="logo" src="https://s22313.pcdn.co/wp-content/uploads/GM_Logo_Y_w_sub_800px.png" /></a>

			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266851"><a href="https://www.goldminemag.com/articles">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266861"><a href="https://www.goldminemag.com/news">News</a>
	<ul class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="https://www.goldminemag.com/news/obituaries-news">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266881"><a href="https://www.goldminemag.com/news/disc-news">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="https://www.goldminemag.com/news/music-news">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="https://www.goldminemag.com/news/artist-news">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="https://www.goldminemag.com/news/tour-news-news">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="https://www.goldminemag.com/articles/10-albums-that-changed-my-life">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="https://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="https://www.goldminemag.com/articles/high-fidelity">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="https://www.goldminemag.com/articles/discoveries">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="https://www.goldminemag.com/articles/flashback">Flashback</a></li>
	<li id="menu-item-314907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314907"><a href="https://www.goldminemag.com/articles/now-we-are-64">Now We&#8217;re 64</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="https://www.goldminemag.com/articles/rock-and-roll-hall-of-fame">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="https://www.goldminemag.com/articles/where-are-they-now-article">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="https://www.goldminemag.com/articles/sounding-off">Sounding Off</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="https://www.goldminemag.com/articles/backstage-pass-article">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="https://www.goldminemag.com/reviews">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="https://www.goldminemag.com/reviews/album-reviews">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="https://www.goldminemag.com/reviews/blu-ray-reviews">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="https://www.goldminemag.com/reviews/best-live-albums">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="https://www.goldminemag.com/reviews/concert-reviews">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="https://www.goldminemag.com/reviews/dvd-reviews">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="https://www.goldminemag.com/reviews/book-reviews">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="https://www.goldminemag.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="https://www.goldminemag.com/blogs/american-back-roads-blogs">American Back Roads</a></li>
	<li id="menu-item-314906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314906"><a href="https://www.goldminemag.com/blogs/bluesology">Bluesology</a></li>
	<li id="menu-item-314904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314904"><a href="https://www.goldminemag.com/blogs/classical-music-vinyl-reviewed">Classical Gas</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="https://www.goldminemag.com/blogs/filled-with-sound">Filled With Sound</a></li>
	<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="https://www.goldminemag.com/goldmine_hof">Goldmine Hall of Fame</a>
	<ul class="sub-menu">
		<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="https://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria">Goldmine Hall of Fame Criteria</a></li>
		<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="https://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees">Goldmine Hall of Fame Inductees</a></li>
	</ul>
</li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="https://www.goldminemag.com/blogs/indie-spotlight">Indie Spotlight</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="https://www.goldminemag.com/blogs/power-pop-plus">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="https://www.goldminemag.com/blogs">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="https://www.goldminemag.com/blogs/sounds-from-across-the-pond">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="https://www.goldminemag.com/blogs/vinyl-finds">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267211"><a href="https://www.goldminemag.com/collector-resources">Music Collector Resources</a>
<ul class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="https://www.goldminemag.com/record-store-directory">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="https://www.goldminemag.com/collector-resources/record-grading">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="https://www.goldminemag.com/collector-resources/record-store-day">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="https://www.goldminemag.com/collector-resources/record-show-calendar">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="https://www.goldminemag.com/collector-resources/record-store-recon">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="https://www.goldminemag.com/collector-resources/collectors-corner-collector-resources">Collector&#8217;s Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="https://www.goldminemag.com/collector-resources/collector-supplies">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="https://www.goldminemag.com/collector-resources/collectors-voice">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="https://www.goldminemag.com/collector-resources/want-lists">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="https://www.goldminemag.com/collector-resources/sound-advice-collector-resources">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="https://www.goldminemag.com/collector-resources/our-readers">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="https://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="https://www.goldminemag.com/collector-resources/beyond-vinyl">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="https://www.goldminemag.com/collector-resources/market-watch">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="https://www.goldminemag.com/goldmine-magazine-podcast">Podcast</a></li>
<li id="menu-item-314349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314349"><a title="Goldmine Giveaways" href="https://www.goldminemag.com/giveaway">Giveaway</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" rel="noopener noreferrer" href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" rel="noopener noreferrer" href="/circ/?url=https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" rel="noopener noreferrer" href="/circ/?url=https://gmn.pcdfusion.com/pcd/Order?iKey=I**BG2">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="https://www.goldminemag.com/subscribe-2/alert">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="https://www.goldminemag.com/subscribe-2/enewsletter">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="https://www.goldminemag.com/about-us">About</a>
<ul class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="https://www.goldminemag.com/about-us">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="https://www.goldminemag.com/advertise">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" rel="noopener noreferrer" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" rel="noopener noreferrer" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" rel="noopener noreferrer" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="https://www.goldminemag.com/shop/webinars">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="https://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="https://www.goldminemag.com/login?action=register">Register</a> 
			<a href="https://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">

                        <a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="https://www.instagram.com/goldminemagazine" alt="Goldmine Magazine on  Instagram" target="_blank" style="background-position:-189px 0;" >&nbsp;</a> <!--DEVOPS-5109-->
                        <a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/GM19Xmas-e1-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/GM19Xmas-e1-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/GM19Xmas-e1-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/GM19Xmas-e1-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/GM19Xmas-e1-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/GM19Xmas-e1-1024x1024.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/GM19Xmas-e1-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/GM19Xmas-e1.jpg 1600w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/articles/a-collectors-guide-to-the-most-valuable-american-christmas-records" title="Permalink to A collector&#8217;s guide to the most valuable American Christmas records" rel="bookmark">A collector&#8217;s guide to the most valuable American Christmas records</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/Sam-Cooke_The-Complete-Keen-Years-1957-1960-35x35.jpeg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/Sam-Cooke_The-Complete-Keen-Years-1957-1960-35x35.jpeg 35w, https://s22313.pcdn.co/wp-content/uploads/Sam-Cooke_The-Complete-Keen-Years-1957-1960-80x80.jpeg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/articles/deluxe-edition-releases-to-start-off-the-new-year" title="Permalink to Deluxe Edition releases to start off the new year" rel="bookmark">Deluxe Edition releases to start off the new year</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/Mick-Hear-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/Mick-Hear-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Mick-Hear-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Mick-Hear-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Mick-Hear-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Mick-Hear.jpg 586w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-toto-interview-with-mick-devine" title="Permalink to Fabulous Flip Sides – Toto &#8211; Interview with Mick Devine" rel="bookmark">Fabulous Flip Sides – Toto &#8211; Interview with Mick Devine</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/The-Toms-1979-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/The-Toms-1979-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/The-Toms-1979-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/The-Toms-1979.jpg 200w, https://s22313.pcdn.co/wp-content/uploads/The-Toms-1979-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/blogs/power-pop-gets-high-grades-to-close-out-2019" title="Permalink to Power Pop gets high grades to close out 2019" rel="bookmark">Power Pop gets high grades to close out 2019</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/JoshRouse_TheHolidaySoundsOfJoshRouse_COVER-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/JoshRouse_TheHolidaySoundsOfJoshRouse_COVER-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/JoshRouse_TheHolidaySoundsOfJoshRouse_COVER-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/JoshRouse_TheHolidaySoundsOfJoshRouse_COVER-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/JoshRouse_TheHolidaySoundsOfJoshRouse_COVER-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/JoshRouse_TheHolidaySoundsOfJoshRouse_COVER-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/JoshRouse_TheHolidaySoundsOfJoshRouse_COVER.jpg 800w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/blogs/indie-spotlight-josh-rouse-fallon-cush-and-more" title="Permalink to Indie Spotlight &#8211; Josh Rouse, Fallon Cush and more" rel="bookmark">Indie Spotlight &#8211; Josh Rouse, Fallon Cush and more</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>barnetteles: <a href="https://www.goldminemag.com/news/which-beatles-collectibles-offer-the-most-bang-for-the-buck-2#comment-555416" title="on Which Beatles collectibles offer the most bang for the buck?">I bought a guys collection and</a>...</li>
<li>barnetteles: <a href="https://www.goldminemag.com/news/which-beatles-collectibles-offer-the-most-bang-for-the-buck-2#comment-555415" title="on Which Beatles collectibles offer the most bang for the buck?">I dont see the Help album on P</a>...</li>
<li>Dirkcrawford: <a href="https://www.goldminemag.com/articles/sound-advice-misprints-errors-dont-always-mean-big-bucks#comment-555409" title="on Sound Advice: Misprints, errors don't always mean big bucks">I just played Yes 90125, and t</a>...</li>
<li>Ivor Levene: <a href="https://www.goldminemag.com/articles/remembering-alice-cooper-as-a-band#comment-555407" title="on Remembering 'Alice Cooper' as a band">The chicken was thrown by a fa</a>...</li>
<li>KCDoors: <a href="https://www.goldminemag.com/articles/sound-advice-misprints-errors-dont-always-mean-big-bucks#comment-555406" title="on Sound Advice: Misprints, errors don't always mean big bucks">Hey! Is this thread still aliv</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250A -->
<div id='div-gpt-ad-1534336587074-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/7222/GMM/gmm-300X250A', [300, 250], 'div-gpt-ad-1534336587074-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336587074-0');
googletag.enableServices();
});
</script>
</div><br style="clear: both; display: block; float: none;"/></aside><aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250B -->
<div id='div-gpt-ad-1534336671240-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/7222/GMM/gmm-300X250B', [300, 250], 'div-gpt-ad-1534336671240-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336671240-0');
googletag.enableServices();
});
</script>
</div><br style="clear: both; display: block; float: none;"/></aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20" target="_blank" rel="noopener noreferrer"><img src="https://s22313.pcdn.co/wp-content/uploads/68off-sub-offerad.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div></aside></div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Rob Halford wishes all a Merry Metal Xmas with new Christmas album</h1>

				<div class="entry-meta">
		Posted in <a href="https://www.goldminemag.com/articles" rel="category tag">Articles</a>, <a href="https://www.goldminemag.com/features" rel="category tag">Features</a> | Tags: <a href="https://www.goldminemag.com/tag/christmas-music" rel="tag">christmas music</a>, <a href="https://www.goldminemag.com/tag/heavy-metal" rel="tag">heavy metal</a>, <a href="https://www.goldminemag.com/tag/judas-priest" rel="tag">Judas Priest</a>, <a href="https://www.goldminemag.com/tag/rob-halford" rel="tag">Rob Halford</a>		
			<br /><time class="entry-date" datetime="2019-12-24T08:53:04-06:00" pubdate>December 24, 2019</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="https://www.goldminemag.com/author/goldmine1" title="View all posts by Goldmine1" rel="author">Goldmine1</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album&media=https://www.goldminemag.com/wp-content/uploads/Halford-Christmas-203x300.jpg&description=Rob Halford wishes all a Merry Metal Xmas with new Christmas album on https://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		<span class='st_stumbleupon' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		<span class='st_plusone' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		<span class='st_sharethis' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		<span class='st_ facebook' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		<span class='st_fblike' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		</div>

	<div class="entry-content">
		<div id="attachment_316713" style="width: 213px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-316713" class="wp-image-316713 size-medium" src="https://s22313.pcdn.co/wp-content/uploads/Halford-Christmas-203x300.jpg" alt="" width="203" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Halford-Christmas-203x300.jpg 203w, https://s22313.pcdn.co/wp-content/uploads/Halford-Christmas-150x222.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Halford-Christmas-768x1138.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Halford-Christmas-691x1024.jpg 691w, https://s22313.pcdn.co/wp-content/uploads/Halford-Christmas-101x150.jpg 101w, https://s22313.pcdn.co/wp-content/uploads/Halford-Christmas.jpg 800w" sizes="(max-width: 203px) 100vw, 203px" /><p id="caption-attachment-316713" class="wp-caption-text">Rob Halford in Christmas form. Publicity photo by Sam Erickson.</p></div>
<p>By Martin Popoff</p>
<p class="p1">O<span class="s1">n the 10-year</span><b> </b>anniversary of his <i>Winter Songs</i> album, <strong>Judas Priest icon Rob Halford</strong> has delivered another full record celebrating the Yuletide season metal-style. But this time the artist credit goes to “Rob Halford with Family &amp; Friends,” making for a cosier soundtrack to all your special wintery moments as the snowy season arrives.</p>
<p class="p3">Why another round of robust Christmas carols? Well, it really does come down to a celebration of family. No one trots the globe like Judas Priest, especially these days, with the band celebrating the effusive worldwide reception of their 2018 album <i>Firepower</i>. So Halford, strongly rooted in Birmingham and the significance of that city as the birthplace of metal, has always yearned for family time when he could steal it. <strong><i>Celestial</i></strong> has turned out to be a comfort in that respect, through its sentimental representation of such connections.</p>
<p class="p3">“They’re miles apart, yeah, for sure,” begins Halford, who has put more miles on his leathers than most metal screamers still standing. “<i>Winter Songs</i> was with a whole different bunch of musicians, which is obviously a vital part of the story. The overall experience of putting together that record with the Halford band, with the great production Roy Z did, really set it apart from <i>Celestial</i> in many ways.</p>
<p class="p3">“But you could take the story further back than that. If you remember the Fight band, we had a quick single we cranked out called ‘Christmas Ride,’ and that was just a radio release; I don’t think it got general release. But I remember having such a great time making that song, so we got the opportunity to do <i>Winter Songs</i>, and that was like, let’s try make a collection of songs that captures the essence of the Christmas holidays, the holiday spirit, as they call it. This went out publicly to the metal maniacs around the world and I was pleasantly surprised. It’s not exactly a stretch for me as a metal musician, but I wasn’t sure what the connection was going to be. But it turned out really solid; I was very grateful to the fans for supporting me.”</p>
<p class="p3">Flash forward 10 years and as we say, Rob’s surrounded by musicians closer to the hearth. “Yes, Jon Blakey is a guitar player in my brother Nigel’s band—he’s got this really cool local indie rock band called Voodoo Sioux. And so Jon Blakey, he’s a friend of Alex Hill, my nephew (Judas Priest bassist Ian Hill was married, ’76 to ’84, to Rob’s sister Sue, who plays jingle bells on the album!), and I believe Robert Jones was with Alex when he had a band called Gravel some years ago. So it really is a connection of those two words, family and friends, which has never been done before—as far as I’m aware—from the metal side of things.”</p>
<p class="p3"><a href="https://www.amazon.com/Celestial-Rob-Halford-Family-Friends/dp/B07X5GB89F/ref=as_li_ss_il?ie=UTF8&amp;linkCode=li3&amp;tag=activeinterest-gold-20&amp;linkId=1db9cbd09271bfe50aa21a05ddafc38d&amp;language=en_US" target="_blank" rel="noopener noreferrer"><img class="alignleft" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B07X5GB89F&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=activeinterest-gold-20&amp;language=en_US" alt="" width="250" height="250" border="0" /></a>Besides the pleasure of making a record with his brother and sister, Rob had a secondary motive in assembling <i>Celestial</i>. “Yes, well, it took almost two years to put the whole thing together, because I was away working in Priest, doing the <i>Firepower</i> record and touring. But the guys have all got jobs, full-time jobs. And that again is another part of the heart of the music, which is, it’s kind of an homage to musicians like my brother and the rest of the guys who come home from work, you know, after working at their respective places. They get changed, have a bite to eat, run off and do a local show or go and have a jam, maybe write a song. There are many, many, many musicians like that—hundreds of thousands, if not more, around the world—doing all kinds of music. So this is kind of recognizing and representing all of these wonderfully talented people.”</p>
<p class="p3">And beyond those two missions, there’s also the idea that Christmas is taking on more resonance for Halford as he ages—at 68, he’s been with Priest now 48 years and it’s taken its toll, most notably on his back which fortunately is better now but had threatened to end his career about seven years ago.</p>
<p class="p3">“As time marches on, your family becomes even more important,” reflects Rob. “So I look to be with my family, at that time of year. I’ll be back there this Christmas time, I’m sure. I was hoping that I’d be back in the Midlands with maybe the possibility of doing a little local show with the guys, but unfortunately time in the calendar just doesn’t permit that idea. But I’m sure we will at some point.”</p>
<p class="p3">Priest is also dealing with the unfortunate Parkinson’s Disease diagnosis that has befallen Glenn Tipton. However, says Rob, “Glenn is doing great. I’ll be seeing Glenn again next year when we go into rehearsals for the Ozzy/Priest tour. He’s widdling away, as he does in the studio, and is doing what he’s always done, which is putting down riffs and just general ideas that we may utilize for the next Priest record. You know, it’s all about collecting the information. Getting as much stuff in the vaults as you possibly can.”</p>
<p class="p3">It’s a curious comment from the Metal God but a welcome one. Very smart to have Glenn staying active, writing, recording, as Rob says, giving Priest and Priest fans—and his own family—as much of his great talent as he can, when he can. As with <i>Firepower</i>, the next Priest album will benefit from the continuity of Tipton writing and (hopefully) performance credits, especially after the demoralizing split with K.K. Downing in 2011.</p>
<p class="p3">At this age there are many goodbyes, and again, Christmas brings them into sharp focus. Asked for a survey of holiday memories since the beginning, Rob recalls, “As a kid, Christmas time, you would get a box of different kinds of chocolates in them—used to call it the selection box. When you’re a kid, Christmas starts when it’s still pitch-black outside. (laughs) You wake your mom and dad up and you run downstairs. You’ve opened all your gifts and it’s like, ‘Mom, can I have a piece of chocolate?’ That’s a strong memory. Then later you’re figuring a lot of things out about the Christmas holidays, and you’re trying to understand what this guy in the Santa suit is about. Is he real? Is he not real? Does it really matter? It’s an eye-opener.</p>
<p class="p3"><a href="https://www.amazon.com/Halford-III-Winter-Songs/dp/B002OVED6K/ref=as_li_ss_il?_encoding=UTF8&amp;pd_rd_i=B002OVED6K&amp;pd_rd_r=5d5d67db-4321-4587-9e89-057f1e92653c&amp;pd_rd_w=eNPcY&amp;pd_rd_wg=ki8Um&amp;pf_rd_p=5cfcfe89-300f-47d2-b1ad-a4e27203a02a&amp;pf_rd_r=3ENVR3MF5WT1ZV276DBC&amp;psc=1&amp;refRID=3ENVR3MF5WT1ZV276DBC&amp;linkCode=li3&amp;tag=activeinterest-gold-20&amp;linkId=9e847fc1f797feda89e4da248bfda0c0&amp;language=en_US" target="_blank" rel="noopener noreferrer"><img class="alignleft" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B002OVED6K&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=activeinterest-gold-20&amp;language=en_US" alt="" width="250" height="224" border="0" /></a>“But as you get older, you’re more reflective, and you’re full of the memories of not only past holiday Christmas times, but what’s going on around you now, being with family and friends, the people that you love and mean so much to you. You get more sentimental, remembering people that are not with you anymore. I guess the heart of Christmas really doesn’t change that much. It’s just that the circumstances that surround you go as you go through life tend to differ.”</p>
<p class="p3">Asked about how the closing of the door and ‘heading out to the highway’ might in fact turn out to be the last time he sees someone, Rob says, “Well, I’ve done that with my immediate family, with my mom and dad. On two respective moments. It was difficult for me to leave under the conditions I found myself in, because the touring was calling in both instances. There’s the love and support that my parents gave me, right from when I wanted to get in the music business to this point and you were off to the next place. Mom said, ‘Don’t stick around for me. You get out there and work. You get out there and do what you have to do. If you’re happy, I’m happy.’ So obviously when you lose your loved ones like that, that’s also another beautiful part of remembrance in the holidays. And that’s really what I’m trying to say with the words from ‘Protected By the Light,’ you know, talking about, ‘Hold your loved ones dearly’ and ‘Those that have departed us are still within our hearts.’ That’s a nice little reference to that set of emotional issues we deal with at Christmas.”</p>
<p class="p3">Indeed a highlight of the record, “Protected by the Light” sounds like something out of a Parisian café in the 1920s. Elsewhere the band present “O Little Town of Bethlehem” strident and ambitious, beginning it like Yes’ “Close to the Edge” and massaging in fretless bass and dreamy acoustics all atop a soft tribal beat. Original “Donner and Blitzen” is at the other end, galloping metal-mad like Maiden and the Priest of the last two records. “God Rest Ye Merry Gentleman” is overhauled to where it sounds like a new metal original and “Deck the Halls” sounds like Fight.</p>
<p class="p3">“I’m glad I made that <i>War of Words</i> record,” muses Rob, asked about the legacy of Fight, his punchy post-Priest modern metal cabal of the 1990s. “It was an important moment for me, because I was able to discover my writing skills. All of that music came out of my own head and hands, using guitar and just putting down all of the music back at the house in Phoenix. That was a practical exercise for me, discovering a part of me that I don’t think I would have, had I not had the opportunity with Fight. Even now that <i>War of Words</i> record is always floated around; people reference it quite often on my Instagram and my Facebook. The music is pretty potent still, especially with the mess we’re in in today’s world. It definitely connects, whether it’s the title track, ‘War of Words,’ or ‘Contortion.’ The messages there are probably more appropriate now than when they first came about.”</p>
<p class="p3">Elsewhere on <i>Celestial</i>, “The First Noel” gets a starkly traditional treatment, complete with church organs and choirs. Asked about his approach to vocal harmonies, Halford explains that, “In Priest, they’re pretty much 99.99% me. On this particular track, it was Robert Jones on vocals as well. We decided to do that because when you’re doing such a variety of multiple harmonies, there’s a point within the audio where it starts bumping into each other, and you need the separation to create the depth of perception. Much like when Queen did their big operatic chorus pieces. Because the whole band is singing, you can make a bigger experience out of it. So Robert did all his parts while I was away, and then I came in and did my parts later.</p>
<p class="p3">“But we wanted ‘The First Noel’ to be very stripped-down so you could really focus on the message. I felt internally that the simple melody and the fact that it’s almost like a church experience around the holy times, was the best way to go. It gives it separation from all the tracks. You and I have talked about this many times over the years, with regards to the way Priest made sure that there’s definition between songs. It’s the same with <i>Celestial</i>—from the opening instrumental atmosphere of the ‘Celestial’ intro right to the exit with ‘Protected by the Light’—and everything in between—I hope it’s just a really great adventure.”</p>
<p class="p3">Most promising in terms of being single material is “Morning Star.” “There’s this slide guitar that’s a bit reminiscent of a pedal steel guitar,” notes Rob on this almost new country original composition. “It’s Blakey just using a slide on his finger on the strings. As that song was coming together, here’s the deal; I said to the guys, ‘Look, this is all about you. I’m going to put my voice on it, but I really want you to push the boat out, have some fun, use as many kinds of expressions as you want within the arrangements and don’t hold anything back. Don’t feel like you’ve got to keep asking me, “Is this okay? Is this okay?” We will get to the places we need to be if there’s any difficulties; we’ll get there when we get there.’ And we never went there. Everything that was sent to me was just really solid. So ‘Morning Star,’ again, more of a lighter experience. It isn’t as intense as the others by any means. But it was a chance for the guys to demonstrate their great musical skill, which makes it a real stand-up track for me.</p>
<p class="p3">“And ‘Joy to the World’ is a bit of a nod to Queen,” continues Rob, “with the way they used multiple guitar tracks. The guys were saying, ‘Do you mind if we reference some of the people we enjoy?’ And I said, ‘Do whatever you want to do. There really isn’t any restriction here. This is your record as much as anything else. Have fun and just be happy and do what feels instinctively right.’”</p>
<p class="p3">In closing, Rob offers a few clues as to the future of Judas Priest.</p>
<p class="p3">“I think we had one of the strongest experiences ever with the <i>Firepower</i> record. Just when you think you’ve not exactly done it all, seen it all and had it all, you go into the studio with this great producer combination that we’ve never known (Tom Allom and Andy Sneap), and the great music that Richie (Faulkner, guitarist) brought into the mix after he first kind of embedded himself and grown during <i>Redeemer of Souls</i>.</p>
<p class="p3"><a href="https://www.amazon.com/FIREPOWER-Judas-Priest/dp/B078SKX6ZV/ref=as_li_ss_il?keywords=Firepower+priest&amp;qid=1577199141&amp;s=music&amp;sr=1-1&amp;linkCode=li3&amp;tag=activeinterest-gold-20&amp;linkId=9041a9e9a17d151904cfd5d956e5e774&amp;language=en_US" target="_blank" rel="noopener noreferrer"><img class="alignleft" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B078SKX6ZV&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=activeinterest-gold-20&amp;language=en_US" alt="" width="250" height="250" border="0" /></a>“By the time we were at <i>Firepower</i>, it really gelled and he knew what he needed to do. <i>Redeemer</i> was still a process of discovery for him. With <i>Firepower</i>, he was more attuned and acclimatized to it. The general attitude and atmosphere was a bit like how we went in to making <i>Painkiller</i>, which was an important record to make for lots of reasons. The way that <i>Painkiller</i> was able to really refine and define this band, I think we came to the same kind of place again with the music from <i>Firepower</i>. And this far on, that was just a great, great time for the band—it’s really lifted us in many ways. As a result, the prospect of making the follow-up to <i>Firepower</i> is really intriguing. I haven’t a clue where we’re going to go with it, but as far as the opportunity in the sense of really wanting to make another strong, important record goes, you know, watch out—the Priest will definitely be back.” (laughs).</p>
<p class="p3">And with that we say our goodbyes, hopefully not for the last time. “It was a pleasure, and now I’m off to have some dinner and a nice cup of English tea. I wish you all the best for the rest of the year and hope to see you when Priest come around on their 50<sup>th</sup> next year.”</p>
<p class="p3">Which instantly raised more questions—along with the dozen or so I didn’t have time to ask! But the Metal God needs fuel, <i>Firepower</i> as it were. Until whatever this “50<sup>th</sup>” thrown out like a hand grenade brings, take a moment and enjoy <i>Celestial</i> with family and friends and perhaps a libation suitable to the season. All told, it’s a comforting record of songs known and new, sure to warm the cockles on the chilliest of snow-swept evenings.</p>
<blockquote class="wp-embedded-content" data-secret="2U7Rpd2f6K"><p><a href="https://www.goldminemag.com/podcast/rob-halford-talks-about-his-latest-christmas-album-and-a-rock-hall-nomination">Rob Halford talks about his latest Christmas album and Rock Hall nomination</a></p></blockquote>
<p><iframe title="&#8220;Rob Halford talks about his latest Christmas album and Rock Hall nomination&#8221; &#8212; Goldmine Magazine" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.goldminemag.com/podcast/rob-halford-talks-about-his-latest-christmas-album-and-a-rock-hall-nomination/embed#?secret=2U7Rpd2f6K" data-secret="2U7Rpd2f6K" width="584" height="329" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
				<div class="social">
		<span class='st_twitter' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album&media=https://www.goldminemag.com/wp-content/uploads/Halford-Christmas-203x300.jpg&description=Rob Halford wishes all a Merry Metal Xmas with new Christmas album on https://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		<span class='st_stumbleupon' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		<span class='st_plusone' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		<span class='st_sharethis' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		<span class='st_ facebook' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		<span class='st_fblike' st_title='Rob Halford wishes all a Merry Metal Xmas with new Christmas album' st_url='https://www.goldminemag.com/articles/rob-halford-wishes-all-a-merry-metal-xmas-with-new-christmas-album' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-316712 -->

						<div id="comments">
	
	
			<p class="nocomments">Comments are closed.</p>
	
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="glinks" style="margin-left: 20px;height:250px">
	<h4>Advertisement</h4>

<div id='div-gpt-ad-1566512180289-0' style='width: 300px; height: 250px;'>
	<script>
    googletag.cmd.push(function() { 
        googletag.defineSlot('/7222/GMM/GMM_300x250C', [300, 250], 'div-gpt-ad-1566512180289-0').addService(googletag.pubads());
        googletag.display('div-gpt-ad-1566512180289-0');
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
  </script>
</div>
</div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="splinks" style="margin-left: 20px;height:250px;overflow:hidden">
<a href="http://cygnusradio.com/category/goldmine-radio-hour/">
	<img src="https://s22313.pcdn.co/wp-content/uploads/goldmine-radio-hour-new.jpg" alt="Goldmine Radio Hour" style="width:auto"/>
</a>
</div></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="splinks" style="margin-left: 20px;height:250px">
<h4>Sponsored Links</h4>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L11">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L10">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L116">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L11">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="https://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div></aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:30px">
	<img src="https://s22313.pcdn.co/wp-content/uploads/GM_Logo_black-1.png" alt="Goldmine Magazine" /> 
	<a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.aimmedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.aimmmedia.com" target="_blank" rel="noopener noreferrer">Active Interest Media</a> All rights reserved. </span>
</div></div></aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219051","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":153,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>