<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>


<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s22313.pcdn.co/wp-content/themes/goldmine-mag-theme/style.css?ver=1.5.1" />
<link rel="pingback" href="https://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!--[if lt IE 9]>
<script src="https://s22313.pcdn.co/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The 20 Albums That Invented...Thrash - Goldmine Magazine</title>
<meta name="description" content="Here are the albums that invented Thrash Metal — a sub-genre distinguished by its speed, double bass drumming, barked vocals and lightning quick palm-muted riffery. Basically, these are the 20 Thrash record albums that you would need to collect."/>
<link rel="canonical" href="https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 20 Albums That Invented...Thrash - Goldmine Magazine" />
<meta property="og:description" content="Here are the albums that invented Thrash Metal — a sub-genre distinguished by its speed, double bass drumming, barked vocals and lightning quick palm-muted riffery. Basically, these are the 20 Thrash record albums that you would need to collect." />
<meta property="og:url" content="https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="Accept" />
<meta property="article:tag" content="Anthrax" />
<meta property="article:tag" content="anvil" />
<meta property="article:tag" content="Black Sabbath" />
<meta property="article:tag" content="Deep Purple" />
<meta property="article:tag" content="Exciter" />
<meta property="article:tag" content="hawaii" />
<meta property="article:tag" content="heavy metal" />
<meta property="article:tag" content="iron maiden" />
<meta property="article:tag" content="Judas Priest" />
<meta property="article:tag" content="Metal Church" />
<meta property="article:tag" content="Metallica" />
<meta property="article:tag" content="Motorhead" />
<meta property="article:tag" content="Rainbow" />
<meta property="article:tag" content="Raven" />
<meta property="article:tag" content="Sex Pistols" />
<meta property="article:tag" content="Slayer" />
<meta property="article:tag" content="Thrash Metal" />
<meta property="article:tag" content="Venom" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-07-22T22:44:32+00:00" />
<meta property="article:modified_time" content="2019-07-22T22:48:09+00:00" />
<meta property="og:updated_time" content="2019-07-22T22:48:09+00:00" />
<meta property="og:image" content="https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Ride-the-Lightning.jpg" />
<meta property="og:image:secure_url" content="https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Ride-the-Lightning.jpg" />
<meta property="og:image:width" content="1425" />
<meta property="og:image:height" content="1425" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here are the albums that invented Thrash Metal — a sub-genre distinguished by its speed, double bass drumming, barked vocals and lightning quick palm-muted riffery. Basically, these are the 20 Thrash record albums that you would need to collect." />
<meta name="twitter:title" content="The 20 Albums That Invented...Thrash - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Ride-the-Lightning.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.goldminemag.com/#organization","name":"Goldmine Magazine","url":"https://www.goldminemag.com/","sameAs":["https://www.facebook.com/goldminemag","https://twitter.com/goldmine_mag"]},{"@type":"WebSite","@id":"https://www.goldminemag.com/#website","url":"https://www.goldminemag.com/","name":"Goldmine Magazine","publisher":{"@id":"https://www.goldminemag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.goldminemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash#webpage","url":"https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash","inLanguage":"en-US","name":"The 20 Albums That Invented...Thrash - Goldmine Magazine","isPartOf":{"@id":"https://www.goldminemag.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash#primaryimage","url":"https://s22313.pcdn.co/wp-content/uploads/Metallica-\u2013-Ride-the-Lightning.jpg","width":1425,"height":1425},"primaryImageOfPage":{"@id":"https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash#primaryimage"},"datePublished":"2019-07-22T22:44:32+00:00","dateModified":"2019-07-22T22:48:09+00:00","description":"Here are the albums that invented Thrash Metal \u2014 a sub-genre distinguished by its speed, double bass drumming, barked vocals and lightning quick palm-muted riffery. Basically, these are the 20 Thrash record albums that you would need to collect."},{"@type":"Article","@id":"https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash#article","isPartOf":{"@id":"https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash#webpage"},"author":{"@id":"https://www.goldminemag.com/author/goldmine1#author","name":"Goldmine1"},"publisher":{"@id":"https://www.goldminemag.com/#organization"},"headline":"The 20 Albums That Invented&#8230;Thrash","datePublished":"2019-07-22T22:44:32+00:00","dateModified":"2019-07-22T22:48:09+00:00","commentCount":0,"mainEntityOfPage":"https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash#webpage","image":{"@id":"https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash#primaryimage"},"keywords":"Accept,Anthrax,anvil,Black Sabbath,Deep Purple,Exciter,hawaii,heavy metal,iron maiden,Judas Priest,Metal Church,Metallica,Motorhead,Rainbow,Raven,Sex Pistols,Slayer,Thrash Metal,Venom","articleSection":"Articles,Features"},{"@type":"Person","@id":"https://www.goldminemag.com/author/goldmine1#author","name":"Goldmine1","image":{"@type":"ImageObject","@id":"https://www.goldminemag.com/#personlogo","url":"https://secure.gravatar.com/avatar/2729aa17cbcd8d872eebaa11caf829d5?s=96&d=mm&r=g","caption":"Goldmine1"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="https://www.goldminemag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="https://www.goldminemag.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; The 20 Albums That Invented&#8230;Thrash Comments Feed" href="https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22313.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s22313.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://s22313.pcdn.co/wp-content/plugins/share-this/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://s22313.pcdn.co/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://s22313.pcdn.co/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://s22313.pcdn.co/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='https://s22313.pcdn.co/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22313.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.goldminemag.com/?p=315551' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldminemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldminemag.com%2Farticles%2Fthe-20-albums-that-invented-thrash" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldminemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldminemag.com%2Farticles%2Fthe-20-albums-that-invented-thrash&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://s22313.pcdn.co/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","features"],"pageAttributes":["accept","anthrax","anvil","black-sabbath","deep-purple","exciter","hawaii","heavy-metal","iron-maiden","judas-priest","metal-church","metallica","motorhead","rainbow","raven","sex-pistols","slayer","thrash-metal","venom"],"pagePostAuthor":"Goldmine1"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript" src="https://s22313.pcdn.co/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1563884980"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba&product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba","onhover":false});var st_type="wordpress4.9.9";</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-315551 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>

                        <div style="height:94px;"> <!--DEVOPS-5109 add space to prevent shifting from ads -->
			<aside class="widget goldm-widget"><script>
googletag.cmd.push(function()

{ googletag.defineSlot('/184645914/GMM/gmm-728x90-1', [[468, 60], [728, 90]], 'div-gpt-ad-1554734712752-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }

);
</script>

<!-- /184645914/GMM/gmm-728x90-1 -->
<div id='div-gpt-ad-1554734712752-0'>
<script>
googletag.cmd.push(function()

{ googletag.display('div-gpt-ad-1554734712752-0'); }

);
</script>
</div></aside>  <!--DEVOPS-5109 uncommented-->
                        </div>
			 <a href="/" alt="Goldmine Magazine" /><img class="logo" src="https://s22313.pcdn.co/wp-content/uploads/GM_Logo_Y_w_sub_800px.png" /></a> 

			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266851"><a href="https://www.goldminemag.com/articles">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266861"><a href="https://www.goldminemag.com/news">News</a>
	<ul class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="https://www.goldminemag.com/news/obituaries-news">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266881"><a href="https://www.goldminemag.com/news/disc-news">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="https://www.goldminemag.com/news/music-news">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="https://www.goldminemag.com/news/artist-news">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="https://www.goldminemag.com/news/tour-news-news">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="https://www.goldminemag.com/articles/10-albums-that-changed-my-life">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="https://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="https://www.goldminemag.com/articles/high-fidelity">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="https://www.goldminemag.com/articles/discoveries">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="https://www.goldminemag.com/articles/flashback">Flashback</a></li>
	<li id="menu-item-314907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314907"><a href="https://www.goldminemag.com/articles/now-we-are-64">Now We&#8217;re 64</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="https://www.goldminemag.com/articles/rock-and-roll-hall-of-fame">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="https://www.goldminemag.com/articles/where-are-they-now-article">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="https://www.goldminemag.com/articles/sounding-off">Sounding Off</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="https://www.goldminemag.com/articles/backstage-pass-article">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="https://www.goldminemag.com/reviews">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="https://www.goldminemag.com/reviews/album-reviews">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="https://www.goldminemag.com/reviews/blu-ray-reviews">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="https://www.goldminemag.com/reviews/best-live-albums">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="https://www.goldminemag.com/reviews/concert-reviews">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="https://www.goldminemag.com/reviews/dvd-reviews">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="https://www.goldminemag.com/reviews/book-reviews">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="https://www.goldminemag.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="https://www.goldminemag.com/blogs/american-back-roads-blogs">American Back Roads</a></li>
	<li id="menu-item-314906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314906"><a href="https://www.goldminemag.com/blogs/bluesology">Bluesology</a></li>
	<li id="menu-item-314904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314904"><a href="https://www.goldminemag.com/blogs/classical-music-vinyl-reviewed">Classical Gas</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="https://www.goldminemag.com/blogs/filled-with-sound">Filled With Sound</a></li>
	<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="https://www.goldminemag.com/goldmine_hof">Goldmine Hall of Fame</a>
	<ul class="sub-menu">
		<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="https://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria">Goldmine Hall of Fame Criteria</a></li>
		<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="https://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees">Goldmine Hall of Fame Inductees</a></li>
	</ul>
</li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="https://www.goldminemag.com/blogs/indie-spotlight">Indie Spotlight</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="https://www.goldminemag.com/blogs/power-pop-plus">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="https://www.goldminemag.com/blogs">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="https://www.goldminemag.com/blogs/sounds-from-across-the-pond">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="https://www.goldminemag.com/blogs/vinyl-finds">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267211"><a href="https://www.goldminemag.com/collector-resources">Music Collector Resources</a>
<ul class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="https://www.goldminemag.com/record-store-directory">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="https://www.goldminemag.com/collector-resources/record-grading">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="https://www.goldminemag.com/collector-resources/record-store-day">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="https://www.goldminemag.com/collector-resources/record-show-calendar">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="https://www.goldminemag.com/collector-resources/record-store-recon">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="https://www.goldminemag.com/collector-resources/collectors-corner-collector-resources">Collector&#8217;s Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="https://www.goldminemag.com/collector-resources/collector-supplies">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="https://www.goldminemag.com/collector-resources/collectors-voice">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="https://www.goldminemag.com/collector-resources/want-lists">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="https://www.goldminemag.com/collector-resources/sound-advice-collector-resources">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="https://www.goldminemag.com/collector-resources/our-readers">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="https://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="https://www.goldminemag.com/collector-resources/beyond-vinyl">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="https://www.goldminemag.com/collector-resources/market-watch">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="https://www.goldminemag.com/goldmine-magazine-podcast">Podcast</a></li>
<li id="menu-item-314349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314349"><a title="Goldmine Giveaways" href="https://www.goldminemag.com/giveaway">Giveaway</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://gmn.pcdfusion.com/pcd/Order?iKey=I**BG2">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="https://www.goldminemag.com/subscribe-2/alert">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="https://www.goldminemag.com/subscribe-2/enewsletter">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="https://www.goldminemag.com/about-us">About</a>
<ul class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="https://www.goldminemag.com/about-us">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="https://www.goldminemag.com/advertise">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="https://www.goldminemag.com/shop/webinars">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="https://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="https://www.goldminemag.com/login?action=register">Register</a> 
			<a href="https://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">

                        <a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="https://www.instagram.com/goldminemagazine" alt="Goldmine Magazine on  Instagram" target="_blank" style="background-position:-189px 0;" >&nbsp;</a> <!--DEVOPS-5109-->
                        <a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/nirvana-live-and-loud-vinyl-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/nirvana-live-and-loud-vinyl-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/nirvana-live-and-loud-vinyl-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/news/nirvanas-live-and-loud-on-limited-edition-vinyl" title="Permalink to Nirvana&#8217;s &#8216;Live and Loud&#8217; on limited edition vinyl" rel="bookmark">Nirvana&#8217;s &#8216;Live and Loud&#8217; on limited edition vinyl</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/jethro-tull-stormwatch-2019-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/jethro-tull-stormwatch-2019-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/jethro-tull-stormwatch-2019-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/news/rhino-to-release-a-special-anniversary-edition-of-jethro-tulls-stormwatch" title="Permalink to Rhino to release a special anniversary edition of Jethro Tull&#8217;s &#8216;Stormwatch&#8217;" rel="bookmark">Rhino to release a special anniversary edition of Jethro Tull&#8217;s &#8216;Stormwatch&#8217;</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/active-interest-media-logo-35x35.png" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/active-interest-media-logo-35x35.png 35w, https://s22313.pcdn.co/wp-content/uploads/active-interest-media-logo-80x80.png 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/news/active-interest-media-acquires-four-fw-groups-including-goldmine" title="Permalink to Active Interest Media acquires four F&#038;W groups, including Goldmine" rel="bookmark">Active Interest Media acquires four F&#038;W groups, including Goldmine</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/Soft-parade-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/Soft-parade-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Soft-parade-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Soft-parade-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Soft-parade-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Soft-parade-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Soft-parade.jpg 800w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/news/the-doors-soft-parade-hits-50-with-box-set-announcement" title="Permalink to The Doors&#8217; &#8216;Soft Parade&#8217; hits 50 with box set announcement" rel="bookmark">The Doors&#8217; &#8216;Soft Parade&#8217; hits 50 with box set announcement</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/black_Sabbath-vinyl-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/black_Sabbath-vinyl-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/black_Sabbath-vinyl-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/black_Sabbath-vinyl-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/black_Sabbath-vinyl-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/black_Sabbath-vinyl-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/black_Sabbath-vinyl.jpg 800w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/news/black-sabbath-the-vinyl-collection-1970-1978-available-in-september" title="Permalink to Black Sabbath &#8216;The Vinyl Collection 1970-1978&#8217; available in September" rel="bookmark">Black Sabbath &#8216;The Vinyl Collection 1970-1978&#8217; available in September</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>Ellichar: <a href="https://www.goldminemag.com/articles/a-rock-and-roll-hall-of-fame-snub-list#comment-555381" title="on A Rock and Roll Hall of Fame snub list">All white males?  Hasn't he he</a>...</li>
<li>martinharnevie: <a href="https://www.goldminemag.com/articles/a-rock-and-roll-hall-of-fame-snub-list#comment-555377" title="on A Rock and Roll Hall of Fame snub list">Glam rocker Slade have a dozen</a>...</li>
<li>jpirrong: <a href="https://www.goldminemag.com/articles/a-rock-and-roll-hall-of-fame-snub-list#comment-555376" title="on A Rock and Roll Hall of Fame snub list">There are numerous 50's and 60</a>...</li>
<li>jpekos2: <a href="https://www.goldminemag.com/articles/a-rock-and-roll-hall-of-fame-snub-list#comment-555375" title="on A Rock and Roll Hall of Fame snub list">The Hall of fmae is a joke not</a>...</li>
<li>stavenguy: <a href="https://www.goldminemag.com/articles/sound-advice-misprints-errors-dont-always-mean-big-bucks#comment-555368" title="on Sound Advice: Misprints, errors don't always mean big bucks">I recently bought a Little Son</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250A -->
<div id='div-gpt-ad-1534336587074-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-300X250A', [300, 250], 'div-gpt-ad-1534336587074-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336587074-0');
googletag.enableServices();
});
</script>
</div></aside><aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250B -->
<div id='div-gpt-ad-1534336671240-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-300X250B', [300, 250], 'div-gpt-ad-1534336671240-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336671240-0');
googletag.enableServices();
});
</script>
</div></aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20" target="_blank"><img src="https://s22313.pcdn.co/wp-content/uploads/68off-sub-offerad.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx315551" name="thx" value="https://www.goldminemag.com/thanks"  /><input type="hidden" id="err315551" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">The 20 Albums That Invented&#8230;Thrash</h1>

				<div class="entry-meta">
		Posted in <a href="https://www.goldminemag.com/articles" rel="category tag">Articles</a>, <a href="https://www.goldminemag.com/features" rel="category tag">Features</a> | Tags: <a href="https://www.goldminemag.com/tag/accept" rel="tag">Accept</a>, <a href="https://www.goldminemag.com/tag/anthrax" rel="tag">Anthrax</a>, <a href="https://www.goldminemag.com/tag/anvil" rel="tag">anvil</a>, <a href="https://www.goldminemag.com/tag/black-sabbath" rel="tag">Black Sabbath</a>, <a href="https://www.goldminemag.com/tag/deep-purple" rel="tag">Deep Purple</a>, <a href="https://www.goldminemag.com/tag/exciter" rel="tag">Exciter</a>, <a href="https://www.goldminemag.com/tag/hawaii" rel="tag">hawaii</a>, <a href="https://www.goldminemag.com/tag/heavy-metal" rel="tag">heavy metal</a>, <a href="https://www.goldminemag.com/tag/iron-maiden" rel="tag">iron maiden</a>, <a href="https://www.goldminemag.com/tag/judas-priest" rel="tag">Judas Priest</a>, <a href="https://www.goldminemag.com/tag/metal-church" rel="tag">Metal Church</a>, <a href="https://www.goldminemag.com/tag/metallica" rel="tag">Metallica</a>, <a href="https://www.goldminemag.com/tag/motorhead" rel="tag">Motorhead</a>, <a href="https://www.goldminemag.com/tag/rainbow" rel="tag">Rainbow</a>, <a href="https://www.goldminemag.com/tag/raven" rel="tag">Raven</a>, <a href="https://www.goldminemag.com/tag/sex-pistols" rel="tag">Sex Pistols</a>, <a href="https://www.goldminemag.com/tag/slayer" rel="tag">Slayer</a>, <a href="https://www.goldminemag.com/tag/thrash-metal" rel="tag">Thrash Metal</a>, <a href="https://www.goldminemag.com/tag/venom" rel="tag">Venom</a>		
			<br /><time class="entry-date" datetime="2019-07-22T17:44:32-05:00" pubdate>July 22, 2019</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="https://www.goldminemag.com/author/goldmine1" title="View all posts by Goldmine1" rel="author">Goldmine1</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash&media=https://www.goldminemag.com/wp-content/uploads/Deep-Purple-In_rock-300x300.jpg&description=The 20 Albums That Invented&#8230;Thrash on https://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		<span class='st_stumbleupon' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		<span class='st_plusone' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		<span class='st_sharethis' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		<span class='st_ facebook' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		<span class='st_fblike' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		</div>

	<div class="entry-content">
		<p>By Martin Popoff</p>
<p><strong>Thrash metal</strong>—distinguished by its speed, double bass drumming, barked vocals and lightning quick palm-muted riffery—has proven to be one of the most productive genres of metal since its inception in and around 1983 to the point where… well, the type of heavy metal that is simply called “metal” these days is pretty much first and foremost, some strain of thrash. In any event, it was pretty tough limiting this list to 20, while also spanning metal history, which, as you will see is necessary—because thrashers are musicologists (or at least pretty darn knowledgeable metal historians). As well, with a bunch of these bands I wanted to pick two and even three albums, with a further arguable shortcoming arising from the dearth of NWOBHM and the complete absence of hardcore (I have my reasons—very few thrashers actually listened to much of this, contrary to legend, and the recorded history does not cough up one clear winner). In any event, here we go, the 20 albums that invented thrash, slashed, thrashed and capped at 20. [We also give you the vinyl value (Near Mint) of each album, taken mostly from <a href="https://www.amazon.com/Goldmine-Record-Album-Price-Guide/dp/1440247765/ref=as_li_ss_tl?crid=37OCYZCXH6K76&amp;keywords=record+album+price+guide&amp;qid=1563828109&amp;s=books&amp;sprefix=Record+Album,aps,218&amp;sr=1-2&amp;linkCode=ll1&amp;tag=goldminemag.com-20&amp;linkId=9f0dba73dcb1fda0dae0112a0122a8d5&amp;language=en_US" target="_blank" rel="noopener noreferrer"><em>Goldmine</em>&#8216;s <em>Record Album Price Guide</em>, 9th Edition</a>.]</p>
<p>&nbsp;</p>
<p><strong><img class="alignleft size-medium wp-image-315553" src="https://s22313.pcdn.co/wp-content/uploads/Deep-Purple-In_rock-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Deep-Purple-In_rock-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Deep-Purple-In_rock-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Deep-Purple-In_rock-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Deep-Purple-In_rock-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Deep-Purple-In_rock-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Deep-Purple-In_rock.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />Deep Purple – <em>In Rock</em> (June 1970)</strong></p>
<p>“Child in Time” is the original “Welcome Home (Sanitarium)” and “One,” right? No? Just kidding. Now that I’ve got your attention, it’s really about the discipline and classical haughtiness of this record, as well as “Hard Lovin’ Man” which is a great contender for first proto-thrash song ever. But just generally, this is the first “modern” heavy metal album (after <em>Black Sabbath</em>, which is the first heavy metal album, period), and thrash was essentially a modern form of metal after the New Wave of British Heavy Metal (NWOBHM)—<em>In Rock</em> is the <em>Kill ‘Em All</em> of the ‘70s.</p>
<p><strong>Vinyl Value:</strong></p>
<p class="p1">WS1877 [B], <em>Deep Purple in Rock,</em> 1970, Warner Bros., $18</p>
<p class="p1">SHVL777 [B], <em>In Rock</em>, 2016, Harvest,  $25<br />
<em>— 180g</em></p>
<p class="p1"><strong>(B):</strong> Both. An album that is listed in stereo, but has some tracks in monaural sound, too.</p>
<hr />
<p><img class="alignleft size-medium wp-image-315554" src="https://s22313.pcdn.co/wp-content/uploads/Black-Sabbath-Masters-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Black-Sabbath-Masters-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Black-Sabbath-Masters-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Black-Sabbath-Masters-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Black-Sabbath-Masters-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Black-Sabbath-Masters-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Black-Sabbath-Masters.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><strong>Black Sabbath – <em>Master of Reality</em> (July 1971)</strong></p>
<p>More of a placeholder album to represent every last thrasher’s huge love for the Sabs. Folks often talk about the definitive proto-thrash song from Sabbath being “Symptom of the Universe” but this record in the aggregate is more purely no-nonsense heavy, like thrash, and it has its own claim to thrash fame in “Children of the Grave.”</p>
<p><strong>Vinyl Value:</strong></p>
<p>BS2562 <em>Master of Reality</em>, Poster, 1971, Warner Bros., $30</p>
<p class="p1">BS2562, <em>Master of Reality</em>, 1973, Warner Bros., $12<br />
<em>— Burbank” palm trees label</em></p>
<p class="p1">BS2562, <em>Master of Reality</em>, 1979, Warner Bros., $10<br />
<em>— White or tan label</em></p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315556" src="https://s22313.pcdn.co/wp-content/uploads/Rainbow-Rising-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Rainbow-Rising-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Rainbow-Rising-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Rainbow-Rising-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Rainbow-Rising-1024x1024.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/Rainbow-Rising-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Rainbow-Rising-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Rainbow-Rising.jpg 1428w" sizes="(max-width: 300px) 100vw, 300px" />Rainbow – <em>Rising</em> (May 1976)</strong></p>
<p>Might seem a little odd, but <em>Rising</em> is here for two reasons: “A Light in the Black” is eight minutes of classic proto-thrash (a.k.a. speed metal), and as significantly, lots of future extreme metal-makers took note that this album was heavy metal start to finish, no ballads, no pop, arguably the first record like that ever. Plus what thrasher doesn’t love Ronnie?</p>
<p><strong>Vinyl Value:</strong></p>
<p class="p1">OY-1-1601 <em>Rainbow Rising</em>,1976, Mercury, $15</p>
<p class="p1">823655-1, <em>Rainbow Rising</em>, 1985, Mercury, $10<br />
<em>— Reissue</em></p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315557" src="https://s22313.pcdn.co/wp-content/uploads/Judas-Priest–Sad-Wings-of-Destiny-300x297.jpg" alt="" width="300" height="297" srcset="https://s22313.pcdn.co/wp-content/uploads/Judas-Priest–Sad-Wings-of-Destiny-300x297.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Judas-Priest–Sad-Wings-of-Destiny-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Judas-Priest–Sad-Wings-of-Destiny-768x761.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Judas-Priest–Sad-Wings-of-Destiny-1024x1015.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/Judas-Priest–Sad-Wings-of-Destiny-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Judas-Priest–Sad-Wings-of-Destiny-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Judas-Priest–Sad-Wings-of-Destiny.jpg 1088w" sizes="(max-width: 300px) 100vw, 300px" />Judas Priest – <em>Sad Wings of Destiny</em> (March 1976)</strong></p>
<p>Again, at this point, we’re not really in the zone where we are hearing actual thrash being concocted, but I picked the likes of <em>Sad Wings of Destiny</em> because of its massive importance to lighting up the imagination of many of the guys who would make thrash’s Big Four such a quality bunch of bands. If forced to draw parallels, forget the vocals, but there’s a thrash darkness here and K.K. and Glenn really advance the art of guitar riff-writing to a new level, something that is front and centre in thrash.</p>
<p><strong>Vinyl Value:</strong></p>
<p class="p1">JXS-7019, <em>Sad Wings of Destiny</em>, 1976, Janus, $25</p>
<p class="p2">JXS-7019 [DJ], <em>Sad Wings of Destiny</em>, 1976, Janus, $30<br />
— Promo version, with “Specially faded for easier programming” sticker on cover</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315558" src="https://s22313.pcdn.co/wp-content/uploads/Sex-Pistols-–-Never-Mind-the-Bollocks-Here’s-the-Sex-Pistols-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Sex-Pistols-–-Never-Mind-the-Bollocks-Here’s-the-Sex-Pistols-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Sex-Pistols-–-Never-Mind-the-Bollocks-Here’s-the-Sex-Pistols-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Sex-Pistols-–-Never-Mind-the-Bollocks-Here’s-the-Sex-Pistols-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Sex-Pistols-–-Never-Mind-the-Bollocks-Here’s-the-Sex-Pistols-1024x1024.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/Sex-Pistols-–-Never-Mind-the-Bollocks-Here’s-the-Sex-Pistols-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Sex-Pistols-–-Never-Mind-the-Bollocks-Here’s-the-Sex-Pistols-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Sex-Pistols-–-Never-Mind-the-Bollocks-Here’s-the-Sex-Pistols.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" />Sex Pistols – <em>Never Mind the Bollocks Here’s the Sex Pistols</em> (October 1977)</strong></p>
<p>Call me guilty of using the Pistols album as a bit of a placeholder for all of punk. Sure, the California guys in white high-tops loved The Damned and the Dead Boys too, and they like to look smart with their Cro-Mags and Discharge and Black Flag and Misfits, but this is the punk record most universally and effortlessly taken to heart by these guys. And hey, it’s the tightest, most disciplined and well recorded punk album of all, and those are standards thrash bands aspired to.</p>
<p><strong>Vinyl Value: </strong></p>
<p class="p2">3147 [B] <em>Never Mind the Bollocks Here&#8217;s the Sex Pistols</em>, 2008, Rhino/Warner Bros., $25</p>
<p class="p2">BSK3147 [B] <em>Never Mind the Bollocks Here&#8217;s the Sex Pistols</em>, 1978, Warner Bros., $50<br />
<em>— With sticker “Contains Sub-Mission</em></p>
<p class="p2">BSK3147 [B] <em>Never Mind the Bollocks Here&#8217;s the Sex Pistols</em>, 1978, Warner Bros., $30<br />
<em>— Any other version with custom label</em></p>
<p class="p2">BSK3147 [B] <em>Never Mind the Bollocks Here&#8217;s the Sex Pistols,</em>1978, Warner Bros., $25<br />
<em>— With white WB label</em></p>
<p><strong>(B):</strong> Both. An album that is listed in stereo, but has some tracks in monaural sound, too.</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315559" src="https://s22313.pcdn.co/wp-content/uploads/Judas-Priest-–-Stained-Class-300x297.jpg" alt="" width="300" height="297" srcset="https://s22313.pcdn.co/wp-content/uploads/Judas-Priest-–-Stained-Class-300x297.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Judas-Priest-–-Stained-Class-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Judas-Priest-–-Stained-Class-768x761.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Judas-Priest-–-Stained-Class-1024x1015.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/Judas-Priest-–-Stained-Class-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Judas-Priest-–-Stained-Class-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Judas-Priest-–-Stained-Class.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" />Judas Priest – <em>Stained Class</em> (February 1978)</strong></p>
<p>If I had to pick one Priest, it would have been this one, but they are a band worthy of two in the lead-up phase of our tale, and so <em>Sad Wings</em> sneaks in, although No. 2 could have been <em>Sin After Sin</em> as well (see Slayer’s cover of “Dissident Aggressor”). But here we’ve got double bass proto-thrash classic “Exciter,” plus the galloping “Stained Class” and then “Beyond the Realms of Death,” which is very much the first proto-thrash ballad in every sense, the mellow, the heavy, the lyrics, perfect.</p>
<p><strong>Vinyl value:</strong></p>
<p class="p1">JC35296 <em>Stained Class</em> 1978, Columbia, $12</p>
<p class="p1">PC35296 <em>Stained Class,</em> 1980, Columbia, $10<br />
— Budget-line reissue</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315560" src="https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Overkill-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Overkill-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Overkill-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Overkill-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Overkill-1024x1024.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Overkill-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Overkill-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Overkill.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" />Motörhead – <em>Overkill </em>(March 1979)</strong></p>
<p>Definitely another band worthy of two entries, Motörhead have to get on with <em>Overkill</em>, foremost given that the title track is the first song ever with double bass thundering all the way through. Elsewhere it’s not that thrash, although here’s another rare album with no mellow music (thrashers love value for money), and Lemmy, with his gruff bark, is a kind of proto-thrash vocalist. The guys looked pretty thrash as well, ushering in that leather and bullet belt look. Finally there’s the very thrash metal mascot in ol’ Snaggletooth.</p>
<p><strong>Vinyl Value:</strong></p>
<p class="p1">PRO-3241 <em>Overkill,</em> 1986, Mercury, $40<br />
<em>— First U.S. issue of early U.K. LP</em></p>
<p class="p1">BMG15013V [B], <em>Overkill,</em> 2015, Bronze, $25<br />
<em>— 180g</em></p>
<p><strong>(B):</strong> Both. An album that is listed in stereo, but has some tracks in monaural sound, too.</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315561" src="https://s22313.pcdn.co/wp-content/uploads/Iron-Maiden-–-Iron-Maiden-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Iron-Maiden-–-Iron-Maiden-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Iron-Maiden-–-Iron-Maiden-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Iron-Maiden-–-Iron-Maiden-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Iron-Maiden-–-Iron-Maiden-1024x1024.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/Iron-Maiden-–-Iron-Maiden-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Iron-Maiden-–-Iron-Maiden-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Iron-Maiden-–-Iron-Maiden.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" />Iron Maiden – <em>Iron Maiden</em> (April 1980)</strong></p>
<p>Just too huge a directly-pre thrash band not to be included, Iron Maiden was also one of the obsessively loved bands by the likes of Lars Ulrich and Metal Blade’s Brian Slagel, along with Diamond Head and later Savage, both of which I considered putting here. To draw loose parallels, <em>Iron Maiden</em> was variously fast, punky and proggy, as well as the domain of a busy bass player who locks in with the note-dense riffs up top, like thrash.</p>
<p><strong>Vinyl Value: </strong></p>
<p class="p1">ST-12094 [B]<em> Iron Maiden</em> 1980, Harvest, $18</p>
<p class="p1">ST-12094 <em>Iron Maiden</em> 1981, Capitol, $15<br />
<em>— Reissue of Harvest 12094</em></p>
<p><strong>(B):</strong> Both. An album that is listed in stereo, but has some tracks in monaural sound, too.</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315562" src="https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Ace-of-Spades-300x298.jpg" alt="" width="300" height="298" srcset="https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Ace-of-Spades-300x298.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Ace-of-Spades-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Ace-of-Spades-768x764.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Ace-of-Spades-1024x1019.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Ace-of-Spades-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Ace-of-Spades-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Motörhead-–-Ace-of-Spades.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" />Motörhead – <em>Ace of Spades</em> (November 1980)</strong></p>
<p>Sure, it’s a bit gratuitous picking Motörhead as a two-fer on this list, but <em>Ace of Spades</em> was a huge album in the NWOBHM underground, and the title track is fulsome proto-thrash, like “Overkill.” Motörhead were an eccentric anomaly in a few ways, but abstractly speaking, Lem, Animal and Fast Eddie—all gone now—might be where thrash as a spirit or philosophy is best embodied.</p>
<p><strong>Vinyl Value:</strong></p>
<p class="p1">SRM-1-4011 <em>Ace of Spades,</em> 1980, Mercury, $40</p>
<p class="p1">PRO-3243 <em>Ace of Spades</em>, 1986, Profile, $20<br />
<em>— Reissue of Mercury 4011</em></p>
<p class="p1">BMG15057V [B] <em>Ace of Spades,</em> 2015, Sanctuary, $25<br />
<em>— 180g</em></p>
<p>(<strong>B):</strong> Both. An album that is listed in stereo, but has some tracks in monaural sound, too.</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315563" src="https://s22313.pcdn.co/wp-content/uploads/Venom-–-Welcome-to-Hell-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Venom-–-Welcome-to-Hell-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Venom-–-Welcome-to-Hell-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Venom-–-Welcome-to-Hell-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Venom-–-Welcome-to-Hell-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Venom-–-Welcome-to-Hell-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Venom-–-Welcome-to-Hell.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />Venom – <em>Welcome to Hell</em> (December 1981)</strong></p>
<p>It’s really this debut and <em>Black Metal</em> as a two-fister, but yeah, Venom were super-important to the roots of thrash, given their speed, their uncompromising attitude and the squarely proto-thrash vocals of Cronos. Brings up a point though: Venom <em>actually</em> thrashed about, and thrash proper is… proper. The idea with thrash, or at least any of the Big Four and its large next level of aspirers, was to play like a meticulously restored hot car. Sure there’s Warfare, Tank, Voivod, Bathory and Possessed [and even the German (and Swiss?) Big Four (six?)], but generally speaking, no.</p>
<p><strong>Vinyl Value:</strong></p>
<p>1002, <em>Welcome To Hell</em>, Neat (First U.K. pressing), poster and lyric sheet, 1981, $100</p>
<p>MX 8032 <em>Welcome To Hell</em>, Combat (U.S. pressing), 1985, $75</p>
<hr />
<p><img class="alignleft size-medium wp-image-315564" src="https://s22313.pcdn.co/wp-content/uploads/Anvil-–-Metal-on-Metal-300x266.jpg" alt="" width="300" height="266" srcset="https://s22313.pcdn.co/wp-content/uploads/Anvil-–-Metal-on-Metal-300x266.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Anvil-–-Metal-on-Metal-150x133.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Anvil-–-Metal-on-Metal.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><strong>Anvil – <em>Metal on Metal</em> (April 1982)</strong></p>
<p>Toronto’s Anvil, for a brief magic moment there, spanning this record and 1983’s <em>Forged in Fire</em>, were the heaviest band on the planet, beyond speed metal and ever so close to thrash, given the almost-there vocals of Lips and a drummer in Robb Reiner who was Keith Moon playing thrash. Album closer “666” is a pure thrasher, but there is so much else on this record that kinda killed NWOBHM dead.</p>
<p><strong>Vinyl Value:</strong></p>
<p>9917 <em>Metal On Metal</em>, Attic, 1982, $25</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315565" src="https://s22313.pcdn.co/wp-content/uploads/Raven-–-Wiped-Out-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Raven-–-Wiped-Out-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Raven-–-Wiped-Out-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Raven-–-Wiped-Out-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Raven-–-Wiped-Out-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Raven-–-Wiped-Out.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />Raven – <em>Wiped Out</em> (June 1982)</strong></p>
<p>A short step behind Anvil were Raven, defining that partitioned pre-thrash genre known as speed metal. Rob “Wacko” Hunter helped point the way for all double-bass pounding thrash drummers, and much of their songs were “thrashy,” but almost toward Venom. In other words, Raven lacked the majesty and gravitas of Anvil, who then in retrospect could be seen to lack the majesty and gravitas of the best thrash albums from the mid-‘80s. Plus John Gallagher’s vocals weren’t exactly thrash, relegating Raven to an evolutionary box.</p>
<p><strong>Vinyl Value:</strong></p>
<p>1004 <em>Wiped Out</em>, Neat (U.K. Pressing), 1982, $15</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315566" src="https://s22313.pcdn.co/wp-content/uploads/Accept-–-Restless-and-Wild-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Accept-–-Restless-and-Wild-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Accept-–-Restless-and-Wild-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Accept-–-Restless-and-Wild-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Accept-–-Restless-and-Wild-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Accept-–-Restless-and-Wild.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />Accept – <em>Restless and Wild</em> (October 1982)</strong></p>
<p>Most of this record isn’t thrash-minded, but firstly it’s got “Fast as a Shark” which is often cited as the first thrash song (as we’ve seen, there’s any number of candidates). Second, Accept was a beloved inspiration on those who would thrash from LA to San Francisco. Third—and people forget this—Accept had mosh-metalled before, with the likes of “Free Me Now” and “Breaker.”</p>
<p><strong>Vinyl Value:</strong></p>
<p class="p1">BFR39215 <em>Restless and Wild,</em> 1983, Portrait, $15</p>
<p class="p1">PR39215 <em>Restless and Wild,</em> 1986, Portrait, $10</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315567" src="https://s22313.pcdn.co/wp-content/uploads/Exciter-–-Heavy-Metal-Maniac-300x295.jpg" alt="" width="300" height="295" srcset="https://s22313.pcdn.co/wp-content/uploads/Exciter-–-Heavy-Metal-Maniac-300x295.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Exciter-–-Heavy-Metal-Maniac-150x147.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Exciter-–-Heavy-Metal-Maniac-768x755.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Exciter-–-Heavy-Metal-Maniac-1024x1006.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/Exciter-–-Heavy-Metal-Maniac-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Exciter-–-Heavy-Metal-Maniac-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Exciter-–-Heavy-Metal-Maniac.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" />Exciter – <em>Heavy Metal Maniac</em> (January 1983)</strong></p>
<p>Even the most ardent of metallists tend to forget this Ottawa-based band in the thrash story, not to mention that Exciter had been thrashing this hard for a couple years previous already. I’m also using Exciter as a bit of a placeholder/representative for the importance of Mike Varney of Shrapnel Records and his <em>U.S. Metal</em> compilations, where, really, thrash was birthed in chopped-up bits an’ pieces along with the first couple of <em>Metal Massacre</em> comps from Brian Slagel. But no, Exciter was uncompromising, speedy, all about metal and chaotic—a virulent, volatile form of speed metal just before thrash emerges.</p>
<p><strong>Vinyl Value:</strong></p>
<p>1004 <em>Heavy Metal Maniac</em>, 1983, Shrapnel, $55</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315568" src="https://s22313.pcdn.co/wp-content/uploads/Hawaii_one_nation-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Hawaii_one_nation-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Hawaii_one_nation-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Hawaii_one_nation-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Hawaii_one_nation-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Hawaii_one_nation.jpg 316w" sizes="(max-width: 300px) 100vw, 300px" />Hawaii – <em>One Nation Underground</em> (July 1983)</strong></p>
<p>An obscure one, I know, maybe a bit unnecessary, but Hawaii are here for three reasons. Once again, I’m sending hearty hails to Mike Varney and Shrapnel. Second, Jeff Graves is one of thrash drumming’s unknown early pioneers and third, this band’s guitarist is Marty Friedman, who of course was one of thrash’s top axe heroes through his run with Megadeth, apex being <em>Rust in Peace</em>. And yeah, in the final analysis, with a different vocalist than helium-high Gary St. Pierre, this is basically ragged thrash.</p>
<p><strong>Vinyl Value: </strong></p>
<p>1009 <em>One Nation Underground</em>, 1983, Shrapnel, $35</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315569" src="https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Kill-Em-All-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Kill-Em-All-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Kill-Em-All-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Kill-Em-All-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Kill-Em-All-1024x1024.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Kill-Em-All-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Kill-Em-All-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Kill-Em-All.jpg 1425w" sizes="(max-width: 300px) 100vw, 300px" />Metallica – <em>Kill ‘Em All</em> (July 1983)</strong></p>
<p>Okay, now we arrive at the first thrash metal album of all time. “Hit the Lights” had been out before on the first <em>Metal Massacre</em>, but hearing it here, in context with the rest of these “money riff” songs, it quickly becomes clear we are hearing a deliberate new thing, marked by precision and a new kind of vocal. But Metallica, indicative of their massive fame to be perhaps, set the rules and then set about breaking them—a bunch of this is just an improvement on Diamond Head, not that fast or particularly new. But there’s more than enough to say this is the nexus point, in ascending order, those being “Phantom Lord,” “Hit the Lights,” “Metal Militia” and finally “Whiplash,” the absolutely quintessential first thrash song.</p>
<p><strong>Vinyl Value:</strong></p>
<p class="p1">MRI 069 <em>Kill &#8216;Em All,</em> 1983, Megaforce, $40</p>
<p class="p1">MRI 069 [Picture Disc] <em>Kill &#8216;Em All</em> 1983, Megaforce, $50<br />
<em>— Un-numbered version</em></p>
<p class="p1">MRI 069 [Picture Disc] <em>Kill &#8216;Em All</em> 1983, Megaforce, $150<br />
<em>— Numbered limited edition version</em></p>
<p class="p1">60766 <em>Kill &#8216;Em All,</em> 1987, Elektra, $18<br />
<em>— Reissue of Megaforce 069 with two extra tracks</em></p>
<p>343676 <em>Kill &#8216;Em All,</em> 2008, Warner Bros., $30</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315570" src="https://s22313.pcdn.co/wp-content/uploads/Slayer-–-Show-No-Mercy-300x263.jpg" alt="" width="300" height="263" srcset="https://s22313.pcdn.co/wp-content/uploads/Slayer-–-Show-No-Mercy-300x263.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Slayer-–-Show-No-Mercy-150x132.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Slayer-–-Show-No-Mercy.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />Slayer – <em>Show No Mercy</em> (December 1983)</strong></p>
<p>Y’know, I swear, it’s because of the wet, muddy elevator shaft drums on this album that people have conveniently put Slayer aside in the story of thrash invention and just focus on <em>Reign in Blood</em>, way up into 1986. Plus people are faked-out by the oppressive satanic image, even the bit of makeup, maybe a trace of punk love and Venom love. But <em>Show No Mercy</em> is pretty friggin’ thrashy, and only a few months later than <em>Kill ‘Em All</em>. It’s arguably even <em>more</em> disciplined, although it takes a patient peer through the loaded mix to work that out.</p>
<p><strong>Vinyl Value:</strong></p>
<p>E1034 <em>Show No Mercy</em> 1983, Metal Blade, $25</p>
<p class="p1">71034 <em>Show No Mercy</em> 1984, Metal Blade, $15<br />
<em>— Early reissue of 1034</em></p>
<p class="p1">72214 [PD] <em>Show No Mercy</em> 1987, Metal Blade, $30<br />
<em>— Picture disc in plastic sleeve</em></p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315571" src="https://s22313.pcdn.co/wp-content/uploads/Anthrax-–-Fistful-of-Metal-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Anthrax-–-Fistful-of-Metal-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Anthrax-–-Fistful-of-Metal-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Anthrax-–-Fistful-of-Metal-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Anthrax-–-Fistful-of-Metal-1024x1024.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/Anthrax-–-Fistful-of-Metal-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Anthrax-–-Fistful-of-Metal-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Anthrax-–-Fistful-of-Metal.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" />Anthrax – <em>Fistful of Metal</em> (January 1984)</strong></p>
<p>If you haven’t noticed, thrash has now been invented, so we can only call <em>Fistful of Metal</em> the third thrash album of all time. And so begins the debate whether Anthrax is thrash at all, or just too musical and mid-speed or something. But that’s splitting hairs. Thrash, for all the griping about rules, is pretty varied, and Anthrax are one of the creative bands wide of scope. Plus it’s cool that they are from New York, spreading the love to across the country. As well, putting this on the list is testament to Jon and Marsha Zazula, who helped thrash grow through Megaforce Records.</p>
<p><strong>Vinyl Value:</strong></p>
<p class="p1">MRI-469 [B] <em>Fistful of Metal</em> 1983, Megaforce, $25</p>
<p class="p1">CAROL-1383 <em>Fistful of Metal</em> 1985, Megaforce, $10<br />
<em>— Reissue of 469</em></p>
<p><strong>(B):</strong> Both. An album that is listed in stereo, but has some tracks in monaural sound, too.</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315572" src="https://s22313.pcdn.co/wp-content/uploads/Metal-Church-–-Metal-Church-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Metal-Church-–-Metal-Church-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Metal-Church-–-Metal-Church-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Metal-Church-–-Metal-Church-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Metal-Church-–-Metal-Church-1024x1024.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/Metal-Church-–-Metal-Church-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Metal-Church-–-Metal-Church-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Metal-Church-–-Metal-Church.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" />Metal Church – <em>Metal Church</em> (July 1984)</strong></p>
<p>Why is this here? So we can end with <em>Ride the Lightning</em>, that’s why. No, seriously, Metal Church was chosen to represent the further edging of thrash toward an all-encompassing heavy metal umbrella, still no-nonsense heavy, but proof that it can be accessible. And so, of course, Metal Church are even more debatable as a thrash band than Anthrax, but then again, “Metal Church” is driven by the greatest thrash riff of all time (plus they supported Metallica more than ably on the <em>Master of Puppets</em> tour).</p>
<p><strong>Vinyl Value:</strong></p>
<p>GZ002 <em>Metal Church</em>, Ground Zero Records, 1984, $40</p>
<hr />
<p><strong><img class="alignleft size-medium wp-image-315552" src="https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Ride-the-Lightning-300x300.jpg" alt="" width="300" height="300" srcset="https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Ride-the-Lightning-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Ride-the-Lightning-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Ride-the-Lightning-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Ride-the-Lightning-1024x1024.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Ride-the-Lightning-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Ride-the-Lightning-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Metallica-–-Ride-the-Lightning.jpg 1425w" sizes="(max-width: 300px) 100vw, 300px" />Metallica – <em>Ride the Lightning</em> (July 1984)</strong></p>
<p>I’ve chosen to end this top 20 fairly deep into the story of thrash’s invention to illustrate a specific point: that thrash can be the rock bed of classic, artistic songwriting. <em>Ride the Lighting</em> is the first just truly objectively great album of the thrash narrative, setting the bar for all of the Big Four and those beyond the reaches of radar to excel, be proggier, more virtuosic, write more sensible songs, do more takes. It’s a topic of hot debate whether Metallica even managed to eclipse this record with the immense <em>Master of Puppets</em>, which is even more testimony to just how well-constructed and well-sequenced and everything <em>Ride the Lightning</em> is. In any event, here we are, the summer of ’84, and Metallica has made sure that thrash had been put in a good place moving forward.</p>
<p><strong>Vinyl Value:</strong></p>
<p>MRI769 Ride the Lightning, Megaforce, 1984 $40</p>
<p class="p1">60396 <em>Ride the Lightning</em>, 1984, Elektra, $25</p>
<p class="p1">424572 <em>Ride the Lightning,</em> 2008, Warner Bros., $16</p>
<hr />
<p>(<em>Goldmine</em> staffer Martin Popoff is the author of <em>Metallica: The Complete Illustrated History</em>, <em>Sweating Bullets: The Deth and Rebirth of Megadeth</em>, <em>Hit the Lights: The Birth of Thrash</em>, <em>Caught in a Mosh: The Golden Era of Thrash</em> and <em>Tornado of Souls: Thrash’s Titanic Clash</em> as well as books on eight other bands in this list.)</p>
<blockquote class="wp-embedded-content" data-secret="O2sPnDXRXX"><p><a href="https://www.goldminemag.com/features/what-are-the-albums-that-invented-punk">What are the albums that invented Punk?</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.goldminemag.com/features/what-are-the-albums-that-invented-punk/embed#?secret=O2sPnDXRXX" data-secret="O2sPnDXRXX" width="584" height="329" title="&#8220;What are the albums that invented Punk?&#8221; &#8212; Goldmine Magazine" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
				<div class="social">
		<span class='st_twitter' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash&media=https://www.goldminemag.com/wp-content/uploads/Deep-Purple-In_rock-300x300.jpg&description=The 20 Albums That Invented&#8230;Thrash on https://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		<span class='st_stumbleupon' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		<span class='st_plusone' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		<span class='st_sharethis' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		<span class='st_ facebook' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		<span class='st_fblike' st_title='The 20 Albums That Invented&#8230;Thrash' st_url='https://www.goldminemag.com/articles/the-20-albums-that-invented-thrash' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-315551 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/the-20-albums-that-invented-thrash#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.goldminemag.com/login?redirect_to=https%3A%2F%2Fwww.goldminemag.com%2Farticles%2Fthe-20-albums-that-invented-thrash">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://cygnusradio.com/category/goldmine-radio-hour/"><img src="https://s22313.pcdn.co/wp-content/uploads/goldmine-radio-hour-new.jpg"/></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L11">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L10">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L116">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L11">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="https://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="https://s22313.pcdn.co/wp-content/uploads/GM_Logo_black-1.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219051","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":183,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>