<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>


	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" />

	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s22313.pcdn.co/wp-content/themes/goldmine-mag-theme/style.css?ver=1.5.1.2" />
	<link rel="pingback" href="https://www.goldminemag.com/xmlrpc.php" />
	<link rel="shortcut icon" href="/favicon.ico" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
	<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4566937.js"></script>
	<!-- Facebook Pixel Code -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '1397247997268188');
	  fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	  src="https://www.facebook.com/tr?id=1397247997268188&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<script type="text/javascript">
	<!--
	$(document).ready(function() {

		$('.tabs a').click(function(){
			switch_tabs($(this));
		});

		switch_tabs($('.defaulttab'));

	});

	function switch_tabs(obj)
	{
		$('.tab-content').hide();
		$('.tabs a').removeClass("selected");
		var id = obj.attr("rel");

		$('#'+id).show();
		obj.addClass("selected");
	}
	//-->
	</script>
	<!--[if lt IE 9]>
	<script src="https://s22313.pcdn.co/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Power Pop Plus: The Best of 2019 - Goldmine Magazine</title>
<meta name="description" content="There was plenty of fine music in 2019 and here are John M. Borack;s choices for the best of the best— albums and songs — for the Power Pop Plus blog/column."/>
<link rel="canonical" href="https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Power Pop Plus: The Best of 2019 - Goldmine Magazine" />
<meta property="og:description" content="There was plenty of fine music in 2019 and here are John M. Borack;s choices for the best of the best— albums and songs — for the Power Pop Plus blog/column." />
<meta property="og:url" content="https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="best of" />
<meta property="article:tag" content="Best of 2019" />
<meta property="article:tag" content="John M. Borack" />
<meta property="article:tag" content="Lannie Flowers" />
<meta property="article:tag" content="power pop" />
<meta property="article:tag" content="Power Pop Plus" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2020-01-11T16:58:44+00:00" />
<meta property="og:image" content="https://s22313.pcdn.co/wp-content/uploads/Lannie-Flowers-Home.jpg" />
<meta property="og:image:secure_url" content="https://s22313.pcdn.co/wp-content/uploads/Lannie-Flowers-Home.jpg" />
<meta property="og:image:width" content="545" />
<meta property="og:image:height" content="547" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There was plenty of fine music in 2019 and here are John M. Borack;s choices for the best of the best— albums and songs — for the Power Pop Plus blog/column." />
<meta name="twitter:title" content="Power Pop Plus: The Best of 2019 - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="https://s22313.pcdn.co/wp-content/uploads/Lannie-Flowers-Home.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.goldminemag.com/#organization","name":"Goldmine Magazine","url":"https://www.goldminemag.com/","sameAs":["https://www.facebook.com/goldminemag","https://twitter.com/goldmine_mag"]},{"@type":"WebSite","@id":"https://www.goldminemag.com/#website","url":"https://www.goldminemag.com/","name":"Goldmine Magazine","publisher":{"@id":"https://www.goldminemag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.goldminemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019#webpage","url":"https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019","inLanguage":"en-US","name":"Power Pop Plus: The Best of 2019 - Goldmine Magazine","isPartOf":{"@id":"https://www.goldminemag.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019#primaryimage","url":"https://s22313.pcdn.co/wp-content/uploads/Lannie-Flowers-Home.jpg","width":545,"height":547},"primaryImageOfPage":{"@id":"https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019#primaryimage"},"datePublished":"2020-01-11T16:58:44+00:00","dateModified":"2020-01-11T16:58:44+00:00","description":"There was plenty of fine music in 2019 and here are John M. Borack;s choices for the best of the best\u2014 albums and songs \u2014\u00a0for the Power Pop Plus blog/column."},{"@type":"Article","@id":"https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019#article","isPartOf":{"@id":"https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019#webpage"},"author":{"@id":"https://www.goldminemag.com/author/john-borack#author","name":"John Borack"},"publisher":{"@id":"https://www.goldminemag.com/#organization"},"headline":"Power Pop Plus: The Best of 2019","datePublished":"2020-01-11T16:58:44+00:00","dateModified":"2020-01-11T16:58:44+00:00","commentCount":0,"mainEntityOfPage":"https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019#webpage","image":{"@id":"https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019#primaryimage"},"keywords":"best of,Best of 2019,John M. Borack,Lannie Flowers,power pop,Power Pop Plus","articleSection":"Blogs,Music News,News,Power Pop Plus,Reviews"},{"@type":"Person","@id":"https://www.goldminemag.com/author/john-borack#author","name":"John Borack","image":{"@type":"ImageObject","@id":"https://www.goldminemag.com/#personlogo","url":"https://secure.gravatar.com/avatar/9dde9b63dec64350394f3f47e9e8fe59?s=96&d=mm&r=g","caption":"John Borack"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22313.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s22313.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://s22313.pcdn.co/wp-content/plugins/share-this/css/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://s22313.pcdn.co/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://s22313.pcdn.co/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://s22313.pcdn.co/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9.2'></script>
<link rel='https://api.w.org/' href='https://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22313.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://www.goldminemag.com/?p=316806' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldminemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldminemag.com%2Fblogs%2Fpower-pop-plus-the-best-of-2019" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldminemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldminemag.com%2Fblogs%2Fpower-pop-plus-the-best-of-2019&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://s22313.pcdn.co/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["blogs","music-news","news","power-pop-plus","reviews"],"pageAttributes":["best-of","best-of-2019","john-m-borack","lannie-flowers","power-pop","power-pop-plus"],"pagePostAuthor":"John Borack"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript" src="https://s22313.pcdn.co/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1579103087"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>	<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
	<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba&product=sharethis-wordpress"></script>
	<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba","onhover":false});var st_type="wordpress4.9.9";</script>

	<!-- Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-688062-77"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-688062-77'); // All AIM
		gtag('config', 'UA-688062-78'); // Home Group
	</script>
	<!-- End Google Analytics -->

	<!-- optinmonster-->
	<script type="text/javascript" src="https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fa.opmnstr.com%2Fapp%2Fjs%2Fapi.min.js&amp;data=02%7C01%7CTKlodd%40aimmedia.com%7Cf1f624047d074a0e729008d75333e0cb%7C8e799f8afc0b4171a6cfb7070a2ae405%7C0%7C0%7C637069354594170981&amp;sdata=3lYf2NwynCfHjWfC1ge0FwjZ5x90ULEjO4BJ6R15zOo%3D&amp;reserved=0" data-account="3238" data-user="18206" async></script>
	<!-- end optinmonster -->

	<!-- hubspot -->
	<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4566937.js"></script>
	<!-- end hubspot -->


</head>

<body data-rsssl=1 class="post-template-default single single-post postid-316806 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>

                        <div style="height:94px;"> <!--DEVOPS-5109 add space to prevent shifting from ads -->
			<aside class="widget goldm-widget"><script>
googletag.cmd.push(function()

{ googletag.defineSlot('/7222/GMM/gmm-728x90-1', [[468, 60], [728, 90]], 'div-gpt-ad-1554734712752-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }

);
</script>

<!-- /184645914/GMM/gmm-728x90-1 -->
<div id='div-gpt-ad-1554734712752-0'>
<script>
googletag.cmd.push(function()

{ googletag.display('div-gpt-ad-1554734712752-0'); }

);
</script>
</div></aside>  <!--DEVOPS-5109 uncommented-->
                        </div>
			 <a href="/" alt="Goldmine Magazine" /><img class="logo" src="https://s22313.pcdn.co/wp-content/uploads/GM_Logo_Y_w_sub_800px.png" /></a>

			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266851"><a href="https://www.goldminemag.com/articles">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266861"><a href="https://www.goldminemag.com/news">News</a>
	<ul class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="https://www.goldminemag.com/news/obituaries-news">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266881"><a href="https://www.goldminemag.com/news/disc-news">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-267021"><a href="https://www.goldminemag.com/news/music-news">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="https://www.goldminemag.com/news/artist-news">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="https://www.goldminemag.com/news/tour-news-news">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="https://www.goldminemag.com/articles/10-albums-that-changed-my-life">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="https://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="https://www.goldminemag.com/articles/high-fidelity">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="https://www.goldminemag.com/articles/discoveries">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="https://www.goldminemag.com/articles/flashback">Flashback</a></li>
	<li id="menu-item-314907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314907"><a href="https://www.goldminemag.com/articles/now-we-are-64">Now We&#8217;re 64</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="https://www.goldminemag.com/articles/rock-and-roll-hall-of-fame">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="https://www.goldminemag.com/articles/where-are-they-now-article">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="https://www.goldminemag.com/articles/sounding-off">Sounding Off</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="https://www.goldminemag.com/articles/backstage-pass-article">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-267051"><a href="https://www.goldminemag.com/reviews">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="https://www.goldminemag.com/reviews/album-reviews">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="https://www.goldminemag.com/reviews/blu-ray-reviews">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="https://www.goldminemag.com/reviews/best-live-albums">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="https://www.goldminemag.com/reviews/concert-reviews">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="https://www.goldminemag.com/reviews/dvd-reviews">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="https://www.goldminemag.com/reviews/book-reviews">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266891"><a href="https://www.goldminemag.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="https://www.goldminemag.com/blogs/american-back-roads-blogs">American Back Roads</a></li>
	<li id="menu-item-314906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314906"><a href="https://www.goldminemag.com/blogs/bluesology">Bluesology</a></li>
	<li id="menu-item-314904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314904"><a href="https://www.goldminemag.com/blogs/classical-music-vinyl-reviewed">Classical Gas</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="https://www.goldminemag.com/blogs/filled-with-sound">Filled With Sound</a></li>
	<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="https://www.goldminemag.com/goldmine_hof">Goldmine Hall of Fame</a>
	<ul class="sub-menu">
		<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="https://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria">Goldmine Hall of Fame Criteria</a></li>
		<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="https://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees">Goldmine Hall of Fame Inductees</a></li>
	</ul>
</li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="https://www.goldminemag.com/blogs/indie-spotlight">Indie Spotlight</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-267151"><a href="https://www.goldminemag.com/blogs/power-pop-plus">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294305"><a title="Spin Cycle Blog" href="https://www.goldminemag.com/blogs">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="https://www.goldminemag.com/blogs/sounds-from-across-the-pond">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="https://www.goldminemag.com/blogs/vinyl-finds">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267211"><a href="https://www.goldminemag.com/collector-resources">Music Collector Resources</a>
<ul class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="https://www.goldminemag.com/record-store-directory">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="https://www.goldminemag.com/collector-resources/record-grading">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="https://www.goldminemag.com/collector-resources/record-store-day">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="https://www.goldminemag.com/collector-resources/record-show-calendar">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="https://www.goldminemag.com/collector-resources/record-store-recon">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="https://www.goldminemag.com/collector-resources/collectors-corner-collector-resources">Collector&#8217;s Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="https://www.goldminemag.com/collector-resources/collector-supplies">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="https://www.goldminemag.com/collector-resources/collectors-voice">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="https://www.goldminemag.com/collector-resources/want-lists">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="https://www.goldminemag.com/collector-resources/sound-advice-collector-resources">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="https://www.goldminemag.com/collector-resources/our-readers">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="https://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="https://www.goldminemag.com/collector-resources/beyond-vinyl">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="https://www.goldminemag.com/collector-resources/market-watch">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="https://www.goldminemag.com/goldmine-magazine-podcast">Podcast</a></li>
<li id="menu-item-314349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314349"><a title="Goldmine Giveaways" href="https://www.goldminemag.com/giveaway">Giveaway</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" rel="noopener noreferrer" href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" rel="noopener noreferrer" href="/circ/?url=https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" rel="noopener noreferrer" href="/circ/?url=https://gmn.pcdfusion.com/pcd/Order?iKey=I**BG2">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="https://www.goldminemag.com/subscribe-2/alert">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="https://www.goldminemag.com/subscribe-2/enewsletter">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="https://www.goldminemag.com/about-us">About</a>
<ul class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="https://www.goldminemag.com/about-us">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="https://www.goldminemag.com/advertise">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" rel="noopener noreferrer" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" rel="noopener noreferrer" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" rel="noopener noreferrer" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="https://www.goldminemag.com/shop/webinars">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="https://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="https://www.goldminemag.com/login?action=register">Register</a> 
			<a href="https://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">

                        <a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="https://www.instagram.com/goldminemagazine" alt="Goldmine Magazine on  Instagram" target="_blank" style="background-position:-189px 0;" >&nbsp;</a> <!--DEVOPS-5109-->
                        <a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/Peart-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/Peart-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Peart-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-in-memoriam-neil-peart-of-rush" title="Permalink to Fabulous Flip Sides In Memoriam – Neil Peart of Rush" rel="bookmark">Fabulous Flip Sides In Memoriam – Neil Peart of Rush</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/Lannie-Flowers-Home-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/Lannie-Flowers-Home-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Lannie-Flowers-Home-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Lannie-Flowers-Home-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Lannie-Flowers-Home-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Lannie-Flowers-Home.jpg 545w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019" title="Permalink to Power Pop Plus: The Best of 2019" rel="bookmark">Power Pop Plus: The Best of 2019</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/Jimmie-new-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/Jimmie-new-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Jimmie-new-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Jimmie-new-298x300.jpg 298w, https://s22313.pcdn.co/wp-content/uploads/Jimmie-new-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Jimmie-new.jpg 540w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/articles/fabulous-flip-sides/fabulous-flip-sides-the-fabulous-thunderbirds-interview-with-jimmie-vaughan" title="Permalink to Fabulous Flip Sides – The Fabulous Thunderbirds &#8211; Interview with Jimmie Vaughan" rel="bookmark">Fabulous Flip Sides – The Fabulous Thunderbirds &#8211; Interview with Jimmie Vaughan</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/JimmyDuckHolmes-COVER-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/JimmyDuckHolmes-COVER-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/JimmyDuckHolmes-COVER-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/JimmyDuckHolmes-COVER-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/JimmyDuckHolmes-COVER-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/JimmyDuckHolmes-COVER-1024x1024.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/JimmyDuckHolmes-COVER-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/blogs/nine-new-blues-gems-kick-off-2020-in-grand-style" title="Permalink to Nine new Blues gems kick off 2020 in grand style" rel="bookmark">Nine new Blues gems kick off 2020 in grand style</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/DSC_3790-2-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/DSC_3790-2-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/DSC_3790-2-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/news/artist-news/fourth-annual-day-of-the-doors-held-in-downtown-l-a" title="Permalink to Fourth annual &#8220;Day Of The Doors&#8221; held in Downtown L.A." rel="bookmark">Fourth annual &#8220;Day Of The Doors&#8221; held in Downtown L.A.</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>tlacg: <a href="https://www.goldminemag.com/articles/remembering-alice-cooper-as-a-band#comment-555418" title="on Remembering 'Alice Cooper' as a band">Ivor... the chicken was NOT th</a>...</li>
<li>Bryhong8: <a href="https://www.goldminemag.com/articles/taiwanese-pressings-60s-70s-rock-records-collector-darlings#comment-555417" title="on Taiwanese pressings of '60s and '70s rock records are collector darlings">Thanks for the article.  I jus</a>...</li>
<li>barnetteles: <a href="https://www.goldminemag.com/news/which-beatles-collectibles-offer-the-most-bang-for-the-buck-2#comment-555416" title="on Which Beatles collectibles offer the most bang for the buck?">I bought a guys collection and</a>...</li>
<li>barnetteles: <a href="https://www.goldminemag.com/news/which-beatles-collectibles-offer-the-most-bang-for-the-buck-2#comment-555415" title="on Which Beatles collectibles offer the most bang for the buck?">I dont see the Help album on P</a>...</li>
<li>Dirkcrawford: <a href="https://www.goldminemag.com/articles/sound-advice-misprints-errors-dont-always-mean-big-bucks#comment-555409" title="on Sound Advice: Misprints, errors don't always mean big bucks">I just played Yes 90125, and t</a>...</li>
</ul>			</ul>
			</div>
			</div>
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250A -->
<div id='div-gpt-ad-1534336587074-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/7222/GMM/gmm-300X250A', [300, 250], 'div-gpt-ad-1534336587074-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336587074-0');
googletag.enableServices();
});
</script>
</div><br style="clear: both; display: block; float: none;"/></aside><aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250B -->
<div id='div-gpt-ad-1534336671240-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/7222/GMM/gmm-300X250B', [300, 250], 'div-gpt-ad-1534336671240-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336671240-0');
googletag.enableServices();
});
</script>
</div><br style="clear: both; display: block; float: none;"/></aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20" target="_blank" rel="noopener noreferrer"><img src="https://s22313.pcdn.co/wp-content/uploads/68off-sub-offerad.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div></aside></div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Power Pop Plus: The Best of 2019</h1>

				<div class="entry-meta">
		Posted in <a href="https://www.goldminemag.com/blogs" rel="category tag">Blogs</a>, <a href="https://www.goldminemag.com/news/music-news" rel="category tag">Music News</a>, <a href="https://www.goldminemag.com/news" rel="category tag">News</a>, <a href="https://www.goldminemag.com/blogs/power-pop-plus" rel="category tag">Power Pop Plus</a>, <a href="https://www.goldminemag.com/reviews" rel="category tag">Reviews</a> | Tags: <a href="https://www.goldminemag.com/tag/best-of" rel="tag">best of</a>, <a href="https://www.goldminemag.com/tag/best-of-2019" rel="tag">Best of 2019</a>, <a href="https://www.goldminemag.com/tag/john-m-borack" rel="tag">John M. Borack</a>, <a href="https://www.goldminemag.com/tag/lannie-flowers" rel="tag">Lannie Flowers</a>, <a href="https://www.goldminemag.com/tag/power-pop" rel="tag">power pop</a>, <a href="https://www.goldminemag.com/tag/power-pop-plus" rel="tag">Power Pop Plus</a>		
			<br /><time class="entry-date" datetime="2020-01-11T10:58:44-06:00" pubdate>January 11, 2020</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="https://www.goldminemag.com/author/john-borack" title="View all posts by John Borack" rel="author">John Borack</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019&media=//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B081VHSKCH&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=activeinterest-gold-20&amp;language=en_US&description=Power Pop Plus: The Best of 2019 on https://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		<span class='st_stumbleupon' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		<span class='st_plusone' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		<span class='st_sharethis' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		<span class='st_ facebook' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		<span class='st_fblike' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		</div>

	<div class="entry-content">
		<p>By John M. Borack</p>
<p>There was plenty of fine music in 2019 and here are my choices for the best of the best— albums and songs. Some of the names will be familiar to you and many won’t, but I encourage you to not only check out these particular artists, albums and tracks, but also to keep supporting independent music in general. I listened to a lot of new stuff again this year and it was tough to whittle the list down to 20 (and 25), but I’m of the opinion that these sorts of year-end lists become difficult to process the longer they get. You know, information overload and all that. But what do I know? Anyway—away we go…</p>
<p><strong><a href="https://www.amazon.com/Home-Lannie-Flowers/dp/B081VHSKCH/ref=as_li_ss_il?ie=UTF8&amp;linkCode=li3&amp;tag=activeinterest-gold-20&amp;linkId=d8868c5f60d949ef838553748e4db855&amp;language=en_US" target="_blank" rel="noopener noreferrer"><img class="alignleft" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B081VHSKCH&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=activeinterest-gold-20&amp;language=en_US" alt="" width="250" height="250" border="0" /></a>TOP 20 ALBUMS OF 2019</strong></p>
<ol>
<li><strong>Lannie Flowers – Home (SpyderPop Records)</strong></li>
<li>Nick Frater – Full Fathom Freight-Train (Kool Kat)</li>
<li>The Brothers Steve &#8211; #1 (Supermegabot)</li>
<li>The Dates – Ask Again Later (Burger)</li>
<li>The Resonars &#8211; No Exit (Trouble in Mind)</li>
<li>The Persian Leaps &#8211; Electrical Living (Land Ski)</li>
<li>Jordan Jones &#8211; Jordan Jones (Spaghetty/Beluga)</li>
<li>The Rubinoos &#8211; From Home (Yep Roc)</li>
<li>The Speedways – Just Another Regular Summer (Rum Bar)</li>
<li>Dime Box Band – Happy (Avebury)</li>
<li>Brad Marino &#8211; Extra Credit (Rum Bar)</li>
<li>Scott Gagner – Hummingbird Heart (Self released)</li>
<li>The Whiffs &#8211; Another Whiff (Dig!)</li>
<li>Jeff Lynne’s ELO &#8211; From Out of Nowhere (Columbia)</li>
<li>Slumberjet &#8211; World of Sound (Broken Lullaby)</li>
<li>David Brookings &amp; the Average Lookings &#8211; Scorpio Monologue (Self released)</li>
<li>Geoff Palmer &#8211; Pulling Out All the Stops (Rum Bar)</li>
<li>Eytan Mirsky – If Not Now…Later (Self released)</li>
<li>The Jellybricks &#8211; Some Kind of Lucky (Wicked Cool)</li>
<li>The Boys with the Perpetual Nervousness – Dead Calm (Pretty Olivia)</li>
</ol>
<p>&nbsp;</p>
<p><strong>TOP 25 SONGS OF 2019 </strong></p>
<p>Note: This list does not include tracks from albums that appeared in the Top 20. Another note: This would make a crazy-good playlist.</p>
<ol>
<li>In Deed – “According to You”</li>
<li>The Kariannes – “This Song is a Cure”</li>
<li>Irene Peña – “Own Sweet Time”</li>
<li>The Bobbleheads – “Anne Murray Centre”</li>
<li>The Armoires – “Satellite Business”</li>
<li>The Click Beetles – “If Not Now Then When”</li>
<li>Nick Eng – “Mad Abby”</li>
<li>Lannie Flowers – “Summer Blue”</li>
<li>Charlie Faye &amp; the Fayettes – “Baby We’ll Be OK”</li>
<li>The Pernice Brothers – “The Devil &amp; the Jinn”</li>
<li>The Cassettes – “She Gets What She Wants”</li>
<li>The Muffs – “A Lovely Day Boo Hoo”</li>
<li>The Lolas – “Indigo”</li>
<li>White Reaper – “Headwind”</li>
<li>Johnathan Pushkar – “We Could Be Together”</li>
<li>The Bishop’s Daredevil Stunt Club – “Starpower”</li>
<li>The Rembrandts – “Broken Toy”</li>
<li>Sofa City Sweetheart – “Stop the Thinking”</li>
<li>The Lunar Laugh – “Welcome to the World”</li>
<li>The Rallies – “If You Do”</li>
<li>The Vapour Trails – “The Inner Truth”</li>
<li>ANC4 – “Broken Tune”</li>
<li>Sex Clark Five – “Cosmic Brain”</li>
<li>The Well Wishers – “Back Door”</li>
<li>The Junior League – “Falling in Love”</li>
</ol>
				<div class="social">
		<span class='st_twitter' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019&media=//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B081VHSKCH&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=activeinterest-gold-20&amp;language=en_US&description=Power Pop Plus: The Best of 2019 on https://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		<span class='st_stumbleupon' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		<span class='st_plusone' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		<span class='st_sharethis' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		<span class='st_ facebook' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		<span class='st_fblike' st_title='Power Pop Plus: The Best of 2019' st_url='https://www.goldminemag.com/blogs/power-pop-plus-the-best-of-2019' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-316806 -->

						<div id="comments">
	
	
			<p class="nocomments">Comments are closed.</p>
	
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="glinks" style="margin-left: 20px;height:250px">
	<h4>Advertisement</h4>

<div id='div-gpt-ad-1566512180289-0' style='width: 300px; height: 250px;'>
	<script>
    googletag.cmd.push(function() { 
        googletag.defineSlot('/7222/GMM/GMM_300x250C', [300, 250], 'div-gpt-ad-1566512180289-0').addService(googletag.pubads());
        googletag.display('div-gpt-ad-1566512180289-0');
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
  </script>
</div>
</div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="splinks" style="margin-left: 20px;height:250px;overflow:hidden">
<a href="http://cygnusradio.com/category/goldmine-radio-hour/">
	<img src="https://s22313.pcdn.co/wp-content/uploads/goldmine-radio-hour-new.jpg" alt="Goldmine Radio Hour" style="width:auto"/>
</a>
</div></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="splinks" style="margin-left: 20px;height:250px">
<h4>Sponsored Links</h4>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L11">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L10">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L116">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L11">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="https://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div></aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:30px">
	<img src="https://s22313.pcdn.co/wp-content/uploads/GM_Logo_black-1.png" alt="Goldmine Magazine" /> 
	<a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.aimmedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.aimmmedia.com" target="_blank" rel="noopener noreferrer">Active Interest Media</a> All rights reserved. </span>
</div></div></aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219051","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":171,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>