<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s22313.pcdn.co/wp-content/themes/goldmine-mag-theme/style.css?ver=1.5.1" />
<link rel="pingback" href="https://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!--[if lt IE 9]>
<script src="https://s22313.pcdn.co/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Goldmine Record Show Calendar, January 2018 - Goldmine Magazine</title>
<meta name="description" content="Happy New Year! The following are upcoming record shows and events, for January 2019 and beyond."/>
<link rel="canonical" href="https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018" />
<link rel="publisher" href="https://plus.google.com/105853805944722221195/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Goldmine Record Show Calendar, January 2018 - Goldmine Magazine" />
<meta property="og:description" content="Happy New Year! The following are upcoming record shows and events, for January 2019 and beyond." />
<meta property="og:url" content="https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="CD and record shows" />
<meta property="article:tag" content="collecting vinyl records" />
<meta property="article:tag" content="music memorablia" />
<meta property="article:tag" content="Record Show Calendar" />
<meta property="article:tag" content="record show listings" />
<meta property="article:tag" content="Record shows" />
<meta property="article:section" content="Collector Resources" />
<meta property="article:published_time" content="2019-01-01T19:38:32+00:00" />
<meta property="article:modified_time" content="2019-01-01T20:41:13+00:00" />
<meta property="og:updated_time" content="2019-01-01T20:41:13+00:00" />
<meta property="og:image" content="https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show.jpg" />
<meta property="og:image:secure_url" content="https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show.jpg" />
<meta property="og:image:width" content="518" />
<meta property="og:image:height" content="518" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Happy New Year! The following are upcoming record shows and events, for January 2019 and beyond." />
<meta name="twitter:title" content="Goldmine Record Show Calendar, January 2018 - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.goldminemag.com/","sameAs":["https://www.facebook.com/goldminemag","https://plus.google.com/105853805944722221195/posts","https://twitter.com/goldmine_mag"],"@id":"https://www.goldminemag.com/#organization","name":"Goldmine Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="https://www.goldminemag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="https://www.goldminemag.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Goldmine Record Show Calendar, January 2018 Comments Feed" href="https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22313.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='https://s22313.pcdn.co/wp-content/plugins/share-this/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://s22313.pcdn.co/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://s22313.pcdn.co/wp-content/plugins/wp-polls/polls-css.css?ver=2.74.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://s22313.pcdn.co/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='https://s22313.pcdn.co/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.12'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22313.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.goldminemag.com/?p=314459' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldminemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldminemag.com%2Fcollector-resources%2Fgoldmine-record-show-calendar-january-2018" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldminemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldminemag.com%2Fcollector-resources%2Fgoldmine-record-show-calendar-january-2018&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://s22313.pcdn.co/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["collector-resources","news","record-show-calendar"],"pageAttributes":["cd-and-record-shows","collecting-vinyl-records","music-memorablia","record-show-calendar","record-show-listings","record-shows"],"pagePostAuthor":"Goldmine1"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript" src="https://s22313.pcdn.co/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1546423321"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-314459 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>

                        <div style="height:94px;"> <!--DEVOPS-5109 add space to prevent shifting from ads -->
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-728x90-1 -->
<div id='div-gpt-ad-1534336487243-0'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-728x90-1', [[468, 60], [728, 90]], 'div-gpt-ad-1534336487243-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336487243-0');
googletag.enableServices();
});
</script>
</div></aside>  <!--DEVOPS-5109 uncommented-->
                        </div>
			 <a href="/" alt="Goldmine Magazine" /><img class="logo" src="https://s22313.pcdn.co/wp-content/uploads/GM_Logo_Y_w_sub_800px.png" /></a> 

			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266851"><a href="https://www.goldminemag.com/articles">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-266861"><a href="https://www.goldminemag.com/news">News</a>
	<ul class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="https://www.goldminemag.com/news/obituaries-news">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266881"><a href="https://www.goldminemag.com/news/disc-news">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="https://www.goldminemag.com/news/music-news">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="https://www.goldminemag.com/news/artist-news">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="https://www.goldminemag.com/news/tour-news-news">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="https://www.goldminemag.com/articles/10-albums-that-changed-my-life">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="https://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="https://www.goldminemag.com/articles/high-fidelity">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="https://www.goldminemag.com/articles/discoveries">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="https://www.goldminemag.com/articles/flashback">Flashback</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="https://www.goldminemag.com/articles/rock-and-roll-hall-of-fame">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="https://www.goldminemag.com/articles/where-are-they-now-article">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="https://www.goldminemag.com/articles/sounding-off">Sounding Off</a></li>
	<li id="menu-item-266961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266961"><a href="https://www.goldminemag.com/articles/readers-choice">Readers&#8217; Choice</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="https://www.goldminemag.com/articles/backstage-pass-article">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267051"><a href="https://www.goldminemag.com/reviews">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="https://www.goldminemag.com/reviews/album-reviews">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="https://www.goldminemag.com/reviews/blu-ray-reviews">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="https://www.goldminemag.com/reviews/best-live-albums">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267091"><a href="https://www.goldminemag.com/reviews/concert-reviews">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="https://www.goldminemag.com/reviews/dvd-reviews">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="https://www.goldminemag.com/reviews/book-reviews">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="https://www.goldminemag.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="https://www.goldminemag.com/blogs/american-back-roads-blogs">American Back Roads</a></li>
	<li id="menu-item-267141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267141"><a href="https://www.goldminemag.com/blogs/california-60s">California 60s</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="https://www.goldminemag.com/blogs/filled-with-sound">Filled With Sound</a></li>
	<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="https://www.goldminemag.com/goldmine_hof">Goldmine Hall of Fame</a>
	<ul class="sub-menu">
		<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="https://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria">Goldmine Hall of Fame Criteria</a></li>
		<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="https://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees">Goldmine Hall of Fame Inductees</a></li>
	</ul>
</li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="https://www.goldminemag.com/blogs/indie-showcase">Indie Showcase</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="https://www.goldminemag.com/blogs/power-pop-plus">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="https://www.goldminemag.com/blogs">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="https://www.goldminemag.com/blogs/sounds-from-across-the-pond">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="https://www.goldminemag.com/blogs/vinyl-finds">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-267211"><a href="https://www.goldminemag.com/collector-resources">Music Collector Resources</a>
<ul class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="https://www.goldminemag.com/record-store-directory">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="https://www.goldminemag.com/collector-resources/record-grading">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="https://www.goldminemag.com/collector-resources/record-store-day">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-267461"><a href="https://www.goldminemag.com/collector-resources/record-show-calendar">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="https://www.goldminemag.com/collector-resources/record-store-recon">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="https://www.goldminemag.com/collector-resources/collectors-corner-collector-resources">Collector&#8217;s Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="https://www.goldminemag.com/collector-resources/collector-supplies">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="https://www.goldminemag.com/collector-resources/collectors-voice">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="https://www.goldminemag.com/collector-resources/want-lists">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="https://www.goldminemag.com/collector-resources/sound-advice-collector-resources">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="https://www.goldminemag.com/collector-resources/our-readers">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="https://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="https://www.goldminemag.com/collector-resources/beyond-vinyl">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="https://www.goldminemag.com/collector-resources/market-watch">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="https://www.goldminemag.com/goldmine-magazine-podcast">Podcast</a></li>
<li id="menu-item-314349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314349"><a title="Goldmine Giveaways" href="https://www.goldminemag.com/giveaway">Giveaway</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://gmn.pcdfusion.com/pcd/Order?iKey=I**BG2">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="https://www.goldminemag.com/subscribe-2/alert">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="https://www.goldminemag.com/subscribe-2/enewsletter">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="https://www.goldminemag.com/about-us">About</a>
<ul class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="https://www.goldminemag.com/about-us">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="https://www.goldminemag.com/advertise">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="https://www.goldminemag.com/shop/webinars">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="https://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="https://www.goldminemag.com/login?action=register">Register</a> 
			<a href="https://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">

                        <a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="https://www.instagram.com/goldminemagazine" alt="Goldmine Magazine on  Instagram" target="_blank" style="background-position:-189px 0;" >&nbsp;</a> <!--DEVOPS-5109-->
                        <a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/Goldmine_Borack-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/Goldmine_Borack-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Goldmine_Borack-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/blogs/power-pop-plus/power-pop-plus-blogs-best-of-2018" title="Permalink to Power Pop Plus blog&#8217;s Best of 2018" rel="bookmark">Power Pop Plus blog&#8217;s Best of 2018</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show.jpg 518w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018" title="Permalink to Goldmine Record Show Calendar, January 2018" rel="bookmark">Goldmine Record Show Calendar, January 2018</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/The-Weight-album-cover-35x35.png" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/The-Weight-album-cover-35x35.png 35w, https://s22313.pcdn.co/wp-content/uploads/The-Weight-album-cover-150x150.png 150w, https://s22313.pcdn.co/wp-content/uploads/The-Weight-album-cover-300x300.png 300w, https://s22313.pcdn.co/wp-content/uploads/The-Weight-album-cover-768x769.png 768w, https://s22313.pcdn.co/wp-content/uploads/The-Weight-album-cover-80x80.png 80w, https://s22313.pcdn.co/wp-content/uploads/The-Weight-album-cover.png 940w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/blogs/the-best-indie-albums-of-2018" title="Permalink to The Best Indie Albums of 2018" rel="bookmark">The Best Indie Albums of 2018</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/sweetheart-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/sweetheart-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/sweetheart-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/blogs/american-back-roads-blogs/american-back-roads-blog-lists-its-best-of-2018" title="Permalink to American Back Roads blog lists its Best of 2018" rel="bookmark">American Back Roads blog lists its Best of 2018</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/willie-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/willie-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/willie-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/willie-300x297.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/willie-768x760.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/willie-1024x1014.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/willie-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/willie.jpg 1200w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/blogs/vinyl-finds-blog-selects-its-best-of-2018" title="Permalink to Vinyl Finds blog selects its Best of 2018" rel="bookmark">Vinyl Finds blog selects its Best of 2018</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>darena: <a href="https://www.goldminemag.com/collector-resources/ask-the-expert-the-value-of-a-paul-simon-vinyl-jacket#comment-555319" title="on Ask The Expert: The value of a Paul Simon vinyl jacket">Lame.  Couldn't you at least p</a>...</li>
<li>applecorp: <a href="https://www.goldminemag.com/reviews/beatles-white-album-50th-anniversary-deluxe-edition-shines-with-5-stars#comment-555318" title="on Beatles White Album 50th Anniversary Deluxe Edition shines with 5 stars">The re-mix sucks. The Esher tr</a>...</li>
<li>Patrick Prince: <a href="https://www.goldminemag.com/articles/taiwanese-pressings-60s-70s-rock-records-collector-darlings#comment-555315" title="on Taiwanese pressings of '60s and '70s rock records are collector darlings">Goldmine has no conne</a>...</li>
<li>Creede: <a href="https://www.goldminemag.com/articles/taiwanese-pressings-60s-70s-rock-records-collector-darlings#comment-555314" title="on Taiwanese pressings of '60s and '70s rock records are collector darlings">How would someone go about buy</a>...</li>
<li>FabulousFlipSides: <a href="https://www.goldminemag.com/blogs/hard-and-heavy/no-rest-for-kiss-until-farewell#comment-555281" title="on No rest for KISS... until farewell">You know I'll be there.for my </a>...</li>
</ul>			</ul>
			</div>
			</div>
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250A -->
<div id='div-gpt-ad-1534336587074-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-300X250A', [300, 250], 'div-gpt-ad-1534336587074-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336587074-0');
googletag.enableServices();
});
</script>
</div></aside><aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250B -->
<div id='div-gpt-ad-1534336671240-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-300X250B', [300, 250], 'div-gpt-ad-1534336671240-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336671240-0');
googletag.enableServices();
});
</script>
</div></aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20" target="_blank"><img src="https://s22313.pcdn.co/wp-content/uploads/68off-sub-offerad.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx314459" name="thx" value="https://www.goldminemag.com/thanks"  /><input type="hidden" id="err314459" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Goldmine Record Show Calendar, January 2018</h1>

				<div class="entry-meta">
		Posted in <a href="https://www.goldminemag.com/collector-resources" rel="category tag">Collector Resources</a>, <a href="https://www.goldminemag.com/news" rel="category tag">News</a>, <a href="https://www.goldminemag.com/collector-resources/record-show-calendar" rel="category tag">Record Show Calendar</a> | Tags: <a href="https://www.goldminemag.com/tag/cd-and-record-shows" rel="tag">CD and record shows</a>, <a href="https://www.goldminemag.com/tag/collecting-vinyl-records" rel="tag">collecting vinyl records</a>, <a href="https://www.goldminemag.com/tag/music-memorablia" rel="tag">music memorablia</a>, <a href="https://www.goldminemag.com/tag/record-show-calendar" rel="tag">Record Show Calendar</a>, <a href="https://www.goldminemag.com/tag/record-show-listings" rel="tag">record show listings</a>, <a href="https://www.goldminemag.com/tag/record-shows" rel="tag">Record shows</a>		
			<br /><time class="entry-date" datetime="2019-01-01T13:38:32+00:00" pubdate>January 1, 2019</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="https://www.goldminemag.com/author/goldmine1" title="View all posts by Goldmine1" rel="author">Goldmine1</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018&media=https://www.goldminemag.com/wp-content/uploads/Cromwell-Record-Show-150x150.jpg&description=Goldmine Record Show Calendar, January 2018 on https://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		<span class='st_stumbleupon' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		<span class='st_plusone' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		<span class='st_sharethis' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		<span class='st_ facebook' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		<span class='st_fblike' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		</div>

	<div class="entry-content">
		<p>Happy New Year! The following are upcoming <strong>record shows and events</strong>, for January 2019 and beyond.</p>
<p class="p1"><em><span class="s1">Call before you travel. Listings are provided by show promoters, subject to change and not verified by Goldmine. <strong>Want to list your event?</strong></span></em></p>
<p class="p1"><em><span class="s1">Send pertinent information at least six weeks before the show via e-mail  (in the style below) to <strong>GoldmineMagazine@fwmedia.com (Subject: “Shows Calendar”).</strong></span></em></p>
<div></div>
<p><img class="alignleft wp-image-311488 size-thumbnail" src="https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show-150x150.jpg" alt="" width="150" height="150" srcset="https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Cromwell-Record-Show.jpg 518w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p><span style="text-decoration: underline;"><strong>2019</strong></span></p>
<div>
<p><strong>Jan 5</strong>  GA, Lawrenceville. The Lawrenceville Record Show presented by Depot Records. @ Slow Pour Brewing Company 407 N. Clayton Street, Lawrenceville GA 30046. SH: 11-6. A: Free.</p>
<p><b><span class="aBn" tabindex="0" data-term="goog_685085650"><span class="aQJ">Jan 6</span></span></b>  CT, HARTFORD VINYL RECORD SHOW,.Holiday Inn, <a href="https://maps.google.com/?q=100+East+River+Drive,+East+Hartford&amp;entry=gmail&amp;source=g">100 East River Drive, East Hartford</a> – 50 dealer tables. A: $4. Early Birds at <span class="aBn" tabindex="0" data-term="goog_685085651"><span class="aQJ">9am-10am</span></span>, $10. SH: <span class="aBn" tabindex="0" data-term="goog_685085652"><span class="aQJ">10am-4pm.</span></span> C: <a href="http://musicexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://musicexpos.com&amp;source=gmail&amp;ust=1532620280292000&amp;usg=AFQjCNF_kY-o-5mxzFbV2sKHhhH9E8-hvw">musicexpos.com</a> 860-840-6171 <a href="mailto:musicexpo@yahoo.com" target="_blank" rel="noopener">musicexpo@yahoo.com</a></p>
<p><strong>Jan 6</strong> MO, St. Louis. St. Louis <span class="il">Record</span> Collectors <span class="il">Show</span>.  American Czech Hall, 4690 Landsdowne at Kingshighway. One of the oldest and best Midwest <span class="il">shows</span>, dealers from all over! SH: 10 am &#8211; 3:30 pm. Adm. $3. <span class="il">Show</span> info (314) 550-1814  <a class="m_-6536354381675257160moz-txt-link-abbreviated" href="mailto:stlrecordshow@gmail.com" target="_blank" rel="noopener">stlrecordshow@gmail.com</a> or visit <a class="m_-6536354381675257160moz-txt-link-abbreviated" href="http://www.records.thewwbc.net/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.records.thewwbc.net&amp;source=gmail&amp;ust=1544917508977000&amp;usg=AFQjCNFz3PveTg-bDBRk82-PtnBxVXpKJA">www.<span class="il">records</span>.thewwbc.net</a>.  Find us on Facebook too!</p>
<div>
<p><strong>Jan 12</strong>  NJ, Wayne. The SECOND SATURDAY Record &amp; CD Show. Firehouse #1, 97 Parish Dr (@ Route 23 &amp; 202S) A: $6. SH; 10AM-4PM. C: 973-209-6067. <a href="http://www.showsandexpos.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914744000&amp;usg=AFQjCNH6yXNkh9Pm38jv2dwx16BnIB08oQ">www.showsandexpos.com</a>. Over 70 tables! Get on the eMailing List for discount admission!</p>
</div>
<p><strong>Jan 13</strong>  PA, East Petersburg. Pennsylvania Music Expo. 1901 Miller Road, East Petersburg, PA 17520. 2nd Sunday every month. SH: 9am-3pm. A: Free. Free parking! Buy Sell Trade Browse! Albums/Singles, CDs, DVDs/Blu-rays, Books/Memorabilia/Posters, Imports, Test Pressings, Music Hobby Supplies and much more! Keystone Record Collectors, <a href="http://www.recordcollectors.org" target="_blank" rel="noopener">www.recordcollectors.org</a>.</p>
<div>
<p><strong>Jan 19 </strong> NY, New York. The NEW YORK CITY Record &amp; CD Show. The Watson Hotel, 440 W. 57th Street (Between 9th &amp; 10th Aves.) A: $6. SH: 10AM-4PM. C: 973-209-6067. <a href="http://www.showsandexpos.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Get on the eMailing List for discount admission!</p>
<p><strong>Jan 20</strong> NY, Massapequa. The LONG ISLAND Music Lover’s Faire. American Legion, 66 Veterans Blvd (GPS: 20 Broadway). A: $5. SH: 10AM-3PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Over 60 tables! Get on the eMailing List for discount admission!</p>
</div>
<p><b><span class="aBn" tabindex="0" data-term="goog_685085653"><span class="aQJ">Jan 20</span></span></b>  RI, Warwick RHODE ISLAND VINYL RECORD SHOW,.Hilton Garden Inn, <a href="https://maps.google.com/?q=1+Thurber+St,+Warwick&amp;entry=gmail&amp;source=g">1 Thurber St, Warwick</a> – 25 dealer tables. A: $4. Early Birds at <span class="aBn" tabindex="0" data-term="goog_685085654"><span class="aQJ">9am-10am</span></span>, $10. SH: <span class="aBn" tabindex="0" data-term="goog_685085655"><span class="aQJ">10am-4pm.</span></span> C: <a href="http://musicexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://musicexpos.com&amp;source=gmail&amp;ust=1532620280292000&amp;usg=AFQjCNF_kY-o-5mxzFbV2sKHhhH9E8-hvw">musicexpos.com</a> 860-840-6171 <a href="mailto:musicexpo@yahoo.com" target="_blank" rel="noopener">musicexpo@yahoo.com.</a></p>
<p><b><span class="aBn" tabindex="0" data-term="goog_685085653"><span class="aQJ">Jan 20</span></span></b>  IL, Hillside. Chicagoland Record Collectors Shows. Best Western Chicago Hillside, 4400 Frontage Rd, Hillside, Illinois. SH: 8:45am – 4:00pm. Early Bird Hours: 5:30 – 8:30am. A: $3.00. Early Bird Admission: $10.00. Big vinyl show – 45’s, Lp’s – 75 dealers. Dealer Tables: 115 – 8’ tables $45.00 each. Contact: John Govi, 3045 Worcester Ln, Aurora, IL 60504. 630-898-1533 (evenings), johngovi@hotmail.com.</p>
<div class="m_-8212560568429003377ydpb2ad40dfyahoo-style-wrap"><b>JAN 26  </b>IL, Springfield &#8211;  Central Illinois Music Collectors Show &amp; Sale. Route 66 Hotel, 625 E. St Joseph St, 6th St Near I-55. Since 1986. A: $3. SH: 10AM-4PM. C: 309-682-1116, <a href="mailto:youngernow@ameritech.net" target="_blank" rel="noopener">youngernow@ameritech.net</a></div>
<div class="m_-8212560568429003377ydpb2ad40dfyahoo-style-wrap"></div>
<div class="m_-8212560568429003377ydpb2ad40dfyahoo-style-wrap">
<p><b>JAN 27 </b> IL, Peoria &#8211;  Central Illinois Music Collectors Show &amp; Sale. Knights Of Columbus, 7403  N. Radnor Rd, off of Willow Knolls Rd near Kellogg Golf Course . Since 1984. A: $3. SH: 10AM-4PM. C: 309-682-1116, <a href="mailto:youngernow@ameritech.net" target="_blank" rel="noopener">youngernow@ameritech.net</a></p>
<p class="p1"><span class="s1"><b>Jan 27</b> CT, Cromwell. CROMWELL RECORD RIOT! Radisson Hotel, 100 Berlin Road. 45 Dealer Tables A: $3. Early Admission 7:30 AM – $10. SH: 9AM-4PM. C: 914-409-3982.</span></p>
</div>
</div>
<div>
<p><strong>Feb 9</strong>  NJ, Wayne. The SECOND SATURDAY Record &amp; CD Show. Firehouse #1, 97 Parish Dr (@ Route 23 &amp; 202S) A: $6. SH; 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a>. Over 70 tables! Get on the eMailing List for discount admission!</p>
<p class="p1"><span class="s1"><strong>Feb 9</strong> Madison, WI. Madison Record Show, Vinyl Record, CD &amp; Music Memorabilia Show at the Comfort Inn,  4822 E Washington Ave, Madison, WI 53704 Early Birds $10 from 8am-10am General 10am – 4pm is $3. For more show info call (815) 978-0196 or Madison Record Show on Facebook. <a href="mailto:retrorockrecords@yahoo.com"><span class="s2">retrorockrecords@yahoo.com</span></a></span></p>
<p><b>Feb 10</b> CT, NORTH HAVEN VINYL RECORD SHOW, Best Western Plus, 201 Washington Ave – 37 dealer tables. A: $4 Early Birds at 9am-10am $10 SH:10am-4pm C: <a href="http://musicexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://musicexpos.com&amp;source=gmail&amp;ust=1542575512616000&amp;usg=AFQjCNF_ZeTAY2b9SfWztY14WzvcGDyeEw">musicexpos.com</a> 860-840-6171 <a href="mailto:musicexpos@yahoo.com" target="_blank" rel="noopener">musicexpos@yahoo.com</a></p>
<p><strong>Feb 10</strong>  PA, East Petersburg. Pennsylvania Music Expo. 1901 Miller Road, East Petersburg, PA 17520. 2nd Sunday every month. SH: 9am-3pm. A: Free. Free parking! Buy Sell Trade Browse! Albums/Singles, CDs, DVDs/Blu-rays, Books/Memorabilia/Posters, Imports, Test Pressings, Music Hobby Supplies and much more! Keystone Record Collectors, <a href="http://www.recordcollectors.org" target="_blank" rel="noopener">www.recordcollectors.org</a>.</p>
<p><strong>Feb 16 </strong> NY, New York. The NEW YORK CITY Record &amp; CD Show. The Watson Hotel, 440 W. 57th Street (Between 9th &amp; 10th Aves.) A: $6. SH: 10AM-4PM. C: 973-209-6067.  <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Get on the eMailing List for discount admission!</p>
<p><strong>Feb 16</strong>  IL, Countryside. SW Chicago Record Show. Holiday Inn 6201 Joliet Rd, Countryside IL. Your favorite dealers old and new – Vinyl, CD, DVD – New, Used and collectible! A: $3. Early bird admission is $10. SH: 10AM-4PM. Six-foot tables are $40.00 each, C: 847-409-9656.</p>
<p><strong>Feb 17</strong> CT, Hartford. The Hartford Record Riot. SH: 10 AM. Pratt &amp; Whitney Aircraft Club. East Hartford, CT.</p>
<p><strong>Feb 17</strong> WI, Milwaukee. Milwaukee Music Fest. Clifford’s Supper Club 10418 West Forest Home Avenue Hales Corners WI. 53130. NEW LOCATION – Your favorite dealers old and new – Vinyl, CD, DVD – New, Used and collectible! 400-600+ paying customers at every show plus many serious buyers from overseas! Eight-foot tables in Milwaukee are $45.00 each. Dealer set-up begins at 8:00 a.m. A: $3. Early bird admission is $10.00.  SH: 10AM-4PM. C: 847-409-9656 or 414 367-8724.</p>
<p><strong>Feb 24</strong>  MA, Springfield. Vinyl Record Show. Location: Markets at Eastfield (Eastfield Mall).1655 Boston Rd Springfield MA 01129 Sunday, February 24<sup>th</sup> 2019. SH: 10am to 4pm. Vendor space is available cost is only $35 per spot and we provide you will a 6’ table and chair. To register call Bill or Ana at 413-459-4663.</p>
<p><strong>Feb 24 </strong> PA, New Hope. New Hope Record Riot! New Hope, Pa. Event Center by Cornerstone. <span class="s1">C: 914-409-3982.</span></p>
<p><strong>Mar 1-2</strong>  AL, Birmingham. ARCA <span class="il">Record</span> &amp; CD <span class="il">Show</span> Gardendale Civic Center, 857 Main St Gardendale AL 35071. 90+ tables SH: FRI 4PM-8PM Early adm 1PM-4PM $10, SAT 9AM-4PM A:$5 C: 205-655-3108 See Alabama <span class="il">Record</span> Collectors on Facebook<br />
Free parking + food trucks!</p>
<p><strong>Mar 2</strong> CT, Bridgeport THE WPKN MUSIC MASH! Get ready! Read’s Art Space, 1042 Broad Street. Bridgeport, CT. A wonderful record show/benefit for one of the tri-state areas’ finest non-profit radio stations, WPKN 89.5 FM! Over 40 tables of LPs, CDs, 45s, DVDs and memorabilia held in a wonderful historic art space (formerly a department store!). Hours of the show: 10 AM-6 PM. Admission is $6.00, Early admission $20 at 8 AM. Dealers from all over the East Coast and Canada converge on Bridgeport for a wonderful day of music, with great DJs, surprise guests too. All profits from the operation of this event go to the general fund of WPKN 98.5 FM.</p>
<p><strong>Mar 2</strong> GA, Athens. The Secret Record Swap. Graduate Hotel Athens, 295 E Dougherty St, Athens, GA 30601, Dealer tables $50: downtown Athens Early ADM during setup 9am-11am $10/ FREE ADM 11am-4pm <a href="mailto:chris@chrisrazz.com">chris@chrisrazz.com</a> 706-206-0766 LV MSG.</p>
<p><strong>March 3 – </strong>GA, Atlanta. The Atlanta Record &amp; CD Show – DoubleTree by Hilton Hotel -2055 South Park Place, Atlanta, Ga 30339. SH: 10am – 4pm. Adm: $4, ($10 – Early Birds at 8am.) *Over 70 tables of records &amp; cds, music memorabilia and more! Show info: (770) 463-2727, or email Keith at <a>eponstage@charter.net</a>.</p>
<p><strong>Mar 9</strong>  NJ, Wayne. The SECOND SATURDAY Record &amp; CD Show. Firehouse #1, 97 Parish Dr (@ Route 23 &amp; 202S) A: $6. SH; 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a>. Over 70 tables! Get on the eMailing List for discount admission!</p>
<p><strong>Mar 10</strong> MO, St. Louis. St. Louis <span class="il">Record</span> Collectors <span class="il">Show</span>.  American Czech Hall, 4690 Landsdowne at Kingshighway. One of the oldest and best Midwest <span class="il">shows</span>, dealers from all over! SH: 10 am &#8211; 3:30 pm. Adm. $3. <span class="il">Show</span> info (314) 550-1814  <a class="m_-6536354381675257160moz-txt-link-abbreviated" href="mailto:stlrecordshow@gmail.com" target="_blank" rel="noopener">stlrecordshow@gmail.com</a> or visit <a class="m_-6536354381675257160moz-txt-link-abbreviated" href="http://www.records.thewwbc.net/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.records.thewwbc.net&amp;source=gmail&amp;ust=1544917508977000&amp;usg=AFQjCNFz3PveTg-bDBRk82-PtnBxVXpKJA">www.<span class="il">records</span>.thewwbc.net</a>.  Find us on Facebook too!</p>
<p><strong>Mar 10</strong>  PA, East Petersburg. Pennsylvania Music Expo. 1901 Miller Road, East Petersburg, PA 17520. 2nd Sunday every month. SH: 9am-3pm. A: Free. Free parking! Buy Sell Trade Browse! Albums/Singles, CDs, DVDs/Blu-rays, Books/Memorabilia/Posters, Imports, Test Pressings, Music Hobby Supplies and much more! Keystone Record Collectors, <a href="http://www.recordcollectors.org" target="_blank" rel="noopener">www.recordcollectors.org</a>.</p>
<p><b>March 10 </b>MA, BURLINGTON – BOSTON VINYL RECORD SHOW, Hilton Garden Inn, 5 Wheeler Road – 60 dealer tables. A :$4 Early Birds at 9am-10am $10 SH:10am-4pm C: <a href="http://bostonvinylrecordshows.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://bostonvinylrecordshows.com&amp;source=gmail&amp;ust=1542575512616000&amp;usg=AFQjCNFk3DdBm_X5yimexcjsFgiLBub9oA">bostonvinylrecordshows.com</a> 860-840-6171 <a href="mailto:staff@bostonvinylrecordshows.com" target="_blank" rel="noopener">staff@bostonvinylrecordshows.<wbr></wbr>com</a></p>
<p><strong>Mar 10</strong> NY, Massapequa. The LONG ISLAND Music Lover’s Faire. American Legion, 66 Veterans Blvd (GPS: 20 Broadway). A: $5. SH: 10AM-3PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Over 60 tables! Get on the eMailing List for discount admission!</p>
<p><strong>Mar 16 </strong> NY, New York. The NEW YORK CITY Record &amp; CD Show. The Watson Hotel, 440 W. 57th Street (Between 9th &amp; 10th Aves.) A: $6. SH: 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Get on the eMailing List for discount admission!</p>
<p class="p1"><span class="s1"><b>Mar 17 </b> CT, New Haven. New Haven Record Riot. YMA Annex, 554 Woodward Avenue, New Haven. Early admission 8 AM $10. A: $3. SH: 10AM-4PM. C: 914-948-2674.</span></p>
<p class="p1"><span class="s1"><strong>Mar 17  </strong>NC, Raleigh NC, Triangle Music Collectors Show, Hampton Inn, 3920 Arrow Dr., Raleigh NC, 10am-4pm, admission $2.00 &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>.</span></p>
<p><b><span class="aBn" tabindex="0" data-term="goog_685085653"><span class="aQJ">Mar 17</span></span></b>  IL, Hillside. Chicagoland Record Collectors Shows. Best Western Chicago Hillside, 4400 Frontage Rd, Hillside, Illinois. SH: 8:45am – 4:00pm. Early Bird Hours: 5:30 – 8:30am. A: $3.00. Early Bird Admission: $10.00. Big vinyl show – 45’s, Lp’s – 75 dealers. Dealer Tables: 115 – 8’ tables $45.00 each. Contact: John Govi, 3045 Worcester Ln, Aurora, IL 60504. 630-898-1533 (evenings), johngovi@hotmail.com.</p>
<p class="p1"><span class="s1"><strong>Mar 23  </strong>TN, Knoxville. East Tennessee  Music Collectors Show, Rothchild Conference Center, 8807 Kingston Pike, Knoxville TN, 10am-4pm, admission $2.00. &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>. </span></p>
<p><strong>Mar 23 </strong> MI, Grand Rapids. Grand Rapids Record &amp; CD Show; Westgate Bowl Center (Banquet Room) <a href="https://maps.google.com/?q=4486+Alpine+Ave.+NW+Grand+Rapids+MI+49321&amp;entry=gmail&amp;source=g" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://maps.google.com/?q%3D4486%2BAlpine%2BAve.%2BNW%2BGrand%2BRapids%2BMI%2B49321%26entry%3Dgmail%26source%3Dg&amp;source=gmail&amp;ust=1541601958329000&amp;usg=AFQjCNGfNWFukBG35sf9GJeE-5W9BcZsyw">4486 Alpine Ave. NW Grand Rapids MI 49321</a>. Show hours 10 am-5 pm; FREE admission; Dealers and Collectors from all over the Mid-West and Beyond selling new &amp; vintage vinyl records, CD’s and memorabilia. 8′ tables are $40. Call Doug Smith <a href="tel:(616)%20802-0076" target="_blank" rel="noopener">616-802-0076</a> or email <a href="mailto:dlmssmith@msn.com" target="_blank" rel="noopener">dlmssmith@msn.com </a>find us on Facebook:  <a id="m_-8444570516142249721LPNoLP702468" href="https://www.facebook.com/GrandRapidsRecordShow/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/GrandRapidsRecordShow/&amp;source=gmail&amp;ust=1541601958329000&amp;usg=AFQjCNF5GhVwNOHT0Nv4e6BfoGz7QrqjWA">https://www.facebook.<wbr></wbr>com/GrandRapidsRecordShow/</a></p>
<p><strong>Mar 24</strong> CT, Enfield. SPRINGFIELD VINYL RECORD SHOW, American Legion, 566 Enfield Street (Rt 5), Enfield, CT 40 Dealer Tables. A: $4 Early Birds at 9am-10am $10 SH:10am-4pm. C:<a class="m_-2165748606540112019enhancr_card_3521298012" href="http://musicexpos.com/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?q=http://musicexpos.com/&amp;source=gmail&amp;ust=1543256289099000&amp;usg=AFQjCNFE9vKmrJ5o6Y1kGNGjqEKi9v_QvQ">musicexpos.com</a> 860-840-6171 <a href="mailto:musicexpos@yahoo.com" target="_blank" rel="nofollow noopener">musicexpos@yahoo.com</a></p>
<div>
<p class="p1"><span class="s1"><strong>Mar 30</strong> VA, Salem. Virginia Music Collectors Show, Baymont Inn, 179 Sheraton Dr. Salem VA, 10am-4pm, admission $2.00.&lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>.</span></p>
<p class="p1"><span class="s1"><strong>Mar 24</strong> TN,  Johnson City. East Tennessee  Music Collectors Show, Double Tree-Hilton, 211 Mockingbird Ln., Johnson City  TN, 10am-4pm, admission $2.00. &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>. </span></p>
<p class="p1"><span class="s1"><strong>Apr 6</strong>  NC, Charlotte. Charlotte Music Collectors Show, Springhill Suites-Ballantyne, 12325 Johnston Rd., Charlotte NC, 10am-4pm, admission $2.00. &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>.</span></p>
<p><span class="s1"><b>Apr 7</b>  CT, Cromwell. CROMWELL RECORD RIOT! Radisson Hotel, 100 Berlin Road. 45 Dealer Tables A: $3. Early Admission 7:30 AM – $10. SH: 9AM-4PM. C: 914-409-3982.</span></p>
</div>
<p><strong>Apr 7</strong> NC, Carrboro. 27th Bi-annual Carrboro CD and Record Show. Noon-6:00 P.M- early shopping OK. . Carrboro Century Center: Century Hall. 100 North Greensboro St. 27510. 42 tables of new &amp; used CDs, vinyl records and music memorabilia. Free admission. For info: 919-260-0661 or gerrycw51@gmail.com, www.musicalroots.net.</p>
<p><strong>Apr 13</strong>  NJ, Wayne. The SECOND SATURDAY Record &amp; CD Show. Firehouse #1, 97 Parish Dr (@ Route 23 &amp; 202S) A: $6. SH; 10AM-4PM. C: 973-209-6067. <a href="http://www.showsandexpos.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a>. Over 70 tables! Get on the eMailing List for discount admission!</p>
<div><strong>Apr 14</strong> Or, Canby. The Record Bonanza. 36 years of fun! Ackerman School 350 SE 13th</div>
<div>80 tables dealers from 4 states. A:$3, free parking. SH: 10AM to 4 PM. Tables $55. Info. 503-651-2780.</div>
<div></div>
<p><strong>Apr 14</strong>  PA, East Petersburg. Pennsylvania Music Expo. 1901 Miller Road, East Petersburg, PA 17520. 2nd Sunday every month. SH: 9am-3pm. A: Free. Free parking! Buy Sell Trade Browse! Albums/Singles, CDs, DVDs/Blu-rays, Books/Memorabilia/Posters, Imports, Test Pressings, Music Hobby Supplies and much more! Keystone Record Collectors, <a href="http://www.recordcollectors.org" target="_blank" rel="noopener">www.recordcollectors.org</a>.</p>
<p><strong>Apr 14 </strong> NY, New York. The NEW YORK CITY Record &amp; CD Show—<strong><em>Special Sunday Show</em></strong>. The Watson Hotel, 440 W. 57th Street (Between 9th &amp; 10th Aves.) A: $6. SH: 10AM-4PM. C: 973-209-6067.<a href="http://www.showsandexpos.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Get on the eMailing List for discount admission!</p>
<p><strong>April 20</strong>  IL, Countryside. SW Chicago Record Show. Holiday Inn 6201 Joliet Rd, Countryside IL. Your favorite dealers old and new – Vinyl, CD, DVD – New, Used and collectible! A: $3. Early bird admission is $10. SH: 10AM-4PM. Six-foot tables are $40.00 each, C: 847-409-9656.</p>
<p><strong>April 21</strong> WI, Milwaukee. Milwaukee Music Fest. Clifford’s Supper Club 10418 West Forest Home Avenue Hales Corners WI. 53130. NEW LOCATION – Your favorite dealers old and new – Vinyl, CD, DVD – New, Used and collectible! 400-600+ paying customers at every show plus many serious buyers from overseas! Eight-foot tables in Milwaukee are $45.00 each. Dealer set-up begins at 8:00 a.m. A: $3. Early bird admission is $10.00.  SH: 10AM-4PM. C: 847-409-9656 or 414 367-8724.</p>
<p><span class="aBn" tabindex="0" data-term="goog_1429168761"><span class="aQJ"><strong>May 5</strong></span></span> Buffalo NY Record &amp; CD sale. Leonard Post VFW <a href="https://maps.google.com/?q=2450+Walden+Ave&amp;entry=gmail&amp;source=g">2450 Walden Ave</a>. 1mi east of exit 52E. <span class="aBn" tabindex="0" data-term="goog_1429168762"><span class="aQJ">10am-4pm.</span></span> $3 admission. 54 tables of all music. Albums, CDs, DVDs, cassettes, memorabilia, 45s and more. Door prizes and a grand prize drawing. Early admission available. Call 716-871-8722.</p>
<p><strong>May 5</strong>  PA, East Petersburg. Pennsylvania Music Expo. 1901 Miller Road, East Petersburg, PA 17520. 2nd Sunday every month. SH: 9am-3pm. A: Free. Free parking! Buy Sell Trade Browse! Albums/Singles, CDs, DVDs/Blu-rays, Books/Memorabilia/Posters, Imports, Test Pressings, Music Hobby Supplies and much more! Keystone Record Collectors, <a href="http://www.recordcollectors.org" target="_blank" rel="noopener">www.recordcollectors.org</a>.</p>
<p><strong>May 5</strong> MO, St. Louis. St. Louis <span class="il">Record</span> Collectors <span class="il">Show</span>.  American Czech Hall, 4690 Landsdowne at Kingshighway. One of the oldest and best Midwest <span class="il">shows</span>, dealers from all over! SH: 10 am &#8211; 3:30 pm. Adm. $3. <span class="il">Show</span> info (314) 550-1814  <a class="m_-6536354381675257160moz-txt-link-abbreviated" href="mailto:stlrecordshow@gmail.com" target="_blank" rel="noopener">stlrecordshow@gmail.com</a> or visit <a class="m_-6536354381675257160moz-txt-link-abbreviated" href="http://www.records.thewwbc.net/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.records.thewwbc.net&amp;source=gmail&amp;ust=1544917508977000&amp;usg=AFQjCNFz3PveTg-bDBRk82-PtnBxVXpKJA">www.<span class="il">records</span>.thewwbc.net</a>.  Find us on Facebook too!</p>
<p><strong>May 11</strong>  NJ, Wayne. The SECOND SATURDAY Record &amp; CD Show. Firehouse #1, 97 Parish Dr (@ Route 23 &amp; 202S) A: $6. SH; 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a>. Over 70 tables! Get on the eMailing List for discount admission!</p>
<div></div>
<div></div>
<div><strong>May 18</strong>  IL, Skokie (Chicago). Midwest Classical Record Show, Holiday Inn &#8211; North Shore, 5300 W. Touhy Avenue. Show hours: 9:30 am &#8211; 3:30 pm. (No early birds). Admission: $3.</div>
<div>ONLY classical record show in the world. Offering over 15,000 classical vinyl records, CD&#8217;s, DVD&#8217;s and more. Show info: 847-381-5820 or visit <a href="http://www.midwestclassicalshow.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.midwestclassicalshow.com&amp;source=gmail&amp;ust=1546456276003000&amp;usg=AFQjCNFAqjz9ydQxpgXUhSBLfJCsLn5Oqw">www.midwestclassicalshow.com</a>
</div>
<p><strong>May 18 </strong> NY, New York. The NEW YORK CITY Record &amp; CD Show. The Watson Hotel, 440 W. 57th Street (Between 9th &amp; 10th Aves.) A: $6. SH: 10AM-4PM. C: 973-209-6067. <a href="http://www.showsandexpos.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Get on the eMailing List for discount admission!</p>
<p><strong>May 19</strong> NY, Massapequa. The LONG ISLAND Music Lover’s Faire. American Legion, 66 Veterans Blvd (GPS: 20 Broadway). A: $5. SH: 10AM-3PM. C: 973-209-6067. <a href="http://www.showsandexpos.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Over 60 tables! Get on the eMailing List for discount admission!</p>
<p><b><span class="aBn" tabindex="0" data-term="goog_685085653"><span class="aQJ">May 19</span></span></b>  IL, Hillside. Chicagoland Record Collectors Shows. Best Western Chicago Hillside, 4400 Frontage Rd, Hillside, Illinois. SH: 8:45am – 4:00pm. Early Bird Hours: 5:30 – 8:30am. A: $3.00. Early Bird Admission: $10.00. Big vinyl show – 45’s, Lp’s – 75 dealers. Dealer Tables: 115 – 8’ tables $45.00 each. Contact: John Govi, 3045 Worcester Ln, Aurora, IL 60504. 630-898-1533 (evenings), johngovi@hotmail.com.</p>
<p><strong>May 25</strong>  TN, Chattanooga. The Metro Chattanooga Record Show, will be held at: The Colonnade Center, Benton Place Campus, 264 Catoosa Circle, Ringgold, GA 30736. Dealer Load-in: 8 AM. Early Admission: 9 AM is only $10. Regular Admission for Show: 10 AM – 4 PM is only $3.00. One dozen + vinyl record dealers and 28 tables. Tables (8 feet, $50 each). Check out the Jax-Wax: Quality LP Records FB page (see events section) or email  <a href="mailto:j.b.lightfoot@att.net" target="_blank" rel="noopener">j.b.lightfoot@att.net</a></p>
<p><strong>Jun 8</strong>  NJ, Wayne. The SECOND SATURDAY Record &amp; CD Show. Firehouse #1, 97 Parish Dr (@ Route 23 &amp; 202S) A: $6. SH; 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a>. Over 70 tables! Get on the eMailing List for discount admission!</p>
<p><strong>Jun 9</strong>  PA, East Petersburg. Pennsylvania Music Expo. 1901 Miller Road, East Petersburg, PA 17520. 2nd Sunday every month. SH: 9am-3pm. A: Free. Free parking! Buy Sell Trade Browse! Albums/Singles, CDs, DVDs/Blu-rays, Books/Memorabilia/Posters, Imports, Test Pressings, Music Hobby Supplies and much more! Keystone Record Collectors, <a href="http://www.recordcollectors.org" target="_blank" rel="noopener">www.recordcollectors.org</a>.</p>
<p><strong>Jun 9  </strong>GA, Atlanta. The Atlanta Record &amp; CD Show – DoubleTree by Hilton Hotel -2055 South Park Place, Atlanta, Ga 30339  SH: 10am – 4pm. Adm: $4, ($10 – Early Birds at 8am.) *Over 70 tables of records &amp; cds, music memorabilia and more! Show info: (770) 463-2727, or email Keith at <a>eponstage@charter.net</a>.</p>
<p><strong>Jun 15 </strong> NY, New York. The NEW YORK CITY Record &amp; CD Show. The Watson Hotel, 440 W. 57th Street (Between 9th &amp; 10th Aves.) A: $6. SH: 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Get on the eMailing List for discount admission!</p>
<p><strong>June 22</strong>  MI, Grand Rapids. Grand Rapids Record &amp; CD Show; Westgate Bowl Center (Banquet Room) <a title="Ctrl+Click to follow link https://maps.google.com/?q=4486+Alpine+Ave.+NW+Grand+Rapids+MI+49321&amp;entry=gmail&amp;source=g" href="https://maps.google.com/?q=4486+Alpine+Ave.+NW+Grand+Rapids+MI+49321&amp;entry=gmail&amp;source=g" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://maps.google.com/?q%3D4486%2BAlpine%2BAve.%2BNW%2BGrand%2BRapids%2BMI%2B49321%26entry%3Dgmail%26source%3Dg&amp;source=gmail&amp;ust=1541601958329000&amp;usg=AFQjCNGfNWFukBG35sf9GJeE-5W9BcZsyw">4486 Alpine Ave. NW Grand Rapids MI 49321</a>. Show hours 10 am-5 pm; FREE admission; Dealers and Collectors from all over the Mid-West and Beyond selling new &amp; vintage vinyl records, CD’s and memorabilia. 8′ tables are $40. Call Doug Smith <a title="Ctrl+Click to follow link tel:(616)%20802-0076" href="tel:(616)%20802-0076" target="_blank" rel="noopener">616-802-0076</a> or email <a title="Ctrl+Click to follow link mailto:dlmssmith@msn.com" href="mailto:dlmssmith@msn.com" target="_blank" rel="noopener">dlmssmith@msn.com</a>find us on Facebook <a title="Ctrl+Click to follow link https://www.facebook.com/GrandRapidsRecordShow/" href="https://www.facebook.com/GrandRapidsRecordShow/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/GrandRapidsRecordShow/&amp;source=gmail&amp;ust=1541601958329000&amp;usg=AFQjCNF5GhVwNOHT0Nv4e6BfoGz7QrqjWA">https://www.facebook.<wbr></wbr>com/GrandRapidsRecordShow/</a></p>
</div>
<p><strong>June 22</strong>  IL, Countryside. SW Chicago Record Show. Holiday Inn 6201 Joliet Rd, Countryside IL. Your favorite dealers old and new – Vinyl, CD, DVD – New, Used and collectible! A: $3. Early bird admission is $10. SH: 10AM-4PM. Six-foot tables are $40.00 each, C: 847-409-9656.</p>
<p class="p1"><span class="s1"><strong>June 22</strong>  VA, Salem.  Virginia Music Collectors Show, Baymont Inn, 179 Sheraton Dr. Salem VA, 10am-4pm, admission $2.00. &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>.</span></p>
<p><strong>Jul 13</strong>  NJ, Wayne. The SECOND SATURDAY Record &amp; CD Show. Firehouse #1, 97 Parish Dr (@ Route 23 &amp; 202S) A: $6. SH; 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a>. Over 70 tables! Get on the eMailing List for discount admission!</p>
<p><strong>Jul 14</strong>  PA, East Petersburg. Pennsylvania Music Expo. 1901 Miller Road, East Petersburg, PA 17520. 2nd Sunday every month. SH: 9am-3pm. A: Free. Free parking! Buy Sell Trade Browse! Albums/Singles, CDs, DVDs/Blu-rays, Books/Memorabilia/Posters, Imports, Test Pressings, Music Hobby Supplies and much more! Keystone Record Collectors, <a href="http://www.recordcollectors.org" target="_blank" rel="noopener">www.recordcollectors.org</a>.</p>
<p><b><span class="aBn" tabindex="0" data-term="goog_685085653"><span class="aQJ">Jul 14</span></span></b>  IL, Hillside. Chicagoland Record Collectors Shows. Best Western Chicago Hillside, 4400 Frontage Rd, Hillside, Illinois. SH: 8:45am – 4:00pm. Early Bird Hours: 5:30 – 8:30am. A: $3.00. Early Bird Admission: $10.00. Big vinyl show – 45’s, Lp’s – 75 dealers. Dealer Tables: 115 – 8’ tables $45.00 each. Contact: John Govi, 3045 Worcester Ln, Aurora, IL 60504. 630-898-1533 (evenings), johngovi@hotmail.com</p>
<p><strong>Jul 20 </strong> NY, New York. The NEW YORK CITY Record &amp; CD Show. The Watson Hotel, 440 W. 57th Street (Between 9th &amp; 10th Aves.) A: $6. SH: 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Get on the eMailing List for discount admission!</p>
<p><strong>June 23</strong> WI, Milwaukee. Milwaukee Music Fest. Clifford’s Supper Club 10418 West Forest Home Avenue Hales Corners WI. 53130. NEW LOCATION – Your favorite dealers old and new – Vinyl, CD, DVD – New, Used and collectible! 400-600+ paying customers at every show plus many serious buyers from overseas! Eight-foot tables in Milwaukee are $45.00 each. Dealer set-up begins at 8:00 a.m. A: $3. Early bird admission is $10.00.  SH: 10AM-4PM. C: 847-409-9656 or 414 367-8724.</p>
<p><strong>Jun 30</strong> MO, St. Louis. St. Louis <span class="il">Record</span> Collectors <span class="il">Show</span>.  American Czech Hall, 4690 Landsdowne at Kingshighway. One of the oldest and best Midwest <span class="il">shows</span>, dealers from all over! SH: 10 am &#8211; 3:30 pm. Adm. $3. <span class="il">Show</span> info (314) 550-1814  <a class="m_-6536354381675257160moz-txt-link-abbreviated" href="mailto:stlrecordshow@gmail.com" target="_blank" rel="noopener">stlrecordshow@gmail.com</a> or visit <a class="m_-6536354381675257160moz-txt-link-abbreviated" href="http://www.records.thewwbc.net/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.records.thewwbc.net&amp;source=gmail&amp;ust=1544917508977000&amp;usg=AFQjCNFz3PveTg-bDBRk82-PtnBxVXpKJA">www.<span class="il">records</span>.thewwbc.net</a>.  Find us on Facebook too!</p>
<p class="p1"><span class="s1"><strong>Aug 11  </strong>NC,Raleigh. Triangle Music Collectors Show, Hampton Inn, 3920 Arrow Dr., Raleigh NC, 10am-4pm, admission $2.00 &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>.</span></p>
<p><strong>Aug 17</strong>  IL, Countryside. SW Chicago Record Show. Holiday Inn 6201 Joliet Rd, Countryside IL. Your favorite dealers old and new – Vinyl, CD, DVD – New, Used and collectible! A: $3. Early bird admission is $10. SH: 10AM-4PM. Six-foot tables are $40.00 each, C: 847-409-9656.</p>
<p><strong>Aug 17 </strong> NY, New York. The NEW YORK CITY Record &amp; CD Show. The Watson Hotel, 440 W. 57th Street (Between 9th &amp; 10th Aves.) A: $6. SH: 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Get on the eMailing List for discount admission!</p>
<p class="p1"><span class="s1"><strong>Aug10 </strong> NC, Charlotte. Charlotte Music Collectors Show, Springhill Suites-Ballantyne, 12325 Johnston Rd., Charlotte NC, 10am-4pm, admission $2.00. &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>.</span></p>
<p><strong>Aug 10</strong>  NJ, Wayne. The SECOND SATURDAY Record &amp; CD Show. Firehouse #1, 97 Parish Dr (@ Route 23 &amp; 202S) A: $6. SH; 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a>. Over 70 tables! Get on the eMailing List for discount admission!</p>
<p><strong>Aug 11</strong>  PA, East Petersburg. Pennsylvania Music Expo. 1901 Miller Road, East Petersburg, PA 17520. 2nd Sunday every month. SH: 9am-3pm. A: Free. Free parking! Buy Sell Trade Browse! Albums/Singles, CDs, DVDs/Blu-rays, Books/Memorabilia/Posters, Imports, Test Pressings, Music Hobby Supplies and much more! Keystone Record Collectors, <a href="http://www.recordcollectors.org" target="_blank" rel="noopener">www.recordcollectors.org</a>.</p>
<p><strong>Aug 18 </strong> WI, Milwaukee. Milwaukee Music Fest. Clifford’s Supper Club 10418 West Forest Home Avenue Hales Corners WI. 53130. NEW LOCATION – Your favorite dealers old and new – Vinyl, CD, DVD – New, Used and collectible! 400-600+ paying customers at every show plus many serious buyers from overseas! Eight-foot tables in Milwaukee are $45.00 each. Dealer set-up begins at 8:00 a.m. A: $3. Early bird admission is $10.00.  SH: 10AM-4PM. C: 847-409-9656 or 414 367-8724.</p>
<p><strong>Sep 8</strong>  PA, East Petersburg. Pennsylvania Music Expo. 1901 Miller Road, East Petersburg, PA 17520. 2nd Sunday every month. SH: 9am-3pm. A: Free. Free parking! Buy Sell Trade Browse! Albums/Singles, CDs, DVDs/Blu-rays, Books/Memorabilia/Posters, Imports, Test Pressings, Music Hobby Supplies and much more! Keystone Record Collectors, <a href="http://www.recordcollectors.org" target="_blank" rel="noopener">www.recordcollectors.org</a>.</p>
<p><strong>Sep 8 </strong> MO, St. Louis. St. Louis <span class="il">Record</span> Collectors <span class="il">Show</span>.  American Czech Hall, 4690 Landsdowne at Kingshighway. One of the oldest and best Midwest <span class="il">shows</span>, dealers from all over! SH: 10 am &#8211; 3:30 pm. Adm. $3. <span class="il">Show</span> info (314) 550-1814  <a class="m_-6536354381675257160moz-txt-link-abbreviated" href="mailto:stlrecordshow@gmail.com" target="_blank" rel="noopener">stlrecordshow@gmail.com</a> or visit <a class="m_-6536354381675257160moz-txt-link-abbreviated" href="http://www.records.thewwbc.net/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.records.thewwbc.net&amp;source=gmail&amp;ust=1544917508977000&amp;usg=AFQjCNFz3PveTg-bDBRk82-PtnBxVXpKJA">www.<span class="il">records</span>.thewwbc.net</a>.  Find us on Facebook too!</p>
<p><strong>Sep 14</strong>  NJ, Wayne. The SECOND SATURDAY Record &amp; CD Show. Firehouse #1, 97 Parish Dr (@ Route 23 &amp; 202S) A: $6. SH; 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a>. Over 70 tables! Get on the eMailing List for discount admission!</p>
<div class="m_3066865125574237947ydpc49caa74yahoo-style-wrap"><strong>Sep 14</strong>  TN, Chattanooga. The Metro Chattanooga Record Show, will be held at: The Colonnade Center, Benton Place Campus, 264 Catoosa Circle, Ringgold, GA 30736. Dealer Load-in: 8 AM. Early Admission: 9 AM is only $10. Regular Admission for Show: 10 AM – 4 PM is only $3.00. One dozen + vinyl record dealers and 28 tables. Tables (8 feet, $50 each). Check out the Jax-Wax: Quality LP Records FB page (see events section) or email  <a href="mailto:j.b.lightfoot@att.net" target="_blank" rel="nofollow noopener">j.b.lightfoot@att.net</a></div>
<p><strong>Sept 15 </strong> GA, Atlanta. The Atlanta Record &amp; CD Show – DoubleTree by Hilton Hotel – 2055 South Park Place, Atlanta, Ga 30339  SH: 10am – 4pm. Adm: $4, ($10 – Early Birds at 8am.) *Over 70 tables of records &amp; cds, music memorabilia and more!<br />
Show info: (770) 463-2727, or email Keith at <a>eponstage@charter.net</a> .</p>
<p><b><span class="aBn" tabindex="0" data-term="goog_685085653"><span class="aQJ">Sept 15</span></span></b>  IL, Hillside. Chicagoland Record Collectors Shows. Best Western Chicago Hillside, 4400 Frontage Rd, Hillside, Illinois. SH: 8:45am – 4:00pm. Early Bird Hours: 5:30 – 8:30am. A: $3.00. Early Bird Admission: $10.00. Big vinyl show – 45’s, Lp’s – 75 dealers. Dealer Tables: 115 – 8’ tables $45.00 each. Contact: John Govi, 3045 Worcester Ln, Aurora, IL 60504. 630-898-1533 (evenings), johngovi@hotmail.com.</p>
<p class="p1"><span class="s1"><strong>Sep 21</strong>  TN, Knoxville. East Tennessee  Music Collectors Show, Rothchild Conference Center, 8807 Kingston Pike, Knoxville TN, 10am-4pm, admission $2.00. &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>. </span></p>
<p><strong>Sep 21 </strong> NY, New York. The NEW YORK CITY Record &amp; CD Show. The Watson Hotel, 440 W. 57th Street (Between 9th &amp; 10th Aves.) A: $6. SH: 10AM-4PM. C: 973-209-6067. <a href="http://www.showsandexpos.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Get on the eMailing List for discount admission!<strong> </strong></p>
<p><strong>Sep 22</strong> NY, Massapequa. The LONG ISLAND Music Lover’s Faire. American Legion, 66 Veterans Blvd (GPS: 20 Broadway). A: $5. SH: 10AM-3PM. C: 973-209-6067. <a href="http://www.showsandexpos.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Over 60 tables! Get on the eMailing List for discount admission!</p>
<p class="p1"><span class="s1"><strong>Sep 22</strong>  TN, Johnson City. East Tennessee  Music Collectors Show, Double Tree-Hilton, 211 Mockingbird Ln., Johnson City  TN, 10am-4pm, admission $2.00. &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>. </span></p>
<div><strong>Sep 28</strong> MI, Grand Rapids. Grand Rapids Record &amp; CD Show; Westgate Bowl Center (Banquet Room) <a title="Ctrl+Click to follow link https://maps.google.com/?q=4486+Alpine+Ave.+NW+Grand+Rapids+MI+49321&amp;entry=gmail&amp;source=g" href="https://maps.google.com/?q=4486+Alpine+Ave.+NW+Grand+Rapids+MI+49321&amp;entry=gmail&amp;source=g" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://maps.google.com/?q%3D4486%2BAlpine%2BAve.%2BNW%2BGrand%2BRapids%2BMI%2B49321%26entry%3Dgmail%26source%3Dg&amp;source=gmail&amp;ust=1541601958329000&amp;usg=AFQjCNGfNWFukBG35sf9GJeE-5W9BcZsyw">4486 Alpine Ave. NW Grand Rapids MI 49321</a>. Show hours 10 am-5 pm; FREE admission; Dealers and Collectors from all over the Mid-West and Beyond selling new &amp; vintage vinyl records, CD’s and memorabilia. 8′ tables are $40. Call Doug Smith <a title="Ctrl+Click to follow link tel:(616)%20802-0076" href="tel:(616)%20802-0076" target="_blank" rel="noopener">616-802-0076</a> or email <a title="Ctrl+Click to follow link mailto:dlmssmith@msn.com" href="mailto:dlmssmith@msn.com" target="_blank" rel="noopener">dlmssmith@msn.com</a></div>
<div>find us on Facebook <a title="Ctrl+Click to follow link https://www.facebook.com/GrandRapidsRecordShow/" href="https://www.facebook.com/GrandRapidsRecordShow/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/GrandRapidsRecordShow/&amp;source=gmail&amp;ust=1541601958329000&amp;usg=AFQjCNF5GhVwNOHT0Nv4e6BfoGz7QrqjWA">https://www.facebook.<wbr></wbr>com/GrandRapidsRecordShow/</a></div>
<p><span class="s1"><b>Oct 6 </b> CT, Cromwell. CROMWELL RECORD RIOT! Radisson Hotel, 100 Berlin Road. 45 Dealer Tables A: $3. Early Admission 7:30 AM – $10. SH: 9AM-4PM. C: 914-409-3982.</span></p>
<p><strong>Oct 12</strong>  NJ, Wayne. The SECOND SATURDAY Record &amp; CD Show. Firehouse #1, 97 Parish Dr (@ Route 23 &amp; 202S) A: $6. SH; 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a>. Over 70 tables! Get on the eMailing List for discount admission!</p>
<p class="p1"><span class="s1"><strong>Oct 12</strong>  NC, Charlotte. Charlotte Music Collectors Show, Springhill Suites-Ballantyne, 12325 Johnston Rd., Charlotte NC, 10am-4pm, admission $2.00. &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>.</span></p>
<p class="p1"><span class="s1"><strong>Oct 13</strong>  NC, Raleigh. Triangle Music Collectors Show, Hampton Inn, 3920 Arrow Dr., Raleigh NC, 10am-4pm, admission $2.00 &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>.</span></p>
<p><strong>Oct 13</strong>  PA, East Petersburg. Pennsylvania Music Expo. 1901 Miller Road, East Petersburg, PA 17520. 2nd Sunday every month. SH: 9am-3pm. A: Free. Free parking! Buy Sell Trade Browse! Albums/Singles, CDs, DVDs/Blu-rays, Books/Memorabilia/Posters, Imports, Test Pressings, Music Hobby Supplies and much more! Keystone Record Collectors, <a href="http://www.recordcollectors.org" target="_blank" rel="noopener">www.recordcollectors.org</a>.</p>
<p><strong>Oct 19</strong>  IL, Countryside. SW Chicago Record Show. Holiday Inn 6201 Joliet Rd, Countryside IL. Your favorite dealers old and new – Vinyl, CD, DVD – New, Used and collectible! A: $3. Early bird admission is $10. SH: 10AM-4PM. Six-foot tables are $40.00 each, C: 847-409-9656.</p>
<p><strong>Oct 19 </strong> NY, New York. The NEW YORK CITY Record &amp; CD Show. The Watson Hotel, 440 W. 57th Street (Between 9th &amp; 10th Aves.) A: $6. SH: 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Get on the eMailing List for discount admission!</p>
<p><strong>Oct 20</strong> WI, Milwaukee. Milwaukee Music Fest. Clifford’s Supper Club 10418 West Forest Home Avenue Hales Corners WI. 53130. NEW LOCATION – Your favorite dealers old and new – Vinyl, CD, DVD – New, Used and collectible! 400-600+ paying customers at every show plus many serious buyers from overseas! Eight-foot tables in Milwaukee are $45.00 each. Dealer set-up begins at 8:00 a.m. A: $3. Early bird admission is $10.00.  SH: 10AM-4PM. C: 847-409-9656 or 414 367-8724.</p>
<p class="p1"><span class="s1"><strong>Nov 2</strong>  VA, Salem VA, Virginia Music Collectors Show, Baymont Inn, 179 Sheraton Dr. Salem VA, 10am-4pm, admission $2.00. &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>.</span></p>
<p><strong>Nov 3 </strong> MO, St. Louis. St. Louis <span class="il">Record</span> Collectors <span class="il">Show</span>.  American Czech Hall, 4690 Landsdowne at Kingshighway. One of the oldest and best Midwest <span class="il">shows</span>, dealers from all over! SH: 10 am &#8211; 3:30 pm. Adm. $3. <span class="il">Show</span> info (314) 550-1814  <a class="m_-6536354381675257160moz-txt-link-abbreviated" href="mailto:stlrecordshow@gmail.com" target="_blank" rel="noopener">stlrecordshow@gmail.com</a> or visit <a class="m_-6536354381675257160moz-txt-link-abbreviated" href="http://www.records.thewwbc.net/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.records.thewwbc.net&amp;source=gmail&amp;ust=1544917508977000&amp;usg=AFQjCNFz3PveTg-bDBRk82-PtnBxVXpKJA">www.<span class="il">records</span>.thewwbc.net</a>.  Find us on Facebook too!</p>
<p><strong>Nov 9</strong>  NJ, Wayne. The SECOND SATURDAY Record &amp; CD Show. Firehouse #1, 97 Parish Dr (@ Route 23 &amp; 202S) A: $6. SH; 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a>. Over 70 tables! Get on the eMailing List for discount admission!</p>
<p><strong>Nov 10</strong>  PA, East Petersburg. Pennsylvania Music Expo. 1901 Miller Road, East Petersburg, PA 17520. 2nd Sunday every month. SH: 9am-3pm. A: Free. Free parking! Buy Sell Trade Browse! Albums/Singles, CDs, DVDs/Blu-rays, Books/Memorabilia/Posters, Imports, Test Pressings, Music Hobby Supplies and much more! Keystone Record Collectors, <a href="http://www.recordcollectors.org" target="_blank" rel="noopener">www.recordcollectors.org</a>.</p>
<p><strong>Nov 10</strong>  NC, Carrboro. 28th Bi-annual Carrboro CD and Record Show. Noon-6:00 P.M- early shopping OK. Carrboro Century Center: Century Hall. 100 North Greensboro St. 27510. 42 tables of new &amp; used CDs, vinyl records and music memorabilia. Free admission. For info: 919-260-0661 or gerrycw51@gmail.com, www.musicalroots.net.</p>
<p><b>Nov 10</b> CT, NORTH HAVEN VINYL RECORD SHOW, Best Western Plus, 201 Washington Ave – 37 dealer tables. A: $4 Early Birds at 9am-10am $10 SH:10am-4pm C: <a href="http://musicexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://musicexpos.com&amp;source=gmail&amp;ust=1542575512616000&amp;usg=AFQjCNF_ZeTAY2b9SfWztY14WzvcGDyeEw">musicexpos.com</a> 860-840-6171 <a href="mailto:musicexpos@yahoo.com" target="_blank" rel="noopener">musicexpos@yahoo.com</a></p>
<p><strong>Nov 16 </strong> NY, New York. The NEW YORK CITY Record &amp; CD Show. The Watson Hotel, 440 W. 57th Street (Between 9th &amp; 10th Aves.) A: $6. SH: 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Get on the eMailing List for discount admission!</p>
<p><strong>Nov 17</strong> NY, Massapequa. The LONG ISLAND Music Lover’s Faire. American Legion, 66 Veterans Blvd (GPS: 20 Broadway). A: $5. SH: 10AM-3PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Over 60 tables! Get on the eMailing List for discount admission!</p>
<p><b><span class="aBn" tabindex="0" data-term="goog_685085653"><span class="aQJ">Nov 24</span></span></b>  IL, Hillside. Chicagoland Record Collectors Shows. Best Western Chicago Hillside, 4400 Frontage Rd, Hillside, Illinois. SH: 8:45am – 4:00pm. Early Bird Hours: 5:30 – 8:30am. A: $3.00. Early Bird Admission: $10.00. Big vinyl show – 45’s, Lp’s – 75 dealers. Dealer Tables: 115 – 8’ tables $45.00 each. Contact: John Govi, 3045 Worcester Ln, Aurora, IL 60504. 630-898-1533 (evenings), johngovi@hotmail.com.\</p>
<p><span class="s1"><b>Dec 1</b> CT, Cromwell. CROMWELL RECORD RIOT! Radisson Hotel, 100 Berlin Road. 45 Dealer Tables A: $3. Early Admission 7:30 AM – $10. SH: 9AM-4PM. C: 914-409-3982.</span></p>
<div><strong>Dec 7</strong> MI, Grand Rapids. Grand Rapids Record &amp; CD Show; Westgate Bowl Center (Banquet Room) <a title="Ctrl+Click to follow link https://maps.google.com/?q=4486+Alpine+Ave.+NW+Grand+Rapids+MI+49321&amp;entry=gmail&amp;source=g" href="https://maps.google.com/?q=4486+Alpine+Ave.+NW+Grand+Rapids+MI+49321&amp;entry=gmail&amp;source=g" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://maps.google.com/?q%3D4486%2BAlpine%2BAve.%2BNW%2BGrand%2BRapids%2BMI%2B49321%26entry%3Dgmail%26source%3Dg&amp;source=gmail&amp;ust=1541601958329000&amp;usg=AFQjCNGfNWFukBG35sf9GJeE-5W9BcZsyw">4486 Alpine Ave. NW Grand Rapids MI 49321</a>. Show hours 10 am-5 pm; FREE admission; Dealers and Collectors from all over the Mid-West and Beyond selling new &amp; vintage vinyl records, CD’s and memorabilia. 8′ tables are $40. Call Doug Smith <a title="Ctrl+Click to follow link tel:(616)%20802-0076" href="tel:(616)%20802-0076" target="_blank" rel="noopener">616-802-0076</a> or email <a title="Ctrl+Click to follow link mailto:dlmssmith@msn.com" href="mailto:dlmssmith@msn.com" target="_blank" rel="noopener">dlmssmith@msn.com</a></div>
<div>
<div>find us on Facebook <a title="Ctrl+Click to follow link https://www.facebook.com/GrandRapidsRecordShow/" href="https://www.facebook.com/GrandRapidsRecordShow/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/GrandRapidsRecordShow/&amp;source=gmail&amp;ust=1541601958329000&amp;usg=AFQjCNF5GhVwNOHT0Nv4e6BfoGz7QrqjWA">https://www.facebook.<wbr></wbr>com/GrandRapidsRecordShow/</a></div>
</div>
<p>&nbsp;</p>
<p><strong>Dec 8   </strong>GA, Atlanta. The Atlanta Record &amp; CD Show – DoubleTree by Hilton Hotel – 2055 South Park Place, Atlanta, Ga 30339 SH: 10am – 4pm. Adm: $4, ($10 – Early Birds at 8am.) *Over 70 tables of records &amp; cds, music memorabilia and more! Show info: (770) 463-2727, or email Keith at <a>eponstage@charter.net</a>.</p>
<p><strong>Dec 8</strong>  PA, East Petersburg. Pennsylvania Music Expo. 1901 Miller Road, East Petersburg, PA 17520. 2nd Sunday every month. SH: 9am-3pm. A: Free. Free parking! Buy Sell Trade Browse! Albums/Singles, CDs, DVDs/Blu-rays, Books/Memorabilia/Posters, Imports, Test Pressings, Music Hobby Supplies and much more! Keystone Record Collectors, <a href="http://www.recordcollectors.org" target="_blank" rel="noopener">www.recordcollectors.org</a>.</p>
<p><strong>Dec 14</strong>  NJ, Wayne. The SECOND SATURDAY Record &amp; CD Show. Firehouse #1, 97 Parish Dr (@ Route 23 &amp; 202S) A: $6. SH; 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a>. Over 70 tables! Get on the eMailing List for discount admission!</p>
<p class="p1"><span class="s1"><strong>Dec 15</strong>  NC, Raleigh. Triangle Music Collectors Show, Hampton Inn, 3920 Arrow Dr., Raleigh NC, 10am-4pm, admission $2.00 &lt;Facebook.com/GregNealShows&gt;, <a href="mailto:GregNealShow@gmail.com"><span class="s2">GregNealShow@gmail.com</span></a>.</span></p>
<p><strong>Dec 21 </strong> NY, New York. The NEW YORK CITY Record &amp; CD Show. The Watson Hotel, 440 W. 57th Street (Between 9th &amp; 10th Aves.) A: $6. SH: 10AM-4PM. C: 973-209-6067. <a class="m_1792238137299313122moz-txt-link-abbreviated" href="http://www.showsandexpos.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.showsandexpos.com&amp;source=gmail&amp;ust=1540700914745000&amp;usg=AFQjCNGJEZBh-teldSTduRS0SWZw38Mijw">www.showsandexpos.com</a> — Get on the eMailing List for discount admission!</p>
<p><strong>Dec 28</strong>  IL, Countryside. SW Chicago Record Show. Holiday Inn 6201 Joliet Rd, Countryside IL. Your favorite dealers old and new – Vinyl, CD, DVD – New, Used and collectible! A: $3. Early bird admission is $10. SH: 10AM-4PM. Six-foot tables are $40.00 each, C: 847-409-9656.</p>
<p><strong>Dec 29</strong> WI, Milwaukee. Milwaukee Music Fest. Clifford’s Supper Club 10418 West Forest Home Avenue Hales Corners WI. 53130. NEW LOCATION – Your favorite dealers old and new – Vinyl, CD, DVD – New, Used and collectible! 400-600+ paying customers at every show plus many serious buyers from overseas! Eight-foot tables in Milwaukee are $45.00 each. Dealer set-up begins at 8:00 a.m. A: $3. Early bird admission is $10.00.  SH: 10AM-4PM. C: 847-409-9656 or 414 367-8724.</p>
<hr />
<h1>Related Content</h1>
<p><strong><a href="https://www.krausebooks.com/goldmine-record-album-price-guide-r4315?utm_source=goldminemag.com&amp;utm_medium=referral&amp;utm_campaign=gm-ppa-at-181125" target="_blank" rel="noopener"><img class="alignleft wp-image-314322 size-medium" src="https://s22313.pcdn.co/wp-content/uploads/R4315_1-229x300.jpg" sizes="(max-width: 229px) 100vw, 229px" srcset="https://s22313.pcdn.co/wp-content/uploads/R4315_1-229x300.jpg 229w, https://s22313.pcdn.co/wp-content/uploads/R4315_1-150x197.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/R4315_1-115x150.jpg 115w, https://s22313.pcdn.co/wp-content/uploads/R4315_1.jpg 500w" alt="" width="229" height="300" /></a>Goldmine Record Album Price Guide, 9th Ed</strong><br />
By Dave Thompson<br />
Format: Paperback</p>
<p>Whether your interest is amassing a complete collection of releases by a specific artist or band for your own listening enjoyment, gaining an idea of the possible value your collection of record albums might be worth, or determining a fair price to pay for any number of albums, the <i>Goldmine Record Album Price Guide</i> is here to help.</p>
<p>Within the pages of this tome you’ll find:</p>
<ul>
<li class="first">Listings for more than 110,000 vinyl albums released in America over the past six decades.</li>
<li>Identifying details such as artist name, record label, release date, catalog number, and type of format.</li>
<li>Albums representing genres including, but not limited to, rock, pop, jazz, blues, country. Plus, artist collections, soundtracks and original cast recordings.</li>
<li class="last">More than 400 photos of album covers.</li>
</ul>
<p><a href="https://www.krausebooks.com/goldmine-record-album-price-guide-r4315?utm_source=goldminemag.com&amp;utm_medium=referral&amp;utm_campaign=gm-ppa-at-181125" target="_blank" rel="noopener"><em><strong>Click here to order!</strong></em></a></p>
<hr />
<p><iframe class="wp-embedded-content" title="“eNewsletter” — Goldmine Magazine" src="https://www.goldminemag.com/subscribe-2/enewsletter/embed#?secret=4Le2Bwxs01" width="584" height="234" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-scripts" data-secret="4Le2Bwxs01" data-mce-fragment="1"></iframe></p>
<hr />
<h2>Other Content</h2>
<div class="flowplayer-embed-container" style="position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%;"><iframe style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="//ljsp.lwcdn.com/api/video/embed.jsp?id=4c077f22-0219-4e78-966f-729b25b0a8db&amp;pi=1e4c33a0-339d-4695-9d50-df6f64fc65d0" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
				<div class="social">
		<span class='st_twitter' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018&media=https://www.goldminemag.com/wp-content/uploads/Cromwell-Record-Show-150x150.jpg&description=Goldmine Record Show Calendar, January 2018 on https://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		<span class='st_stumbleupon' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		<span class='st_plusone' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		<span class='st_sharethis' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		<span class='st_ facebook' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		<span class='st_fblike' st_title='Goldmine Record Show Calendar, January 2018' st_url='https://www.goldminemag.com/collector-resources/goldmine-record-show-calendar-january-2018' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-314459 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/collector-resources/goldmine-record-show-calendar-january-2018#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.goldminemag.com/login?redirect_to=https%3A%2F%2Fwww.goldminemag.com%2Fcollector-resources%2Fgoldmine-record-show-calendar-january-2018">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://cygnusradio.com/category/goldmine-radio-hour/"><img src="https://s22313.pcdn.co/wp-content/uploads/goldmine-radio-hour-new.jpg"/></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L11">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L10">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L116">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L11">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="https://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="https://s22313.pcdn.co/wp-content/uploads/GM_Logo_black-1.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/wp-polls/polls-js.js?ver=2.74.1'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0d01debdb6","applicationID":"190044627","transactionName":"YgYHYBEFVkZRUUMMWltMJFcXDVdbH0FeC1JZBg==","queueTime":0,"applicationTime":238,"atts":"TkEEFlkfRUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>