<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTcwMDkwNTg0OTU3MDAzMzM3/si_press_room__condensed-nav-y-2.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTY5OTU1MjY4MjU0MjQ2MjY1/gm-logo.png"><link rel="dns-prefetch" href="https://ib.adnxs.com">
<script>var appCacheBuster = "v=2020-02-26-160511-44273a6-015008";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"www.goldminemag.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"memberId":17,"contentItemId":18,"gaUserId":19,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32}},{"name":"_siteTracker0","id":"UA-497132-5","cookieDomain":"www.goldminemag.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"specialtyVerticals":[],"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"memberId":null,"authorName":null,"contentItemId":null,"coreVertical":null,"pageType":null,"channelName":null,"parentSectionName":null,"gaUserId":null}},{"name":"_siteTracker1","id":"UA-688062-78","cookieDomain":"www.goldminemag.com","sendEvents":true},{"name":"_siteTracker2","id":"UA-688062-77","cookieDomain":"www.goldminemag.com","sendEvents":true}],"initialModel":{"title":"Social Distortion’s independent catalog to be reissued on vinyl","pageType":"Article Page","sectionPath":"News","parentSectionName":"News","authorName":"Goldmine1","author":"tm-ci02561dffb00b27d6","publicationQuarter":"2019Q3","trackedRichTermNames":"","path":"/news/social-distortions-independent-catalog-to-be-reissued-on-vinyl","subscriptionStatus":"Unsubscribed","channelName":"Web","coreVertical":"entertainment","specialtyVerticals":"[music]","primaryDomain":"www.goldminemag.com","mavenChannel":"www.goldminemag.com","contentItemId":"ci02565843f00127ca"},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item}});var memberId="0";var validRegex=/(-?\d+)/;if(validRegex.test(rgis)){memberId=rgis.match(validRegex)[0]}model.memberId=memberId;ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}if(val!==undefined&&val!==null){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-02-26-160511-44273a6-015008"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-02-26-160511-44273a6-015008"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=b68ac70ce8bd6406b7e4fbb80cdae2f4&amp;v=2020-02-26-160511-44273a6-015008"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-02-26-160511-44273a6-015008"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"quotes-revamp":true,"tempest-video":true,"use-balloon-header":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2020-02-26-160511-44273a6-015008"></script><script>(function(consentConfig) {'use strict';function consentChoice(consents){var ACCEPTED_ALL=0,REJECTED_ALL=1,CUSTOM=2,CODES=["accept_all","reject_all","accept_custom"];var vc=consents.vendorConsents;var pc=consents.purposeConsents;var allVendorConsents=!Object.keys(vc).some(function(id){return!vc[id]}),allPurposeConsents=!Object.keys(pc).some(function(id){return!pc[id]});if(allVendorConsents&&allPurposeConsents){return CODES[ACCEPTED_ALL]}else if(Object.keys(vc).some(function(id){return vc[id]})||Object.keys(pc).some(function(id){return pc[id]})){return CODES[CUSTOM]}else{return CODES[REJECTED_ALL]}}var ccpaPrivacyManagerId,gdprPrivacyManagerId,siteId,customConsentUiCallback,appCacheBuster;function init(config){appCacheBuster=config.appCacheBuster;siteId=config.siteId;var gdpr=window.GdprStatus;return Promise.all([gdpr.isApplicable(),gdpr.countryCodeSafe()]).then(function(values){var isApplicable=values[0];var countryCode=values[1];if(countryCode==="US"){initCCPA(config)}else if(isApplicable){initGDPR(config,gdpr)}})}function loadScript(s){return new Promise(function(resolve,reject){var e=document.createElement("script");e.src=s;e.onload=resolve;document.head.appendChild(e)})}function initCCPA(config){ccpaPrivacyManagerId=config.ccpaPrivacyManagerId;(function(){var e=false;var c=window;var t=document;function r(){if(!c.frames["__uspapiLocator"]){if(t.body){var a=t.body;var e=t.createElement("iframe");e.style.cssText="display:none";e.name="__uspapiLocator";a.appendChild(e)}else{setTimeout(r,5)}}}r();function p(){var a=arguments;c.__uspapi.a=c.__uspapi.a||[];if(!a.length){return c.__uspapi.a}else if(a[0]==="ping"){a[2]({gdprAppliesGlobally:e,cmpLoaded:false},true)}else{c.__uspapi.a.push([].slice.apply(a))}}function l(t){var r=typeof t.data==="string";try{var a=r?JSON.parse(t.data):t.data;if(a.__cmpCall){var n=a.__cmpCall;c.__uspapi(n.command,n.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:n.callId}};t.source.postMessage(r?JSON.stringify(c):c,"*")})}}catch(a){}}if(typeof __uspapi!=="function"){c.__uspapi=p;c.__uspapi.msgHandler=l;c.addEventListener("message",l,false)}})();window._sp_ccpa={config:{mmsDomain:"https://message.maven.io",ccpaOrigin:"https://ccpa-service.sp-prod.net",accountId:config.accountId,getDnsMsgMms:true,alwaysDisplayDns:false,siteHref:window.location.origin}};loadScript("https://ccpa.sp-prod.net/ccpa.js")}function initGDPR(consentConfig,gdpr){window._sp_=window._sp_||{};var sp=window._sp_;sp.config=sp.config||{};var config=sp.config;config.account_id=consentConfig.accountId;gdprPrivacyManagerId=consentConfig.gdprPrivacyManagerId;config.mms_domain="message.maven.io";sp.mms=sp.mms||{};sp.mms.cmd=sp.mms.cmd||[];config.cmp=sp.config.cmp||{};config.cmp.enabled=true;config.cmp.waitForConsentData=true;config.writeFirstPartyCookies=true;config.detection=sp.config.detection||{};config.detection.timeout=1;var cb=function cb(choiceID){window.__cmp("getVendorConsents",null,function(consents){ga("_tempestTracker.send","event","CMP",consentChoice(consents));gdpr.setConsentValues(consents)});if(customConsentUiCallback){customConsentUiCallback(choiceID)}};config.mms_choice_selected_callback=cb;if(!gdpr.isConsentSet()){ga("_tempestTracker.send","event","CMP","initial_display")}loadSourcepoint()}var loadSourcepointPromise;function loadSourcepoint(){if(!loadSourcepointPromise){loadSourcepointPromise=Promise.all([loadScript("/js/sourcepoint/cmp_shim.js?"+appCacheBuster),loadScript("/js/sourcepoint/sourcepoint.js?"+appCacheBuster)]).then(function(){window._sp_.mms.cmd.push(function(){window._sp_.mms.startMsg()})})}return loadSourcepointPromise}function displayUi(){if(window._sp_ccpa){window._sp_ccpa.loadPrivacyManagerModal(null,ccpaPrivacyManagerId)}else if(window._sp_){loadSourcepoint().then(function(){window._sp_.mms.cmd.push(function(){ga("_tempestTracker.send","event","CMP","subsequent_display");window._sp_.privacyManager.loadPrivacyManagerModal(siteId,gdprPrivacyManagerId)})})}}function setConsentUiCallback(cb){customConsentUiCallback=cb}window.phxConsentManagement={_consentChoice:consentChoice,displayUi:displayUi,init:init,setConsentUiCallback:setConsentUiCallback};window.phxConsentManagement.init(consentConfig);
})({"appCacheBuster":"v=2020-02-26-160511-44273a6-015008","platform":"sourcepoint","accountId":821,"siteId":"5812","gdprPrivacyManagerId":"5dcc8ee5ec12820f5cb49be5","ccpaPrivacyManagerId":"5dfbacb056e32a4ed86363e7"});</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-02-26-160511-44273a6-015008"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2020-02-26-160511-44273a6-015008"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-02-26-160511-44273a6-015008"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-02-26-160511-44273a6-015008"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":null});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '6036036',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-02-26-160511-44273a6-015008"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-02-26-160511-44273a6-015008"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-02-26-160511-44273a6-015008"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-02-26-160511-44273a6-015008"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="VVStx825UTbcfyGoEMbdpuplBTBvcrstVw7ZkjrAF5M"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Goldmine Magazine: Record Collector &amp; Music Memorabilia - Main - RSS feed" href="https://www.goldminemag.com/.rss/full/"><link rel="amphtml" href="https://www.goldminemag.com/.amp/news/social-distortions-independent-catalog-to-be-reissued-on-vinyl"><title>Social Distortion’s independent catalog to be reissued on vinyl - Goldmine Magazine: Record Collector &amp; Music Memorabilia</title><link rel="canonical" href="https://www.goldminemag.com/news/social-distortions-independent-catalog-to-be-reissued-on-vinyl"><meta property="author" content="Goldmine1"><meta name="description" content="Craft Recordings will reissue three titles from Social Distortion’s independent catalog on vinyl this fall."><meta name="keywords" content="Music News,album reissues,Artist News,Collecting News,Disc News,Social Distortion,collecting vinyl records,News"><meta name="section" content="News"><meta name="pagetype" content="article"><meta name="item-id" content="ci02565843f00127ca"><meta name="published" content="2019-08-14T15:25:11Z"><meta name="dcterms.rightsHolder" content="Active Interest Media All rights reserved."><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://www.goldminemag.com/news/social-distortions-independent-catalog-to-be-reissued-on-vinyl"><meta name="twitter:image" content="https://www.goldminemag.com/.image/t_share/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.jpg"><meta name="twitter:description" content="Craft Recordings will reissue three titles from Social Distortion’s independent catalog on vinyl this fall."><meta name="twitter:domain" content="www.goldminemag.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.goldminemag.com/news/social-distortions-independent-catalog-to-be-reissued-on-vinyl"><meta property="og:title" content="Social Distortion’s independent catalog to be reissued on vinyl"><meta property="og:description" content="Craft Recordings will reissue three titles from Social Distortion’s independent catalog on vinyl this fall."><meta property="og:image" content="https://www.goldminemag.com/.image/t_share/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.jpg"><meta property="og:site_name" content="Goldmine Magazine: Record Collector &amp; Music Memorabilia"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Goldmine Magazine: Record Collector &amp; Music Memorabilia"><meta name="parsely-title" content="Social Distortion’s independent catalog to be reissued on vinyl - Goldmine Magazine: Record Collector &amp; Music Memorabilia"><meta name="parsely-link" content="https://www.goldminemag.com/news/social-distortions-independent-catalog-to-be-reissued-on-vinyl"><meta name="parsely-image-url" content="https://www.goldminemag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.jpg"><meta name="parsely-post-id" content="ci02565843f00127ca"><meta name="parsely-pub-date" content="2019-08-14T15:25:11Z"><meta name="parsely-section" content="News"><meta name="parsely-author" content="Goldmine1"><meta name="parsely-tags" content="Music News,album reissues,Artist News,Collecting News,Disc News,Social Distortion,collecting vinyl records,News"><meta name="sailthru.title" content="Social Distortion’s independent catalog to be reissued on vinyl"><meta name="sailthru.image.full" content="https://www.goldminemag.com/.image/t_share/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.jpg"><meta name="sailthru.date" content="2019-08-14T15:25:11Z"><meta name="sailthru.author" content="Goldmine1"><meta name="sailthru.tags" content="Music News,album reissues,Artist News,Collecting News,Disc News,Social Distortion,collecting vinyl records,News"><meta name="sailthru.description" content="Craft Recordings will reissue three titles from Social Distortion’s independent catalog on vinyl this fall."><meta name="phx:content-item-id" content="ci02565843f00127ca"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-quotes-revamp-enabled mm-tempest-video-enabled mm-use-balloon-header-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-02-26-160511-44273a6-015008" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/collector-resources" title="Collector Resources">Collector Resources</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-0"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-0" id="toggler-offcanvas-0"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-0" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-0" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0-0" accordion-id="offcanvas-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/collector-resources/ask-the-expert" title="Ask the Expert">Ask the Expert</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0-1" accordion-id="offcanvas-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/collector-resources/auction-calendar" title="Auction Calendar">Auction Calendar</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0-2" accordion-id="offcanvas-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/collector-resources/collector-profiles" title="Collector Profiles">Collector Profiles</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0-3" accordion-id="offcanvas-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/collector-resources/for-the-record" title="For the Record">For the Record</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0-4" accordion-id="offcanvas-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/collector-resources/market-watch" title="Market Watch">Market Watch</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0-5" accordion-id="offcanvas-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/collector-resources/new-releases" title="New Releases">New Releases</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0-6" accordion-id="offcanvas-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/collector-resouces/record-discographies" title="Record Discographies">Record Discographies</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0-7" accordion-id="offcanvas-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/collector-resources/record-grading" title="Record Grading">Record Grading</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0-8" accordion-id="offcanvas-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/collector-resources/record-show-calendar" title="Record Show Calendar">Record Show Calendar</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0-9" accordion-id="offcanvas-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/page/record-store-directory" title="Record Store Directory">Record Store Directory</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0-10" accordion-id="offcanvas-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/collector-resources/record-store-recon" title="Record Store Recon">Record Store Recon</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews" title="Interviews">Interviews</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-1"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-1" id="toggler-offcanvas-1"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-1" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-1" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-0" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews/americana" title="Americana">Americana</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-1" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews/blues" title="Blues">Blues</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-2" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews/classical" title="Classical">Classical</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-3" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews/holiday" title="Holiday">Holiday</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-4" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews/jazz" title="Jazz">Jazz</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-5" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews/pop" title="Pop">Pop</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-6" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews/rnb-soul" title="RnB/Soul">RnB/Soul</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1-7" accordion-id="offcanvas-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews/rock" title="Rock">Rock</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" title="Columns">Columns</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-2"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-2" id="toggler-offcanvas-2"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-2" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-2" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-2-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-0" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/columns/10-albums-that-changed-my-life" title="10 Albums That Changed My Life">10 Albums That Changed My Life</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-1" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/columns/american-back-roads-blogs" title="American Back Roads">American Back Roads</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-2" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/columns/bluesology" title="Bluesology">Bluesology</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-3" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/columns/classical-music-vinyl-reviewed" title="Classical Gas">Classical Gas</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-4" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/columns/filled-with-sound" title="Filled With Sound">Filled With Sound</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-5" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/columns/fabulous-flip-sides" title="Fabulous Flip Sides">Fabulous Flip Sides</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-6" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/columns/high-fidelity" title="High Fidelity">High Fidelity</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-7" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/columns/indie-spotlight" title="Indie Spotlight">Indie Spotlight</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-8" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/columns/power-pop-plus" title="Power Pop Plus">Power Pop Plus</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-9" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/columns/spin-cycle" title="Spin Cycle">Spin Cycle</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-10" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/columns/sounds-from-across-the-pond" title="Sounds From Across The Pond">Sounds From Across The Pond</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2-11" accordion-id="offcanvas-2-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/columns/vinyl-finds" title="Vinyl Finds">Vinyl Finds</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/reviews" title="Reviews">Reviews</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-3"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-3" id="toggler-offcanvas-3"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-3" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-3" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-3-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-0" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/reviews/album-reviews" title="Album Reviews">Album Reviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-1" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/reviews/book-reviews" title="Book Reviews">Book Reviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-2" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/reviews/box-set-reviews" title="Box Set Reviews">Box Set Reviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-3" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/reviews/concert-reviews" title="Concert Reviews">Concert Reviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-4" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/reviews/single-reviews" title="Single and EP Reviews">Single and EP Reviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3-5" accordion-id="offcanvas-3-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/reviews/video-reviews" title="Video Reviews">Video Reviews</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/music-history" title="Music History">Music History</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-4"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-4" id="toggler-offcanvas-4"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-4" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-4" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-4-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-0" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/music-history/now-we-are-64" title="Now We're 64">Now We're 64</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-1" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/music-history/discoveries" title="Discoveries">Discoveries</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-2" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/music-history/flashback" title="Flashback">Flashback</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-3" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/music-history/goldmine-hof" title="Goldmine Hall of Fame">Goldmine Hall of Fame</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4-4" accordion-id="offcanvas-4-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/music-history/where-are-they-now-article" title="Where Are They Now?">Where Are They Now?</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news" title="News">News</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-5"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-5" id="toggler-offcanvas-5"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-5" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-5" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-5-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-0" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/music-releases" title="Music Releases">Music Releases</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-1" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/beyond-vinyl" title="Beyond Vinyl">Beyond Vinyl</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-2" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/books" title="Books">Books</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-3" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/events" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-4" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/in-memoriam" title="In Memoriam">In Memoriam</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-5" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/tour-news-news" title="Tours and Concerts">Tours and Concerts</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5-6" accordion-id="offcanvas-5-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/video" title="Video">Video</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a title="Sister Sites:" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Sister Sites:</em></a></li><li phx-track-id="Item"><a href="http://www.oldcarsweekly.com" target="_blank" rel="noopener" title="Old Cars" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Old Cars</em></a></li><li phx-track-id="Item"><a href="http://www.numismaticnews.net" target="_blank" rel="noopener" title="Numismatic News" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Numismatic News</em></a></li><li phx-track-id="Item"><a href="http://www.sportscollectorsdigest.com" target="_blank" rel="noopener" title="Sports Collectors Digest" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Sports Collectors Digest</em></a></li><li phx-track-id="Item"><a href="http://www.antiquetrader.com" target="_blank" rel="noopener" title="Antique Trader" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Antique Trader</em></a></li><li phx-track-id="Item"><a href="http://www.militarytrader.com" target="_blank" rel="noopener" title="Military Trader" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Military Trader</em></a></li><li phx-track-id="Item"><a href="/about" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="https://www.goldminemag.com/advertise" title="Advertising Information" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertising Information</em></a></li><li phx-track-id="Item"><a href="https://www.aimmedia.com/privacy-policy/" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/goldminemagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/goldmine_mag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/goldminemag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/GoldmineMagVideo" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/goldminemag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-db0e9d78e78f4e12bc52b376cb3cf5f0"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-3c8ca2568a1b41fab928c4e01cc9786d"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-45666765b4444c6aac3a87f067822b44"></div></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-0bb400a192f04e7eb3cd7ce9def88ba2"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.goldminemag.com/.image/cs_srgb%2Cq_auto:good/MTcwMDkwNTg0OTU3MDAzMzM3/si_press_room__condensed-nav-y-2.png" alt="Logo" style="max-height:101px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/collector-resources" target="" onclick="return phoenixTrackClickEvent(this, event);">Collector Resources</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/columns" target="" onclick="return phoenixTrackClickEvent(this, event);">Columns</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/reviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Reviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/music-history" target="" onclick="return phoenixTrackClickEvent(this, event);">Music History</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header-large mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/goldminemagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/goldmine_mag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/goldminemag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/GoldmineMagVideo" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/goldminemag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/record-show-calendar" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Event Calendar</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/giveaway" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Giveaways</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/podcasts" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Podcast</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li><li class="m-header--tertiary-link m-header--link"><a href="/about" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Goldmine Magazine: Record Collector &amp; Music Memorabilia" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.goldminemag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTY5OTU1MjY4MjU0MjQ2MjY1/gm-logo.webp 400w, https://www.goldminemag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTY5OTU1MjY4MjU0MjQ2MjY1/gm-logo.webp 700w, https://www.goldminemag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTY5OTU1MjY4MjU0MjQ2MjY1/gm-logo.webp 800w, https://www.goldminemag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTY5OTU1MjY4MjU0MjQ2MjY1/gm-logo.webp 1400w"><source data-srcset="https://www.goldminemag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTY5OTU1MjY4MjU0MjQ2MjY1/gm-logo.png 400w, https://www.goldminemag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTY5OTU1MjY4MjU0MjQ2MjY1/gm-logo.png 700w, https://www.goldminemag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTY5OTU1MjY4MjU0MjQ2MjY1/gm-logo.png 800w, https://www.goldminemag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTY5OTU1MjY4MjU0MjQ2MjY1/gm-logo.png 1400w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.goldminemag.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTY5OTU1MjY4MjU0MjQ2MjY1/gm-logo.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.goldminemag.com/.image/cs_srgb%2Cq_auto:good/MTcwMDkwNTg0OTU3MDAzMzM3/si_press_room__condensed-nav-y-2.png" alt="Logo" style="max-height:101px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/collector-resources" target="" onclick="return phoenixTrackClickEvent(this, event);">Collector Resources</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/columns" target="" onclick="return phoenixTrackClickEvent(this, event);">Columns</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/reviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Reviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/music-history" target="" onclick="return phoenixTrackClickEvent(this, event);">Music History</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">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</script><section class="m-component-detail"><article class="m-story mm-standard"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.goldminemag.com/.image/t_share/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="1200"></div><meta itemprop="description" content="Craft Recordings will reissue three titles from Social Distortion’s independent catalog on vinyl this fall."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Active Interest Media"><meta itemprop="url" content="https://www.aimmedia.com"></div><meta itemprop="dateModified" content="2019-08-14T11:25:11-04:00"><link itemprop="mainEntityOfPage" href="https://www.goldminemag.com/news/social-distortions-independent-catalog-to-be-reissued-on-vinyl"><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">Social Distortion’s independent catalog to be reissued on vinyl</h1><div class="m-detail-header--dek">Craft Recordings will reissue three titles from Social Distortion’s independent catalog on vinyl this fall.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/goldmine1" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Goldmine1</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time itemprop="datePublished" datetime="2019-08-14T11:25:11-04:00" title="2019-08-14T15:25:11Z">Aug 14, 2019</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fsocial-distortions-independent-catalog-to-be-reissued-on-vinyl', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fsocial-distortions-independent-catalog-to-be-reissued-on-vinyl', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fsocial-distortions-independent-catalog-to-be-reissued-on-vinyl&amp;media=https%3A%2F%2Fwww.goldminemag.com%2F.image%2Ft_share%2FMTY4NDE5MDIyNjE5NTUwOTA4%2Fimage-placeholder-title.jpg&amp;description=Social%20Distortion%E2%80%99s%20independent%20catalog%20to%20be%20reissued%20on%20vinyl.%20Craft%20Recordings%20will%20reissue%20three%20titles%20from%20Social%20Distortion%E2%80%99s%20independent%20catalog%20on%20vinyl%20this%20fall.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.goldminemag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.webp 380w, https://www.goldminemag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.webp 620w, https://www.goldminemag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.webp 700w, https://www.goldminemag.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.webp 1200w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.goldminemag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.jpg 380w, https://www.goldminemag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.jpg 620w, https://www.goldminemag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.jpg 700w, https://www.goldminemag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.jpg 1200w"><img class="m-detail--tml-image m-image" alt="Image placeholder title" decoding="async" src="https://www.goldminemag.com/.image/t_share/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.jpg" data-src="https://www.goldminemag.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.jpg" height="1200" width="1200" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1200px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 100%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.GoldmineMag.com%2Fnews%2Fsocial-distortions-independent-catalog-to-be-reissued-on-vinyl&amp;media=https%3A%2F%2Fwww.goldminemag.com%2F.image%2Ft_share%2FMTY4NDE5MDIyNjE5NTUwOTA4%2Fimage-placeholder-title.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption></figcaption></figure></div><p>Los Angeles, CA (August 14, 2019) &#x2014;This fall, Craft Recordings will reissue three titles from <strong>Social Distortion</strong>&#x2019;s independent catalog on vinyl. Set for a September 27 release, the LPs include the band&#x2019;s&#xA0;1983 debut,&#xA0;<em><strong>Mommy&#x2019;s Little Monster</strong></em>, their&#xA0;2004 studio album,&#xA0;<strong><em>Sex, Love and Rock &#x2018;n&#x2019; Roll</em></strong>, and&#xA0;1995&apos;s&#xA0;<em><strong>Mainliner (Wreckage From the Past)</strong></em>, which compiles early singles and rare B-sides. Celebrating their&#xA0;40th&#xA0;anniversary this year, the enduring So-Cal punk icons just kicked off their&#xA0;extensive, two-month North American tour&#xA0;with Flogging Molly yesterday (8/13) in Dallas (full tour itinerary below).</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-450523b0d51f4a1594147fd5918a6742"></div></div></div></aside><p>Click to pre-order&#xA0;<a href="https://nam02.safelinks.protection.outlook.com/?url=http%253A%252F%252Fr20.rs6.net%252Ftn.jsp%253Ff%253D001lfzWlSeVusUsupTFf4slUxhUF_ZtjuYbCUG5GJ0SJ8HH9VGMwx8u-kI_reHxmOHpCISb4dLXkz8VsmgjX_tXcx9AQ2VH7SKlunMpQljh-Cd7gu84zf9M0X6z4AFClAbZ3Nmv4OrzM6zzyESFEc5Mstr1_zdmeBr-%2526c%253DRw-nvwOrUdHKwkVeEvxZAx7ilFBpXn2IaMTAI7diXuUwGGkzSPMM8g%253D%253D%2526ch%253DOAf0Ss2aU4l4NdNAVHiGeGVv0mIMGD9fbJNStizcHKQNzdo-IuJu_w%253D%253D&amp;data=02%257C01%257Cpprince%2540aimmedia.com%257Cb269763952c54fb7be4108d720c82de9%257C8e799f8afc0b4171a6cfb7070a2ae405%257C0%257C0%257C637013916457926895&amp;sdata=2wbLv%252BK36CFFEPCoCzgRTwF4x6wSmOmBNYyl4Z3oMPE%253D&amp;reserved=0" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Mommy&#x2019;s Little Monster</a>,&#xA0;<a href="https://nam02.safelinks.protection.outlook.com/?url=http%253A%252F%252Fr20.rs6.net%252Ftn.jsp%253Ff%253D001lfzWlSeVusUsupTFf4slUxhUF_ZtjuYbCUG5GJ0SJ8HH9VGMwx8u-kI_reHxmOHpqLFWm5psJKRqlarIUmY1vgtlbQmtsQxo9I5DYia45QhPraoVvNTOnFSv2gXqzZ22SzmyCWP4SOdNFs1vCwiBXN28nJra2mfCXGEpRkwjEvo%253D%2526c%253DRw-nvwOrUdHKwkVeEvxZAx7ilFBpXn2IaMTAI7diXuUwGGkzSPMM8g%253D%253D%2526ch%253DOAf0Ss2aU4l4NdNAVHiGeGVv0mIMGD9fbJNStizcHKQNzdo-IuJu_w%253D%253D&amp;data=02%257C01%257Cpprince%2540aimmedia.com%257Cb269763952c54fb7be4108d720c82de9%257C8e799f8afc0b4171a6cfb7070a2ae405%257C0%257C0%257C637013916457936903&amp;sdata=qG104pK09IYkb1r5hMnbckkv8JnbQ5C22tSCoWmu2L0%253D&amp;reserved=0" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Sex, Love and Rock &#x2018;N&#x2019; Roll</a>, and&#xA0;<a href="https://nam02.safelinks.protection.outlook.com/?url=http%253A%252F%252Fr20.rs6.net%252Ftn.jsp%253Ff%253D001lfzWlSeVusUsupTFf4slUxhUF_ZtjuYbCUG5GJ0SJ8HH9VGMwx8u-kI_reHxmOHpqUFtUdXFmQyw604AV9noaM0yBq_BC9KCKUo8ZnOhzrxSFrk9hGwiMLAhDYEMeHuyS1-s8Rv6dL5PjjQSVyiY66IPKTRkCxWI%2526c%253DRw-nvwOrUdHKwkVeEvxZAx7ilFBpXn2IaMTAI7diXuUwGGkzSPMM8g%253D%253D%2526ch%253DOAf0Ss2aU4l4NdNAVHiGeGVv0mIMGD9fbJNStizcHKQNzdo-IuJu_w%253D%253D&amp;data=02%257C01%257Cpprince%2540aimmedia.com%257Cb269763952c54fb7be4108d720c82de9%257C8e799f8afc0b4171a6cfb7070a2ae405%257C0%257C0%257C637013916457936903&amp;sdata=6fEb%252FRB4cMyL9SI%252F%252Faqc4528qFQq4JcKSxjPvnqIDTQ%253D&amp;reserved=0" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Mainliner (Wreckage from the Past)</a>. Limited edition color variants also available via&#xA0;<a href="https://nam02.safelinks.protection.outlook.com/?url=http%253A%252F%252Fr20.rs6.net%252Ftn.jsp%253Ff%253D001lfzWlSeVusUsupTFf4slUxhUF_ZtjuYbCUG5GJ0SJ8HH9VGMwx8u-kI_reHxmOHpKml50oyr0ns6ozO303ml6qElGyjfaYuI7hQ1hfvt4BGgSehBtMNd5JmrYYIahbwGoH6FLas_68wBuD18JC1LihiGeJMDiprUP5iE7WIBsQE%253D%2526c%253DRw-nvwOrUdHKwkVeEvxZAx7ilFBpXn2IaMTAI7diXuUwGGkzSPMM8g%253D%253D%2526ch%253DOAf0Ss2aU4l4NdNAVHiGeGVv0mIMGD9fbJNStizcHKQNzdo-IuJu_w%253D%253D&amp;data=02%257C01%257Cpprince%2540aimmedia.com%257Cb269763952c54fb7be4108d720c82de9%257C8e799f8afc0b4171a6cfb7070a2ae405%257C0%257C0%257C637013916457946918&amp;sdata=jtCnlGfVrF9MKaAxZdAt0dccf7vdxyEJpjfRDEzbR2o%253D&amp;reserved=0" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">the official Social Distortion web store</a>.</p><p>Social Distortion&#xA0;formed in Orange County, CA, with&#xA0;front man Mike Ness&#xA0;and&#xA0;guitarist Dennis Danell&#xA0;at the helm. With their distinctive blend of punk and primitive rock &#x2018;n&#x2019; roll, the four-piece (whose bassists and drummers would fluctuate over those years) found equal influences in bands like the Sex Pistols, the Ramones, and the Clash as well as the early country music of Hank Williams and the classic blues of artists like Muddy Waters, Howlin&#x2019; Wolf and Lightnin&#x2019; Hopkins. Their 1983 debut,&#xA0;<em>Mommy&#x2019;s Little Monster&#xA0;</em>was released on the band&#x2019;s own label,13th&#xA0;Floor Records. Full of raw vocals, powerful guitar-driven hooks, and plenty of attitude, the seminal album gained Social Distortion a national following and went on to inspire the likes of the Offspring, Rancid and many other well-known artists. Standout tracks include&#xA0;&#x201C;The Creeps (I Just Wanna Give You)&#x201D;&#xA0;and&#xA0;&#x201C;Another State of Mind.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-6171aa748cbb4bba9c9bfa1610a6715f"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-26172c4ddcf0427f9e26a69e8a74b4ae"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-727de1cbbd7346e4b4fa9cf7a6b35eb8"></div></div></div></aside><p>The next two decades would bring the band continued lineup changes, a rehab stint for Ness&#x2014;who has maintained his sobriety since 1985&#x2014;a major label deal, some of their highest-charting singles (&#x201C;I Was Wrong&#x201D; and &#x201C;Bad Luck&#x201D;), and two Gold records (for 1990&#x2019;s Social Distortion and 1992&#x2019;s <em>Somewhere Between Heaven and Hell</em>). In the late &#x2018;90s, the band returned to their indie roots and signed to Time Bomb Recordings.</p><p>2004&#x2019;s much-anticipated&#xA0;<em>Sex, Love and Rock &#x2018;n&#x2019; Roll</em>&#xA0;marked the group&#x2019;s first studio album in eight years, following 1996&#x2019;s&#xA0;<em>White Light, White Heat, White Trash</em>&#xA0;and two solo records from Ness. The band had also taken time to refocus after the sudden death of founding member Dennis Danell at just 38.<em>&#xA0;Sex, Love and Rock &#x2018;n&#x2019; Roll&#xA0;</em>found a grieving Ness looking inward, but it also produced some of the band&#x2019;s most acclaimed material.&#xA0;AllMusic&#xA0;called it &#x201C;Potent, hard-hitting rock &amp; roll with real heart and soul behind it.&#x201D; Adding that Social Distortion had &#x201C;Held onto what made them great while growing and changing in the best ways, and the result is one of the best albums this band has made to date.&#x201D; Highlights include the opening track, &#x201C;Reach for the Sky,&#x201D; which became one of the band&#x2019;s biggest hits, as well as the introspective &quot;Live Before You Die,&quot;&#xA0;and the hopeful &quot;Don&apos;t Take Me For Granted,&quot; written for Danell.&#xA0;Sex, Love and Rock &#x2018;n&#x2019; Roll&#xA0;also featured a new guitarist,&#xA0;Jonny &#x201C;Two Bags&#x201D; Wickersham, who remains with Social Distortion today.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-5d372a1b87bf4566962cbbb18c87e8a0"></div></div></div></aside><p>The final reissue,&#xA0;<em>Mainliner: Wreckage From the Past</em>,&#xA0;offers Social Distortion&#x2019;s earliest singles and B-sides from 1981, the majority of which never appeared on any of the band&#x2019;s full-length albums. Released in 1995, the compilation gives fans a peek into the group&#x2019;s creative development, when they were still teenagers, with fan favorites like &#x201C;1945,&#x201D; &#x201C;All the Answers,&#x201D; and &#x201C;Moral Threat,&#x201D; plus a cover of the Rolling Stones&#x2019; &#x201C;Under My Thumb.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-b9b04bc336c544938483d2cdc1efb97c"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-fc945212804440f290aadabf27a5e305"></div></div></div></aside><p>With a current lineup of Mike Ness on vocals, guitarist Jonny &#x201C;Two Bags&#x201D; Wickersham, bassist Brent Harding, and Dave Hidalgo Jr. on drums, Social Distortion shows no sign of slowing down. With seven studio albums under their belt, the punk godfathers&#x2019; searing guitars and locomotive rhythm section sound as alive today as they did in the early &#x2018;80s, as do Ness&#x2019; hard-luck tales of love, loss, and lessons learned. As Craft continues to celebrate the band&#x2019;s immense 40-year (to date) legacy, stay tuned for more announcements coming soon.</p><p><em>Track Listings:</em></p><p><em><strong>Mommy&#x2019;s Little Monster</strong></em></p><p>A1.&#xA0;The Creeps</p><p>A2.&#xA0;Another State of Mind</p><p>A3.&#xA0;It Wasn&apos;t A Pretty Picture</p><p>A4.&#xA0;Telling Them</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-23fc0b0a438c4d9d9d992ae99d8e006e"></div></div></div></aside><p>B1.&#xA0;Hour Of Darkness</p><p>B2.&#xA0;Mommy&apos;s Little Monster</p><p>B3.&#xA0;Anti-Fashion</p><p>B4.&#xA0;All The Answers</p><p>B5.&#xA0;Moral Threat</p><p><em><strong>Sex, Love And Rock &#x2018;N&#x2019; Roll</strong></em></p><p>A1.&#xA0;Reach For The Sky</p><p>A2.&#xA0;Highway 101</p><p>A3.&#xA0;Don&apos;t Take Me For Granted</p><p>A4.&#xA0;Footprints On My Ceiling</p><p>A5.&#xA0;Nickels And Dimes</p><p>B1.&#xA0;I Wasn&apos;t Born To Follow</p><p>B2.&#xA0;Winner And Losers</p><p>B3.&#xA0;Faithless</p><p>B4.&#xA0;Live Before You Die</p><p>B5.&#xA0;Angel&apos;s Wings</p><p><strong><em>Mainliner (Wreckage From The Past)</em></strong></p><p>A1.&#xA0;1945 - Posh Boy Version</p><p>A2.&#xA0;Playpen - Posh Boy Version</p><p>A3.&#xA0;Mainliner</p><p>A4.&#xA0;Moral Threat</p><p>A5.&#xA0;All The Answers</p><p>B1.&#xA0;Justice For All</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-82888a6be0374a59a75df3d014404ef7"></div></div></div></aside><p>B2.&#xA0;Under My Thumb</p><p>B3.&#xA0;1945 - 13th Floor Version</p><p>B4.&#xA0;Playpen - 13th Floor Version</p><p>B5.&#xA0;Mass Hysteria</p><p><em><strong>2019 Tour Dates</strong></em></p><p>Tues, August 13: Dallas, TX @ The Pavilion at Toyota Music Factory</p><p>Wed, August 14: Houston, TX @ Revention Music Center</p><p>Fri, August 16: Orlando, FL @ Orlando Amphitheater</p><p>Sat, August 17: Atlanta, GA @ Coca-Cola Roxy</p><p>Sun, August 18: Raleigh, NC @ Red Hat Amphitheater</p><p>Tue, August 20: Pittsburgh, PA @ Stage AE</p><p>Wed, August 21: Baltimore, MD @ MECU Pavilion</p><p>Fri, August 23: Virginia Beach, VA @ Veterans United Home Loans Amphitheater at Virginia Beach</p><p>Sat, August 24: Philadelphia, PA @ The Met Philadelphia</p><p>Sun, August 25: New York, NY @ The Rooftop at Pier 17</p><p>Tue, August 27: Buffalo, NY @ Canalside</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-209774162a44426ba084d1a7a0c58e08"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-7ab9a2393c8e47798cc3abc914612b29"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-1dcb47f55b2c4825aa3d14acd2d75e3e"></div></div></div></aside><p>Wed, August 28: Boston, MA @ Rockland Trust Bank Pavilion</p><p>Fri, August 30: Westbrook, ME @ Maine Savings Pavilion at Rock Row</p><p>Sat, August 31: Asbury Park, NJ @ Stone Pony Summer Stage</p><p>Sun, September 1: Lancaster, PA @ Freedom Hall</p><p>Tue, September 3: Toronto, Canada @ RBC Echo Beach</p><p>Wed, September 4: Cleveland, OH @ Jacobs Pavilion at Nautica</p><p>Fri, September 6: Detroit, MI @ Michigan Lottery Amphitheatre at Freedom Hill</p><p>Sat, September 7: Chicago, IL @ Huntington Bank Pavilion at Northerly Island</p><p>Sun, September 8: Minneapolis, MN @ The Armory</p><p>Tue, September 10: Des Moines, IA @ Water Works Park</p><p>Wed, September 11: Council Bluffs, IA @ Harrah&#x2019;s Stir Cove</p><p>Fri, September 13: Denver, CO @ Mission Ballroom</p><p>Sat, September 14: Denver, CO @ Mission Ballroom</p><p>Tue, September 17: Bonner, MT @ KettleHouse Amphitheater</p><p>Wed, September 18: Nampa, ID @ Ford Idaho Center Amphitheater</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-6"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-516d6102d8644ed980e129714463aa6d"></div></div></div></aside><p>Fri, September 20: Portland, OR @ Veterans Memorial Coliseum</p><p>Sat, September 21: Seattle, WA @ WaMu Theater</p><p>Sun, September 22: Eugene, OR @ Cuthbert Amphitheater</p><p>Tue, September 24: Sacramento, CA @ Papa Murphy&apos;s Park</p><p>Thu, September 26: Berkeley, CA @ Greek Theatre At UC Berkeley</p><p>Fri, September 27: Paso Robles, CA @ Vina Robles Amphitheatre</p><p>Sat, September 28: Las Vegas, NV @ Downtown Las Vegas Events Center - DLVEC</p><p>Sun, September 29: Mesa, AZ @ Mesa Amphitheatre</p></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/music-news">Music News</a><a href="/tag/album-reissues">album reissues</a><a href="/tag/social-distortion">Social Distortion</a><a href="/tag/collecting-vinyl-records">collecting vinyl records</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/goldmine1" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Goldmine1</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fsocial-distortions-independent-catalog-to-be-reissued-on-vinyl', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fsocial-distortions-independent-catalog-to-be-reissued-on-vinyl', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldminemag.com%2Fnews%2Fsocial-distortions-independent-catalog-to-be-reissued-on-vinyl&amp;media=https%3A%2F%2Fwww.goldminemag.com%2F.image%2Ft_share%2FMTY4NDE5MDIyNjE5NTUwOTA4%2Fimage-placeholder-title.jpg&amp;description=Social%20Distortion%E2%80%99s%20independent%20catalog%20to%20be%20reissued%20on%20vinyl.%20Craft%20Recordings%20will%20reissue%20three%20titles%20from%20Social%20Distortion%E2%80%99s%20independent%20catalog%20on%20vinyl%20this%20fall.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-4fdcb058f52d4672890fb7dddd96b16f","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-4fdcb058f52d4672890fb7dddd96b16f","adUnitPath":"/88059007/www.goldminemag.com/news"}}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-a6a3793bd2f540e2a4adea67b59a07c4","adUnitPath":"/88059007/www.goldminemag.com/news"},"slotId":"ad-a6a3793bd2f540e2a4adea67b59a07c4","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--title" role="heading" aria-level="2"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards"><div class="l-grid--item"><phoenix-super-link href="/album-reviews/review-myles-goodwyn-friends-of-the-blues-2"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/album-reviews/review-myles-goodwyn-friends-of-the-blues-2" title="Review: Myles Goodwyn - &quot;Friends of the Blues 2&quot;"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.webp 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.webp 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.jpg 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.jpg 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.webp 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.webp 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.jpg 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.jpg 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNzQzMDQ4NzM5NzU5NzY3/myles-goodwyn-cover.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Myles-Goodwyn-Cover"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/album-reviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Album Reviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/album-reviews/review-myles-goodwyn-friends-of-the-blues-2"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Review: Myles Goodwyn - &quot;Friends of the Blues 2&quot;</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/ray-chelstowski" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Ray Chelstowski</a></div><div><span>10 hours ago</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/video/ella-fitzgerald-just-one-of-those-things-in-theaters-april-2020"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/video/ella-fitzgerald-just-one-of-those-things-in-theaters-april-2020" title="&quot;Ella Fitzgerald: Just One Of Those Things,&quot; in theaters April 2020"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.webp 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.webp 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.jpg 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.jpg 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.webp 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.webp 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.jpg 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.jpg 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNzQxODk2MDc3OTExMzAy/ella-documentary.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ella-documentary"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/video" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Video</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/video/ella-fitzgerald-just-one-of-those-things-in-theaters-april-2020"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">&quot;Ella Fitzgerald: Just One Of Those Things,&quot; in theaters April 2020</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/mgodfrey" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Goldmine Staff</a></div><div><span>11 hours ago</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/concert-reviews/british-lion-at-the-gramercy-in-new-york-city"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/concert-reviews/british-lion-at-the-gramercy-in-new-york-city" title="British Lion at the Gramercy in New York City"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.webp 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.webp 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.jpg 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.jpg 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.webp 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.webp 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.jpg 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.jpg 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNzM1NTUxNjA1OTA4NzQy/british-lion-lead-photo-frank-white-gramercy-theatre-new-york-city-18.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="BRITISH LION LEAD PHOTO FRANK WHITE GRAMERCY THEATRE NEW YORK CITY (18)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/concert-reviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Concert Reviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/concert-reviews/british-lion-at-the-gramercy-in-new-york-city"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">British Lion at the Gramercy in New York City</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/goldmine1" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Goldmine1</a></div><div><span>12 hours ago</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item not-size-a not-size-b l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-b2a45e25174143a6991ea0e6d2e505a5","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-b2a45e25174143a6991ea0e6d2e505a5","adUnitPath":"/88059007/www.goldminemag.com/news"}}'></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/box-set-reviews/review-sam-cooke-the-complete-keen-years-1957-1960"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/box-set-reviews/review-sam-cooke-the-complete-keen-years-1957-1960" title="Review: Sam Cooke - &quot;The Complete Keen Years: 1957-1960&quot;"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.webp 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.webp 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.jpg 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.jpg 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.webp 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.webp 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.jpg 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.jpg 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNzE2NDgwMDcyMDY2NzEx/sam-cooke_the-complete-keen-years-1957-1960.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Sam Cooke_The Complete Keen Years 1957-1960"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/box-set-reviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Box Set Reviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/box-set-reviews/review-sam-cooke-the-complete-keen-years-1957-1960"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Review: Sam Cooke - &quot;The Complete Keen Years: 1957-1960&quot;</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/chris-junior" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Chris M. Junior</a></div><div><span>Feb 25, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/interviews/anthony-phillips-from-genesis-to-strings-of-light"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/interviews/anthony-phillips-from-genesis-to-strings-of-light" title="Anthony Phillips: From Genesis to &quot;Strings of Light&quot;"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.webp 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.webp 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.jpg 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.jpg 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.webp 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.webp 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.jpg 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.jpg 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNzE2MDM1ODExMzg2NjMw/anthony-phillips.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Anthony-phillips"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/interviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/interviews/anthony-phillips-from-genesis-to-strings-of-light"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Anthony Phillips: From Genesis to &quot;Strings of Light&quot;</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/lee-zimmerman" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Lee Zimmerman</a></div><div><span>Feb 25, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/willie-nelson-to-release-70th-solo-studio-album-in-april"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/willie-nelson-to-release-70th-solo-studio-album-in-april" title="Willie Nelson to release 70th solo studio album in April"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.webp 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.webp 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.jpg 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.jpg 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.webp 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.webp 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.jpg 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.jpg 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNzE1NzE3MTc4NTAwNzU5/willie-nelson-spring.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="willie-Nelson-spring"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/music-releases" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Music Releases</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/willie-nelson-to-release-70th-solo-studio-album-in-april"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Willie Nelson to release 70th solo studio album in April</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/mgodfrey" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Goldmine Staff</a></div><div><span>Feb 25, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/video/video-premiere-of-rose-tattoo-nice-boys"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/video/video-premiere-of-rose-tattoo-nice-boys" title="Video premiere of Rose Tattoo's &quot;Nice Boys&quot;"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.webp 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.webp 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.jpg 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.jpg 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.webp 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.webp 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.jpg 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.jpg 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNzEyNzM4ODg3MTE2MDM4/rose-tattoo-outlaws-album---cover.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Rose Tattoo Outlaws album   cover"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/video" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Video</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/video/video-premiere-of-rose-tattoo-nice-boys"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Video premiere of Rose Tattoo's &quot;Nice Boys&quot;</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/mgodfrey" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Goldmine Staff</a></div><div><span>Feb 25, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/tour-news-news/judas-priest-announce-50-heavy-metal-years-tour-2020"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/tour-news-news/judas-priest-announce-50-heavy-metal-years-tour-2020" title="Judas Priest announce '50 Heavy Metal Years Tour 2020'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.webp 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.webp 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.jpg 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.jpg 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.webp 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.webp 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.jpg 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.jpg 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNzEyNTM1OTQ5OTExNzAz/judas-priest.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="judas-priest"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/tour-news-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Tour News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/tour-news-news/judas-priest-announce-50-heavy-metal-years-tour-2020"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Judas Priest announce '50 Heavy Metal Years Tour 2020'</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/mgodfrey" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Goldmine Staff</a></div><div><span>Feb 25, 2020</span></div></li></ul></div></article></phoenix-super-link></div></div></section><section class="m-adaptive-ad-component m-component-stack"><aside class="m-in-content-ad-row not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-30c150a0c2ce4d08a66e946387094947","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-30c150a0c2ce4d08a66e946387094947","adUnitPath":"/88059007/www.goldminemag.com/news"}}'></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-a5a55121594c4a15bbfe496c24037d28","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-a5a55121594c4a15bbfe496c24037d28","adUnitPath":"/88059007/www.goldminemag.com/news"}}'></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-b" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["970x250"],"classes":["is-970x250"]},{"sizes":["728x90"],"classes":["is-728x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-fcf49450989c427ea5e3582d43f8ead1","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[970,250],[970,90],[728,90],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":970,"height":250},{"width":970,"height":90},{"width":728,"height":90},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-fcf49450989c427ea5e3582d43f8ead1","adUnitPath":"/88059007/www.goldminemag.com/news"},"showBlockthrough":true}'></phoenix-ad></aside></section><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards"><div class="l-grid--item"><phoenix-super-link href="/fabulous-flip-sides-blogs/fabulous-flip-sides-centers-on-john-mellencamp-with-an-interview-with-alan-doyle-formerly-of-canadas-great-big-sea"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/fabulous-flip-sides-blogs/fabulous-flip-sides-centers-on-john-mellencamp-with-an-interview-with-alan-doyle-formerly-of-canadas-great-big-sea" title="Fabulous Flip Sides centers on John Mellencamp with an interview with Alan Doyle, formerly of Canada’s Great Big Sea"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.webp 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.webp 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.jpg 320w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.jpg 640w, https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.webp 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.webp 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.jpg 320w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.jpg 640w, https://www.goldminemag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.goldminemag.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNjY5Nzc4NDc2NzM4MTk5/alan-d-ep.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Alan D EP"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/fabulous-flip-sides-blogs" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Fabulous Flip Sides</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/fabulous-flip-sides-blogs/fabulous-flip-sides-centers-on-john-mellencamp-with-an-interview-with-alan-doyle-formerly-of-canadas-great-big-sea"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Fabulous Flip Sides centers on John Mellencamp with an interview with Alan Doyle, formerly of Canada’s Great Big Sea</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/warren-kurtz" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Warren Kurtz</a></div><div><span>Feb 24, 2020</span></div></li></ul></div></article></phoenix-super-link></div></div></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="OTo5OmJlYjI5Y2M2NDFjZGQ5Yzg0MzBjMDAzNzg3NGFhNTkz" initial-slots="eyJBIjp7ImkiOjcsInQiOjF9LCJCIjp7ImkiOjMsInQiOjF9LCJDIjp7ImkiOjMsImMiOjEsInQiOjF9fQ=="><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><footer class="m-footer"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Sister Sites:</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.oldcarsweekly.com" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Old Cars</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.numismaticnews.net" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Numismatic News</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.sportscollectorsdigest.com" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Sports Collectors Digest</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.antiquetrader.com" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Antique Trader</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.militarytrader.com" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Military Trader</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.goldminemag.com/advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertising Information</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aimmedia.com/privacy-policy/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li></ul><div class="m-footer--copyright">&copy; 2020 Active Interest Media All rights reserved.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-0cdb2d47cbdb42098174b5e0d0022c7a","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-0cdb2d47cbdb42098174b5e0d0022c7a","adUnitPath":"/88059007/www.goldminemag.com/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-0cdb2d47cbdb42098174b5e0d0022c7a"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-2b6d6a6fbe8c4678962c7a1cf6fa1267","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-2b6d6a6fbe8c4678962c7a1cf6fa1267","adUnitPath":"/88059007/www.goldminemag.com/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-2b6d6a6fbe8c4678962c7a1cf6fa1267"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-4a61afbbd8cb4fb1ac28cec21d3ab25d","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-4a61afbbd8cb4fb1ac28cec21d3ab25d","adUnitPath":"/88059007/www.goldminemag.com/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-4a61afbbd8cb4fb1ac28cec21d3ab25d"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-02-26-160511-44273a6-015008"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-02-26-160511-44273a6-015008"></script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-02-26-160511-44273a6-015008"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-02-26-160511-44273a6-015008"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.goldminemag.com/news/social-distortions-independent-catalog-to-be-reissued-on-vinyl","title":"Social Distortion’s independent catalog to be reissued on vinyl","description":"Craft Recordings will reissue three titles from Social Distortion’s independent catalog on vinyl this fall.","thumbnail":"https://www.goldminemag.com/.image/t_share/MTY4NDE5MDIyNjE5NTUwOTA4/image-placeholder-title.jpg","published_time":"2019-08-14T15:25:11Z","author":"Goldmine1","tags":["Music News","album reissues","Social Distortion","collecting vinyl records"],"section":"News"}</script><script>"use strict";window.liftIgniter={};var liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniter.resolve=resolve});window.liftIgniter.scriptLoadedPromise=function(){return liftIgniterPromise};</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){(function(w,d,s,p,v,e,r){w.$ps=w.performance&&w.performance.now&&typeof w.performance.now=="function"?w.performance.now():undefined;w["$igniter_var"]=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date;e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;e.src=p+"?ts="+(+new Date/3600000|0);r.parentNode.insertBefore(e,r)})(window,document,"script","//cdn.petametrics.com/"+jsKey+".js","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid)}$p("send","pageview");window.liftIgniter.resolve()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-26-160511-44273a6-015008#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>