<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="p:domain_verify" content="8a90d12ecbe7457c3470670736676383" /> 


<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s22313.pcdn.co/wp-content/themes/goldmine-mag-theme/style.css?ver=1.5.1" />
<link rel="pingback" href="https://www.goldminemag.com/xmlrpc.php" />
<link rel="shortcut icon" href="/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<script type="text/javascript">
<!--
$(document).ready(function() {
 
	$('.tabs a').click(function(){
		switch_tabs($(this));
	});
 
	switch_tabs($('.defaulttab'));
 
});
 
function switch_tabs(obj)
{
	$('.tab-content').hide();
	$('.tabs a').removeClass("selected");
	var id = obj.attr("rel");
 
	$('#'+id).show();
	obj.addClass("selected");
}
//-->
</script>
<!--[if lt IE 9]>
<script src="https://s22313.pcdn.co/wp-content/themes/goldmine-mag-theme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Mike Stern gets five stars for his performance at New York City&#039;s Iridium - Goldmine Magazine</title>
<meta name="description" content="In the heart of Times Square during the busiest time of the year, Mike Stern hosted a small residency at the legendary Iridium"/>
<link rel="canonical" href="https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium" />
<link rel="publisher" href="https://plus.google.com/105853805944722221195/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mike Stern gets five stars for his performance at New York City&#039;s Iridium - Goldmine Magazine" />
<meta property="og:description" content="In the heart of Times Square during the busiest time of the year, Mike Stern hosted a small residency at the legendary Iridium" />
<meta property="og:url" content="https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium" />
<meta property="og:site_name" content="Goldmine Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goldminemag" />
<meta property="article:tag" content="blues guitar" />
<meta property="article:tag" content="Iridium" />
<meta property="article:tag" content="live concert reviews" />
<meta property="article:tag" content="Mike Stern" />
<meta property="article:tag" content="Randy Brecker" />
<meta property="article:section" content="Reviews" />
<meta property="article:published_time" content="2018-12-27T19:11:54+00:00" />
<meta property="og:image" content="https://s22313.pcdn.co/wp-content/uploads/Dec-22-Stern.jpg" />
<meta property="og:image:secure_url" content="https://s22313.pcdn.co/wp-content/uploads/Dec-22-Stern.jpg" />
<meta property="og:image:width" content="699" />
<meta property="og:image:height" content="632" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In the heart of Times Square during the busiest time of the year, Mike Stern hosted a small residency at the legendary Iridium" />
<meta name="twitter:title" content="Mike Stern gets five stars for his performance at New York City&#039;s Iridium - Goldmine Magazine" />
<meta name="twitter:site" content="@goldmine_mag" />
<meta name="twitter:image" content="https://s22313.pcdn.co/wp-content/uploads/Dec-22-Stern.jpg" />
<meta name="twitter:creator" content="@goldmine_mag" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.goldminemag.com/","sameAs":["https://www.facebook.com/goldminemag","https://plus.google.com/105853805944722221195/posts","https://twitter.com/goldmine_mag"],"@id":"https://www.goldminemag.com/#organization","name":"Goldmine Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.goldminemag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Feed" href="https://www.goldminemag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Comments Feed" href="https://www.goldminemag.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Goldmine Magazine &raquo; Mike Stern gets five stars for his performance at New York City&#8217;s Iridium Comments Feed" href="https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22313.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='https://s22313.pcdn.co/wp-content/plugins/share-this/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://s22313.pcdn.co/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://s22313.pcdn.co/wp-content/plugins/wp-polls/polls-css.css?ver=2.74.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://s22313.pcdn.co/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-form-css'  href='https://s22313.pcdn.co/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.12'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.goldminemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goldminemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22313.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.goldminemag.com/?p=314436' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldminemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldminemag.com%2Freviews%2Fmike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldminemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldminemag.com%2Freviews%2Fmike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.784b3f5d-3209-45fd-90e8-0c08e8a66cba', onhover: false});var st_type='wordpress3.2.1';</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'https://s22313.pcdn.co/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["concert-reviews","reviews"],"pageAttributes":["blues-guitar","iridium","live-concert-reviews","mike-stern","randy-brecker"],"pagePostAuthor":"Goldmine1"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJFPS');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript" src="https://s22313.pcdn.co/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1545970872"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-314436 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
							<span id="site-title">Goldmine Magazine</span>
						</hgroup>

                        <div style="height:94px;"> <!--DEVOPS-5109 add space to prevent shifting from ads -->
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-728x90-1 -->
<div id='div-gpt-ad-1534336487243-0'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-728x90-1', [[468, 60], [728, 90]], 'div-gpt-ad-1534336487243-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336487243-0');
googletag.enableServices();
});
</script>
</div></aside>  <!--DEVOPS-5109 uncommented-->
                        </div>
			 <a href="/" alt="Goldmine Magazine" /><img class="logo" src="https://s22313.pcdn.co/wp-content/uploads/GM_Logo_Y_w_sub_800px.png" /></a> 

			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-266851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266851"><a href="https://www.goldminemag.com/articles">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-266861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266861"><a href="https://www.goldminemag.com/news">News</a>
	<ul class="sub-menu">
		<li id="menu-item-267031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267031"><a href="https://www.goldminemag.com/news/obituaries-news">Obituaries</a></li>
		<li id="menu-item-266881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266881"><a href="https://www.goldminemag.com/news/disc-news">Disc News</a></li>
		<li id="menu-item-267021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267021"><a href="https://www.goldminemag.com/news/music-news">Music News</a></li>
		<li id="menu-item-266871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266871"><a href="https://www.goldminemag.com/news/artist-news">Artist News</a></li>
		<li id="menu-item-267041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267041"><a href="https://www.goldminemag.com/news/tour-news-news">Tour News</a></li>
	</ul>
</li>
	<li id="menu-item-309164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309164"><a href="https://www.goldminemag.com/articles/10-albums-that-changed-my-life">10 Albums</a></li>
	<li id="menu-item-267331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267331"><a href="https://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
	<li id="menu-item-266951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266951"><a href="https://www.goldminemag.com/articles/high-fidelity">High Fidelity</a></li>
	<li id="menu-item-266931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266931"><a href="https://www.goldminemag.com/articles/discoveries">Discoveries</a></li>
	<li id="menu-item-266971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266971"><a href="https://www.goldminemag.com/articles/flashback">Flashback</a></li>
	<li id="menu-item-267341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267341"><a href="https://www.goldminemag.com/articles/rock-and-roll-hall-of-fame">Rock And Roll Hall Of Fame</a></li>
	<li id="menu-item-266991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266991"><a href="https://www.goldminemag.com/articles/where-are-they-now-article">Where Are They Now?</a></li>
	<li id="menu-item-266981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266981"><a href="https://www.goldminemag.com/articles/sounding-off">Sounding Off</a></li>
	<li id="menu-item-266961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266961"><a href="https://www.goldminemag.com/articles/readers-choice">Readers&#8217; Choice</a></li>
	<li id="menu-item-266921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266921"><a href="https://www.goldminemag.com/articles/backstage-pass-article">Backstage Pass</a></li>
</ul>
</li>
<li id="menu-item-267051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-267051"><a href="https://www.goldminemag.com/reviews">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-267061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267061"><a href="https://www.goldminemag.com/reviews/album-reviews">Album Reviews</a></li>
	<li id="menu-item-267081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267081"><a href="https://www.goldminemag.com/reviews/blu-ray-reviews">Blu-ray Reviews</a></li>
	<li id="menu-item-267101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267101"><a href="https://www.goldminemag.com/reviews/best-live-albums">Best Live Albums</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-267091"><a href="https://www.goldminemag.com/reviews/concert-reviews">Concert Reviews</a></li>
	<li id="menu-item-267071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267071"><a href="https://www.goldminemag.com/reviews/dvd-reviews">DVD Reviews</a></li>
	<li id="menu-item-267111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267111"><a href="https://www.goldminemag.com/reviews/book-reviews">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-266891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266891"><a href="https://www.goldminemag.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-267131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267131"><a href="https://www.goldminemag.com/blogs/american-back-roads-blogs">American Back Roads</a></li>
	<li id="menu-item-267141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267141"><a href="https://www.goldminemag.com/blogs/california-60s">California 60s</a></li>
	<li id="menu-item-293412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293412"><a href="https://www.goldminemag.com/blogs/filled-with-sound">Filled With Sound</a></li>
	<li id="menu-item-267171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267171"><a href="https://www.goldminemag.com/goldmine_hof">Goldmine Hall of Fame</a>
	<ul class="sub-menu">
		<li id="menu-item-267191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267191"><a href="https://www.goldminemag.com/goldmine_hof/goldmine_hof_criteria">Goldmine Hall of Fame Criteria</a></li>
		<li id="menu-item-267201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267201"><a href="https://www.goldminemag.com/goldmine_hof/goldmine_hof_inductees">Goldmine Hall of Fame Inductees</a></li>
	</ul>
</li>
	<li id="menu-item-306705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306705"><a href="https://www.goldminemag.com/blogs/indie-showcase">Indie Showcase</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="https://www.goldminemag.com/blogs/power-pop-plus">Power Pop Plus</a></li>
	<li id="menu-item-294305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294305"><a title="Spin Cycle Blog" href="https://www.goldminemag.com/blogs">Spin Cycle Blog</a></li>
	<li id="menu-item-266901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266901"><a href="https://www.goldminemag.com/blogs/sounds-from-across-the-pond">Sounds From Across The Pond</a></li>
	<li id="menu-item-308575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308575"><a href="https://www.goldminemag.com/blogs/vinyl-finds">Vinyl Finds</a></li>
</ul>
</li>
<li id="menu-item-267211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267211"><a href="https://www.goldminemag.com/collector-resources">Music Collector Resources</a>
<ul class="sub-menu">
	<li id="menu-item-271071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271071"><a href="https://www.goldminemag.com/record-store-directory">Record Stores</a></li>
	<li id="menu-item-267451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267451"><a href="https://www.goldminemag.com/collector-resources/record-grading">Record Grading</a></li>
	<li id="menu-item-267471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267471"><a href="https://www.goldminemag.com/collector-resources/record-store-day">Record Store Day</a></li>
	<li id="menu-item-267461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267461"><a href="https://www.goldminemag.com/collector-resources/record-show-calendar">Record Show Calendar</a></li>
	<li id="menu-item-308573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308573"><a href="https://www.goldminemag.com/collector-resources/record-store-recon">Record Store Recon</a></li>
	<li id="menu-item-267231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267231"><a href="https://www.goldminemag.com/collector-resources/collectors-corner-collector-resources">Collector&#8217;s Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-267221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267221"><a href="https://www.goldminemag.com/collector-resources/collector-supplies">Collector Supplies</a></li>
		<li id="menu-item-267241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267241"><a href="https://www.goldminemag.com/collector-resources/collectors-voice">Collector&#8217;s Voice</a></li>
		<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="https://www.goldminemag.com/collector-resources/want-lists">Want Lists</a></li>
		<li id="menu-item-267271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267271"><a href="https://www.goldminemag.com/collector-resources/sound-advice-collector-resources">Sound Advice</a></li>
		<li id="menu-item-267281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267281"><a href="https://www.goldminemag.com/collector-resources/our-readers">Our Readers</a></li>
		<li id="menu-item-267321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267321"><a href="https://www.goldminemag.com/collector-resources/for-the-record">For The Record</a></li>
		<li id="menu-item-267291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267291"><a href="https://www.goldminemag.com/collector-resources/beyond-vinyl">Beyond Vinyl</a></li>
		<li id="menu-item-267301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267301"><a href="https://www.goldminemag.com/collector-resources/market-watch">Market Watch</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-310035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310035"><a title="The Goldmine Magazine Podcast" href="https://www.goldminemag.com/goldmine-magazine-podcast">Podcast</a></li>
<li id="menu-item-314349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314349"><a title="Goldmine Giveaways" href="https://www.goldminemag.com/giveaway">Giveaway</a></li>
<li id="menu-item-267491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267491"><a target="_blank" href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-292315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292315"><a title="Choose between paper and PDF" target="_blank" href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20">Goldmine Magazine Print OR Digital Subscription</a></li>
	<li id="menu-item-295890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295890"><a title="Goldmine Subscription: Easy, affordable, appreciated" target="_blank" href="https://gmn.pcdfusion.com/pcd/Order?iKey=I**BG2">Give a Gift</a></li>
	<li id="menu-item-267501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267501"><a title="Watch out for fraudulent mailings" href="https://www.goldminemag.com/subscribe-2/alert">Subscription Fraud Alert!</a></li>
	<li id="menu-item-267541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267541"><a title="FREE news and updates" href="https://www.goldminemag.com/subscribe-2/enewsletter">Get Our eNewsletter</a></li>
</ul>
</li>
<li id="menu-item-306548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306548"><a href="https://www.goldminemag.com/about-us">About</a>
<ul class="sub-menu">
	<li id="menu-item-306549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306549"><a href="https://www.goldminemag.com/about-us">About Goldmine Magazine and How to Contact Us</a></li>
	<li id="menu-item-306547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306547"><a href="https://www.goldminemag.com/advertise">Advertise</a></li>
</ul>
</li>
<li id="menu-item-266811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266811"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmnnav3&#038;r=gmnnav3#new_tab">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-266841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266841"><a target="_blank" href="http://www.krausebooks.com/category/records-price-guides?lid=gmpphm022311priceguides&#038;r=gmpphm022311priceguides#new_tab">Price Guides</a></li>
	<li id="menu-item-267551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267551"><a href="http://www.krausebooks.com/records-cd-dvd">CD/DVDs &#038; Download Resources</a></li>
	<li id="menu-item-266821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266821"><a target="_blank" href="http://www.krausebooks.com/category/records?lid=gmpphm022311recordsvinyl&#038;r=gmpphm022311recordsvinyl#new_tab">Records &#038; Vinyl</a></li>
	<li id="menu-item-266831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266831"><a href="https://www.goldminemag.com/shop/webinars">Webinars</a></li>
	<li id="menu-item-267561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267561"><a href="http://www.krausebooks.com/rock-n-roll-artists">Rock &#8216;n&#8217; Roll Books</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="secondary" class="widget-area" role="complementary">

			<div id="admin">



				<form method="get" id="searchform" action="https://www.goldminemag.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" value="Search GoldmineMag" onfocus="if (this.value == 'Search GoldmineMag') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search GoldmineMag';}" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 

			<div id="userLinks">
			                            		
			<a href="https://www.goldminemag.com/login?action=register">Register</a> 
			<a href="https://www.goldminemag.com/login">Log In</a>
						</div>

			<div id="socialLinks">

                        <a href="https://www.facebook.com/goldminemag/" alt="Goldmine Magazine on Facebook" target="_blank" style="background-position:-32px 0;" >&nbsp;</a> 
			<a href="http://twitter.com/Goldmine_mag" alt="Goldmine Magazine on Twitter" target="_blank" style="background-position:-2px 0;" >&nbsp;</a> 		
	<!--		<a href="http://www.myspace.com/goldmine.magazine" alt="Goldmine Magazine Myspace" style="background-position:-63px 0;" target="_blank">&nbsp;</a> -->
			<a href="https://www.instagram.com/goldminemagazine" alt="Goldmine Magazine on  Instagram" target="_blank" style="background-position:-189px 0;" >&nbsp;</a> <!--DEVOPS-5109-->
                        <a href="http://www.youtube.com/user/GoldmineMagVideo" alt="Goldmine Magazine on YouTube" style="background-position:-95px 0;" target="_blank">&nbsp;</a> 
			<a href="http://feeds.feedburner.com/GoldmineMagazine" alt="Goldmine Magazine RSS" style="background-position:-127px 0;"  target="_blank">&nbsp;</a>
            			<a href="http://pinterest.com/goldminemag" alt="Goldmine Magazine Pinterest" style="background-position:-158px 0;"  target="_blank">&nbsp;</a>
			</div>
			</div>

			<div id="tabSection" style="margin:115px 0 20px 0;">
			<ul class="tabs">
        		<li><a class="defaulttab" rel="tabs1">News</a></li>
        		<li><a rel="tabs2">Recent Comments</a></li>
    			</ul>

			<div class="tab-content" id="tabs1">

				    						    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/running-wild-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/running-wild-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/running-wild-150x148.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/running-wild-300x297.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/running-wild-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/running-wild.jpg 522w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/blogs/filled-with-sounds-best-of-2018" title="Permalink to Filled With Sound&#8217;s &#8216;Best of 2018&#8217;" rel="bookmark">Filled With Sound&#8217;s &#8216;Best of 2018&#8217;</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/shutterstock_489960-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="Stack of vinyl 45s" srcset="https://s22313.pcdn.co/wp-content/uploads/shutterstock_489960-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/shutterstock_489960-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/collector-resources/record-show-calendar/goldmine-record-show-calendar-december-2018" title="Permalink to Goldmine Record Show Calendar, December 2018" rel="bookmark">Goldmine Record Show Calendar, December 2018</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/Martin-Barre-Roads-Less-Travelled-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/Martin-Barre-Roads-Less-Travelled-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/Martin-Barre-Roads-Less-Travelled-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/giveaway/goldmine-giveaways/interview-new-album-martin-barre-former-jethro-tull-guitarist" title="Permalink to Goldmine Giveaway/Interview: The new album from Martin Barre, former Jethro Tull guitarist" rel="bookmark">Goldmine Giveaway/Interview: The new album from Martin Barre, former Jethro Tull guitarist</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/IMG_0740-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/IMG_0740-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/IMG_0740-80x80.jpg 80w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/collector-resources/record-store-recon/record-store-recon-extreme-noise" title="Permalink to Record Store Recon: Extreme Noise" rel="bookmark">Record Store Recon: Extreme Noise</a></p>
			        			    		<p><img width="35" height="35" src="https://s22313.pcdn.co/wp-content/uploads/blues-city-cd-35x35.jpg" class="attachment-news-sidebar-thumbnail size-news-sidebar-thumbnail wp-post-image" alt="" srcset="https://s22313.pcdn.co/wp-content/uploads/blues-city-cd-35x35.jpg 35w, https://s22313.pcdn.co/wp-content/uploads/blues-city-cd-150x150.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/blues-city-cd-300x300.jpg 300w, https://s22313.pcdn.co/wp-content/uploads/blues-city-cd-768x768.jpg 768w, https://s22313.pcdn.co/wp-content/uploads/blues-city-cd-1024x1024.jpg 1024w, https://s22313.pcdn.co/wp-content/uploads/blues-city-cd-80x80.jpg 80w, https://s22313.pcdn.co/wp-content/uploads/blues-city-cd.jpg 1200w" sizes="(max-width: 35px) 100vw, 35px" /><a href="https://www.goldminemag.com/blogs/bluesology-brings-you-the-best-in-new-blues" title="Permalink to Bluesology brings you the best in new Blues" rel="bookmark">Bluesology brings you the best in new Blues</a></p>
			        		
			</div>

			<div class="tab-content" id="tabs2">
			<ul>

<ul>
<li>darena: <a href="https://www.goldminemag.com/collector-resources/ask-the-expert-the-value-of-a-paul-simon-vinyl-jacket#comment-555319" title="on Ask The Expert: The value of a Paul Simon vinyl jacket">Lame.  Couldn't you at least p</a>...</li>
<li>applecorp: <a href="https://www.goldminemag.com/reviews/beatles-white-album-50th-anniversary-deluxe-edition-shines-with-5-stars#comment-555318" title="on Beatles White Album 50th Anniversary Deluxe Edition shines with 5 stars">The re-mix sucks. The Esher tr</a>...</li>
<li>Patrick Prince: <a href="https://www.goldminemag.com/articles/taiwanese-pressings-60s-70s-rock-records-collector-darlings#comment-555315" title="on Taiwanese pressings of '60s and '70s rock records are collector darlings">Goldmine has no conne</a>...</li>
<li>Creede: <a href="https://www.goldminemag.com/articles/taiwanese-pressings-60s-70s-rock-records-collector-darlings#comment-555314" title="on Taiwanese pressings of '60s and '70s rock records are collector darlings">How would someone go about buy</a>...</li>
<li>FabulousFlipSides: <a href="https://www.goldminemag.com/blogs/hard-and-heavy/no-rest-for-kiss-until-farewell#comment-555281" title="on No rest for KISS... until farewell">You know I'll be there.for my </a>...</li>
</ul>			</ul>
			</div>
			</div>
			<aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250A -->
<div id='div-gpt-ad-1534336587074-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-300X250A', [300, 250], 'div-gpt-ad-1534336587074-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336587074-0');
googletag.enableServices();
});
</script>
</div></aside><aside class="widget goldm-widget"><!-- /184645914/GMM/gmm-300X250B -->
<div id='div-gpt-ad-1534336671240-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/184645914/GMM/gmm-300X250B', [300, 250], 'div-gpt-ad-1534336671240-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
	googletag.display('div-gpt-ad-1534336671240-0');
googletag.enableServices();
});
</script>
</div></aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="https://gmn.pcdfusion.com/pcd/Order?iKey=K**D20" target="_blank"><img src="https://s22313.pcdn.co/wp-content/uploads/68off-sub-offerad.jpg"/></a></div>
		</aside> 

		</div><!-- #secondary .widget-area -->
		<div id="Offer"> <aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">SIGN UP for our free eNewsletter to get the latest in music collecting news and articles delivered to your inbox weekly and we'll give you.<br /><span style="color:#000;"><strong>A FREE PDF: Beatles Price Guide</strong></span></div>
<div class="right">
<!-- form here -->
</div></div>
		</aside>            <div id="et_form-div-quicksubscribe-292650" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-292650"
                      name="form-quicksubscribe-292650" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-292650');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-292650" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-292650" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span>  </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-292650" class="et_text" name="et_emailAddress" value="enter your email here" placeholder="enter your email here" onfocus="etEmailFocus('enter your email here',this)" onblur="if (this.value == '') {this.value = 'enter your email here';}" /></li><input type="hidden" name="et2_customField[1085723][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1085723][]" value="www.krausebooks.com" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine eNewsletter" /><input type="hidden" name="et2_list[1085723][]" value="Goldmine Magazine Partners" /></ul><input type="hidden" id="thx314436" name="thx" value="https://www.goldminemag.com/thanks"  /><input type="hidden" id="err314436" name="err" value="http://wwww.goldminemag.com/subscribe-2/enewsletter/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-292650' type='submit' value='GET MY FREE DOWNLOAD' /><div class="g-recaptcha" data-sitekey="6LdFPSgTAAAAAMofY_3o57b2wEzhNeixXonVaOlx"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-292650"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1085723" />                </form>
            </div>
        </div>  
	
		<div id="primary">

				

					
		<h1 class="entry-title entry-header">Mike Stern gets five stars for his performance at New York City&#8217;s Iridium</h1>

				<div class="entry-meta">
		Posted in <a href="https://www.goldminemag.com/reviews/concert-reviews" rel="category tag">Concert Reviews</a>, <a href="https://www.goldminemag.com/reviews" rel="category tag">Reviews</a> | Tags: <a href="https://www.goldminemag.com/tag/blues-guitar" rel="tag">blues guitar</a>, <a href="https://www.goldminemag.com/tag/iridium" rel="tag">Iridium</a>, <a href="https://www.goldminemag.com/tag/live-concert-reviews" rel="tag">live concert reviews</a>, <a href="https://www.goldminemag.com/tag/mike-stern" rel="tag">Mike Stern</a>, <a href="https://www.goldminemag.com/tag/randy-brecker" rel="tag">Randy Brecker</a>		
			<br /><time class="entry-date" datetime="2018-12-27T13:11:54+00:00" pubdate>December 27, 2018</time> | <span class="by-author"> <span class="author vcard"><a class="url fn n" href="https://www.goldminemag.com/author/goldmine1" title="View all posts by Goldmine1" rel="author">Goldmine1</a></span></span>		</div><!-- .entry-meta -->
		
		<div class="social">
		<span class='st_twitter' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium&media=https://www.goldminemag.com/wp-content/uploads/Photo-Dec-22-9-51-46-PM.jpg&description=Mike Stern gets five stars for his performance at New York City&#8217;s Iridium on https://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		<span class='st_stumbleupon' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		<span class='st_plusone' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		<span class='st_sharethis' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		<span class='st_ facebook' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		<span class='st_fblike' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		</div>

	<div class="entry-content">
		<p><img class="aligncenter size-full wp-image-314438" src="https://s22313.pcdn.co/wp-content/uploads/Photo-Dec-22-9-51-46-PM.jpg" alt="" width="700" height="933" srcset="https://s22313.pcdn.co/wp-content/uploads/Photo-Dec-22-9-51-46-PM.jpg 700w, https://s22313.pcdn.co/wp-content/uploads/Photo-Dec-22-9-51-46-PM-150x200.jpg 150w, https://s22313.pcdn.co/wp-content/uploads/Photo-Dec-22-9-51-46-PM-225x300.jpg 225w, https://s22313.pcdn.co/wp-content/uploads/Photo-Dec-22-9-51-46-PM-113x150.jpg 113w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><strong>Mike Stern<br />
</strong><em>The Iridium</em><br />
<em>New York City </em><br />
<em>December 22, 2018</em></p>
<p>By Ray Chelstowski</p>
<p>In the heart of Times Square during the busiest time of the year, <strong>Mike Stern</strong> hosted a small residency at the legendary<strong> Iridium</strong> – a club made famous by it&#8217;s one-time most regular guest, Les Paul. Over the years the stage has been a temporary home to many guitar greats and Mike Stern is one of the room’s favorites. The setting is intimate and accommodates less than 200 guests. The best players take full advantage of their proximity to the crowd, and Mike Stern is no exception. On this Saturday night he revealed a comfort that comes with having played the space many times before, wowing patrons from all over the world. At times things seemed so cozy that it almost felt as if he were performing in his own living room. In turn, the vibe was completely casual — like a private performance for friends.</p>
<p>While the world right outside the Iridium was blustery and cold, inside the temperature got fiery fast. Joined by what many would call “the best in the business.” The Mike Stern Band delivered a tight set of no more than a half dozen songs. Each individual member would shine brightly, and Stern was happy throughout to share center stage. On bass was Tom Kennedy with his signature five-string Fondera. The incomparable Dennis Chambers (Parliament/Funkadelic) was behind the Pearl kit. Holding down horn duties on the side was Randy Brecker whose collaborations/contributions are possibly more expansive than any working musician today. Brecker is simply the living embodiment of having “done it all.” At the tender age of 73 (and the oldest of this seasoned quartet) he blew his horn as hard as he did on the album that first introduced me to The Brecker Brothers, 1978’s <em>Heavy Metal Be-Bop</em>. Brecker delivered many of the evening’s &#8216;wow&#8217; moments – and there were quite a few.</p>
<p>Things got underway with a world music infused track. There Stern’s wife Leni appeared on stage with the n’goni, a West African ceremonial instrument she has experimented with on recent solo albums. This somewhat soft launch very quickly blossomed into a seemingly non-stop musical explosion defined by razor sharp precision. In fact, throughout the night what proved most impressive was how tight Stern’s performance actually was. It was extremely articulate. Some patrons even argued after the show that it was possibly the most fluent his sound may have ever been. This is even more significant when you consider that only two years ago while trying to hail a cab in New York City, Stern tripped over some construction debris. The result was two broken arms and nerve damage in his wrist and hands. It was severe enough that the injuries initially prevented him from even holding a pick. These days he uses an epoxy to keep it affixed to his fingers. As he flew through runs, the pick seemed to flutter in his grip but he missed few notes and exhibited a crispness that for even Mike Stern was exceptional. The evening really was a feat of many kinds.</p>
<p>The real standout of the night was the group’s performance of “Avenue B” from Stern’s 2004 studio release <a href="https://www.amazon.com/These-Times-MIKE-STERN/dp/B0000YTP3E/ref=as_li_ss_tl?s=music&amp;ie=UTF8&amp;qid=1545936925&amp;sr=1-1&amp;keywords=Stern+These+Times&amp;linkCode=ll1&amp;tag=goldminemag.com-20&amp;linkId=a9ceb2011b8bbdb2f19ff84c77d43c17" target="_blank" rel="noopener"><em>These Times</em></a>. There each member of the band delivered a mind-bending solo performance that matched speed and precision with brilliant innovation and imagination. This was on particular display when Kennedy broke into The Temptations “Papa Was A Rolling Stone” and took it on a Blue Angels-like air show ride.</p>
<p>Things wrapped up with a short Jimi Hendrix cover of the blues tune “Red House.” There Stern took to the mic and playfully delivered vocals intermixed with smiles of genuine joy. To be fair, those smiles knitted the entire night together. In the end I’m not sure who had more fun, the fans or Mike Stern.</p>
<p>This homecoming was a celebration of a lot of things. Sure there is the music and the musicianship. Mike always plays with the best sidemen. In fact, after the show he told me it doesn’t matter whether he is joined by someone on sax or on trumpet. The mix doesn’t change. They just attack it. But what is most awe-inspiring is that his commitment to greatness not only informs Stern’s level of play. It also ensures that there is very little that can prevent him from sharing his talent with his fans. His recovery from that “Trip” is the real thing that I can’t ignore. It’s likely also the most important and lasting takeaway from the night. Looking back now, it’s actually delivered one of this holiday season’s greatest gifts.</p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=goldminemag.com-20&amp;marketplace=amazon&amp;region=US&amp;placement=B0000YTP3E&amp;asins=B0000YTP3E&amp;linkId=3a188b9dcc2a0ab2c91222f1e4b24a67&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe> <iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=goldminemag.com-20&amp;marketplace=amazon&amp;region=US&amp;placement=B000GI3SWS&amp;asins=B000GI3SWS&amp;linkId=e264fb84df8b363b9d0a9ca4432749f7&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe> <iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=goldminemag.com-20&amp;marketplace=amazon&amp;region=US&amp;placement=B007WCJSWA&amp;asins=B007WCJSWA&amp;linkId=c93828b41bf9b6c461e29832eaf7446a&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe> <iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=goldminemag.com-20&amp;marketplace=amazon&amp;region=US&amp;placement=B0741CMBNP&amp;asins=B0741CMBNP&amp;linkId=32894d76445d2e36ea1541e4a8dbcdd8&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
				<div class="social">
		<span class='st_twitter' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		<span class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium&media=https://www.goldminemag.com/wp-content/uploads/Photo-Dec-22-9-51-46-PM.jpg&description=Mike Stern gets five stars for his performance at New York City&#8217;s Iridium on https://www.goldminemag.com" class="pin-it-button" count-layout="none" style="width:28px; margin-bottom:-3px;">Pin It</a></span>
		<span class='st_email' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		<span class='st_stumbleupon' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		<span class='st_plusone' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		<span class='st_sharethis' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		<span class='st_ facebook' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		<span class='st_fblike' st_title='Mike Stern gets five stars for his performance at New York City&#8217;s Iridium' st_url='https://www.goldminemag.com/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium' ></span>
		</div>
			</div><!-- .entry-content -->

		
</article><!-- #post-314436 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/mike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.goldminemag.com/login?redirect_to=https%3A%2F%2Fwww.goldminemag.com%2Freviews%2Fmike-stern-gets-five-stars-for-his-performance-at-new-york-citys-iridium">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

				

		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="glinks" style="margin-left: 20px;">
 <h4>Advertisement</h4>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* GMN300x250Box */
google_ad_slot = "4326084613";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><a href="http://cygnusradio.com/category/goldmine-radio-hour/"><img src="https://s22313.pcdn.co/wp-content/uploads/goldmine-radio-hour-new.jpg"/></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="splinks" style="margin-left: 20px;">
<h4>Sponsored Links</h4>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L11">Discover the Music Collector's Magazine</a>
<p>Receive 14 Issues for just $25.95</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L10">Save 60% off the Newsstand Price</a>
<p>When You Subscribe to Goldmine Today!</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L116">Try a Digital Subscription of Goldmine</a>
<p>$19.99 Worldwide Rate</p>

<a href="https://gmn.pcdfusion.com/pcd/Order?iKey=C**L11">Take Goldmine on the Go</a>
<p>Now Available in Digital Format</p>

<a href="https://www.goldminemag.com/collector-resources/record-show-calendar/">Record Show Calendar</a>
<p>See a complete show schedule</p>

</div></div>
		</aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-21" class="widget widget_text">			<div class="textwidget"><img src="https://s22313.pcdn.co/wp-content/uploads/GM_Logo_black-1.png" /> <a href="/about-us">About Us</a> | <a href="/advertise">Advertising Information</a> | <a href="http://www.fwmedia.com/privacy" target="_blank">Privacy Policy</a> <span style="float:right;">&copy; <script>document.write(new Date().getFullYear());</script>  <a href="http://www.fwmedia.com" target="_blank">F+W</a> All rights reserved. </span></div>
		</aside>	</div><!-- #second .widget-area -->
	
	</div><!-- #supplementary -->

	</footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LJFPS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.goldminemag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/wp-polls/polls-js.js?ver=2.74.1'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://s22313.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0d01debdb6","applicationID":"190044627","transactionName":"YgYHYBEFVkZRUUMMWltMJFcXDVdbH0FeC1JZBg==","queueTime":0,"applicationTime":331,"atts":"TkEEFlkfRUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>